or Connect
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › Marantz SR5005 / Marantz SR6005 HDMI V1.4 ABT AV Receiver Owners' Thread
New Posts  All Forums:Forum Nav:

Marantz SR5005 / Marantz SR6005 HDMI V1.4 ABT AV Receiver Owners' Thread - Page 20

post #571 of 763
Quote:
Originally Posted by DeadOhioSky39 View Post

Ok, I need a little help with some HDMI issues. Hopefully some of you have experienced this before and can help me out. My HK had an annoying buzz/hum going on in the speakers so I recently got a 6005 and decided to switch everything over to HDMI (HK didn't have any). Everything started off great but after a few minutes the picture would flicker on and off, then go out completely, shortly followed by the audio. I've got a PC, PS3, and Xbox 360 plugged into the receiver and then to a Samsung LCD TV. Should be pretty straight forward yet i've checked and rechecked all with no luck. Plugging HDMI straight from the source to the TV and Optical Audio cable back to the receiver works fine. So I don't think there is anything obviously wrong with tv or the sources. I'm guessing there is a HDMI syncing or setting error going on somewhere and I can't for the life of me figure it out. I do also have a component cable for the PS3 and when plugging that into the receiver and component out to the tv, it works fine. So it seems it's an HDMI only issue. Anyone have any ideas? Samsung tech support guy blames the receiver, Marantz Tech guy asked the basic questions and is now gone for the weekend so that's out the window for the time being.

Try narrowing the issue down to a particular source by only plugging in one source at a time. Make sure the cables are securely connected. You also may want to try using a cable that works with each source.
post #572 of 763
Quote:
Originally Posted by JSouth View Post

I have a HTC thunderbolt that I've been trying to connect to my 5005 via usb but I keep getting connection failed. Anyone have any ideas? I figured it would just connect and I could play some music but doesn't seem to be that simple...

As noted on p. 19, the USB connection is primarily designed for the iPhone and iPod connection, while other device connections are not guaranteed.
post #573 of 763
I went into Input Assign and changed everything to None except BD being HDMI 1. I plugged the xbox into that port and it worked for maybe 5 minutes. Keep in mind I haven't been able to get it to work in almost a week. But, then the picture flickered off and on a couple times before finally everything went out. And on the receiver display it doesn't says HDMI on it anymore after this happens. The TV will just display "No Signal" but when I hit menu on the receiver it brings up the Marantz stuff onto the tv. So the receiver and tv are still synced up. It's something between my sources and the receiver that isn't working. It doesn't matter what I do.
post #574 of 763
^^
Try connecting to every HDMI input on the AVR to see if there is any difference. You may also want to consider resetting the microprocessor as listed in your Owner's manual as well as replacing the HDMI cables.
post #575 of 763
I've tried all of that. Doesn't matter if I use expensive Monster cables from Fry's or my Monoprice cables. I've reset the processor and tried different inputs on the receiver. It doesn't seem to make much difference. It switches back and forth between digital and analog on the receivers display as the tv picture goes in and out before it finally gives up. It will then stay on analog and go to the black screen saying Marantz and that's it. I tried resetting the processor without saving anything first. It seemed to help a little bit. It would try harder to hold on to the signal but would eventually give up again. It seemed to work fine sitting on the xbox main menu but once you started playing a fast moving game is when it starts having trouble. I don't know if that's the cause or whether it is just a time thing and after so many minutes it doesn't work anymore and you just happen to be playing the game at that point.
post #576 of 763
Quote:
Originally Posted by DeadOhioSky39 View Post

I tried it as well with a regular droid and get the same thing. I'm thinking maybe it's for ipods and flash drives only? I even went into settings on the phone and unmounted the sdcard and nothing happened then either. It works great with an ipod. You can even get a pretty ugly UI up if you have it output to a screen.

Thanks....I really wish companies would understand that iphones/pods are not the only devices on the market. Android is huge now and much better, IMO.
post #577 of 763
How do I maintain dolby plz+ (back channels) on all incoming formats on blue ray? Plays dolby dig, dts master hd, or whatever my oppo bitstreams but when I chane to a different disc, I have to tell it to add post processing. I know I am missing something.
post #578 of 763
Quote:
Originally Posted by markm@silverlink.net View Post

How do I maintain dolby plz+ (back channels) on all incoming formats on blue ray? Plays dolby dig, dts master hd, or whatever my oppo bitstreams but when I chane to a different disc, I have to tell it to add post processing. I know I am missing something.

I just got my 5005 yesterday from Outlaw Audio (they seem to have sold out now). Tried to set it up using the Marantz manual, and I'm pretty technically / technologically proficient...and I struggled with the initial setup.

You might try the guide that OA did for the 5005 (if that's the one you're having trouble with). I found it to be pretty handy. While I'm not sure if it'll answer your query, it's worth a shot:

I'm too new to post URLs, but if you go to Outlaw's page --> Products --> Marantz SR5005, it's to the right of the pic, the middle choice, labeled "The Outlaws' Guide to the Marantz SR5005"

Good luck.
post #579 of 763
I've got an interesting problem.

My SR6005 unit is about a month old, the right front channel keeps cutting in and out. It does this with headphones too. The only way to "fix" it is to tap the receiver a few times in the right side toward the back.

I switched speakers & speaker wire.
It does this less so In Stereo and more so In other modes like multi channel.
It does this no matter which source I'm using

Could it be a bad sodder or connection? thanks
post #580 of 763
Has anyone ever had their 6005 shut down after hitting the mute button on the remote? I have the mute level set to full, and I've always been weary of that switch or whatever it is that clicks when using full mute. So, I changed the mute level to -40 instead.

Anyway, I don't know if the shut down was protect mode or what, but the unit had only been on for maybe 10-15 minutes playing a blu-ray. I also never drive the unit hard given I'm using it in a home-office setup and am in relatively close proximity to the speakers. I run it at maybe 70-75db at about 5.5' avg listening distance with movies.
post #581 of 763
Hello everyone,

I was wondering if anyone knew anything about how the SR5005 performs as a headphone amp? Does it have a good headphone amp inside of it? I am looking to get a nice set of headphones (perhaps Sennheiser HD600 or HD650 or the Beyerdynamic DT880). Will the Marantz work well with these (if not, any suggestions?).

I ask this question because I am wondering if I am going to have to purchase a headphone amp in addition to the headphones or if the SR5005 will perform just as well as a dedicated headphone amp.

Thanks
post #582 of 763
I have found a couple for $65-70 and was wondering if anyone knew of any of these remotes that can be purchased for less?
post #583 of 763
^^
Several have sold on eBay for $30-$40 including the one below from last year. Perhaps contact the seller and ask where he got them from.

http://global.ebay.com/MARANTZ_RC011...537120422/item
post #584 of 763
^^
Thanks jd...I saw those on eBay. Checked their current inventories and there were none, but may be worth a call or email.
post #585 of 763
I just bought it from Marantz, why risk getting a brick. It was 59 shipped I believe, and had it in a couple days. No issues and covered it it breaks.

-P
post #586 of 763
Did you have to call? I didn't see one on their website. I got my hands on one and it is working fine.
post #587 of 763
Quote:
Originally Posted by hecklerj01 View Post

I have found a couple for $65-70 and was wondering if anyone knew of any of these remotes that can be purchased for less?

Be patient ... I Found one on eBay (new) for $30 last week. they pop up every couple of days so keep checking.
post #588 of 763
Gents-

Hopefully someone here has a Wii and can tell me whew you have the audio plugged into on your receiver. I have no issue with the picture but don't know where to have the L and R plugged into the receiver.

Thanks
post #589 of 763
Quote:
Originally Posted by CoachLewi View Post

Gents-

Hopefully someone here has a Wii and can tell me whew you have the audio plugged into on your receiver. I have no issue with the picture but don't know where to have the L and R plugged into the receiver.

Thanks

Hi CoachLewi, are you using composite cables (yellow video and red/white audio) or component cables (green/blue/red video and red/white audio)?

Use VCR ports for video and audio if using composite cables.
post #590 of 763
Quote:
Originally Posted by nynexit View Post

I've got an interesting problem.

My SR6005 unit is about a month old, the right front channel keeps cutting in and out. It does this with headphones too. The only way to "fix" it is to tap the receiver a few times in the right side toward the back.

I switched speakers & speaker wire.
It does this less so In Stereo and more so In other modes like multi channel.
It does this no matter which source I'm using

Could it be a bad sodder or connection? thanks

I would just send it back. It shouldn't have any problems being new and I wouldn't want to have to tap my reciever to get it to work.
post #591 of 763
Hi Guys,

i am considering to buy a 5005 but have some space constraints (the receiver will need to be on an existing wall-mounted shelf). Can someone please measure the front inner feet to the back inner feet distance for me (including both feet in the measurement)? The Marantz website lists the total depth as 15-5/16 inches, but I am concerned about the feet to feet distance as that dictates the minimum shelf space needed.

Also, please measure the distance between the back foot and the back of the receiver.

Your help is highly appreciated!
post #592 of 763
Quote:
Originally Posted by TCARCIO View Post


I would just send it back. It shouldn't have any problems being new and I wouldn't want to have to tap my reciever to get it to work.

Shipped to marantz warranty service last week! Will update when I get an update. Apparently Marantz contracts out warranty repair to "united radio" in syracuse Ny on the east coast.
post #593 of 763
Quote:
Originally Posted by JChin View Post

Hi CoachLewi, are you using composite cables (yellow video and red/white audio) or component cables (green/blue/red video and red/white audio)?

Use VCR ports for video and audio if using composite cables.

I am using the composite and I have them in the VCR ports currently (red and white) yellow is in the TV. Now, how do I get the receiver on the VCR setting? I have hit it in the remote 2x and it will not switch, also tried turning the knob...... is there something internally that I need to change?

Thanks for the assistance.
post #594 of 763
Quote:
Originally Posted by CoachLewi View Post

I am using the composite and I have them in the VCR ports currently (red and white) yellow is in the TV. Now, how do I get the receiver on the VCR setting? I have hit it in the remote 2x and it will not switch, also tried turning the knob...... is there something internally that I need to change?

Thanks for the assistance.



I'm dumb......found that the VCR source was "deleted" in the menu of the receiver. All is well.

Thanks!
post #595 of 763
anybody here using ther Sr6005 as a Pre, I just hooked mine up to a Older H&K PA5800 5 Channel Amp, OMG what a huge Difference, Im hearing things I never heard before,I love a Sep Power Amp...Looks like ill be upgrading to a Newer 7 Channel soon, I got mixed ohms Speakers thats why.. Anyways I want to connect a Mono 3.5mm for Dc Trigger, Marantz says 12v 150ma Max , H&K only states 6-12 volt acceptable, Will I be Ok to hook these babys up??
post #596 of 763
Quote:
Originally Posted by flyingvfreak View Post

anybody here using ther Sr6005 as a Pre, I just hooked mine up to a Older H&K PA5800 5 Channel Amp, OMG what a huge Difference, Im hearing things I never heard before,I love a Sep Power Amp...Looks like ill be upgrading to a Newer 7 Channel soon, I got mixed ohms Speakers thats why.. Anyways I want to connect a Mono 3.5mm for Dc Trigger, Marantz says 12v 150ma Max , H&K only states 6-12 volt acceptable, Will I be Ok to hook these babys up??

I was running my 6005 as a preamp to a 7-ch amp for a little bit when I had 4 ohm speakers. After going back to some 8 ohm speakers that I had in storage (for the front stage) and being that I have the 6005 in a 2nd and MUCH smaller setup where I'm not cranking the volume I went back to the internal amps. I normally prefer to run an external amp, but it was way overkill for my 2nd setup (office). However I have been thinking of adding just a small 2-channel amp since that was the biggest hit IMO going back to the internal amps. That said, though, I still love the 6005 running solo for music.
post #597 of 763
Quote:
Originally Posted by flyingvfreak View Post

anybody here using ther Sr6005 as a Pre, I just hooked mine up to a Older H&K PA5800 5 Channel Amp, OMG what a huge Difference, Im hearing things I never heard before,I love a Sep Power Amp.

Wow, I'm surprised you think it's a huge difference. Are you sure it's not the placebo effect?

I have that same amp hooked up to my SR5005 and I hear very little difference if any at all. I am using the amp simply because the 5005 was getting hot driving my 4 ohm speakers.


post #598 of 763
Quote:
Originally Posted by lulimet View Post

Wow, I'm surprised you think it's a huge difference. Are you sure it's not the placebo effect?

I have that same amp hooked up to my SR5005 and I hear very little difference if any at all. I am using the amp simply because the 5005 was getting hot driving my 4 ohm speakers.



nice!! It did seem different,I noticed the Recv not working as hard , and really do hear some details in the movies, Thanks for Posting, Are you using the 12v Trigger? This is a Great Amp for the$$ Very Quiet no hum, or issues..
LL
post #599 of 763
Quote:
Originally Posted by flyingvfreak View Post


nice!! It did seem different,I noticed the Recv not working as hard , and really do hear some details in the movies, Thanks for Posting, Are you using the 12v Trigger? This is a Great Amp for the$$ Very Quiet no hum, or issues..

I see you have one of those Power conditioners... Are they worth the money?
I was looking at the one you have (open box) but couldn't decide. Thanks.
post #600 of 763
Quote:
Originally Posted by flyingvfreak View Post

Are you using the 12v Trigger? This is a Great Amp for the$$ Very Quiet no hum, or issues..


I am not using the 12v trigger simply because I have been lazy to buy a cable.
I hope the feature works when I finally connect the two together. Lol

And yes , I agree that the HK is a nice amp.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Receivers, Amps, and Processors
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › Marantz SR5005 / Marantz SR6005 HDMI V1.4 ABT AV Receiver Owners' Thread