or Connect
AVS › AVS Forum › Gaming & Content Streaming › Networking, Media Servers & Content Streaming › New Dune HD Max and HD Smart anticipation thread Q3 2010
New Posts  All Forums:Forum Nav:

New Dune HD Max and HD Smart anticipation thread Q3 2010 - Page 344

post #10291 of 10812
Quote:
Originally Posted by dbone1026 View Post

I use mp3tag

thanks!
post #10292 of 10812
I have connected external hard disk to belkin router. I am able to see it from Dune, but it is very slow and stuttering happening. I guess this is not going to work.


Now, I have connected laptop to the router and trying to stream from it. I shared following drive

\\192.168.2.32\aaamovies. I am able to access it from another laptop. Then I created new network folder in Dune with the following

name: aa
type : SMB
SERVER 192.168.2.32
folder aaamovies
userid empty
password empty


When I tried to connect, I see the following error message
Netowrk resource not accessible; can't access network folder.

When I click network browser->smb. I see workgroup. Under work group, I see computer name "supernova". However it is empty folder


Appreciate any help on the cause.
post #10293 of 10812
try "guest" as userID. Also be sure that your encryption in windows sharing options is set to 40/56bits and not 128bits.

sharing with a PC is a PIA...
post #10294 of 10812
Quote:
Originally Posted by Mr Eric View Post

try "guest" as userID. Also be sure that your encryption in windows sharing options is set to 40/56bits and not 128bits.

sharing with a PC is a PIA...

Thanks for quick reply. I will try guest as user. I am assuming that password need to be empty. I also will check encryption to 40/56 bits.
post #10295 of 10812
Well bought a 4tb seagate 5900 rpm drive today
Formatted it in win7 and plays fine in my Dune Max and Dune Base 3.
I thought it would work ok as all my 3tb drives do.
So should work fine in all Dune I suppose
post #10296 of 10812
Quote:
Originally Posted by denass View Post

Well bought a 4tb seagate 5900 rpm drive today
Formatted it in win7 and plays fine in my Dune Max and Dune Base 3.
I thought it would work ok as all my 3tb drives do.
So should work fine in all Dune I suppose
ahhhh, but young grasshopper, does it work while connected as a USB drive? That is the million dollar question for some people..I have not had a drive that did NOT play while connected internally or through esata. USB is a bit more problematic..
post #10297 of 10812
Quote:
Originally Posted by sukumar View Post

Thanks for quick reply. I will try guest as user. I am assuming that password need to be empty. I also will check encryption to 40/56 bits.
Thanks lot Eric. After setting encryption, it started working. I also set my userid/password into it. I will try again with just guest if it works or not. It is really great news for me to be able to access drive remotely.
post #10298 of 10812
Quote:
Originally Posted by comicguy View Post

ahhhh, but young grasshopper, does it work while connected as a USB drive? That is the million dollar question for some people..I have not had a drive that did NOT play while connected internally or through esata. USB is a bit more problematic..

I only use hdd's internally on my dunes and just letting everyone know it works fine
will probably get more 4tb drives now (5900rpm)
It is running cool and quiet too.
post #10299 of 10812
I tried copying a file from mapped network folder to external hard drive connected to Dune. Dune complained that it is read only. However, I copy files from laptop to this external drive when i connected them directly. What would be the problem.

I did following steps.
1. Went to sources and clicked mapped network folder. Then I clicked popup menu on the file and did select copy
2. Choose external hard drive connected and tried to use popup menu to paste on it.

Is there any configuration I need to do to copy and paste?


Also while I playing audio or other files, I can use popup menu to the see files in current folder. Is it possible to traverse to parent folder or other drives to browse files while playing? Now, I can only see files in current folder
post #10300 of 10812
Make sure the drive has enough free space, if free space is lower than 2% the drive will be mounted read-only by the Dune.
post #10301 of 10812
Quote:
Originally Posted by 939 View Post

Make sure the drive has enough free space, if free space is lower than 2% the drive will be mounted read-only by the Dune.
It is 2tb Western digital passport usb 3.0 hard disk and it has 400gb free space. It is weird why Dune thinks the drive is read only.
post #10302 of 10812
Quote:
Originally Posted by sukumar View Post

It is 2tb Western digital passport usb 3.0 hard disk and it has 400gb free space. It is weird why Dune thinks the drive is read only.

Did you format it on a Mac?
post #10303 of 10812
Quote:
Originally Posted by DiabloZoe View Post

Did you format it on a Mac?

No. I formatted this on windows using quick format with size of 32k blocks. I will test copying with other drives. I never did copy/past before from Dune. I thought I am not doing right steps or if there is limitation on Dune.
post #10304 of 10812
Install a telnet utility on you Dune, log in and type mount to see how the drive is mounted. It will be much quicker than trying to debug.
post #10305 of 10812
Quote:
Originally Posted by 939 View Post

Install a telnet utility on you Dune, log in and type mount to see how the drive is mounted. It will be much quicker than trying to debug.

Do you have any link on downloading and installing telnet utility on Dune?
post #10306 of 10812
post #10307 of 10812
Quote:
Originally Posted by comicguy View Post

how are you streaming to the oppo 103? what format are your rips?

I have my files on a NAS with DLNA (Twonky).

When I bring up the Oppo, the first screen has the icons and I go to network. When I depressed the button while network is highlighted, it shows both my NAS units.

file formats

MKV (1080p for 95 percent with subtitle and HD audio)
m2ts (1080p, HD audio stream)
VOB (large single files typical DVD level video and audio)

music -
flac, 256 aac, various MP3
Oppo will not play Apple lossless

The Oppo can see the NAS with or without DLNA. The advantage of DLNA is strictly for music in order to get the songs in order as opposed to alphabetical. Movies don't really matter which way).
All files on NAS are archived from original purchases.
post #10308 of 10812
I tried to watch few youtube videos from Dune. I am experiencing problem to freeze the picture, but audio is progressing. I have connected Dune through Ethernet wire and I have Verizon fios 50 Mb. Is anybody experiencing similar problem to access Youtube from Dune? Some I did not see problem with Baby Eienstien so far. However, movie trailers and other stuff is experiencing the problem.

Is there any other application that I can test to eliminate if it is problem with Youtube or Dune or network?Appreciate to share your experience.
post #10309 of 10812
Quote:
Originally Posted by 939 View Post

Install a telnet utility on you Dune, log in and type mount to see how the drive is mounted. It will be much quicker than trying to debug.

Thanks for all help and I installed telnet and did mount, I got the followig results.

rootfs on / type rootfs (rw)
proc on /proc type proc (rw)
sysfs on /sys type sysfs (rw)
devpts on /dev/pts type devpts (rw)
tmpfs on /tmp type tmpfs (rw)
none on /proc/bus/usb type usbfs (rw)
/dev/nblock8 on /tango3 type cramfs (ro)
/dev/nblock2 on /mnt type ext3 (rw,noatime,data=journal)
/dev/nblock9 on /firmware_opt type cramfs (ro)
//192.168.2.22/a on /tmp/mnt/smb/0 type cifs (rw,unc=\192.168.2.22\a,username=sukumar,uid=0,gid=0,rsize=32768,wsize=130048)

/dev/sda1 on /tmp/mnt/storage/Sid-Sara-1_e096095c96093516 type tntfs (ro,noatime,uid=0,gid=0,umask=00,nls=utf8,errors=continue,mft_zone_multiplier=1)
/dev/sda1 on /D type tntfs (ro,noatime,uid=0,gid=0,umask=00,nls=utf8,errors=continue,mft_zone_multiplier=1)

I am trying to read from network mapped folder a to Sid-sara external hard disk. I tried to create folder ba in usg storage and got following

Folder: USB STORAGE/BA
Error: read-only file system.

I tried these still did not work.

tango3[storage]# chmod o+w /tmp/mnt/storage/Sid-Sara-1_e096095c96093516
chmod: /tmp/mnt/storage/Sid-Sara-1_e096095c96093516: Read-only file system
tango3[storage]# chmod 777 /tmp/mnt/storage/Sid-Sara-1_e096095c96093516
chmod: /tmp/mnt/storage/Sid-Sara-1_e096095c96093516: Read-only file system
tango3[storage]#
Edited by sukumar - 6/25/13 at 7:56pm
post #10310 of 10812
You are mounting the drive remotely from your Windows machine.
It's normal that it's mounted read-only.
You cannot change permissions on a network mounted filesystem the way you try. Permissions are set during the mount operation (no chmod but mount -w).

Connect it to the Dune on one of the USB ports and you should be fine.
post #10311 of 10812
Quote:
Originally Posted by 939 View Post

You are mounting the drive remotely from your Windows machine.
It's normal that it's mounted read-only.
You cannot change permissions on a network mounted filesystem the way you try. Permissions are set during the mount operation (no chmod but mount -w).

Connect it to the Dune on one of the USB ports and you should be fine.

No. I connected 2tb Western digital drive directly to Dune. I am trying to copy from my computer (network folder) to Western digital drive and having problem complaining only read access. I am able to copy other way around from connected hard drive to my computer.
post #10312 of 10812
I see.

Weird. You're sure there's enough free space on the drive right?
Could you type df in a telnet terminal and tell me what it says?
post #10313 of 10812
Quote:
Originally Posted by 939 View Post

I see.

Weird. You're sure there's enough free space on the drive right?
Could you type df in a telnet terminal and tell me what it says?

I will try testing after going home. I am sure it has space more than 100gb. I need this solution since my network is slow and it would help copy files from computer to local hard drive to play without any stuttering.


I tried going to the folder and typing chmod +777 on the folder, then I am about to run "touch x" to create file. Still I was not able to copy files or create folders from dune folder. Not sure chmod command propagates permissions to sub folders .


I am thinking this may be formatting issue. I can test with other hard drives as well. I always format using windows quick format with block size of 64k.
post #10314 of 10812
You can't change a partition RO to RW using chmod. It needs to be mounted as RW. chmod applies to files and folders.
post #10315 of 10812
Quote:
Originally Posted by 939 View Post

You can't change a partition RO to RW using chmod. It needs to be mounted as RW. chmod applies to files and folders.

Good to know. Not sure why Dune is not mounting as RW. I will test with other hard drives
post #10316 of 10812
I found that the drive I am having problem has 450gb free space. I tried with another exact 2tb passport drive. I am able to copy it. I did mount to get the results.

rootfs on / type rootfs (rw)
proc on /proc type proc (rw)
sysfs on /sys type sysfs (rw)
devpts on /dev/pts type devpts (rw)
tmpfs on /tmp type tmpfs (rw)
none on /proc/bus/usb type usbfs (rw)
/dev/sda1 on /D type tntfs (rw,noatime,uid=0,gid=0,umask=00,nls=utf8,errors=continue,mft_zone_multiplier=1)
/dev/nblock8 on /tango3 type cramfs (ro)
/dev/nblock2 on /mnt type ext3 (rw,noatime,data=journal)
/dev/nblock9 on /firmware_opt type cramfs (ro)
/dev/sda1 on /tmp/mnt/storage/Documentaries_3_f8582dc7582d858a type tntfs (rw,noatime,uid=0,gid=0,umask=00,nls=utf8,errors=continue,mft_zone_multiplier=1)
//192.168.2.22/a on /tmp/mnt/smb/0 type cifs (rw,unc=\192.168.2.22\a,username=sukumar,uid=0,gid=0,rsize=32768,wsize=130048)

Not sure what is the problem with one of the drive.

When I compare them line by line, I see old one ro vs new one rw. Don't know why it is mounting differently.

/dev/sda1 on /tmp/mnt/storage/Sid-Sara-1_e096095c96093516 type tntfs (ro,noatime,uid=0,gid=0,umask=00,nls=utf8,errors=continue,mft_zone_multiplier=1)
/dev/sda1 on /tmp/mnt/storage/Documentaries_3_f8582dc7582d858a type tntfs (rw,noatime,uid=0,gid=0,umask=00,nls=utf8,errors=continue,mft_zone_multiplier=1)


I don't know if it something with formatting the drive or block size. I did use same quick format from windows, not sure block size.

I am able to create dune_folder.txt with storage_name and save using vi on telnet. Cool. Thanks for sharing tips on telnet.
Edited by sukumar - 6/26/13 at 1:07pm
post #10317 of 10812
Quote:
Originally Posted by azereus View Post

I'm using a Dune HD D1 with Yadis and up until today everything has been working fine.
I recently installed a new HDD and although the sharing permissions/settings are the exact same I can't access it via the Dune.
When I go in through the Network Browser it sees the shared folder but when I try to access it it says "Network resource is not accessible. You might not have access permission"

As I said, the sharing/permissions have been set up exactly the same as the other shared folders. The only difference is that this is a 3TB drive while the others are 2TB.

Any recommendations on what I need to do to access this folder?

I'm having the same problem and rdgrimes' suggestion about checking NTFS permissions isn't helping me or I do not understand it.

I see my PC and the names of the shared folders, but I can not open them. It raises the error as mentioned above.

Here's the error message as it appears on my tv:



It's really bugging me. It has always worked properly until a month ago I get this message which I had never seen before.
I didn't do much prior to this happening. Only thing I did was resetting my modem, which I had done some times before as well without any problems.

Any help on this would be highly appreciated. Please share your thoughts on this problem.
post #10318 of 10812
And if you try "guest" as user name ?
post #10319 of 10812
Quote:
Originally Posted by Mr Eric View Post

And if you try "guest" as user name ?

I tried that, won't work. At least not without a password.
post #10320 of 10812
If you have guest access properly set up on the serving machine, you don't need a password. You can go that way or just set up access for "Everyone" in both sharing permissions and NTFS permissions. Instead of entering a password, you just hit enter.
New Posts  All Forums:Forum Nav:
  Return Home
AVS › AVS Forum › Gaming & Content Streaming › Networking, Media Servers & Content Streaming › New Dune HD Max and HD Smart anticipation thread Q3 2010