or Connect
AVS › AVS Forum › Gaming & Content Streaming › Networking, Media Servers & Content Streaming › New Dune HD Max and HD Smart anticipation thread Q3 2010
New Posts  All Forums:Forum Nav:

New Dune HD Max and HD Smart anticipation thread Q3 2010 - Page 192

post #5731 of 10800
Quote:
Originally Posted by SoundForSound View Post

I've bought two Dune Smart D1s from duneplayer and they have both shipped within one or two days and been here within a week from ordering. It's likely they are just trying to get stock and catch up with orders. I think they are an honest company in other words. Hope u get yours soon.

Oh OK, I think I'm just so eager to replace the Boxee Box that I'm like a kid on the night before Christmas. I keep checking the site and the D1 now shows as preorder prepay so I hope they get some stock in soon. I just bought an enclosure, set up a RAID array and plan to start ripping my Blurays so I can stream them without HD audio dropouts and random buffering like the Boxee gives me. I also have my theme already customized and my Yadis backdrops already customized. Can you tell I'm a little excited to get this thing?
post #5732 of 10800
It's worth the wait. Relax , have a couple is drinks and it will show. You could live in Canada and wait three weeks for any delivery !
post #5733 of 10800
You could have purchased it from Here, they seem to be in stock

Quote:
Originally Posted by Joe 6 Pack View Post

Oh OK, I think I'm just so eager to replace the Boxee Box that I'm like a kid on the night before Christmas. I keep checking the site and the D1 now shows as preorder prepay so I hope they get some stock in soon. I just bought an enclosure, set up a RAID array and plan to start ripping my Blurays so I can stream them without HD audio dropouts and random buffering like the Boxee gives me. I also have my theme already customized and my Yadis backdrops already customized. Can you tell I'm a little excited to get this thing?
post #5734 of 10800
Thanks, I placed an order there and spoke to Mike and he will credit my account for the D1 since they currently do not have any in stock.
post #5735 of 10800
Ordered a Smart D1 from Duneplayer.com last weekend, has anybody else ordered theirs in the last week and do they have any info when they may ship. My SageHD300 is on its last legs and can't wait to be able to actually use full menus on my blu-rays.

Thanks
post #5736 of 10800
Quote:
Originally Posted by 007james View Post

You could have purchased it from Here, they seem to be in stock

I ordered mine from there on Oct 3rd and received it in Phoenix, AZ on Oct 7th
post #5737 of 10800
I talked to Mike at duneplayer.com today when he was refunding my order and he stated that they should receive new shipments either Friday or Monday the latest. However, when your order ships is dependent on where you are in the list. I canceled and ordered mine from Diamond Home Design so someone should move up into my slot.
post #5738 of 10800
Quote:
Originally Posted by Joe 6 Pack View Post

I canceled and ordered mine from Diamond Home Design so someone should move up into my slot.

FYI no "home" in the company name, just the domain name. Some jeweler had the domain for our actual company name.
post #5739 of 10800
Nice. You should have sent him a free Dune and asked for the domain name back. And I just want to thank you guys for your prompt service. Both you and Mike at Duneplayer.com seem to be great folks. I canceled the order I had with Mike since they were out of stock on the D1 with no hassle and placed my order with you guys two days ago and the UPS tracking shows the package is out for delivery at my local UPS processing center already so it should be sitting at my front door when I get home from work tonight. Keep up the good work both of you guys.
post #5740 of 10800
what wireless adapter can i order online that delivers to the us for the dune h1? would like to spend no more then 30 dollars on one
post #5741 of 10800
Quote:
Originally Posted by iamloco724 View Post

what wireless adapter can i order online that delivers to the us for the dune h1? would like to spend no more then 30 dollars on one

I bought the D-Link DWA-140 which was stated as the most tried and tested adapter for the Dune, however I paid about $50 for it. It does work with no problems though.
post #5742 of 10800
Quote:
Originally Posted by baforer View Post


I bought the D-Link DWA-140 which was stated as the most tried and tested adapter for the Dune, however I paid about $50 for it. It does work with no problems though.

Are you doing bd rips wirelessly without stutter?
post #5743 of 10800
Quote:
Originally Posted by Anthony A. View Post

Are you doing bd rips wirelessly without stutter?

Every once in a while someone claims to be doing this, but realistically the answer is almost always no
post #5744 of 10800
Quote:
Originally Posted by Anthony A. View Post


Are you doing bd rips wirelessly without stutter?

No, I only use the wireless to transfer files from my PC to the attached storage on the Dune. I don't attempt to view anything by streaming it.
post #5745 of 10800
Good to know. Thanks.
post #5746 of 10800
Ok, so after being disappointed that the Dune doesn't really support ASS/SSA subtitles as it ignores the font and positioning and also does pretty poorly with multiple subtitles at the same time, I decided to keep the Boxee Box hooked up for my anime and Japanese TV show viewing. However, it does kick all kinds of butt in the playback of my Bluray and surprisingly HDDVD MKV rips. It even plays Bluray ISOs with the full menu without a hitch while the Boxee Box was buffering uncontrollably on the same files.

I have hit a bit of a glitch now though. I finally set up yADIS after spending all night last night and most of today, scraped all my shows, and exported it to a USB connected to the Dune using the option to save the interface directly to the USB on the Dune per the option in yADIS. However, I keep getting the "Failed to open URL" message when I try to play anything. I read up on the issue with the Dune being unable to access two SMB shares at once which is why I stuck an 8 gig USB thumb drive in the back of the Dune. I'm not sure what could be causing this although the path does look pretty weird. It shows the path as - URL: storage_label://New Volume/MORE MOVIES/ACTION & SCI-FI/King.Kong.2005.mkv as for example so I'm not sure if it's missing something. Anyone have any idea what could be causing this?
post #5747 of 10800
Quote:
Originally Posted by Joe 6 Pack View Post

Ok, so after being disappointed that the Dune doesn't really support ASS/SSA subtitles as it ignores the font and positioning and also does pretty poorly with multiple subtitles at the same time, I decided to keep the Boxee Box hooked up for my anime and Japanese TV show viewing. However, it does kick all kinds of butt in the playback of my Bluray and surprisingly HDDVD MKV rips. It even plays Bluray ISOs with the full menu without a hitch while the Boxee Box was buffering uncontrollably on the same files.

I have hit a bit of a glitch now though. I finally set up yADIS after spending all night last night and most of today, scraped all my shows, and exported it to a USB connected to the Dune using the option to save the interface directly to the USB on the Dune per the option in yADIS. However, I keep getting the "Failed to open URL" message when I try to play anything. I read up on the issue with the Dune being unable to access two SMB shares at once which is why I stuck an 8 gig USB thumb drive in the back of the Dune. I'm not sure what could be causing this although the path does look pretty weird. It shows the path as - URL: storage_label://New Volume/MORE MOVIES/ACTION & SCI-FI/King.Kong.2005.mkv as for example so I'm not sure if it's missing something. Anyone have any idea what could be causing this?

Where are your actual movies stored, is it a local hard drive attached to your dune (that is what it appears to be with your storage path). I would have assumed it would be a network share since you mention smb
post #5748 of 10800
Quote:
Originally Posted by Joe 6 Pack View Post

I'm not sure what could be causing this although the path does look pretty weird. It shows the path as - URL: storage_label://New Volume/MORE MOVIES/ACTION & SCI-FI/King.Kong.2005.mkv as for example so I'm not sure if it's missing something. Anyone have any idea what could be causing this?

Try using URL:storage_name://mystoragename/MORE MOVIES/ACTION & SCI-FI/King.Kong.2005.mkv where 'mystoragename' is the name that Windows shows for the Dune's attached storage. Mine is called usb_storage_37f8...

Edit:I am assuming that the .mkv file is actually on USB drive you attached to the Dune, but it after re-reading your post it sounds like your movie file is on your PC. If that is the case then you want to change storage_label://NewVolume with smb://mycomputername where mycomputername is how your PC is identified on the network.

Edit2: I setup yaDIS to store both the interface file and the movie files on the Dune attached storage. When I first entered the locations it used storage_uuid:// format, but now when I go back in it is using //DUNE format now. yaDIS, unlike Zappiti, seems to override how you specify the path.
post #5749 of 10800
You guys were right. I didn't fully follow Damian's instructions on the yADIS setup. I just browsed to the local drives on my PC instead of browsing the way the Dune would find them via SMB. Once I deleted my index and redid the shares and exported it's all working fine now. Next issue I have to work on is I have several movies that are encoded as WMV HD with WMA Pro audio and whenever I try to play them, the Dune pops an error code and resets. I thought the Dune supported WMA and WMV files. Oh well, I'm currently encoding them as MKV or MP4 files so it's just a minor headache but it would be nice to play them in the current format. It's only about 8 movies but it does take between 4-8 hours depending on the file size and what I want to re-encode them to.
post #5750 of 10800
Quote:
Originally Posted by Joe 6 Pack View Post

You guys were right. I didn't fully follow Damian's instructions on the yADIS setup. I just browsed to the local drives on my PC instead of browsing the way the Dune would find them via SMB. Once I deleted my index and redid the shares and exported it's all working fine now. Next issue I have to work on is I have several movies that are encoded as WMV HD with WMA Pro audio and whenever I try to play them, the Dune pops an error code and resets. I thought the Dune supported WMA and WMV files. Oh well, I'm currently encoding them as MKV or MP4 files so it's just a minor headache but it would be nice to play them in the current format. It's only about 8 movies but it does take between 4-8 hours depending on the file size and what I want to re-encode them to.

WMAPro seems to cause issues on the SMP8642. I actually had another member send me over two WMAPro samples to test. The first one plays the Audio plays fine on the Dune but the video stutters a little. The second one freezes up the Dune completely. I also tested on the PCH and got the same results (expect the first one won't even play the audio). I then tested on the Popbox v8 (latest sigma chip) and both clips played silky smooth
post #5751 of 10800
Well, it's only a couple files so it's not too much of a hassle to encode them to MKV or MP4. And since everything I'm going to be ripping moving forward will either be MKV or full ISOs I should be OK. I tried to read the roadmap for yADIS development but my French pretty much sucks, as in I don't speak a lick of it so I'm not sure if this is coming but I hope they are planning on implementing a Watched indicator for Movies and TV Shows.
post #5752 of 10800
Quote:
Originally Posted by Joe 6 Pack View Post

Well, it's only a couple files so it's not too much of a hassle to encode them to MKV or MP4. And since everything I'm going to be ripping moving forward will either be MKV or full ISOs I should be OK. I tried to read the roadmap for yADIS development but my French pretty much sucks, as in I don't speak a lick of it so I'm not sure if this is coming but I hope they are planning on implementing a Watched indicator for Movies and TV Shows.

Yeah, not sure about a watched indicator. For Zappiti there is but you have to do it manually from your PC. These programs should be able to do, they would just need write status to where the jukebox is stored, and at the same time it would somehow need to get back to the software on the PC
post #5753 of 10800
Quote:
Originally Posted by dbone1026 View Post

Yeah, not sure about a watched indicator. For Zappiti there is but you have to do it manually from your PC. These programs should be able to do, they would just need write status to where the jukebox is stored, and at the same time it would somehow need to get back to the software on the PC

I don't think this would be possible since the Dunes do not interact with the export folders other than to show the images. This was explained very well by MyMovies' Brian when asked about the same feature. There is no two-way communication between the Dunes and its folders.
post #5754 of 10800
Well, that's a little disappointing. I guess it's back to scribbling which episode I'm on like I do for my anime viewings. I could add the TV shows to the Boxee and watch them that way but I prefer how it looks in yADIS. One day some company will get it right and bring great local playback with all the necessary functionality and all the cool premium and free online apps. The Boxee Box came close but screwed the pooch on a lot of things that are of the utmost importance to me so I will use both products until the right solution presents itself.
post #5755 of 10800
Out of curiosity do you guys ever get no video after stopping a movie?

If not im going to blame my denon vp which is painfully slow at syncing, but the odd part is it only occurs when i stop a movie. I just have to switch inputs back and forth on my vp or avr and it comes back but still curious.
post #5756 of 10800
Quote:
Originally Posted by Murilo View Post

Out of curiosity do you guys ever get no video after stopping a movie?

If not im going to blame my denon vp which is painfully slow at syncing, but the odd part is it only occurs when i stop a movie. I just have to switch inputs back and forth on my vp or avr and it comes back but still curious.

No issues, and this is with 3 different AVRs (1 Pio and 2 Onkyos). Sounds like a handshake issue
post #5757 of 10800
Quote:
Originally Posted by Murilo View Post

Out of curiosity do you guys ever get no video after stopping a movie?

If not im going to blame my denon vp which is painfully slow at syncing, but the odd part is it only occurs when i stop a movie. I just have to switch inputs back and forth on my vp or avr and it comes back but still curious.

I have a Denon 3808 connected to a Panasonic VT20 with the D1 and I never have handshake issues.
post #5758 of 10800
Quote:
Originally Posted by Murilo View Post

Out of curiosity do you guys ever get no video after stopping a movie?

If not im going to blame my denon vp which is painfully slow at syncing, but the odd part is it only occurs when i stop a movie. I just have to switch inputs back and forth on my vp or avr and it comes back but still curious.

I had issues like this with my Edge VP with their initial firmware. It has since been fixed, but before that, the Anchor Bay people suggested doing what you're doing...manually toggle back and forth between inputs.
post #5759 of 10800
So I was reading on some other forums that there is a pending firmware update that will bring a built-in movie wall as well as full flash support. So does this mean that YAMJ with the Eversion skin will be possible on the Dune? That would be very cool if this happens.
post #5760 of 10800
Quote:
Originally Posted by Murilo View Post

Out of curiosity do you guys ever get no video after stopping a movie?

If not im going to blame my denon vp which is painfully slow at syncing, but the odd part is it only occurs when i stop a movie. I just have to switch inputs back and forth on my vp or avr and it comes back but still curious.

I had this issue with a Dune Base and Denon 602 video processor. Do not have it on my 4311...
New Posts  All Forums:Forum Nav:
  Return Home
AVS › AVS Forum › Gaming & Content Streaming › Networking, Media Servers & Content Streaming › New Dune HD Max and HD Smart anticipation thread Q3 2010