or Connect
AVS › AVS Forum › Gaming & Content Streaming › Networking, Media Servers & Content Streaming › New Dune HD Max and HD Smart anticipation thread Q3 2010
New Posts  All Forums:Forum Nav:

New Dune HD Max and HD Smart anticipation thread Q3 2010 - Page 291

post #8701 of 10812
Quote:
Originally Posted by dropzone7 View Post

Good question. My BD-ISO of "Sucker Punch" was 42GB. My MKV, main movie only with high def audio is about 26GB.
Gus, I ripped all of my Star Wars BD's as full BD-ISO and all of them EXCEPT for "Attack of the Clones" plays fine. AOTC only plays in BD-Lite mode.

The Star Wars BRs only give me issues on the PCH, but from when I tested on the Dune no issues (but tbh haven't watched back in full). I just wonder if having the Dune mount a 90GB+ ISO is the issue
post #8702 of 10812
Quote:
Originally Posted by dropzone7 View Post

Good question. My BD-ISO of "Sucker Punch" was 42GB. My MKV, main movie only with high def audio is about 26GB.
Gus, I ripped all of my Star Wars BD's as full BD-ISO and all of them EXCEPT for "Attack of the Clones" plays fine. AOTC only plays in BD-Lite mode.

Well, I just finished transferring the files to my W7 PC. Now, I will be using ClownBD and ripping them to BR Folder structure to keep the chapters, and possible help with force subs. It should take several hours for this project. I'll report back with the results.
post #8703 of 10812
Quote:
Originally Posted by dbone1026 View Post

The Star Wars BRs only give me issues on the PCH, but from when I tested on the Dune no issues (but tbh haven't watched back in full). I just wonder if having the Dune mount a 90GB+ ISO is the issue

It's not a 90+ GB file, its 48.5 GB file wink.gif. Both Disk 1 and 2 are in different folder with 48.5 GB files, but when adding them together is 90 GB.
post #8704 of 10812
Well for some reason or another I cannot re-rip these movies from ISO to BR Folder with ClownBD. I've deleted these file from my server and W7 PC, and I've given the BR disk to a friend of mine. I'll have to buy all the disk separately.rolleyes.gif
post #8705 of 10812
I did another ISO test with "I AM LEGEND." The ISO file total size is 37.5 GB, which contains two movies the original version, and the alternate ending. I played this file for the first time, and there were certain scene where the audio was lost for less than a second, and it came back up. I noticed that the bit rate range changed from 40 mbps to 7 mbps.

At the same time, I was transferring a 104 GB TV Show files from my W7 PC to my unRaid server. So, I am not sure if this was the root of the problem for the audio loss or not. I am waiting for the transfer to be complete, and I will test the ISO files again. I never had an issue with large ISO file until this new FW update. I'll probably have to go back to a different FW and test it out and see if that is the issue.
post #8706 of 10812
I have a Mede8er 450X2 sitting on my desk here at work that I bought from a forum member. Can't wait to try it out and see how it does with some of these files. I know I won't get full BD menus but I'm pretty much over that love affair at this point anyway. I needed another player for the setup downstairs so that my wife can use something besides her laptop computer.
post #8707 of 10812
Quote:
Originally Posted by dropzone7 View Post

I have a Mede8er 450X2 sitting on my desk here at work that I bought from a forum member. Can't wait to try it out and see how it does with some of these files. I know I won't get full BD menus but I'm pretty much over that love affair at this point anyway. I needed another player for the setup downstairs so that my wife can use something besides her laptop computer.

I used to have the 500X2. It was an excellent media player. Probably the best 1185 chip player out there. The only thing I didn't like much was using ThumbGen for TV shows.
post #8708 of 10812
Quote:
Originally Posted by dropzone7 View Post

I have a Mede8er 450X2 sitting on my desk here at work that I bought from a forum member. Can't wait to try it out and see how it does with some of these files. I know I won't get full BD menus but I'm pretty much over that love affair at this point anyway. I needed another player for the setup downstairs so that my wife can use something besides her laptop computer.

450X2 is a solid player (I have the 500X2). I also have their new 3D model that I am testing/reviewing. If you go Realtek, definitely go Mede8er without a doubt. Only thing lacking is not a 100% proper jukebox
post #8709 of 10812
http://www.opera.com/press/releases/2012/08/28/

What are they going to do with that ???
post #8710 of 10812
Quote:
Originally Posted by Mr Eric View Post

http://www.opera.com/press/releases/2012/08/28/
What are they going to do with that ???

lol, I saw that and didnt think it was worth even responding to. The whole "online"experience (especially web browsing) on a big screen tv is so overrated unless you have specific apps created that can handle properly.
post #8711 of 10812
Quote:
Originally Posted by dbone1026 View Post

450X2 is a solid player (I have the 500X2). I also have their new 3D model that I am testing/reviewing. If you go Realtek, definitely go Mede8er without a doubt. Only thing lacking is not a 100% proper jukebox

Can't wait for your review of that model 1000. I can't say I like the look of the case but if it delivers the goods then I won't care what the case looks like.
post #8712 of 10812
Quote:
Originally Posted by GusGus748s View Post

I did another ISO test with "I AM LEGEND." The ISO file total size is 37.5 GB, which contains two movies the original version, and the alternate ending. I played this file for the first time, and there were certain scene where the audio was lost for less than a second, and it came back up. I noticed that the bit rate range changed from 40 mbps to 7 mbps.
At the same time, I was transferring a 104 GB TV Show files from my W7 PC to my unRaid server. So, I am not sure if this was the root of the problem for the audio loss or not. I am waiting for the transfer to be complete, and I will test the ISO files again. I never had an issue with large ISO file until this new FW update. I'll probably have to go back to a different FW and test it out and see if that is the issue.

Follow up on the "I AM LEGEN.ISO" Both my PCH-A210 and Dune D1 played the file without any issues after I completed the transfer of my 104 GB file. I guess I can't transfer and play an ISO movie with high bitrate at the same time. I never had this issue with my M2TS and MKV file. I am happy about this because I like having the original and alternate ending for this movie.

However, I did notice that my PCH-A210 has a faster response / loading time for the ISO file than my Dune D1.
post #8713 of 10812
Quote:
Originally Posted by dropzone7 View Post

Can't wait for your review of that model 1000. I can't say I like the look of the case but if it delivers the goods then I won't care what the case looks like.

You know, I actually like the case for some strange X File type reason. It is a really solid build as well.
Quote:
Originally Posted by GusGus748s View Post

Follow up on the "I AM LEGEN.ISO" Both my PCH-A210 and Dune D1 played the file without any issues after I completed the transfer of my 104 GB file. I guess I can't transfer and play an ISO movie with high bitrate at the same time. I never had this issue with my M2TS and MKV file. I am happy about this because I like having the original and alternate ending for this movie.
However, I did notice that my PCH-A210 has a faster response / loading time for the ISO file than my Dune D1.

I never transfer across large files to my server when trying to stream content, always causes playback issues.
post #8714 of 10812
Quote:
Originally Posted by dbone1026 View Post

You know, I actually like the case for some strange X File type reason. It is a really solid build as well.

You can use it as a frisbee!
post #8715 of 10812
Quote:
Originally Posted by GusGus748s View Post

You can use it as a frisbee!

Just expect the person on the other side of that Frisbee throw to walk away with a broken face lol.

On the Dune front hopefully by the end of this week we will have full details on their new players.
post #8716 of 10812
Quote:
Quote:
Originally Posted by dbone1026 View Post

. . . The whole "online"experience (especially web browsing) on a big screen tv is so overrated unless you have specific apps created that can handle properly.
But I think the announcement was more about the SDK, allowing anyone to create those "specific apps" for Opera on the Dune. It makes the Dune more of an open platform for online content. I think Dune is worried their lack of "online" capability.

Having said that, I admit that I have no interest in online content on the bigscreen (yet).
post #8717 of 10812
Quote:
Originally Posted by dbone1026 View Post

On the Dune front hopefully by the end of this week we will have full details on their new players.

I hope so without the outrageous prices though!
post #8718 of 10812
Quote:
Originally Posted by GusGus748s View Post

I hope so without the outrageous prices though!

I would expect the prices to be in line with the current Smart players, but would always welcome a discounted price!
post #8719 of 10812
Quote:
Originally Posted by dbone1026 View Post

I would expect the prices to be in line with the current Smart players, but would always welcome a discounted price!

Well, if they are going to be over $300 dollars, I don't think many people will be buying them. I know I am not. I love my D1, and I didn't mind paying the $250, but over $300 + Shipping it isn't very attractive. Hell, I'll sell my D1, and buy 2 PCH-A210 if it comes to that.biggrin.gif
post #8720 of 10812
Quote:
Originally Posted by dbone1026 View Post

You know, I actually like the case for some strange X File type reason. It is a really solid build as well.
.

Just slip on some oven mitts before handling that internal hdd.
post #8721 of 10812
Quote:
Originally Posted by dropzone7 View Post

Yeah, don't get me started on colorspace and how Dune improperly handles it. "streamlover" will be on my case. biggrin.gif

I have a Dune Prime 3.0 and use to get green screen...and it happened to be my old Toshiba HDTV couldn't handle or display whatever signal was coming from the Dune. Soon as I was forced to replace my TV I haven't had a single display issue with my Dune. I still do not know what the issue was.
post #8722 of 10812
Quote:
Originally Posted by GusGus748s View Post

Follow up on the "I AM LEGEN.ISO" Both my PCH-A210 and Dune D1 played the file without any issues after I completed the transfer of my 104 GB file. I guess I can't transfer and play an ISO movie with high bitrate at the same time. I never had this issue with my M2TS and MKV file. I am happy about this because I like having the original and alternate ending for this movie.
However, I did notice that my PCH-A210 has a faster response / loading time for the ISO file than my Dune D1.

I have an unraid server and even with high speed drives in it the performance is pretty low. I have issues playing MP3 files from my Dune and then start a copy job. The MP3 will cut out and not play stable. I've already sent this issue into the unraid owner.
post #8723 of 10812
Quote:
Originally Posted by Opentoe View Post

I have an unraid server and even with high speed drives in it the performance is pretty low. I have issues playing MP3 files from my Dune and then start a copy job. The MP3 will cut out and not play stable. I've already sent this issue into the unraid owner.

something is definetly wrong there. I tested 11 video streams simultaneously of my OLD unraid server from 4 years ago. 6 of those were high def....

BTW: New Zappiti is out and they fixed the bugs that was causing it to crash when reading XBMC .nfo (XML Files) metadata. YES!!!!!!!!!!!!!!!!!!! Yadis is simple and it works but has many limitations. I have always wanted zappitti to work and now I got my wish....

Sean
post #8724 of 10812
Quote:
Originally Posted by Opentoe View Post

I have an unraid server and even with high speed drives in it the performance is pretty low. I have issues playing MP3 files from my Dune and then start a copy job. The MP3 will cut out and not play stable. I've already sent this issue into the unraid owner.

Yeah, something is definitely wrong. I can stream to 4 different location without any issues, unless I am transferring large files at the same time.
post #8725 of 10812
Somewhat sad day, my prime died...

I had bought it off someone on the forum so no warranty, so i understood the risks. I was looking to sell it, i have been looking to switch to htpc/xbmc/tmt setup and was getting ready to sell it.

Still i now have a 300 dollar paper weight.

I dont even know what happened, i switched over to it, then decided to switch back to the baseball game quickly before i watched anything, and oddly noticed it rebooted for some odd reason, all i did was switch hdmi inputs on my switch, and yet it decided to reboot.and kept making that loading noise....., when i switched back over the loading noise stopped, but it just sat on the dune screen and the front panel continued to say loading...I let it sit for 10 minutes and it still said loading, so I unplugged it. After i plugged it back in, all i get is some faint beeping, the display wont light up, and the only visual thing i noticed was the Ethernet port lights were flashing.

Either way I think its done.
post #8726 of 10812
Oddly just noticed someone on mpcclub reported exact same issue as me the other day.... hope its not a firmware issue with the latest beta firmware and prime users.
post #8727 of 10812
Well as of right now was back in business for a minute, had my screen back somehow, and then it rebooted again, this is what was happening earlier.

It keeps going through loading cycles.... yet i was on my home screen navigating it at one point....

I unplugged the bluray drive via a sata cable and power cable now its working...
Edited by Murilo - 8/28/12 at 11:48pm
post #8728 of 10812
Quote:
Originally Posted by Jon Spackman View Post

Damian, ask them if they will make a Dune index so we can replace my movies and use onscreen or ipad.
Thanks

Quote:
Originally Posted by Mathelo View Post

+1

Quote:
Originally Posted by Axel View Post

+1

I have been using MyMovies for years with my HTPC, where the MyMovies team continuously improved their products for the PC platform. Unfortunately, its developers seem to spend very little love for the Dune, so I have started looking for alternatives again.

I would prefer an index/onscreen solution for the dune, rather than a standalone, which could be difficult to integrate with my iRule HT automation setup with iPads, iPods, android devices.
_____
Axel

There may be an index solution for 10Muse in the works wink.gif
post #8729 of 10812
Quote:
Originally Posted by dbone1026 View Post

There may be an index solution for 10Muse in the works wink.gif

That would be very cool.
post #8730 of 10812
Guys, what is going on with this new Dune Smart D1 firmware?
My D1 is notifying me of new firmware available (not home right now but I think it’s something like 120815… I think). I wanted to download it from official Dune web site (dune-hd.com), but the latest they have there is 120531-2200_beta.
Anybody updated their D1? How is the new firmware?
I am still on 110606_1315 (and it works fine for me).
New Posts  All Forums:Forum Nav:
  Return Home
AVS › AVS Forum › Gaming & Content Streaming › Networking, Media Servers & Content Streaming › New Dune HD Max and HD Smart anticipation thread Q3 2010