or Connect
AVS › AVS Forum › Gaming & Content Streaming › Networking, Media Servers & Content Streaming › New Dune HD Max and HD Smart anticipation thread Q3 2010
New Posts  All Forums:Forum Nav:

New Dune HD Max and HD Smart anticipation thread Q3 2010 - Page 297

post #8881 of 10805
Can anyone tell me what the Play Lite actually does?

I cannot seem to find an answer? I still just select Play Media, but was curious since all my Dune players since the firmware update pop up with a small menu asking which option I want

Thanks
Shawn
post #8882 of 10805
Quote:
Originally Posted by ScottJ View Post

I think it's now called "Add to favorites", but I'm not sure that necessarily means that your system storage is working. IIRC a firmware update some time back enabled the Favorites menu even without system storage.

Yup. Looks like it is "Add to favorites"
One thing I did was to go to Setup/Appearance and changed the view type to plain. That way u have a Home screen with icons.
Now the favorites show up there (as shortcuts)

Now I need to figure out how to add a custom icon for the zappiti shortcut.
Also, since I am exporting the zappiti folders/index to the local ssd (in the Dune), I need to solve the "failed to open url" error.
What I noticed is that if I navigate to the smb folder via network browser first and then try to open a movie under zappiti, this works fine
But if the NAS has gone to sleep (or if an active connection is not open between the dune and the smb server), then I get the "failed to open" error. Again, if I manually navigate via network browser to the folder, I see a brief "connecting" dialog (thereby implying that the dune is "opening a connection"). Then I am again able to playback the movies

I am guessing that the absolute paths for the movies need to be tweaked?
post #8883 of 10805
Quote:
Originally Posted by myraid View Post

Can anyone tell me what the Play Lite actually does?
I cannot seem to find an answer? I still just select Play Media, but was curious since all my Dune players since the firmware update pop up with a small menu asking which option I want
Thanks
Shawn

The play lite option allows u to playback disc rips without the disc menus, etc
Startup is much faster since u skip trailers, etc (assuming the ISO, folder contains these)
The disc rip is pretty much treated like a file
post #8884 of 10805
Quote:
Originally Posted by myraid View Post

Can anyone tell me what the Play Lite actually does?
I cannot seem to find an answer? I still just select Play Media, but was curious since all my Dune players since the firmware update pop up with a small menu asking which option I want
Thanks
Shawn
If you find you like to use full navigation only there is a setting in the Dune that allows you to change what the enter button does so that when you press it it does NOT give you the option to chose lite or regular...
post #8885 of 10805
Quote:
Originally Posted by sukumar View Post

Anybody has any experience to use 3tb with Dune smart H1? Do I need esata cable or can I connect through usb hub. Thanks for your help.

No problem with USB. Anyway the esata is reserved for the smart extensions and not for an external hdd.
post #8886 of 10805
Quote:
Originally Posted by bytebuster View Post

The play lite option allows u to playback disc rips without the disc menus, etc
Startup is much faster since u skip trailers, etc (assuming the ISO, folder contains these)
The disc rip is pretty much treated like a file

Just keep in mind that BD Lite is less reliable (in terms of subtitle support, seamless branch playback, etc...)
post #8887 of 10805
Quote:
Originally Posted by Mr Eric View Post

Quote:
Originally Posted by sukumar View Post

Anybody has any experience to use 3tb with Dune smart H1? Do I need esata cable or can I connect through usb hub. Thanks for your help.

No problem with USB. Anyway the esata is reserved for the smart extensions and not for an external hdd.

I do use an external HDD on that esata port on my D1, but I'm not really sure if the H1 is different in this regard.
Edited by Solfan - 10/9/12 at 5:10pm
post #8888 of 10805
Quote:
Originally Posted by sukumar View Post

Anybody has any experience to use 3tb with Dune smart H1? Do I need esata cable or can I connect through usb hub. Thanks for your help.

I'm pretty sure eSata will work, but USB has had mixed success. It works for some people but not others.
post #8889 of 10805
Quote:
Originally Posted by bytebuster View Post

Also, since I am exporting the zappiti folders/index to the local ssd (in the Dune), I need to solve the "failed to open url" error.
What I noticed is that if I navigate to the smb folder via network browser first and then try to open a movie under zappiti, this works fine
But if the NAS has gone to sleep (or if an active connection is not open between the dune and the smb server), then I get the "failed to open" error. Again, if I manually navigate via network browser to the folder, I see a brief "connecting" dialog (thereby implying that the dune is "opening a connection"). Then I am again able to playback the movies
I am guessing that the absolute paths for the movies need to be tweaked?

It sounds a lot like flaky NFS links, but that doesn't apply to SMB, so I'm at a loss here. Perhaps the username/password are incorrect in Zappiti's absolute path?
post #8890 of 10805
Quote:
Originally Posted by bytebuster View Post

The play lite option allows u to playback disc rips without the disc menus, etc
Startup is much faster since u skip trailers, etc (assuming the ISO, folder contains these)
The disc rip is pretty much treated like a file

Also, the "lite" mode allows for the zoom functionality, as well as the auto-resume.
post #8891 of 10805
Quote:
Originally Posted by Solfan View Post

Quote:
Originally Posted by Mr Eric View Post

Quote:
Originally Posted by sukumar View Post

Anybody has any experience to use 3tb with Dune smart H1? Do I need esata cable or can I connect through usb hub. Thanks for your help.

No problem with USB. Anyway the esata is reserved for the smart extensions and not for an external hdd.

I do use an external HDD on that esata port on my D1, but I'm not really sure if the H1 is different in this regard.

eSATA works fine for HDD on the Smart players. However there's no port multiplying, so only one drive can be seen on that port. If you have an enclosure with multiple drives, only one will be seen.
post #8892 of 10805
Thanks for all replies. It would help if it works for me on USB port. I am glad that I can use at least esata. For esata, is there any hub for it to connect multiple 3tb drives? I guess it may be silly question that there may be no hub for esata.
post #8893 of 10805
Thanks for the replies on my Play lite query. Most of my Bluray Rips are done using BD Clown and therefore this is not much use to me. Have changed it in the Setup to just Play normally

Cheers
Shawn
post #8894 of 10805
Quote:
Originally Posted by myraid View Post

Thanks for the replies on my Play lite query. Most of my Bluray Rips are done using BD Clown and therefore this is not much use to me. Have changed it in the Setup to just Play normally
Cheers
Shawn

Yup, no reason to use BD Lite then, really only benefit would be for those who have full BD rips and want to go right to the movie
post #8895 of 10805
For anyone interested, 10Muse now has a Dune Index option as well (only Movies right now, but TV shows will be added eventually):

http://www.mediasmartserver.net/2012/10/10/quick-update-to-10muse/
post #8896 of 10805
Ok. So I am crawling towards the finish line smile.gif
Looks like the absolute path I was setting was incorrect. Had not included username and password

Now I see another issue. Sigh!
So my Zappiti index is located on a SSD inside the Dune. While the movies are on my NAS.

It looks like at some point the smb connection closes between the NAS and the dune (when not accessed for a while).
After this period of inactivity, when I click on a movie, i get the "failed to open url" message. But if I click on it again after a few seconds, it opens just fine
Sometimes I dont even see the error message. Just a long pause and the movie starts off

I think the first time when I try to access the movie after a period of inactivity, the dune probably tries to establish the smb connection.
I see the "connecting" message if I navigate thru the network browser

One way to work around this issue, navigate via network browser first to the share and then go to zappiti. But that is silly frown.gif
Edited by bytebuster - 10/10/12 at 8:50am
post #8897 of 10805
Quote:
Originally Posted by bytebuster View Post

It looks like at some point the smb connection closes between the NAS and the dune (when not accessed for a while).
After this period of inactivity, when I click on a movie, i get the "failed to open url" message. But if I click on it again after a few seconds, it opens just fine
Sometimes I dont even see the error message. Just a long pause and the movie starts off
I think the first time when I try to access the movie after a period of inactivity, the dune probably tries to establish the smb connection.

AFAIK the Dune does not close the connection once opened. Are you sure this isn't due to the HDD in the NAS spinning down due to inactivity? The Dune could be timing out while waiting for the HDD to spin up. On the second try, the HDD is up and running, so it works fine.
post #8898 of 10805
Quick question guys; so I'm still on an old version of Zappiti (haven't upgraded due to license issues) and my movie library has grown exponentially. I was thinking about upgrading to the latest Zappiti (I believe 2.6) ... are the Licensing issues still a bother? Do you still need to come up with a receipt or something? If yes, is there a good alternative to Z?

Thanks.
post #8899 of 10805
Quote:
Originally Posted by mickey79 View Post

Quick question guys; so I'm still on an old version of Zappiti (haven't upgraded due to license issues) and my movie library has grown exponentially. I was thinking about upgrading to the latest Zappiti (I believe 2.6) ... are the Licensing issues still a bother? Do you still need to come up with a receipt or something? If yes, is there a good alternative to Z?
Thanks.

Licensing still exists. Just send them a copy of a bill, that is all I did. Otherwise, you can use 10Muse, MyMovies, yaDIS, etc...
post #8900 of 10805
Quote:
Originally Posted by dbone1026 View Post

Licensing still exists. Just send them a copy of a bill, that is all I did. Otherwise, you can use 10Muse, MyMovies, yaDIS, etc...

"Bill" was the problem then; is the problem now. I don't have the receipt from when I bought Dune - I don't think I kept it more then 5 days after recieving my Dune, and the licensing requirement didn't start till months after. I can login to Duneplayer.Com and pull up my order, but I don't know if Zappiti will accept that as a valid receipt.

What email address do you communicate with them about this?

Thanks Damian.
post #8901 of 10805
Quote:
Originally Posted by mickey79 View Post

"Bill" was the problem then; is the problem now. I don't have the receipt from when I bought Dune - I don't think I kept it more then 5 days after recieving my Dune, and the licensing requirement didn't start till months after. I can login to Duneplayer.Com and pull up my order, but I don't know if Zappiti will accept that as a valid receipt.
What email address do you communicate with them about this?
Thanks Damian.

Sorry, I meant any bill (just something that shows your address). Can be a water bill, etc... just white out all the rest of the info

http://www.mediasmartserver.net/2012/02/01/zappiti-users-caveat-emptor/
post #8902 of 10805
Quote:
Originally Posted by mickey79 View Post

"Bill" was the problem then; is the problem now. I don't have the receipt from when I bought Dune - I don't think I kept it more then 5 days after recieving my Dune, and the licensing requirement didn't start till months after. I can login to Duneplayer.Com and pull up my order, but I don't know if Zappiti will accept that as a valid receipt.
What email address do you communicate with them about this?
Thanks Damian.

I sent them a copy of my Duneplayer.com order and they accepted it.
post #8903 of 10805
Folks,
How does one add custom icons to the home screen
I added the local _Zappiti folder (sitting on my local HDD) as a shortcut so that it shows up on the home screen (by adding as a favorite)

Using a telnet session, I manually modified the dune_folder.txt file under /mnt/config/main_screen_items/_Zappiti
I set icon_path to point to network.aai (the same icon used for the network browser)
But all I get is a blank icon. See uploaded pics. What am i missing



post #8904 of 10805
Ok. So I figured this out

For starters, I created a dune_folder.txt file at the root level of my installed SATA hard disk


background_order=before_all
use_icon_view=yes
icon_path=icon.aai
icon_sel_path=icon.aai
storage_caption=My Movies
media_url=_Zappiti/02
media_action=browse

In addition, at this level I have the icon files (for now I am using something from Zappiti) and my Zappiti directories (_Zappiti and Zappiti_Resources)

My home screen now looks like this



The media_url setting allows me to directly jump to my movie wall (rooted under _Zappiti/02).
I don't care too much for the categories, alphabetic search, etc
Though my next project would be to add a custom icon for my home videos. Though I think it will be a while before I get to that. Phew!
post #8905 of 10805
Thank you very much for your advice adding "media_url=..." to dune_folder.txt, as I also wanted for ages to go straight to movie list rather than the default menu.

Can you elaborate more about the telnet procedure for creating custom folder/favorite icons in main menu?

Although in my folder view the correct icon for the folder "Animation" appears as seen below (with dune_folder.txt as you described),



In main menu all favorites appears with the same icon which I cannot change indivisually (I have changed the default favorite icon with custom skin).



Can you describe the procedure to change each one of the favorites icons separately (via telnet I suppose), as I am not familiar with Linux.

Thanks in advance and greetings from Greece!
post #8906 of 10805
Quote:
Originally Posted by wocasio View Post

I sent them a copy of my Duneplayer.com order and they accepted it.

Quote:
Originally Posted by dbone1026 View Post

Sorry, I meant any bill (just something that shows your address). Can be a water bill, etc... just white out all the rest of the info
http://www.mediasmartserver.net/2012/02/01/zappiti-users-caveat-emptor/

Ah! I didn't know they were accepting that. THANK YOU Both!! Then this is what I will do. I'll update today and communicate with them to get it registered.

PS: Does anyone know where to download the latest 2.6.5.0 version from? The link on Zappiti's website goes into "404 Page Not Found".

Thanks.

Edit: Guys - Nevermind on the download link. Changed the "BetaVersions" in the path to "Download" and it downloaded. Zappiti needs to update the link on their website.
Edited by mickey79 - 10/11/12 at 6:36am
post #8907 of 10805
Quote:
Originally Posted by mickey79 View Post

Ah! I didn't know they were accepting that. THANK YOU Both!! Then this is what I will do. I'll update today and communicate with them to get it registered.
PS: Does anyone know where to download the latest 2.6.5.0 version from? The link on Zappiti's website goes into "404 Page Not Found".
Thanks.
http://zappiti.com/Download/Zappiti-v2.6.5.0.exe
post #8908 of 10805
Quote:
Originally Posted by dbone1026 View Post

http://zappiti.com/Download/Zappiti-v2.6.5.0.exe

Thanks - I figured that one out.

What's usually the turnaround time for Zappiti to get back with a license? I upgraded to the latest version; but it appears I can't export to Dune until I get the license. I've submitted my order receipt.
post #8909 of 10805
Quote:
Originally Posted by mickey79 View Post

Thanks - I figured that one out.
What's usually the turnaround time for Zappiti to get back with a license? I upgraded to the latest version; but it appears I can't export to Dune until I get the license. I've submitted my order receipt.

For me it was 24 hours
post #8910 of 10805
Quote:
Originally Posted by dbone1026 View Post

For me it was 24 hours

Great! Thanks Damian.
New Posts  All Forums:Forum Nav:
  Return Home
AVS › AVS Forum › Gaming & Content Streaming › Networking, Media Servers & Content Streaming › New Dune HD Max and HD Smart anticipation thread Q3 2010