or Connect
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › Green Tint across all connections (pics)
New Posts  All Forums:Forum Nav:

Green Tint across all connections (pics)

post #1 of 6
Thread Starter 
Vizio 32" LCD. The TV is functional, although everything appears green on the screen. It is not a connection problem, as the issue translates across multiple inputs. Pictures of two different inputs (one a cable input and the other a computer, although it does the green thing across all of the inputs) are attached below.





Thanks!
post #2 of 6
Thread Starter 
Anyone?
post #3 of 6
It would REALLY be nice to have more information... what model of VIZIO is it, how old, how long has it been doing this, is it intermittant or all of the time, etc., etc.
post #4 of 6
you are in the matrix. I couldn't tell you whats up, have you checked your tint color settings?
post #5 of 6
I've had this happen in the past and here is one cause.

I've had this occur in the past and it was caused by the RED Component not being seated properly and without the RED of the RGB you get an all green tint with the RGB Component. It happened with my Xbox Component and I played a new game and thought it just had a Green tint until I observed blood wasn't even red and I had no RED = Green Tint.

Reseat your connections firmly --- Are you using HDMI or Component?

Does your panel remote have a factory reset?

Does the event replicate if you change out with different functional source connections?

What colors are missing?
post #6 of 6
If it happens across all inputs -> replace AV processor board.

Good luck.

Boky
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: LCD Flat Panel Displays
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › Green Tint across all connections (pics)