or Connect
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › Official Sony XBR LX900 Owners' Thread (60LX900, 52LX900, 46LX900, 40LX900)
New Posts  All Forums:Forum Nav:

Official Sony XBR LX900 Owners' Thread (60LX900, 52LX900, 46LX900, 40LX900) - Page 13

post #361 of 515
Hello I just purchased my 52LX900 and happen to notice that there was a new firmware on the set. 8.049 however the website still only lists 8.041 as the most recent.

Has anyone else who recently purchased the set noticed if this is the firmware version out of the box? I unfortunately turned on auto update and can not be sure this was not an update.

Also If anyone else has recently purchased this set, can you tell me if you were able to locate the codes to download PS3 3D games? I am not able to find the codes in the doc set that came with my TV.

Thanks
Rob
post #362 of 515
Hi Rob,

I've had my set for just over a month. My first update I applied manually via a USB stick, I don't remember what version that was. I have auto updates set to on and my current version is the 8.049.

The download codes for the PS3 games.. I couldn't find them either. The webpage I was directed to has nothing to do with free Ps3 codes. I did however just receive my three free movies.

Dan
post #363 of 515
just got my 52" set from frys and im liking it. tv is in a bright room but i'll be getting curtains to cover the windows. it's a 1/11 build, not much flashlighting, i only noticed some in the upper left when i turned the tv on, overall the blacks are pretty good.
post #364 of 515
Hey so I recently purchased the LX900 and I bought a stand with a universal mount and after assembling the stand and preparing to mount my TV, I noticed that the stand gives me the standard two brackets with hooks that mount vertically on each side of the TV. Problem with the LX900 is that the back panel of the TV is not flat there there seems to be only one set of screw holes on either side. Can anyone help me with this? Do I need an adapter of some sort?
post #365 of 515
Quote:
Originally Posted by dukemen View Post

Hey so I recently purchased the LX900 and I bought a stand with a universal mount and after assembling the stand and preparing to mount my TV, I noticed that the stand gives me the standard two brackets with hooks that mount vertically on each side of the TV. Problem with the LX900 is that the back panel of the TV is not flat there there seems to be only one set of screw holes on either side. Can anyone help me with this? Do I need an adapter of some sort?

On the tv there are 2 holes on each side for mounting... as you said though, the back is uneven.

With all the stuff that came with the tv there should be some spacers for that gap. The spacers look like washers that are like a quarter inch long. Put the spacer between the tv and the mount and that will allow you to mount against the uneven surface.

The mount I bought also came with a lot of spacers of different sizes.

Hope that helps!
post #366 of 515
Quote:
Originally Posted by dukemen View Post

Hey so I recently purchased the LX900 and I bought a stand with a universal mount and after assembling the stand and preparing to mount my TV, I noticed that the stand gives me the standard two brackets with hooks that mount vertically on each side of the TV. Problem with the LX900 is that the back panel of the TV is not flat there there seems to be only one set of screw holes on either side. Can anyone help me with this? Do I need an adapter of some sort?

I did not need the spacers, I have and articulating mount and the brackets that came with the mount were adjustable with multiple holes. I will try to take a picture and put it up here, if it helps.
post #367 of 515
Had a chance to watch Avatar 3D on the 60LX900 over the weekend... Simply put - stunning! No complaints here...
post #368 of 515
Quote:
Originally Posted by vidkidd View Post

Had a chance to watch Avatar 3D on the 60LX900 over the weekend... Simply put - stunning! No complaints here...

how did you get a Avatar 3D, you lucky lucky ******, man I wish I had the blu ray right now, cant wait to watch Avatar 3D on my 52" Sony LX900 (though wish it was a 60").
Thanks for the info though.
post #369 of 515
Avatar Smavatar!!
Screw Cameron for forcing people to buy some Panasonic stuff to get Avatar, it'll be 2012 before a general release, greedy bastard!
It was bad enough he put out a stripped down version to make everyone double dip for the good release!

Personally I'll be watching Tron 3D tomorrow.

And before you flame yes I will buy Avatar 3D but not until I can buy it for $25 from Amazon!
post #370 of 515
Did anyone notice that a new update being pushed, yesterday I saw my tv did not respond when turned on, but then I realized that the orange light at the bottom flashing, which means an update is being installed. Upon further checking it did update the firmware, this one is (if I can remember correctly) 4.099. Any one notice it yet?
post #371 of 515
I will check my set when I get home this evening to see if it updated. I have auto updates turned on and will let you know.
post #372 of 515
Quote:
Originally Posted by charotarguy View Post

Did anyone notice that a new update being pushed, yesterday I saw my tv did not respond when turned on, but then I realized that the orange light at the bottom flashing, which means an update is being installed. Upon further checking it did update the firmware, this one is (if I can remember correctly) 4.099. Any one notice it yet?

Mine says 4.089. I guess I need to turn on the updates.
post #373 of 515
I double checked today and it is 4.099AAD. Don't know what changes they made though, online it still says the latest is 4.081. Don't even know if the update is an official version. Anybody have any inputs on this????
post #374 of 515
Quote:
Originally Posted by charotarguy
I double checked today and it is 4.099AAD. Don't know what changes they made though, online it still says the latest is 4.081. Don't even know if the update is an official version. Anybody have any inputs on this????
I still have 4.089AAD? Auto updates are on. How can I force the updates?
post #375 of 515
Does anyone here know how to properly set up auto-scene detection when all devices are connected through a receiver? Here's my setup:

DVR, PS3, 360 all connect to Denon 3311ci receiver through HDMI. The receiver then outputs to my 60LX900 via a single HDMI cable, with pass-through.

Ideally, I would have the "Game" scene selected when switching to my 360 or PS3, and the "General" scene selected when going back to my DVR. Is this possible? For the time being, I set up a macro on my remote that manually goes through the process of hitting the "scene" button, left-arrowing several times, then closing out the menu each time I switch to one of those devices. Vice-versa when I switch back to DVR.

In lieu of auto-detection, are there discrete remote codes for those scenes?
post #376 of 515
Quote:
Originally Posted by bigtuna View Post

I still have 4.089AAD? Auto updates are on. How can I force the updates?

Unless my eyes are not playing tricks, I remember seeing 4.099AAD, I'll have to check again tonight. Thanks for checking on your set though.
post #377 of 515
I was able to check my set last night and it is running 4.099AAD so a push was sent out. Considering I have had my set for about 4 weeks perhaps the recent discount prices are driving more units into the field and Sony is updating as more issues are reported???
post #378 of 515
Quote:
Originally Posted by pale View Post

I was able to check my set last night and it is running 4.099AAD so a push was sent out. Considering I have had my set for about 4 weeks perhaps the recent discount prices are driving more units into the field and Sony is updating as more issues are reported???

I've had my set for 3 months now, I was a bit concerned about Sony discontinuing the model, I thought that Sony would be going to 3d line with LX model, but it discontinued this line. Good to see Sony still pushing updates to rectify bugs.
post #379 of 515
Thread Starter 
The new firmware includes, at least, an update to the Netflix interface. You can now browse/select their content directly from the TV instead of having to do it from a computer.
post #380 of 515
Hey guys,

Got this set and hooked it up to HD cable and Xbox 360. Been playing video games on it and it looks great but when I watch HD cable, the 2D HD picture is essentially "not right". I don't know, it's just fuzzy and not as clear and sharp as my UNC558000 in the next room. What could be the issue here? Maybe my HDMI cable as it's a few years old?

Also, haven't properly calibrated my TV yet. Any recommended settings? I remember there's a site that provides calibration settings for your particular TV model but I can't seem to find it. Any help would be appreciated! Thanks.
post #381 of 515
Quote:
Originally Posted by TheMoose
Avatar Smavatar!!
Screw Cameron for forcing people to buy some Panasonic stuff to get Avatar, it'll be 2012 before a general release, greedy bastard!
It was bad enough he put out a stripped down version to make everyone double dip for the good release!

Personally I'll be watching Tron 3D tomorrow.

And before you flame yes I will buy Avatar 3D but not until I can buy it for $25 from Amazon!
Cameron did the right thing, he was concerned his masterpiece would not look good, he picked Panasonic for a good reason. They do have the best display at the moment. My 70" XBR2 was awesome, the best of the best. This new one is a joke. The majority of SXRD owners liked it much better.
post #382 of 515
Quote:
Originally Posted by TheMoose View Post

Avatar Smavatar!!
Screw Cameron for forcing people to buy some Panasonic stuff to get Avatar, it'll be 2012 before a general release, greedy bastard!
It was bad enough he put out a stripped down version to make everyone double dip for the good release!

Personally I'll be watching Tron 3D tomorrow.

And before you flame yes I will buy Avatar 3D but not until I can buy it for $25 from Amazon!

FWIW, if you have HBO subscription and your provider also has ondemand capabilities you can watch Avatar HD3D via HBO HD on demand. (I know its a lot of ifs). The PQ isn't going to be as good as the blu ray, but the 3D is ok.
post #383 of 515
Hi -
Anyone else disappointed in the remote for this TV? I picked up the TV from Fry's about a month ago, and the remote just isn't responsive. It seems like it spends a lot of time 'thinking' and it doesn't consistenly register clicks. I've changed out the batteries and it just seems like the TV/remote has response issues. Anyone else experiencing this?

Beautiful TV though...
post #384 of 515
Quote:
Originally Posted by midnightlawyer View Post

Hi -
Anyone else disappointed in the remote for this TV? I picked up the TV from Fry's about a month ago, and the remote just isn't responsive. It seems like it spends a lot of time 'thinking' and it doesn't consistenly register clicks. I've changed out the batteries and it just seems like the TV/remote has response issues. Anyone else experiencing this?

Beautiful TV though...

Haven't used a stock remote for years, try a Harmony remote, no problems with mine.
post #385 of 515
Quote:
Originally Posted by midnightlawyer View Post

Hi -
Anyone else disappointed in the remote for this TV? I picked up the TV from Fry's about a month ago, and the remote just isn't responsive. It seems like it spends a lot of time 'thinking' and it doesn't consistenly register clicks. I've changed out the batteries and it just seems like the TV/remote has response issues. Anyone else experiencing this?

Beautiful TV though...

I have similar issues with the remote, you are absolutely right about the responsiveness, I have to press the Home or Input button several times to get it to register. I think Sony should address this problem, I did reach out to Sony about this issue but I still haven't got a response back yet.
post #386 of 515
Quote:
Originally Posted by charotarguy View Post
I have similar issues with the remote, you are absolutely right about the responsiveness, I have to press the Home or Input button several times to get it to register. I think Sony should address this problem, I did reach out to Sony about this issue but I still haven't got a response back yet.

Do you have fresh batteries? I have no problems with my remote, the TV picks up the input right away (the light flashes on teh TV), but the I do admit, the TV can be slow to respond, especially when I try to view the guide.

Dan
post #387 of 515
Quote:
Originally Posted by dberladyn View Post

Do you have fresh batteries? I have no problems with my remote, the TV picks up the input right away (the light flashes on teh TV), but the I do admit, the TV can be slow to respond, especially when I try to view the guide.

Dan

yes I have fresh batteries, I have to press the Input button several times for it to register. same with the Home button.
post #388 of 515
Yes, exactly same thing with me. The TV light flashes but no response. Also, internet widgets are extremely slow to load. Makes me wonder why I even configured them, since I could find my phone and check weather in 1/4 the time.

I'll also reach out to Sony on this. If anyone hears back, please do share!
post #389 of 515
Have a str-da4400es and since it isn't 3d compatible I connected my PS3 to my LX900 with the hdmi cable, using this for 3d movies only. I then have a toslink from tv to receiver, just found out that DTS audio will not be pass through the tv just DD so is there a fix for this besides either buying a new receiver or a toslink multi switch.

Thanks
Joe
post #390 of 515
Quote:
Originally Posted by joemin97 View Post
Have a str-da4400es and since it isn't 3d compatible I connected my PS3 to my LX900 with the hdmi cable, using this for 3d movies only. I then have a toslink from tv to receiver, just found out that DTS audio will not be pass through the tv just DD so is there a fix for this besides either buying a new receiver or a toslink multi switch.

Thanks
Joe
Connect the optical from the PS3 directly to your receiver. This will allow you to pass DTS. The only thing with this setup is I haven't been able to pass D-HD and DTS-MA through the optical as bitstream (according to my Onkyo receiver).
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: LCD Flat Panel Displays
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › Official Sony XBR LX900 Owners' Thread (60LX900, 52LX900, 46LX900, 40LX900)