or Connect
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › The "Official" Denon AVR-4311CI/AVR-A100 thread [NO PRICE TALK]
New Posts  All Forums:Forum Nav:

The "Official" Denon AVR-4311CI/AVR-A100 thread [NO PRICE TALK] - Page 668

post #20011 of 23133
Quote:
Originally Posted by batpig View Post

FYI -- when you post something on the Internet, other people can't see what you are looking at. It's similar to talking on the phone in this respect.

Quote:
Originally Posted by avsnoob10 View Post

Lol...

I make a habit of reading batpig posts for the info. Now there's entertainment value as well.biggrin.gif
post #20012 of 23133
Quote:
Originally Posted by MAGHUNTER View Post

Was excited to see an update to the denon app in the AppStore. I was sure I was going to get to use it in landscape mode on the iPad. Silly me. The programmers seemingly have not figured out how to use their iPads in landscape like the rest of the world yet.

well, it would help if they made the Denon app support iPads in the first place rolleyes.gif it's hard to worry about landscape vs. portrait when you are still using a silly blown-up iPhone app.
post #20013 of 23133
Quote:
Originally Posted by SoundofMind View Post

Quote:
Originally Posted by batpig View Post

FYI -- when you post something on the Internet, other people can't see what you are looking at. It's similar to talking on the phone in this respect.

Quote:
Originally Posted by avsnoob10 View Post

Lol...

I make a habit of reading batpig posts for the info. Now there's entertainment value as well.biggrin.gif

I'm actually quite funny in real life wink.gif I generally try to contain my snark when in batpig guise because of my de facto position as a helper of the masses.
post #20014 of 23133
Quick question that someone will have a ten second answer to and since I have spent well more than that perusing the manual, here it goes.

I just wired up Airplay on my 4311 and it works like a charm. However when playing songs I am getting multi-channel output (5.1 set up and all speakers are playing). I have gone and adjusted that to stereo, as that is what I prefer.

So then I played a movie from the BD and the 4311 automatically swapped over to PL II Cinema, which was great.

My question is, does the surround mode get "remembered" for each input? I don't recall having set the unit to do that so I am guessing it is something that happens automatically....Or am I out in left field?
post #20015 of 23133
Surround mode is remembered by the source signal input, so if the display reads "DD PLII" when you're playing a BD, that means the BD is only passing a stereo signal, which is not likely what you want. Ensure the correct DD/DTS 5.1 track is selected on the BD before playing as it is not always the default. You also likely need to reset your BDP if you simply shifted the HDMI from your TV to the AVR.
post #20016 of 23133
Ok Guys I was looking at the 3313ci but I just got a line on a lightly used open box demo unit 4311ci for $950.00. Please confirm that this would be a no brainer for me to go with the 4311 especially since I want to venture into dsx wides without giving up my rear surrounds and I don't care about 4K.
post #20017 of 23133
Quote:
Originally Posted by cheezit73 View Post

Ok Guys I was looking at the 3313ci but I just got a line on a lightly used open box demo unit 4311ci for $950.00. Please confirm that this would be a no brainer for me to go with the 4311 especially since I want to venture into dsx wides without giving up my rear surrounds and I don't care about 4K.

No brainier times 10. 4311 is superior in almost every way. You have 20,000 posts here that consistently confirm this.
post #20018 of 23133
Quote:
Originally Posted by cheezit73 View Post

Ok Guys I was looking at the 3313ci but I just got a line on a lightly used open box demo unit 4311ci for $950.00. Please confirm that this would be a no brainer for me to go with the 4311 especially since I want to venture into dsx wides without giving up my rear surrounds and I don't care about 4K.

No brainer. Snap up a 4311 while you can.

post #20019 of 23133
Yes, do snap it up. I just paid $1299 and thought myself fortunate to only pay that much. Its a great unit that has almost all the same features as the unit that's replacing it for $500 less.
post #20020 of 23133
Ok Thanks for the quick reply guys! It is on hold for me and I will be going to get it in a few hours, I cant tell you how excited I am! I will be soaking up as much knowledge from the threads and I am sure will be popping up in this thread with questions if I cant find the answers. Just real quick though they don't have the audyssesy mic that came with the unit but said they have plenty lying around to give me one, so just to confirm any of the following: DM-A409, ACM1H, ACM1HB should be fine?
post #20021 of 23133
It is exciting. It's hard for me to wait until I can find someone to put it in my rack for me.
post #20022 of 23133
^^^

theresa, we gotta find an avs member that lives near you to help you out with these things... smile.gif

minnesota isn't THAT sparsely populated, there's gotta be someone nearby... tongue.gif
post #20023 of 23133
Thank you! Yes it would be nice. I have someone in mind to help me but he hasn't shown up at the drop in center that I volunteer at in a week. Soon though!
post #20024 of 23133
All,

I am in the market for a new pre/pro / avr. I just sold my Onkyo PR-SC5508 and am looking into something new.

I was using the 5508 with my XPA-5. I am keeping the XPA - 5. I also have a small 2 channel amp to run my surround back speakers so I am running 7.2.

I have done some research and have come to realize the Denon can do amp assign. Would it be possible to use just 2 channels in the Denon to run my surround backs and then use the pre-outs to connect to my XPA-5? From reading the manual it almost seems like when its in pre-amp mode all the amps shut down... so I am confused if my proposed situation would work..I do think that I can leave the amps on and my proposed solution would work, but I was hoping I could shut down all the amps but 2...?
post #20025 of 23133
^^^

yes, that will work, and no, you can't shut individual amps down... note that they don't actually "shut down" when you use "pre-amp mode"...

it really doesn't matter...
post #20026 of 23133
^^^

Thanks, I should have searched the thread more, I just found that they sit idle either way.
post #20027 of 23133
Quote:
Originally Posted by cheezit73 View Post

Just real quick though they don't have the audyssesy mic that came with the unit but said they have plenty lying around to give me one, so just to confirm any of the following: DM-A409, ACM1H, ACM1HB should be fine?

Correct, any of those will work.
post #20028 of 23133
Quote:
Originally Posted by Theresa View Post

Thank you! Yes it would be nice. I have someone in mind to help me but he hasn't shown up at the drop in center that I volunteer at in a week. Soon though!

What part of Minnesota? I'm southwest Wisconsin, right on the Mississippi river. I wouldn't have minded helping you if I'm close enough
post #20029 of 23133
Quote:
Originally Posted by batpig View Post

I'm actually quite funny in real life wink.gif I generally try to contain my snark when in batpig guise because of my de facto position as a helper of the masses.

And yet you remain so humble.

tongue.gifbiggrin.gifwink.gif

Jason
post #20030 of 23133
Firmware update - Dec 17

The firmware update to resolve the current Pandora connection issue is due out Dec 17 for the 4311CI and A100.
post #20031 of 23133
^^^

Thx JD, you saved me an unnecessary software reset.
post #20032 of 23133
Quote:
Originally Posted by Theresa View Post

Thank you! Yes it would be nice. I have someone in mind to help me but he hasn't shown up at the drop in center that I volunteer at in a week. Soon though!

I'm in the Excelsior area, if that's at all close to you. Not an uber-expert, but I'm using my 4311 in a home theater and on a home network with AirPlay, and with zone 2 separately feeding a whole-home amp. I have set up and use the (buggy) iPhone app, so I guess I'm utilizing some of it's more extended features. Would be glad to help.
post #20033 of 23133
It is official I am now a member of the Denon/Audyssey/4311ci community! I packed the family in the car and we drove three hours round trip to what is now our closest BestBuy/Magnolia to pick up the 4311 they had on hold for me. It will probably be a day or so before I can put it in place of my Pioneer...Cant wait to get this setup and see what it does for the EQ especially on my LilMike F20 Sub as well as try out front wides!
post #20034 of 23133
I will have mine hopefully on Friday. Having a big movie night on Saturday so will be getting everything prepped Friday night.
post #20035 of 23133
Quote:
Originally Posted by jconjason View Post

What part of Minnesota? I'm southwest Wisconsin, right on the Mississippi river. I wouldn't have minded helping you if I'm close enough

I live in Minneapolis.
post #20036 of 23133
Quote:
Originally Posted by morty343 View Post

I'm in the Excelsior area, if that's at all close to you. Not an uber-expert, but I'm using my 4311 in a home theater and on a home network with AirPlay, and with zone 2 separately feeding a whole-home amp. I have set up and use the (buggy) iPhone app, so I guess I'm utilizing some of it's more extended features. Would be glad to help.
I sent you a p.m.. I'm in south Minneapolis, near downtown. I'd reimburse you for gas and your trouble. One thing is I'm a fat old lady in a messy condo (nothing fancy, an old apartment building converted to condos). I smoke and the place stinks of cigarettes. I'm going to quit smoking but its a tough habit to break.
post #20037 of 23133
Theresa, I think it's fair to say you are outside of the typical demographic for 4311CI thread participants tongue.gif Good to have some diversity! biggrin.gif
post #20038 of 23133
Yes, I know. Sometimes being the only woman here is quite an adventure. I didn't always live in a one bedroom condo, I had a three bedroom house in Phoenix and before that a three bedroom house in a suburb of Minneapolis. I also was not always this old wink.gif I started in this hobby back in the sixties when I helped my dad assemble a Dynaco/Dynakit pre-amp and amp. Since then its always been one of my interests.

And Batpig, your posts are always informative.
Edited by Theresa - 12/6/12 at 9:48am
post #20039 of 23133
Look into e-cigs if you haven't. I didn't even want to quit, or at least, it wasn't my main reason for trying them, but after more than 30 years of 2-pack smoking, I just stopped after a few months of vaping. Coming up on 4 years now.

Here's a forum if you're interested.

http://www.e-cigarette-forum.com/forum/forum.php
post #20040 of 23133
I will probably use nicotine lozenges to quit as I use them now to cut down. Thanks for the tip though.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Receivers, Amps, and Processors
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › The "Official" Denon AVR-4311CI/AVR-A100 thread [NO PRICE TALK]