or Connect
AVS › AVS Forum › Audio › Subwoofers, Bass, and Transducers › Lava subs
New Posts  All Forums:Forum Nav:

Lava subs - Page 41

post #1201 of 1392
I got it today.....the box has a big gash on top.....will hook it up tomorrow
LL
post #1202 of 1392
Quote:
Originally Posted by lavasubs View Post

Well thank you. Peggy is alive and well. Glad to see you back as well.

I haven't been in this thread for quite some time. Good to see you're still around, Eric. I still get a chuckle when I read the first page of this thread. I too am happy the 'Peggy' moniker has stuck.
post #1203 of 1392
Quote:
Originally Posted by thepostman View Post

I got it today.....the box has a big gash on top.....will hook it up tomorrow

You have to love how nicely the shipping companies handle the packages. Hope the sub was still in good shape. Let me know.

Thanks,

Eric
post #1204 of 1392
Quote:
Originally Posted by ransac View Post

I haven't been in this thread for quite some time. Good to see you're still around, Eric. I still get a chuckle when I read the first page of this thread. I too am happy the 'Peggy' moniker has stuck.

Well thank you and Peggy thanks you as well.
post #1205 of 1392
Quote:
Originally Posted by lavasubs View Post

You have to love how nicely the shipping companies handle the packages. Hope the sub was still in good shape. Let me know.

Thanks,

Eric

Hi Eric.

Is my 30 day warranty from date of purchase or date of delivery?
post #1206 of 1392
i ordered a 12 last week,havent got a ship confirmation. Emailed customer service twice no response. wtf?
post #1207 of 1392
Quote:
Originally Posted by thepostman View Post

Hi Eric.

Is my 30 day warranty from date of purchase or date of delivery?

It is 30 days from the time of delivery.

Thanks,

Eric
post #1208 of 1392
Quote:
Originally Posted by class2001 View Post

i ordered a 12 last week,havent got a ship confirmation. Emailed customer service twice no response. wtf?

I apologize for that. I just checked with CS and they have replied to every email they have received. Are you sending it to customerservice@lavasubs.com?

Please send me your order # and I will follow up and get your the tracking asap.

Thanks,

Peggy/Eric
post #1209 of 1392
I had trouble getting in touch with Lava as well. I think it might be a problem that mail for order receipts are from customersupport@lavasubs.com but those that reply there must go into a void as opposed to being forwarded to a human. Hopefully this can help people, as it disconcerted me nobody was responding.
post #1210 of 1392
i got a response,everything is good,thanks Eric
post #1211 of 1392
Quote:
Originally Posted by KickItUpANotch View Post
I had trouble getting in touch with Lava as well. I think it might be a problem that mail for order receipts are from customersupport@lavasubs.com but those that reply there must go into a void as opposed to being forwarded to a human. Hopefully this can help people, as it disconcerted me nobody was responding.
I am sorry to hear anyone has had trouble getting in contact with us. Feel free to give us a call on our #800 number or chat with us if you need as well. We definitely want to make sure you get a quick response.
post #1212 of 1392
Wonder if the 2 10s special will be back anytime soon?
post #1213 of 1392
Quote:
Originally Posted by iluv2fly View Post

Wonder if the 2 10s special will be back anytime soon?

I am told there is nothing planned as of right now as far as another sale on any of the subs. If there was to be a sale it would most likely be for Christmas.
post #1214 of 1392
Quote:
Originally Posted by lavasubs View Post

I am told there is nothing planned as of right now as far as another sale on any of the subs. If there was to be a sale it would most likely be for Christmas.

Thanks for the reply. Don't think I can wait that long. Guess I'll be looking for an alternative
post #1215 of 1392
don't forget about the 15% AVS discount. The price for 2 tens would come out to $415 shipped which is close to the other price
post #1216 of 1392
Quote:
Originally Posted by kesando View Post

don't forget about the 15% AVS discount. The price for 2 tens would come out to $415 shipped which is close to the other price

With the discount it was $399 - 15% = $339

If you share one with your buddy it would be $339/2 = $169

= Big difference.
post #1217 of 1392
So I have 2 10's and it's been some time now... maybe a month and I just wanted to know what's the proper way to break in subs? This is my first setup.

I've heard some people talk about night and day differences between subs when they get them and then when they are broken in.

I have a relatively theater-unfriendly room so I don't know what to expect...
post #1218 of 1392
Just got in the sub, and if I turn it up over 1/4 gain there is a low rumbling hum. After some searching it seems it's not the sub, but probably my cable box...any cheaper isolators than the jenson that people have had success with?
post #1219 of 1392
Quote:
Originally Posted by sinistersix View Post

Just got in the sub, and if I turn it up over 1/4 gain there is a low rumbling hum. After some searching it seems it's not the sub, but probably my cable box...any cheaper isolators than the jenson that people have had success with?

There was a really good thread about this on another forum about blurays. I read just about everything on the web about Lava subs before making the purchase and more than once people talked about using cheap subwoofer cables and hearing the hum, but when they upgraded to better ones the problem went away. If this might be your problem it is worth considering.

My take was, maybe Monster cables are way overpriced and have questionable marketing, but at the end of the day I didn't want to save 12 dollars and have a hum. So I went with what helped the guy on the bluray forum and had no problems.

Also, I believe that Lava recognized that a portion of their subs were having this issue. It wasn't a lot, but maybe they can shed some light since it's been some time now. They are a new company after all.
post #1220 of 1392
highly doubt its the sub, 99999% of the time its ground or bad RCA, from what I have been reading. Once I upgrade the RCA cable I will report back. The sub itself rocks though.
post #1221 of 1392
I also had the hum...I messed around with things and finally discovered when my wife turned her laptop off, it went away. Everything was fine. It still annoyed me, and a lightbulb came on in my head. My wifes laptop was also connected to the AVR; she runs the audio out of it and into the AVR to listen to MP3. I disconnected that and problem completely solved. She can leave her laptop on no problem, and she doesn't listen to MP3s very often, so she just plugs the jack back into her computer as needed. It is a low level hum that you really wouldn't ever hear it unless I pointed it out. I have the 10" and I really like it; plenty of low end for my apartment. Sounds good with music and movies.

I also bought a high quality cable that did nothing for my problem.

Just an idea, may be a solution for someone.

Jon
post #1222 of 1392
My 12 came today! Been playing around with it for about 30 min,only listened to music.It defintely sounds way louder the the little klipsch 8" sub i had before.I even put up some comparison pics.(excuse the quality and my wiring) I think i need to adjust it more, but so far no problems/port noise or anything.I would like to thank Lava/Eric for the great deal,AVS discount + military and free shipping to Hawaii. Doesnt get much better than that. Im gonna watch a few movies and get back to you guys. Tron and Star Trek


edit:Ok so i just watched Expendables,sub rocks for movies.Im not coming from much so i cant compare it to anything.I need to get it dialed in for music.Im only running satelites so that could be my problem with music.Dont want to upgrade my front 3 just yet.
LL
LL
LL
LL
LL
post #1223 of 1392
Need some help from the LPS08 users. I'm putting together a 2.1 system for my teenage son's 10x12 bedroom. The usage will be 40% music, 40% gaming, 20% home theater.

Got some NOS Mirage Nanosats and a used Denon AVR 1705 that will be digitally connected to his PC. But he'll need a new sub. I'm leaning heavily towards either the Mirage MM6 (currently onsale for $199 and equivalent to the Energy ESW-M6) and the Lava LPS08. How musical is the LPS08? The sub will need to fill in the bass for the Nanosats well up to 120hz (low end starts for the Nanosats at 110hz). And will the amp have enough headroom for that 70 watt Denon HTR?

I realize the LPS08 will be the better sub for below 40hz (which is where the MM6 stops). Although that's not necessarily a plus since my son lives with my EX. Heavy, room shaking thump will not endear me with her (and, consequently, 10" subs are out of the question). But then again, a little extra lower end bass won't hurt if he can restrain himself on the volume.

Thanks!
post #1224 of 1392
Quote:
Originally Posted by KickItUpANotch View Post

There was a really good thread about this on another forum about blurays. I read just about everything on the web about Lava subs before making the purchase and more than once people talked about using cheap subwoofer cables and hearing the hum, but when they upgraded to better ones the problem went away. If this might be your problem it is worth considering.

My take was, maybe Monster cables are way overpriced and have questionable marketing, but at the end of the day I didn't want to save 12 dollars and have a hum. So I went with what helped the guy on the bluray forum and had no problems.

If you read discussions among the serious audio cable fanatics, they point out that Monster is the Bose of the quality cable world. Much of their pricing has to support their extensive marketing, and buyers can get get better for their money. Audioquest is a good brand that gives you better quality cables in comparison to Monster at a given retail price point. You can get them at NeedleDoctor (I've bought from them many times) or Amazon. I use their bottom of the line Sub-A cable with my HT setup. Good quality cable that has the grounding lead.
post #1225 of 1392
Quote:
Originally Posted by cel4145 View Post

If you read discussions among the serious audio cable fanatics, they point out that Monster is the Bose of the quality cable world. Much of their pricing has to support their extensive marketing, and buyers can get get better for their money. Audioquest is a good brand that gives you better quality cables in comparison to Monster at a given retail price point. You can get them at NeedleDoctor (I've bought from them many times) or Amazon. I use their bottom of the line Sub-A cable with my HT setup. Good quality cable that has the grounding lead.

As far as I see it, Bose offers an inferior product sound-wise for a higher price (they do have pro's I realize though), but Monster seems to offer a good product at a high price. That's just my take. As far as those cables you listed... they might be good no doubt, but the cheapest cable there is about 30% more money than I paid for the 2 Monster cable sub cables I went with.

No doubt some Monster cables are insanely priced, but I paid about $12 per cable which wasn't too much in my opinion.
post #1226 of 1392
i am experiencing the loud humming sound....have tried different cables and have used different outlets throughout my home....no success....it still hums like crazy.....any suggestions.....have emailed Lava and waiting on a response...will update later
post #1227 of 1392
Quote:
Originally Posted by thepostman View Post

i am experiencing the loud humming sound....have tried different cables and have used different outlets throughout my home....no success....it still hums like crazy.....any suggestions.....have emailed Lava and waiting on a response...will update later

you could try a ground loop isolator or a cheater plug though the latter is not recommended by some.
post #1228 of 1392
Quote:
Originally Posted by kesando View Post

you could try a ground loop isolator or a cheater plug though the latter is not recommended by some.

Thanks for the response...my concern is why did it wait 3 months to start humming. I was using it everday with no humming....then all of sudden it start humming
post #1229 of 1392
Quote:
Originally Posted by thepostman View Post

Thanks for the response...my concern is why did it wait 3 months to start humming. I was using it everday with no humming....then all of sudden it start humming

I meant 3 weeks....my mistake !!!!!
post #1230 of 1392
Quote:
Originally Posted by thepostman View Post

Thanks for the response...my concern is why did it wait 3 months to start humming. I was using it everday with no humming....then all of sudden it start humming

I had the same thing happen to me about 6 months ago. My HT went from having a dead quiet noise floor to my subs humming like crazy. I knew it had to be a ground loop. The first place I checked was the TV cable coming into my house at the box outside. Low and behold the gounding wire had detached from the splitter in the box. I screwed it back on and my problem was solved.
New Posts  All Forums:Forum Nav:
  Return Home
AVS › AVS Forum › Audio › Subwoofers, Bass, and Transducers › Lava subs