or Connect
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › The Official Integra DHC-80.2 Pre/Pro Thread
New Posts  All Forums:Forum Nav:

The Official Integra DHC-80.2 Pre/Pro Thread - Page 76

post #2251 of 3823
Quote:
Originally Posted by bambam View Post

Will the 80.2 retain its settings if unplugged for about 30 minutes?

Yes, I believe it will retain them for months if not years. I have not tried it with an 80.2, but my 9.8 was unpowered for several months, and it had retained all settings.
post #2252 of 3823
Quote:
Originally Posted by fitzcaraldo215 View Post

Yes, I believe it will retain them for months if not years. I have not tried it with an 80.2, but my 9.8 was unpowered for several months, and it had retained all settings.

Great. Thanks! That's what I thought, but wanted to make sure.
post #2253 of 3823
Quote:
Originally Posted by mlknez View Post

Hi Pepar,

I have had the popcorn hour c-200 and the Dune 3 prime as well as the Dune 3 base. The Popcorn hour had many problems in the beginning but has ironed out most of them.

The Dune is the only player with a Blu-ray license, so it can play back blu-ray files completely including extras, menus, interactive content, etc. It also does better with hi-res music. The graphical user interface is very flexible in the Dune and I feel is more changeable.

In the near future, they are bringing out firmware that also works with z-wave home automation devices. The Dune is fully ip controllable with great ipad and iphone interfaces.

I have been going the streamer route since 2002 and have had 8 different devices, the Dune series works the best of any, thus far.

I have the c200 and it's capable for playing back blu-ray files completely including extras, menus, interactive content, etc

The dune could not handel external srt subtitle for full bd rip .
The c200 has much better YAMJ than the dune.
post #2254 of 3823
Thanks, Yoav, for your perspective.

Jeff
post #2255 of 3823
Quote:
Originally Posted by Yoav View Post

I have the c200 and it's capable for playing back blu-ray files completely including extras, menus, interactive content, etc

The dune could not handel external srt subtitle for full bd rip .
The c200 has much better JB than the dune.

And how does dts-ma playback work for you?
post #2256 of 3823
Quote:
Originally Posted by Jon Spackman View Post

And how does dts-ma playback work for you?

It works just fine
post #2257 of 3823
Quote:
Originally Posted by Dave Vaughn View Post

Guys, a fix is on the way, so I wouldn't get a replacement unless you really want to. I've been told by a higher-up that it will be in mid-March. His email is confusing though and makes it sound like the update is coming through JVC, not Integra, which actually makes sense. I didn't have this problem with my HD-1 with all of the same equipment. Regardless, the workaround isn't the end of the world and we know something is on the horizon.

Quote:
Originally Posted by Dave Vaughn View Post

I'm traveling right now so I haven't had a chance to update my JVC projector with the new firmware that was posted on their site today. (professional site)

Update your father's projector and that should fix the issue according to my contact at Onkyo. For some reason, there is an HDMI issue between the two products that JVC supposedly fixed with the latest update. I won't be home until Saturday to test, so I'm going on information provided to me.

Quote:
Originally Posted by sunsetav View Post

I was under the impression that Onkyo/Integra is coming out with a firmware update.... since turning off the Integra 80.2's Video Processing (VCR/Return) solves the issue.

I will try the JVC RS50 firmware update next week and report back.

Hi Dave and sunset,

Have either of you had an opportunity to try the JVC firmware update and determine whether it solves the reported incompatibility between the new 3D JVC projectors and the current Integra/Onkyo prepros?

Can the video processing on the prepros be turned back on without adverse effects?

Thanks.

Larry
post #2258 of 3823
Yes...I tested it and it fixes the issue. That being said, I still left the video processing off since the capabilities of the RS40 are just as good and I like that the signal isn't being corrupted by the Integra. What this "bug" told us was that Integra's "through" wasn't sending the signal through unmolested, which is why there was an incompatibility.
post #2259 of 3823
I bought my DHC-80.2 in November 2010 and yesterday it completely locked up. It was on, but I got no response to any of the controls either from the remote or from the buttons on the face of the unit. The front panel display showed the HDMI input setting and the listening mode and everything else it should, and it let video pass through but it did not respond to button pushes or volume rolls, I couldn't even turn it off. The volume was locked at my "on" preference setting. I could change channels on my sat receiver and the listening mode would change from Dolby D to ProLogic or whatever on the 80.2 but nothing else would work. It was on but totally dead in the water.

I tried unplugging it yesterday several times for prolonged periods of time and after an hour it miraculously came back to life on it's own many minutes after the last unplug, but tonight it has done it again and is frozen in place and nothing is working. I can see video and the front panel display is on but again it is completely frozen. No buttons work, nothing. It also shows that it is in zone 2 for some reason, but I don't have anything hooked up to zone 2.

I have a fan on it and plenty of ventilation space so I can't believe it is a heat issue, especially since I have owned it since November without a problem. It isn't that warm yet where I live and it is 70 degrees in my house so I don't think it is an issue caused by warmer spring weather.

I guess I need to call the local seller for a swap out. I tried the 800 number for integra support yesterday but couldn't get through or get a call back.

The hard reset method doesn't work since the buttons don't respond when pushed, including the power button.
post #2260 of 3823
Bad news and good luck. If it does come back you might do the full all clear and then the hard reset right away.

We all will be interested in how this works out.
post #2261 of 3823
I just plugged it back into the power and it came on and let me do the hard Clear, but then it locked up again. Nothing works; no button pushes, no volume, no on/off button at the face of the unit.
post #2262 of 3823
Quote:
Originally Posted by IntegraSaurasRex View Post

I just plugged it back into the power and it came on and let me do the hard Clear, but then it locked up again. Nothing works; no button pushes, no volume, no on/off button at the face of the unit.

Too bad. Hard reset would be next but it sounds like the firmware is corrupted somehow.

Good luck on a fast exchange.
post #2263 of 3823
Quote:
Originally Posted by Dave Vaughn View Post

Yes...I tested it and it fixes the issue. That being said, I still left the video processing off since the capabilities of the RS40 are just as good and I like that the signal isn't being corrupted by the Integra. What this "bug" told us was that Integra's "through" wasn't sending the signal through unmolested, which is why there was an incompatibility.

Hi Dave,

Thanks for the response.

So you would rather dispense with the convenience the on-screen displays in order to avoid the possibility of the video being molested?

Larry
post #2264 of 3823
It is connected to the internet, but I didn't give it permission to update firmware. I've only updated firmware once right after I bought it. Since then I have not tried or interrupted any updates that I know of. This is disturbing and I don't know what Integra or my local dealer is going to say. I bought it from an authorized local Integra retailer but they didn't install it and I don't know what the warranty is if I even have one.
post #2265 of 3823
You should be fine with the warranty. Good luck on getting the fix done fast

Since it is not working well you might try a USB firmware upgrade Nov is the latest update

Joel
post #2266 of 3823
Quote:
Originally Posted by LarryChanin View Post

Hi Dave and sunset,

Have either of you had an opportunity to try the JVC firmware update and determine whether it solves the reported incompatibility between the new 3D JVC projectors and the current Integra/Onkyo prepros?

Can the video processing on the prepros be turned back on without adverse effects?

Thanks.

Larry

This weekend I swapped my old PJ for an X3 and hooked it up to my 80.2. After getting the "blue screen" incompatibility problem reported here, I updated the X3 firmware but the it hung on reboot just showing the DILA logo. I had to power off and back on, then it booted fine, and now displays video OK.

The only problem I have now is that the Integra menus don't get displayed when I go into setup. They displayed on my previous PJ, though with occasional handshake problems. I haven't had chance to investigate this further yet, but might try resetting the 80.2 to factory defaults - I think I read something earlier in this thread about how to do that.

Dave.
post #2267 of 3823
Quote:
Originally Posted by LarryChanin View Post

Hi Dave,

Thanks for the response.

So you would rather dispense with the convenience the on-screen displays in order to avoid the possibility of the video being molested?

Larry

Exactly. I can see the front of the unit anyway, so the onscreen display isn't necessary for the volume level (the pre/pro sits at the side of my room).
post #2268 of 3823
Question. New to the forum, and not sure if this is the right place to post this question but is there a way to have the DHC 80.2 distinguish between when sound on a bluray is coming in 5.1 or 7.1. I ask this because as the vast material out there is 5.1 I like to have the unit play in PLIIx however when I do play movies that is coming out in discrete 7.1 I would like the unit to play as DTSTrueHD or whatever 7.1 format it is in (to be honest, I find myself not able to keep up with the plethora of formats, but would like anything on the disc in 5.1 to be up'ed via PLIIx to go thru all my speakers, and anything on the disc in 7.1 to come over untouched.) Can this be acheived?
post #2269 of 3823
Yes, just set the default listening mode to PLIIX. Are you running dual subs?
post #2270 of 3823
no, single sub. but if i set default to PLIIx then when something comes over in 7.1 it will still just do PLIIx and not truehd or whatever 7.1 format it is in wont it? or will it override?
post #2271 of 3823
Quote:
Originally Posted by D69stang2 View Post

Question. New to the forum, and not sure if this is the right place to post this question but is there a way to have the DHC 80.2 distinguish between when sound on a bluray is coming in 5.1 or 7.1. I ask this because as the vast material out there is 5.1 I like to have the unit play in PLIIx however when I do play movies that is coming out in discrete 7.1 I would like the unit to play as DTSTrueHD or whatever 7.1 format it is in (to be honest, I find myself not able to keep up with the plethora of formats, but would like anything on the disc in 5.1 to be up'ed via PLIIx to go thru all my speakers, and anything on the disc in 7.1 to come over untouched.) Can this be acheived?

Hi,

Yes, if your preset listening mode is Dolby Pro Logic IIx the preamplifier will upconvert 5.1 TrueHD or 5.1 DTS-HD Master Audio to 7.1. However, if the source format is 7.1 TrueHD or 7.1 DTS-HD Master Audio it will not envoke the upconverting surround processing and will leave the signal untouched.

Larry
post #2272 of 3823
Awesome thanks. Will give it a go. Will it still read PLIIx on the display or will it read TrueHD or DTS-HDMaster? Hopefully the latter if it is in 7.1 original as it would be difficullt to tell if passing directly otherwise..

Again, thanks so much for your feedback.
post #2273 of 3823
another question. anyone using the control 4 system to operate thier setups? am having difficulty in using internet radio and or music on my pc and using the control 4 remote. hate having to use two remotes but am told thats what i must do.
post #2274 of 3823
Quote:
Originally Posted by D69stang2 View Post
Awesome thanks. Will give it a go. Will it still read PLIIx on the display or will it read TrueHD or DTS-HDMaster? Hopefully the latter if it is in 7.1 original as it would be difficullt to tell if passing directly otherwise..

Again, thanks so much for your feedback.
Hi,

I have the Onkyo PR-SC886 preamplifier which has the same functionality. The preamplifier display shows both the listening mode as well as the source format. Refer to page 26 of your manual and read the section entitled "Displaying Source Information".

The display also show the active speakers.

If you have your source disc player to send bitstream to the preamplifier then you will see TrueHD or DTS-HD Master Audio on the preamplifier display panel. If you do the decoding in the player you will see PCM on the preamplifier display.

Larry
post #2275 of 3823
I'm replacing my 5x200 and 2x125 amps with a 7x200 Amp.

Is it recommended that perform an Audussey setup once I the amps are replaced. ?, or will matter.
post #2276 of 3823
Quote:
Originally Posted by solly46 View Post

I'm replacing my 5x200 and 2x125 amps with a 7x200 Amp.

Is it recommended that perform an Audussey setup once I the amps are replaced. ?, or will matter.

I'd re-run it. Not that the "sound" will have changed, though it might change if you are switching "families", but the GAIN might be different and that would upset channel balance with the sub(s) as well as "reference" level that Dynamic EQ tracks.

Jeff
post #2277 of 3823
Changed from Direct TV to Fios.

Clicking is substantially reduced. Only on channel changes so far. Picture a bit better.

It was a real hassle to get the better DVR (7232) as part of the install. The 7232 is required to ensure no hdcp hiccups with 80.2.

The actual install though complex went fine. The fios guy was quite good.
post #2278 of 3823
Hi Everyone,

I am Having a problem with the sub not working when i listen to internet radio or ipod through the dhc 80.2. i have just set it up and have been through the menus but cant find anything that will get it to work. the sub works fine with the bluray player and the satellite tv receiver. any help would be appreciated
post #2279 of 3823
Quote:
Originally Posted by jmschnur View Post

You should be fine with the warranty. Good luck on getting the fix done fast

Since it is not working well you might try a USB firmware upgrade Nov is the latest update

Joel

The complete freeze up has happened one more time this week. This time I saw it happen while I was watching TV in the morning. I was updating my favorite channel list on my Dish Network Sat receiver and it suddenly switched to a different input. It was on VCR/DVR (my main input for television) and then it switched itself to CD/SAT. I flipped back to VCR/DVR and it switched back again on its own over and over. I fought it and could even change some setting on both inputs, but then it completely froze for the day. When I came home from work it was fine again and has been ever since.

I'm sending it in for service next week. The local retailer says they will send it in for me or I can send it myself. Should I go through the retailer? Does it make a difference? They also said I have to pay for shipping to the repair destination but not on the way back. Let me know if that is accurate.

Another suggestion I have received is to first make sure I reset it to factory defaults before anything else. I've used the VCR/DVR plus Standby key combination but it didn't prevent the last lock-up. Is that the Factory default combo or is there another one? -thanks

PS. It is operating great right now. So weird.

My OP for a description of the problem is here: http://www.avsforum.com/avs-vb/showp...postcount=2259
post #2280 of 3823
I would update to the nov 10 firmware , clear settings , reset to default, and keep it cool with a quiet exhaust fan on top and keep the ac clean with a good surge protector.

Use USB for the update

Keep internet off for a while

If it freezes after that , send it in.


Get the dealer to give you an rma number etc.

You could work directly with integra support on this by email if you want.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Receivers, Amps, and Processors
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › The Official Integra DHC-80.2 Pre/Pro Thread