or Connect
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › The Official Integra DHC-80.2 Pre/Pro Thread
New Posts  All Forums:Forum Nav:

The Official Integra DHC-80.2 Pre/Pro Thread - Page 118

post #3511 of 3823
Quote:
Originally Posted by luckyaudio View Post

I have the latest firmware installed and still have the same problems.

Oh that's not good. I sent Integra an email. I'll post their reply when I get it.
post #3512 of 3823
Quote:
Originally Posted by bslep View Post

A problem just started with my 80.2. When I turn everything on sometimes the 80.2 doesn't recognize the audio signal. In other words, the speaker boxes do not show up on the front panel and I have no audio. I have to turn the processor on and off, sometimes a couple of times and then it will recognize the source. It did this a couple of times with my OPPO BDP-95 when I tried to play a CD whether I was using the hdmi input or balanced inputs. Tonight it did it when I just turned on my Direct TV receiver. Has anyone experienced this type of problem?
Bob


Bob - take a look at the last several pages of this thread::

 

http://www.avsforum.com/t/1192172/the-onkyo-tx-nr3007-tx-nr5007-common-questions-issues-hints-answers-thread/4500#post_22243556

post #3513 of 3823
Quote:
Originally Posted by kbarnes701 View Post


Bob - take a look at the last several pages of this thread::

http://www.avsforum.com/t/1192172/the-onkyo-tx-nr3007-tx-nr5007-common-questions-issues-hints-answers-thread/4500#post_22243556

Thanks I briefly looked at a couple of posts and am not encouraged. But then again, I know it is not supposed to be doing what it is doing so It looks like I'll be calling Integra. Thanks again. Bob
post #3514 of 3823
Quote:
Originally Posted by bslep View Post


Thanks I briefly looked at a couple of posts and am not encouraged. But then again, I know it is not supposed to be doing what it is doing so It looks like I'll be calling Integra. Thanks again. Bob


You are welcome, Bob. I am sorry to be the bearer of bad news but it does look as though you have the common affliction of this series of units. You early symptoms are classic signs of the initial stages of the problem. Fortunately Onkyo/Integra are well aware of the problem and seem to be stepping up the plate to resolve it. Good luck with it.

post #3515 of 3823
Quote:
Originally Posted by bslep View Post

A problem just started with my 80.2. When I turn everything on sometimes the 80.2 doesn't recognize the audio signal. In other words, the speaker boxes do not show up on the front panel and I have no audio. I have to turn the processor on and off, sometimes a couple of times and then it will recognize the source. It did this a couple of times with my OPPO BDP-95 when I tried to play a CD whether I was using the hdmi input or balanced inputs. Tonight it did it when I just turned on my Direct TV receiver. Has anyone experienced this type of problem?
Bob

I had a similar problem with my PR-SC5508 a few weeks ago. Turned out to be an HDMI handshake issue which went away when I cycled through the Monitor Out settings (to Both Main in my case) and have not had a problem since.
post #3516 of 3823
Quote:
Originally Posted by luckyaudio View Post

I have the latest firmware installed and still have the same problems.

Are you manually assigning IP addresses or using DHCP?
post #3517 of 3823
DHCP.
post #3518 of 3823
Had any lightning storms recently?
post #3519 of 3823
We've had storms but nothing unusual.
post #3520 of 3823
Quote:
Originally Posted by Dundas View Post

I had a similar problem with my PR-SC5508 a few weeks ago. Turned out to be an HDMI handshake issue which went away when I cycled through the Monitor Out settings (to Both Main in my case) and have not had a problem since.

I thought it might be a handshake issue, but it also occurs when i just turn on the OPPO and use the balanced output. I am taking it into a service center tomorrow. Luckily the only one in Ohio is just 20 miles from my house. Thanks everyone for your responses. Bob
post #3521 of 3823
Quote:
Originally Posted by bslep View Post


I thought it might be a handshake issue, but it also occurs when i just turn on the OPPO and use the balanced output. I am taking it into a service center tomorrow. Luckily the only one in Ohio is just 20 miles from my house. Thanks everyone for your responses. Bob


Please let us know the outcome, Bob.

post #3522 of 3823
Quote:
Originally Posted by kbarnes701 View Post


Please let us know the outcome, Bob.

Will do!
post #3523 of 3823
Quote:
Originally Posted by luckyaudio View Post

We've had storms but nothing unusual.

Odd behavior can be the result of a surge scrambling things. You could try a hard reset.

Jeff
post #3524 of 3823
When I first started having the problem one of the first trouble shoot that I tried was a hard reset. As Bob had stated the only thing that seemed worked was turning it on and off several times. Contacted Integra today and they are sending me a box and label for me to send the unit in for repair. Hopefully the turn around is not long.
post #3525 of 3823
Quote:
Originally Posted by luckyaudio View Post

Contacted Integra today and they are sending me a box and label for me to send the unit in for repair. .

That will work. wink.gif
post #3526 of 3823
That is nice of them. When I sent mine in I had to pay for shipping to them.
post #3527 of 3823
The label will have their address. I doubt that they are issuing a "call tag" to cover the cost of shipping. But I could be wrong ...
post #3528 of 3823
Quote:
Originally Posted by bslep View Post

A problem just started with my 80.2. When I turn everything on sometimes the 80.2 doesn't recognize the audio signal. In other words, the speaker boxes do not show up on the front panel and I have no audio. I have to turn the processor on and off, sometimes a couple of times and then it will recognize the source. It did this a couple of times with my OPPO BDP-95 when I tried to play a CD whether I was using the hdmi input or balanced inputs. Tonight it did it when I just turned on my Direct TV receiver. Has anyone experienced this type of problem?
Bob

Update. When I got home from work on Tuesday and turned on my system I had no sound at all. Even after turning the 80.2 on and off several times I had no luck with getting any sound out of it. So on Wednesday I dropped it off at the service center and just spoke with them. They said I have a bad HDMI board. I questioned why an HDMI board would cause me not to get sound from my balanced inputs and was told that all audio goes through the HDMI board. Okay, I don't know, but I'm taking their word for it since they had multiple Onkyo units there when I dropped it off. I assume they know what they are talking about. Ufortunately, they have to order the part and it will likely be a couple of weeks before I get it back. Argh!
post #3529 of 3823
Received the return box and label from Integra earlier in the week and just sent the unit out today. Hopefully the turn around is not too long. The label they sent me was prepaid.
post #3530 of 3823
Can any of the DHC 80.2 owners confirm whether or not their unit now supports Spotify after a firmware update? I have read articles that suggest that the 80.2 has been updated to support this service but I haven't read anything that explicitly states that this is the case. I am thinking of buying one second hand but would really love to have this feature. I know that the DHC 80.3 has this feature but I'd like to pick up one of the many used DHC 80.2 units I see for sale and spend those dollars somewhere else in my system. Thanks for your assistance!
post #3531 of 3823

When setting the video processing to "through" is the processing completely disabled?

 

If not, then is there a way to completely disable the video processing on the 80.2?

 

Thanks.

post #3532 of 3823
Quote:
Originally Posted by weird 23 View Post

When setting the video processing to "through" is the processing completely disabled?

If not, then is there a way to completely disable the video processing on the 80.2?

Thanks.

On p. 23 of the manual: :Simultaneously press the VCR/DVR button and the Return button on the processor. While holding down the VCR/DVR button press "Return" to toggle through until "Skip" appears on the display. Release both buttons.
post #3533 of 3823
Quote:
Originally Posted by bslep View Post


On p. 23 of the manual: :Simultaneously press the VCR/DVR button and the Return button on the processor. While holding down the VCR/DVR button press "Return" to toggle through until "Skip" appears on the display. Release both buttons.

Thanks for the info.

post #3534 of 3823
Well it's been four weeks to the day that I dropped my 80.2 off at Integra's service center. I not only do not have the unit back, but the defective part (hdmi board) has not even been ordered. Why not? Because every time the service tech tries to order it through their email system the serial number gets rejected. After spending time on the phone with the Integra rep myself, who has been corresponding with the service tech, he confirmed that the serial number is indeed valid and that the unit was purchased from an authorized dealer. So, you would think that that would have rectified any issues. Think again. We are dealing with Onkyo-Integra here, so it certainly did not. The service tech has sent several emails and also called Integra (hanging up after an hour hold according to him) and here I am, the end user, the consumer, left hanging. The service tech is frustrated and doesn't want to spend any more time on it either. Unfreakingbelievable! I bought the Integra 80.2 over the Onkyo 5508 based upon the better warranty and supposed better customer service. I guess the joke's on me.
post #3535 of 3823
Have you been working through the dealer? 5508s were nicely discounted, but the 80.2 sold close to list so a dealer could support it. I would at least chew on the dealer.

Jeff
post #3536 of 3823
Quote:
Originally Posted by jakeumms View Post

Can any of the DHC 80.2 owners confirm whether or not their unit now supports Spotify after a firmware update? I have read articles that suggest that the 80.2 has been updated to support this service but I haven't read anything that explicitly states that this is the case. I am thinking of buying one second hand but would really love to have this feature. I know that the DHC 80.3 has this feature but I'd like to pick up one of the many used DHC 80.2 units I see for sale and spend those dollars somewhere else in my system. Thanks for your assistance!

AFAIK, the 80.2 does not support spotify. I use a sonos zp90 to stream spotify, mog, itunes, internet radio etc to my 80.2. I already had an ipad so just needed the sonos unit. I have since added a zp120 and a play 3. Sonos is a great addition to my home imo.
post #3537 of 3823
Quote:
Originally Posted by bslep View Post

Well it's been four weeks to the day that I dropped my 80.2 off at Integra's service center. I not only do not have the unit back, but the defective part (hdmi board) has not even been ordered. Why not? Because every time the service tech tries to order it through their email system the serial number gets rejected. After spending time on the phone with the Integra rep myself, who has been corresponding with the service tech, he confirmed that the serial number is indeed valid and that the unit was purchased from an authorized dealer. So, you would think that that would have rectified any issues. Think again. We are dealing with Onkyo-Integra here, so it certainly did not. The service tech has sent several emails and also called Integra (hanging up after an hour hold according to him) and here I am, the end user, the consumer, left hanging. The service tech is frustrated and doesn't want to spend any more time on it either. Unfreakingbelievable! I bought the Integra 80.2 over the Onkyo 5508 based upon the better warranty and supposed better customer service. I guess the joke's on me.

Jeff I did go to the dealer the other day and they offered to help, but after speaking with Integra yesterday I thought all was resolved. Anyways - I have to RETRACT WHAT I POSTED EARLIER ABOUT INTEGRA. I just got off the phone with another Integra rep who called the service center while I was on hold and came back on the line and told me they (Integra) were going to send me a brand new DHC 80.3! Again, unfreakingbelievable the other way now! Holy crap I was stunned. I'll have it by the end of next week. I'm not crazy about the hassle and all, but I couldn’t have asked for a better outcome. Props to Integra on this one. smile.gifsmile.gifsmile.gif
post #3538 of 3823
Quote:
Originally Posted by bslep View Post

Well it's been four weeks to the day that I dropped my 80.2 off at Integra's service center. I not only do not have the unit back, but the defective part (hdmi board) has not even been ordered. Why not? Because every time the service tech tries to order it through their email system the serial number gets rejected. After spending time on the phone with the Integra rep myself, who has been corresponding with the service tech, he confirmed that the serial number is indeed valid and that the unit was purchased from an authorized dealer. So, you would think that that would have rectified any issues. Think again. We are dealing with Onkyo-Integra here, so it certainly did not. The service tech has sent several emails and also called Integra (hanging up after an hour hold according to him) and here I am, the end user, the consumer, left hanging. The service tech is frustrated and doesn't want to spend any more time on it either. Unfreakingbelievable! I bought the Integra 80.2 over the Onkyo 5508 based upon the better warranty and supposed better customer service. I guess the joke's on me.

Took me almost two months to get the HDMI board fixed on my 80.2. Was supposedly out of stock.
post #3539 of 3823
Quote:
Originally Posted by bslep View Post

Jeff I did go to the dealer the other day and they offered to help, but after speaking with Integra yesterday I thought all was resolved. Anyways - I have to RETRACT WHAT I POSTED EARLIER ABOUT INTEGRA. I just got off the phone with another Integra rep who called the service center while I was on hold and came back on the line and told me they (Integra) were going to send me a brand new DHC 80.3! Again, unfreakingbelievable the other way now! Holy crap I was stunned. I'll have it by the end of next week. I'm not crazy about the hassle and all, but I couldn’t have asked for a better outcome. Props to Integra on this one. smile.gifsmile.gifsmile.gif

Companies are becoming more forum- and social media-aware and it is possible that they wanted to incent you to praise them online and not bash them. Of course, underneath it all they would need to care about their customers a lot to take the extraordinary step of UPGRADING you to an 80.3. Good for you!

Jeff
post #3540 of 3823
Quote:
Originally Posted by bslep View Post

A problem just started with my 80.2. When I turn everything on sometimes the 80.2 doesn't recognize the audio signal. In other words, the speaker boxes do not show up on the front panel and I have no audio. I have to turn the processor on and off, sometimes a couple of times and then it will recognize the source. It did this a couple of times with my OPPO BDP-95 when I tried to play a CD whether I was using the hdmi input or balanced inputs. Tonight it did it when I just turned on my Direct TV receiver. Has anyone experienced this type of problem?
Bob



well, after 18 mo's, my 80.2 has developed the same problem.


wondering if i should contact my dealer or just deal with onkyo myself...

a shame...i really began to think i was over the hump

still 2 to 4 wks turnaround for repair?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Receivers, Amps, and Processors
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › The Official Integra DHC-80.2 Pre/Pro Thread