or Connect
AVS › AVS Forum › Video Components › DVD Recorders (Standard Def) › Hard Disk File System investigation for the Magnavox 537, 535, 533, 515, 513, 2160A, 2160, 2080 & Philips 3576, 3575
New Posts  All Forums:Forum Nav:

Hard Disk File System investigation for the Magnavox 537, 535, 533, 515, 513, 2160A, 2160, 2080 &... - Page 7

post #181 of 182
DEAD THREAD ALERT!!

Finally ... 338 movies later, my 1tb hard drive is FULL!

Incentive I needed to get around to doing the external drive mod on my Maggie. Scored most of the parts a while back, including THREE of the WD Pipeline's that match the drive built into the machine. The plan is to have two primary drives AND two backup drives.

Popped it open today ... in case there's someone out there who's never seen the inside of a 537 ...



First step, remove the HDD from the chassis, then remove the HDD mounting plate from the drive. Simple enough. Here I've also attached the eSata adapter cable suggested by Peter the Geek and hooked up the external dock. All temporary, just to make sure it worked.



Here it is displaying the index from the formerly internal, original drive ...



Here's where things went a little sideways. Could NOT get the Maggie to recognize the new drives! Error 47, and the drives failed the SKIP 079 and SKIP 013 tests. Tried it several times with a couple different drives, then brainfart ... removed the adapter and dock, plugged the drives directly into the Maggie's HDD connector, and wahoo! ... initialized properly. I was able to run a couple test recordings to get the indexes built, and good playback also. Next up ... reconnect the adapter and dock, plug the now initialized drive into the dock, and everything continued to work fine. Tried a couple swaps with the Maggie powered down, and each drive now came up properly with it's own index and movie list intact. One of the new drives after initialization. Notice the recording time available!



I have NO idea why the drives wouldn't initialize in the dock - not a biggie, but a head scratcher. Next step, now that I was sure it would work, was to make the installation permanent. I replaced the stock HDD mounting plate on the chassis and velcro'd 'n hot glued the adapter to that after plugging in the Maggie's HDD connector. Also tapped the hole in the back plate for the eSATA connector. Perfect spot for it, with good clearance from all the internals.





I made a template for the eSata connector hole by just tracing the important stuff on a piece of tape. Drilled the holes for the mounting screws, then a couple 3/16" holes at the ends of the slot for the connector itself. Cut out the center with a dremel cutoff wheel, then cleaned it up. Was VERY careful to keep any metal shavings out of the chassis, and blew it out after for insurance. About a quarter inch down from the top of the back plate allows the cover to sit properly once you button it up.

That's it for now ...

One additional item ... The dock I used (Orico 6518) has a hard on/off switch. I plugged that into a switched outlet on my Onkyo AV receiver. I always use that when watching the toob, so it's a handy way to power down the dock and drive when not in use, and it'll always be there when needed, long as I remember to turn the receiver on first when firing up the system.
Edited by NOSTRADIMWIT - 3/13/14 at 9:15pm
post #182 of 182
Thread Starter 
There haven't been much activity on this thread for sometime now. Glad you got your system up and running with the external connector. The main problem I've had is the eSATA cable going straight into the external bay connector. Sometimes the drive wouldn't be recognized if it wasn't straight.

Peter
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: DVD Recorders (Standard Def)
AVS › AVS Forum › Video Components › DVD Recorders (Standard Def) › Hard Disk File System investigation for the Magnavox 537, 535, 533, 515, 513, 2160A, 2160, 2080 & Philips 3576, 3575