or Connect
AVS › AVS Forum › Display Devices › Direct View (single tube) CRT Displays › 720P not working on KV-34HS420
New Posts  All Forums:Forum Nav:

720P not working on KV-34HS420

post #1 of 15
Thread Starter 
Hi everybody,

This is my first post. Hope that somebody can help me.

2 months ago I got a dead KV-34HS420 for free. It was not turning on. Eventually fix it changing 2 IC's and now turns on fine.

However, I suspect that the previous owner did a reset on the service menu as there was settings wrong such as missing the full, zoom and wide modes and 1080i / 720p inputs.

So far I got the zoom modes working with the ID on the service menu and 1080i on hdmi working turning off HDPT on the OP section. Already found the sony service manual but so far I have been not able to get the 720P working.

Can anybody with a working KV-34HS420 please write down the 720P MID settings for me (and the world)?

J
post #2 of 15
Most (if not all) CRT's do not accept 720p input. Only 480i/p or 1080i.
post #3 of 15
Thread Starter 
Hi Ratman,

Thanks for your reply.

You are right, most CRT's do not accept 720p input.

However this family of Sony Wega 16:9 CRT HDTV upconverts to 1080i as anybody that owns one can confirm.
post #4 of 15
Quote:
Originally Posted by muffinito View Post

Hi Ratman,

Thanks for your reply.

You are right, most CRT's do not accept 720p input.

However this family of Sony Wega 16:9 CRT HDTV upconverts to 1080i as anybody that owns one can confirm.

My old 2003 Panasonic HD Tube TV also upconverted everything to 1080i, but it would not accept a 720p signal (i'd just get a black screen). IIRC, the Sony tube TVs also do not accept a 720p signal. There should be a list or chart of compatible input signals in the owners manual.
post #5 of 15
Quote:
Originally Posted by RandyWalters View Post

My old 2003 Panasonic HD Tube TV also upconverted everything to 1080i, but it would not accept a 720p signal (i'd just get a black screen). IIRC, the Sony tube TVs also do not accept a 720p signal. There should be a list or chart of compatible input signals in the owners manual.

I used to have the 30" version of this Sony and it most certainly does accept 720p.
post #6 of 15
Quote:
Originally Posted by TomGreen321 View Post

I used to have the 30" version of this Sony and it most certainly does accept 720p.

You are correct sir - i just looked at the manual and the HS420 series does indeed accept a 720p signal . . . (page 67 under Specifications):

http://www.docs.sony.com/release/KV34HS420rev.pdf
post #7 of 15
While these Sonys may support 720p60, at least some do not support 720p50.
post #8 of 15
My Sony 36" hs420 would not accept a 720p signal via HDMI from my PS3. I moved the PS3 into the bedroom and got sound but no video, although you could see the black screen change from the full screen to wide when the HDMI cable is connected. I had the PS3 locked at 720p for Call of Duty. Anyone else have this issue with the PS3?

muffinto did you ever get your 720p working?

homerging - surely the ps3 is 720p60 right? I'll have to look into that a bit more
post #9 of 15
Try 720p via component cable instead of HDMI
post #10 of 15
Thread Starter 
Unfortunately 720p or 480p via component cable also is out of sync







This can be fixed with the correct settings on the service menu.
post #11 of 15
Just curious...
I see that you are using a PC in the pics. Do you get the same results if you use a different souce (E.G. blu-ray/DVD player or external TV tuner)?
post #12 of 15
Thread Starter 
Yes, I have tried using the component inputs with a satellite receiver and only 1080i works too.

I already tried to put the default settings on the MID section as per the service manual, but I must be doing something wrong as so far is the same.
post #13 of 15
Hate to say it, but you're chasing your tail on this. Once adjustments have been made on the SM, it's nearly impossible to get back to original settings. I've got the same exact set and my component 1080i is messed up. The picture flickers and goes dark/bright under 1080i setting on my Hisense HD off-air receiver. Switch it to 720p and it's flawless. HDMI is perfect on both resolutions as well but this box only does components and I don't feel like spending $50 on a component to HDMI coverter. The 720p looks just as good as 1080i to me.

If you still cannot admit defeat, there is a huge thread somewhere around here I used to fix the lower geometry part of my screen as it was bending in. It lists all the factory settings for our sets. However, someone said that each set is fine tuned at the end of the line by a tech so unless it's never been messed with, chance are it will never be like it was the day it was boxed up. But be careful, adjusting can get addictive. Get in, fix what you think needs fixing and get out. I've learned to accept what I have and just use what isn't giving me problems. These sets are special- they were way ahead of their time in design and function and there will never be another TV like them. Not to mention their picture is mindblowing.
post #14 of 15
Thread Starter 
So far still the same.

Today I got an component cable for an old PSone and found that 480i is not working on the component inputs.

So far I got 1080I on hdmi working as in the picture:

Setting OP / HDPT = 0 [this means to bypass mid settings for 1080 signals]

and setting HDMI = 1 [ on input 7]

This way I am using a computer with a dvi to hdmi adaptor in 1920x1080 with a little of overscan. If I switch to 1080x720 all screen gets pink.

anyone from the service menu gurus that could help me?
LL

 

hs420 service data chart.pdf 141.68359375k . file
post #15 of 15
Using a PS1 with component cable is not a valid test as the PS1's highest supported video cable is S-Video. You'd need to use PS2 with those component cables.
New Posts  All Forums:Forum Nav:
  Return Home
AVS › AVS Forum › Display Devices › Direct View (single tube) CRT Displays › 720P not working on KV-34HS420