or Connect
New Posts  All Forums:Forum Nav:

Apple TV owners' thread. - Page 67

post #1981 of 3001
Quote:
Originally Posted by bodosom View Post

you seem to suggest that because you had problems people should be "urge[d] ... to use wi-fi to update". You may repeat the fact that a handful of folks also reported problems and I'll note that millions of owners haven't reported problems.

*Just because Apple produces a fix doesn't mean they're doing something wrong. A great deal of home networking gear is marginal.

I would urge the same thing. Before you keep re-trying and spend time looking for network problems just switch to wi-fi. I had one that would update on ethernet and one that would not. Same network.
post #1982 of 3001
so according to rumors from the FCC there seems to be a new apple tv coming out soon? its supposedly thinner..
post #1983 of 3001
Thread Starter 
There's a filing. More significant is a new designator in the last iOS update. Of course a new ATV-3g could be slipped into the channel without any fanfare if it's a small radio tweak like switching to the iPhone5 iPad Mini part.
post #1984 of 3001
Quote:
Originally Posted by bodosom View Post

There's a filing. More significant is a new designator in the last iOS update. Of course a new ATV-3g could be slipped into the channel without any fanfare if it's a small radio tweak like switching to the iPhone5 iPad Mini part.

there would have to be some new feature that the 3rd gen apple tv wont have if they will be releasing a new apple tv, even if it will be a Silent update..

i think im going to sell my apple tv 3rd gen while i can get some good amount of money for it..
post #1985 of 3001
Thread Starter 
Not really. It's been speculated that they might change the CPU simply because it makes supply-chain sense. Likewise with a radio. New feature(s) or not it can require FCC testing.

edit:
I hadn't read this at the time: http://thenextweb.com/apple/2013/01/30/apple-tv-32-is-just-a-mid-season-internal-upgrade-with-no-external-difference-in-size/
Edited by bodosom - 1/31/13 at 9:50pm
post #1986 of 3001
post #1987 of 3001
Quote:
Originally Posted by Gary J View Post

I would urge the same thing. Before you keep re-trying and spend time looking for network problems just switch to wi-fi. I had one that would update on ethernet and one that would not. Same network.

Agreed.

I just picked up an ATV and could not update via ethernet. it would get almost to the end of "Preparing" and then say it was unsuccessful. I tried 5 or 6 times but the same thing every time. I then came across a post on the Apple forums where people said to use wifi instead. I thought it was just a stab in the dark but to my amazement, it worked. It even seemed like it got the the end of the "Preparing" step quicker than the ethernet attempts.
post #1988 of 3001
Quote:
Originally Posted by Chuck_IV View Post

Agreed.

I just picked up an ATV and could not update via ethernet. it would get almost to the end of "Preparing" and then say it was unsuccessful. I tried 5 or 6 times but the same thing every time. I then came across a post on the Apple forums where people said to use wifi instead. I thought it was just a stab in the dark but to my amazement, it worked. It even seemed like it got the the end of the "Preparing" step quicker than the ethernet attempts.

I just picked up an ATV yesterday and connected via ethernet. Had no problems updating the software/firmware. I did have problems viewing a movie, it kept saying "server unavailable" or something similar. Got on phone with Apple support when I tried it again and the movie started fine. I had tried several different movies prior to it working and kept getting the same error. I hope this doesn't happen all the time?
post #1989 of 3001
Does anyone know if there is a way to see all your HD movies only on the "Purchased" section of the Apple TV menu screen. It seems that they have categories but you can't filter by video quality, is this true?
post #1990 of 3001
I just subscribed to thi thread last night in anticipation of setting up my atv today. Just want to thank those that posted their problems and fixes for setting this tiny black box up. I spent four hours after a night work this morning trying to connect to my network both Ethernet and wifi with no results. Took a nap and spent another three hours setting this thing up. I tried numerous reboots/resets with no results. Even when connected (Ethernet) I could not get it to update. Finally I tried rebooting the router for the umpteenth time and it started working. I think waiting for a longer period of time for the reboot(about a minute) was the trick, but I'm not 100% sure. So after about seven hours I now have it working smile.gif now to figure out what I'm going to do with it. It was a freebie from points off a credit card. Everything I tried was the result of something I read on this forum, so thanks again for those that post problems and fixes. This is the only apple product that I own that caused me trouble connecting to the network. Whew!!!!!!
post #1991 of 3001
Sometimes with network you are better of just rebooting everything (including modem) rather than try to track down conflicting IPs or any of the many issues that may be a problem.
post #1992 of 3001
Quote:
Originally Posted by pappaduke View Post

I just subscribed to thi thread last night in anticipation of setting up my atv today. Just want to thank those that posted their problems and fixes for setting this tiny black box up. I spent four hours after a night work this morning trying to connect to my network both Ethernet and wifi with no results. Took a nap and spent another three hours setting this thing up. I tried numerous reboots/resets with no results. Even when connected (Ethernet) I could not get it to update. Finally I tried rebooting the router for the umpteenth time and it started working. I think waiting for a longer period of time for the reboot(about a minute) was the trick, but I'm not 100% sure. So after about seven hours I now have it working smile.gif now to figure out what I'm going to do with it. It was a freebie from points off a credit card. Everything I tried was the result of something I read on this forum, so thanks again for those that post problems and fixes. This is the only apple product that I own that caused me trouble connecting to the network. Whew!!!!!!

Humm? I didn't have any problems setting up ATV but am not too impressed so far. All 40+ purchased movies that show up are only SD except 1 movie. I hardly ever watch an SD movie anymore and all the iTunes digital copies came from blu-ray disks so I don't know why the digital copies are only showing up in SD. Only a recent one, (The Bourne Legacy) is showing up as HD.
post #1993 of 3001
I was testing out the newly-functioning airplay capability for HBOGO tonight and was pleasantly surprised that it had 5.1 audio
post #1994 of 3001
Thread Starter 
Quote:
Originally Posted by lujan View Post

All 40+ purchased movies that show up are only SD except 1 movie.
I'm unclear about the problem. Are you talking about purchases from the iTunes store?
post #1995 of 3001
Quote:
Originally Posted by met_fan View Post

I was testing out the newly-functioning airplay capability for HBOGO tonight and was pleasantly surprised that it had 5.1 audio

A pleasant surprise. They also updated the CinemaxGo app.
post #1996 of 3001

I am under the impression that, as a subscriber to HBO, I would be able to access HBO GO content for free on ATV3.  Yet when I look at the HBO GO programs, all are for purchase on my device.  Is there a place that I need to provide credentials in order to stream content for free?

post #1997 of 3001
Quote:
Originally Posted by bodosom View Post

I'm unclear about the problem. Are you talking about purchases from the iTunes store?

No, I'm talking about the Digital Copy versions that come with the blu-ray movies. Since the blu-ray is in 1080p high definition (HD), I'm saying that the iTunes digital copy should also be in HD and not SD.
post #1998 of 3001
Quote:
Originally Posted by lujan View Post

No, I'm talking about the Digital Copy versions that come with the blu-ray movies. Since the blu-ray is in 1080p high definition (HD), I'm saying that the iTunes digital copy should also be in HD and not SD.

They aren't; at least, none of the ones I've purchased are in HD. Disappointing, to say the least, but at least you have the Blu-ray if you want to higher quality version.
post #1999 of 3001
Thread Starter 
Quote:
Originally Posted by lujan View Post

... I'm talking about the Digital Copy versions that come with the blu-ray movies. ...

Your original appeared to express dismay with the ATV. Since the contents of a disc are up to the studio perhaps that's not what you meant.
post #2000 of 3001
I tried mirroring the hbo go app this morning and it did not function. I get an error message about it not being compatible with my http proxy. Can anyone give me a solution to my problem? I was able to mirror other video from crackle and some stuff I recorded with my phone. I used my iPad2 for hbo and crackle. My phone for self recorded video.
post #2001 of 3001
Quote:
Originally Posted by AustinJerry View Post

I am under the impression that, as a subscriber to HBO, I would be able to access HBO GO content for free on ATV3.  Yet when I look at the HBO GO programs, all are for purchase on my device.  Is there a place that I need to provide credentials in order to stream content for free?
During the sign in process you choose your HBO provider and then sign in using a provider login. In my case for Charter it was my email address and password for my cable account login.
post #2002 of 3001
Quote:
Originally Posted by AustinJerry View Post

I am under the impression that, as a subscriber to HBO, I would be able to access HBO GO content for free on ATV3.  Yet when I look at the HBO GO programs, all are for purchase on my device.  Is there a place that I need to provide credentials in order to stream content for free?
You can to use the app and stream from your iPad or iPhone

Quote:
Originally Posted by pappaduke View Post

I tried mirroring the hbo go app this morning and it did not function. I get an error message about it not being compatible with my http proxy. Can anyone give me a solution to my problem? I was able to mirror other video from crackle and some stuff I recorded with my phone. I used my iPad2 for hbo and crackle. My phone for self recorded video.
I've never tried mirroring it - did you try the dedicated app?
post #2003 of 3001
Quote:
Originally Posted by Krutsch View Post

They aren't; at least, none of the ones I've purchased are in HD. Disappointing, to say the least, but at least you have the Blu-ray if you want to higher quality version.
Quote:
Originally Posted by bodosom View Post

Your original appeared to express dismay with the ATV. Since the contents of a disc are up to the studio perhaps that's not what you meant.

Only one was (The Bourne Legacy) in HD. The same movies redeemed via Vudu (UV) are coming in as HD but not on iTunes. Why is this? It doesn't always appear to be up to the studios...
post #2004 of 3001
Thread Starter 
Quote:
Originally Posted by lujan View Post

The same movies redeemed via Vudu (UV) are coming in as HD but not on iTunes. Why is this? It doesn't always appear to be up to the studios...
Again I'm confused. When you say iTunes I don't know if you mean the store or the application. If you go to the iTunes store and buy a movie (or tv show) labeled HD and it's SD only then you should complain. Otherwise the format of non-iTunes store content is up to the studio and/or provider. It has nothing to with the ATV-3g hardware.

If you have content that was targetted to the ATV-2g (or -1g) and it's 720p rather than 1080 then you can blame the older hardware.

Remember that ATV preferred video content comes from the iTunes store. Other content may or may not be displayable.
Edited by bodosom - 2/15/13 at 2:42pm
post #2005 of 3001
Quote:
Originally Posted by met_fan View Post

You can to use the app and stream from your iPad or iPhone
I've never tried mirroring it - did you try the dedicated app?
My problem appears to be with the hbo app or my ipad2. The app will not play on it at all. I get a message about the http proxy needs to be changed or removed. Turns out that it does work with my iPhone. I prefer to use the iPad though, because I don't want my phone tied up watching movies. Anyone have a similar problem or know of a fix for my problem? Help would be greatly appreciated.
post #2006 of 3001
Quote:
Originally Posted by frankhj View Post

Quote:
Originally Posted by AustinJerry View Post

I am under the impression that, as a subscriber to HBO, I would be able to access HBO GO content for free on ATV3.  Yet when I look at the HBO GO programs, all are for purchase on my device.  Is there a place that I need to provide credentials in order to stream content for free?
During the sign in process you choose your HBO provider and then sign in using a provider login. In my case for Charter it was my email address and password for my cable account login.

 

Can you be more specific?  When I start up ATV, I scroll to "TV Shows", select "Networks", scroll down to HBO, open it, and I am presented with a list of shows, each of which are available for purchase.

 

Where is the "Sign-in process" you mention?

post #2007 of 3001

^ Well, I have HBO GO working on the iPad, streaming to ATV using AirPlay.  But I thought I could eliminate the iPad and access content directly from the ATV.  Am I mistaken?

post #2008 of 3001
HBO GO is an app for mobile devices. I have not seen it on streaming devices such as ATV or Roku or Blu-ray players. I believe you need to use your phone or iPad to run the app. Then you can stream from the mobile device through the ATV.
post #2009 of 3001
Quote:
Originally Posted by AustinJerry View Post

^ Well, I have HBO GO working on the iPad, streaming to ATV using AirPlay.  But I thought I could eliminate the iPad and access content directly from the ATV.  Am I mistaken?

HBOGO is rumored to be coming to the ATV this year, but for now you have to use a mobile device.
post #2010 of 3001
Hbo go not working on my ipad 2. My error message is http proxy not supported and to delete from wifi settings. Funny thing is it works on my iPhone. Same network, same provider. Read on another forum some else is having the same problem. Will investigate later this weekend.
New Posts  All Forums:Forum Nav:
  Return Home