or Connect
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › Integra DTR-70.2/Onkyo HDMI ouput issue
New Posts  All Forums:Forum Nav:

Integra DTR-70.2/Onkyo HDMI ouput issue

post #1 of 2
Thread Starter 
Has anyone had any issues, specifically, when taking a 1080p/60 HDMI signal from a Samsung BD-P3600 or a Sony BDP-S360 bluray player into an Integra DTR-70.2 and sending it out to a Sony VPL-VW100 projector via HDMI? I'm getting a "frequency out of range" on the projector? Directly from either player, everything is fine. When I go through the Integra, the home screen of each player comes up every time with no warnings on screen, and I have confimed that the signal on these home screens is 1080p/60. But when I go to play the film, I get the "frequency out of range" on screen. Odd!! I've done all the T/S, i.e., using a different HDMI cable to the projector, different HDMI cables from player to AVR, changing the settings on the AVR from "Through" to "1080" on the HDMI output, etc., etc. Still getting the same issue. If I set the output of the players to 1080i, the issue is resolved, but this is not an acceptable permanent solution.

This may not just be a specific issue with this combo of gear.

Has anyone else had 1080p HDMI issues with this new receiver and a video display device?

Does anyone know if this is a known bug? I'm trying to see if my issue is an isolated case.

Thanks in advance.
post #2 of 2
How long are your HDMI runs? Integra just told me they only support 10 feet (per the hdmi spec somewhere) before a boost is needed.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Receivers, Amps, and Processors
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › Integra DTR-70.2/Onkyo HDMI ouput issue