or Connect
AVS › AVS Forum › Display Devices › Digital Projectors - Under $3,000 USD MSRP › The official Epson 8700UB thread
New Posts  All Forums:Forum Nav:

The official Epson 8700UB thread - Page 88

post #2611 of 2878
I imagine that most of the refurbs are just fine. And the thing is, a refurbished 8700 carries the same warranty as a new projector, so as long as Epson is willing to stand by them (which is appears they are), you're getting a much better projector for just a little bit more.

I was tempted by the 8350 as well, but I'm glad I went with the 8700 instead. The picture quality is going to be well worth it in the long run.
post #2612 of 2878
Quote:
Originally Posted by jpmst3 View Post

I hear ya. I was all for the refurb route until I read a little and thought about it some more.
Plus, the 8350 is cheaper to boot. I think you did the right thing.
I've bought a handful of refurbs in my time and never had a regret IIRC. Knock on wood. Maybe, judging from the tone of this thread recently, the 8700UB's refurbs just now are by and large worse than they were, due I suppose to the sources, history of the units at this point in time. Mine, from 6 months ago from VA, is fine AFAIK.
post #2613 of 2878
I had nothing but the best of luck buying refurb products in the past as well.
At least with Epson if one does decide to go the refurb route, the product will still be supported via their excellent service and support...no to mention returnable to VA if the issue is immediately present.
post #2614 of 2878
Called Epson today regarding my replacement 8700UBR not having The THX mode, turns out it was an 8100UB that Had not been fully upgraded! They asked that I box it up, they are sending another 8700UBR. So customer service has been excellent. They just need to get control of QC. I'm hoping they accidentally send me a 5010!!!
post #2615 of 2878
Sheesh! Ya, with that kind of happenstance, you just may luck out!wink.gif
post #2616 of 2878
Quote:
Originally Posted by cheezit73 View Post

Well since this thread is somewhat active at the moment I figure I will post my experience and questions.
I bought my 8700UB almost two years ago now in Novemeber of 2010. Overall it has been great, I got one with nearly perfect convergence and my only real complaint is that in Normal bulb mode which I have to use with my 16 foot throw and 120" screen the fan and iris noise are just a little to loud during scenes with low volume levels.
About a couple of months ago my original bulb with almost 1000 hours suddenly dimmed significantly and Epson replaced it for me at no charge. Now here is the problem, while I was waiting for the new bulb to arrive I put in my free spare to make sure it worked and tide me over, everything worked fine no problems. When the new bulb arrived from Epson I put the spare away and put the new bulb in. When I turned on the projector after about two minutes I could here a fairly loud electronic humming/buzzing noise coming from the projector/bulb, after about ten to fifteen more minutes the noise went away entirely. Thinking I got a bad bulb I called Epson and they had me send the new bulb back and they sent me another one. In the mean time I put the spare back in, except now the same thing happened with the spare 2 minutes after power on got the humming buzzing noise and then went away after about fifteen more. Now this was weird as the spare did not make that noise before. Once the next replacement bulb arrived from Epson I put it in and low and behold same thing. So for about two hundred hours or so now on the new bulb I have just lived with the projector making the buzzing noise for about fifteen minutes. This is really bothering me as I want to chalk it up to the bulb making the noise, but why did two replacement bulbs do it and my spare which did not the first time suddenly start to? I am afraid to warranty out because my unit has good convergence and am worried about getting a crappy refurb, but then I am worried what if I don't and then this buzzing problem is something really bad that is going to bite me after the warranty expires?
Any input would be appreciated thanks!

Well With two weeks left on my warranty I called Epson this morning and have a refurb exchange on its way. So here is hoping its a good one so I don't have to play the exchange game like I did in the beginning. I have to get my self over the stigma of the refurb because my units buzzing/humming is getting worse, the iris has gotten loud, and now last week the unit shut off by its self once ten minutes after being on with the temp lamps flashing and I believe its because the fan (which is what i think is whats humming) did not turn on. Keeping it would be a bomb with a short fuse I fear. I will let you all know how it goes.
post #2617 of 2878
Ok, so Epson does it again! I get home today to find my replacement 8700ub on my porch. I proceed to unbox and mount the projector, to only find when I power it on it has NO THX mode and an awful picture with a yellow haze all the way down the right side. I'm not really that picky, but really come on! It was so bad my wife even said this cant be the replacement?
post #2618 of 2878
Quote:
Originally Posted by Jmeier21 View Post

Ok, so Epson does it again! I get home today to find my replacement 8700ub on my porch. I proceed to unbox and mount the projector, to only find when I power it on it has NO THX mode and an awful picture with a yellow haze all the way down the right side. I'm not really that picky, but really come on! It was so bad my wife even said this cant be the replacement?

Holy crap, man. You need to talk to a CS supervisor. At this point, I'd say they owe you a brand new 5020!
post #2619 of 2878
I have had many, many Epsons over the last 6 years or so.
The quality control has always sucked, the service has always been awesome, don't expect it to change.

Once you have the first issue and start going down refurb road, you may get 3 projectors cross shipped before you get a good one. They will continue to send them until it is right, but you should consider yourself lucky if they get it right first time.

I have had them send me units with issues I didn't know could exist, like a focus ring seized up so bad you couldn't move it without cracking plastic. The replacement for that one had the right side yellow haze, the replacement for that wouldn't power on at all.
Had a similar 4 projector back and forth years ago with my1080UB.

At the end of the day, a good unit looks fantastic and you can't beat the price, so I put up with the cross ship dance.

J
post #2620 of 2878
I'm working with Visual Apex and the Epson Rep on a refund. VA's Customer service is awesome, so I'm hoping they can help me out. If so I'll purchase the new Panisonic PT ae8000 or a NEW 5020ub. I have my fingers crossed!!!
post #2621 of 2878
I'm getting so aggravated with this projector at this point. This is the 4th Bulb that has burned out with far less than 1000 hours. Every time Epson tells me that it's not the projector and that it was a bad batch of bulbs. This is getting unnacceptable! I'm suppossed to have Sunday night football here but now another weekend is lost because of Epson's bulls*&t! I was about to upgrade to the 5020 but now I think I'm going with the Panasonic. This projector is making me miss my Sanyo Z4!!! It's also annoying how they have banking hours at customer service. A company this big cant have anyone working after 5?!?! It would be nice if they could ship it out tomorrow so I can have it by Monday but now I probably won't have it until the middle of next week. If they don't send me a replacement Projector this time, there's going to be a problem! I doubt anyone has a similar experience. Did anyone have multiple bulbs burn out? I'm just waiting for them to tell me that there sending me another replacement bulb. I bought this projector partly because Epson is supossed to have such great customer service. Now I'm really thinking I should have gone elsewhere. Having this happen every few months with a projector that has limited use is insane!
Edited by John Meno - 11/16/12 at 6:47pm
post #2622 of 2878
That's a downer.
It sounds like there a serious issue with a large batch of bulbs. With the cost of shipping, phone calls, labor and lost business, you would think they would identify the lot and pull the questionable bulbs....Or at the very least send a bulb not included in that production run to customers that have premature failures.confused.gif
post #2623 of 2878
That's the least of it! I'm getting the feeling that they haven't fixed the bulbs at all and that there apeasing all of us by just sending out replacements. People are so impressed by how they send out replacements but to me it seems like they are just keeping us at bay until the warranty runs out!!! What happens in 5 months when my projector's warranty runs out? I either spend over $500 bucks a year to replace lamps or I'm SOL!!!
post #2624 of 2878
Agreed. If they can't identify the cause of the failures, it potentially leaves those with equipment out of the warranty period is a tough place.
I have not heard of any bulb issues with the 3000 or 5000 series but....
post #2625 of 2878
Quote:
Originally Posted by jpmst3 View Post

Agreed. If they can't identify the cause of the failures, it potentially leaves those with equipment out of the warranty period is a tough place.
I have not heard of any bulb issues with the 3000 or 5000 series but....

I know, it's early yet! I was considering buying one before the holidays but I think I'm going to wait alot longer to see what happens with the current owners of the 5010/5020. This is so ANNOYING!!!
post #2626 of 2878
Here we go again! There sending me another bulb and still claim it's a bulb issue! They claim that if I have another early failure, they will consider the projector! Unreal! This is supossed to be top notch customer service?
post #2627 of 2878
Quote:
Originally Posted by John Meno View Post

Here we go again! There sending me another bulb and still claim it's a bulb issue! They claim that if I have another early failure, they will consider the projector! Unreal! This is supossed to be top notch customer service?

Far better than you'd find elsewhere, my friend. And they did say they would consider the PJ if your next Lamp replacement fails. That kinda flies in the face of your stated fear they are just dogging you until your PJ's warranty runs out.

Not sure what else you should expect....although some do tend to expect overmuch when it's their coveted PJ that goes south....and understandably so.

I tend to agree with you though that the Pj might be the issue.....or excessive heat / installation issues. I myself have installed over 10 -8700s and not a one is but still going strong without a single lamp failure...and some have in excess of 2000 hrs on their lamps.

go figure......rolleyes.gif
post #2628 of 2878
Your not making me feel any better! Lol

IDK what to do with this thing! This is getting ridiculous!
post #2629 of 2878
I have not been on this thread in a while and I am still loving my 8700ub. So much better than the 8100.

My black is black and not dark grey like the 8100. This is the most important thing. BTW, this is not just projector problem, it is also HDTV problem beside plasma.

i just hope my unit dont die bc now I will be getting a refurbished.
post #2630 of 2878
Epson came through with a perfect 8700UB replacement! Couldn't be happier, that's all I wanted was a working unit! Thanks Epson!!!
post #2631 of 2878
Quote:
Originally Posted by chong67 View Post

I have not been on this thread in a while and I am still loving my 8700ub. So much better than the 8100.
My black is black and not dark grey like the 8100. This is the most important thing. BTW, this is not just projector problem, it is also HDTV problem beside plasma.
i just hope my unit dont die bc now I will be getting a refurbished.
So is the 8700 a big improvement over the 8100? The blacks sound like they're better. What about the colors and detail/sharpness? I have a 8100 now and I'm thinking of upgrading to a 8700 but I'm not sure if it's a big enough improvement to justify the price of buying one.
Edited by jtenn - 11/24/12 at 5:56am
post #2632 of 2878
Quote:
Originally Posted by jtenn View Post

So is the 8700 a big improvement over the 8100? The blacks sound like they're better. What about the colors and detail/sharpness? I have a 8100 now and I'm thinking of upgrading to a 8700 but I'm not sure if it's a big enough improvement to justify the price of buying one.

Don't hesitate. Didn't you read the post above? Haven't you compared the specifications between the two? Especially the drastic difference in Contrast? And what about the 8700's Non-organic Panels vs the 8100's organic panels?

Everything about the 8700 speaks upgrade to a nth degree.
post #2633 of 2878
I just ordered a 8700 from VA. Hope it's a good one. Should have it by Wednesday. I'll post what I think of it compared to my 8100 once I get it setup.
post #2634 of 2878
Quote:
Originally Posted by cheezit73 View Post

Well With two weeks left on my warranty I called Epson this morning and have a refurb exchange on its way. So here is hoping its a good one so I don't have to play the exchange game like I did in the beginning. I have to get my self over the stigma of the refurb because my units buzzing/humming is getting worse, the iris has gotten loud, and now last week the unit shut off by its self once ten minutes after being on with the temp lamps flashing and I believe its because the fan (which is what i think is whats humming) did not turn on. Keeping it would be a bomb with a short fuse I fear. I will let you all know how it goes.

Well thought I would give you all an update, three weeks have gone by since I called Epson for a replacement and the journey has been as expected and also NOT as expected. The quick of it is that it is the same old story, Great customer service (with a bump), poor quality control.

Summary:

Refurb #1: Yellowish cast on all white plastic pieces especially air intake (guessing nicotine?) Gunk and grime in and around all the ports, poor convergence, VERY sharp lens with uniform focus unfortunately everything else was a deal breaker.

Refurb #2: Poor convergence, very bad color uniformity issue, Loud iris.

Called in pretty upset after #2 was bad when I had been reassured after #1 that #2 would be perfect. Got elevated to a Level 2 support and the rep dropped the ball big time, basically I spent an hour on the phone during which time he said he spoke with advanced product support and the were going to do "something" to the projector that they were going to send me. When I asked him to elaborate on just what "something" meant he kept dodging the question. He advised me I could call back later in the day or the next day to get the tracking #. I called back the next day and found out that there was no record of my conversation with the rep or any replacement on the way. Long story short I went through several supervisors and eventually ended up on the phone with a customer relations specialist in Los Angeles. She set me up with a replacement that was going to be double checked by techincians before being sent to me and she assured me it would be perfect. which leads us to:

Refurb#3 the perfect double checked unit: Ummmm..... not so much, Loud iris, poor focus uniformity, very soft, poor convergence red is off horribly, loud fan with irregular noise, iris appears to not open all the way up even when turned off causing overall dark image.

Ahhhhhhhhhhhh!!!!!! Ok so now it's the day before Thanksgiving, call the advanced specialist and leave a message on her extension she gave me, no call back. Its a holiday so I am patient, I call again Monday morning, no call back by today. So I called the regular private line and....

REDEMPTION!!!

I explain the rep the situation, he verifies a few things and looks at the notes. Tells me I should not be having to go through all of this and personally offers his apologies regarding the whole mess. Asks me to hold for a few minutes and comes back with an Advanced specialist. The advanced specialist also apologizes and tells me that for my troubles he is going to have a refurbished 5010 double checked by the techs and sent out to me asap! I am so ecstatic the extra Lumens are going to be great for my 16 foot throw!

So will I buy Epson again in the future? Absolutely based on the end result and the obvious fact that Epson does value it customers. I will let you all know how the 5010 turns out..!
post #2635 of 2878
You planned that all along, did't cha Dawg !!!
post #2636 of 2878
Quote:
Originally Posted by jtenn View Post

I just ordered a 8700 from VA. Hope it's a good one. Should have it by Wednesday. I'll post what I think of it compared to my 8100 once I get it setup.

I hope so!

I may do the same any day now.
post #2637 of 2878
Quote:
Originally Posted by cheezit73 View Post


So will I buy Epson again in the future? Absolutely based on the end result and the obvious fact that Epson does value it customers. I will let you all know how the 5010 turns out..!

Wow, what an adventure! I just hope that the new refurb is worth keeping. Your story really has me apprehensive about a refurb projector.
I know the support has always been excellent, but that is a lot to go through to save a little money.

I am now leaning back towards the 5020.
post #2638 of 2878
Quote:
Originally Posted by John Meno View Post

This projector is making me miss my Sanyo Z4!!!
It's posts like that that have me determined to hang onto my Sanyo Z2!.

It appears I was very lucky that my 8700UB refurb from ~last May and VA was good off the bat. Everything looks fantastic, I'm about 460 hours on the bulb, have no replacement bulb, am using ECO mode exclusively with a throw distance of about 10'.

But, I do have one annoying issue and I think someone here can point me to the solution:

I'm mostly using a Sony BDP-S390 Blu-ray player with the 8700UB. When watching a DVD last night which was ~50% people talking, I was quite annoyed by a lip synch issue. The audio preceded the video by a split second, maybe 1/10th, but enough to really annoy. The connection is via HDMI1, the audio I'm hearing is by virtue of L/R audio out from the BD player into a Lepai T Class amp (20w) the output of which is wired to a headphone jack (I typically use Etymotic headphones for audio when watching movies). People in the thread for that BD player insist that the player is not screwing it up, that it's something about the PJ, some processing it's doing that's causing the problem. I pressed the 8700UB's Menu key last night and poked around in the menu and a few submenus but couldn't find anything to tweak. What is up with this? cool.gif
Edited by Muse - 11/28/12 at 7:24pm
post #2639 of 2878
Ugg, I have an 8100 and I swear I just like to torture myself by coming to this thread.
post #2640 of 2878
Epson hits a home run. Brand new 5010 on its way...thanks Epson!
New Posts  All Forums:Forum Nav:
  Return Home
AVS › AVS Forum › Display Devices › Digital Projectors - Under $3,000 USD MSRP › The official Epson 8700UB thread