or Connect
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › LG 55LE5500 No picture after firmware update
New Posts  All Forums:Forum Nav:

LG 55LE5500 No picture after firmware update

post #1 of 120
Thread Starter 
So I turned on my TV and it said there was a new firmware update and asked if I wanted to download it. I said yes. I was on version 5.x.x.x of the firmware and it downloaded the new 8.x.x.x firmware. After it downloaded the TV reset once or twice but now I get no picture at all. I still get audio, but I get nothing on the screen. Every now and then when I turn it on I get these sort of foggy looking gray and black vertical lines down the screen (they are really close together) but I never get any picture of LG logo on screen or anything. Any thoughts? Any way to do a some sort of factory reset on this TV without being able to see anythign on screen?
post #2 of 120
The same thing happened to me. I called LG for support, and they said that several calls have come in on this today. He was unable to help over the phone, but a tech should call me in 24 hours.
post #3 of 120
Thread Starter 
Well, ironically it makes me feel better that this happened to someone else and that LG has had a few calls on this. Still sucks that it happened and dosent change the fact that I'm still pissed that their firmware update is bricking TV's. I'm taking the TV back to the store tomorrow and exchanging it, and I'm turning software update OFF as soon as I hook up the new TV.
post #4 of 120
Thread Starter 
Also, there is somone else with another model LG in this post - http://www.avsforum.com/avs-vb/showt...241248&page=30 - that also had the same problem today with the firmware update (it wouldnt let me post the URL until I had 3 posts here)
post #5 of 120
Same thing happened to me. I have the 55LE5500, did the update and now no picture. Service tech scheduled for Wednesday 10/13/10. I will update when i figure more out. Glad I'm not the only one with this problem.
post #6 of 120
I was going from v6 to v8.
The download completed perfectly, and prompted me "System rebooting" (sic), and I pressed "enter". Upon returning to power, the screen is simply blank, sometimes it has wide gray interlaced bands.

v8 seems to be bad mojo.
post #7 of 120
maybe they posted the wrong firmware for US / States.... but with correct checksum / hardware ID... just a thought: re-installing the old firmware would work and will fix the problem... suggestion to all is to ask someone in LG tech support for a link to their ftp server with an old firmware that works. So, you get the log-in credentials, download the file, store it on USB...USB upgrade should work as well...

Boky
post #8 of 120
Good idea, Boky. I'll give them a call back shortly. Maybe the tech I get will be from Aus!
post #9 of 120
I am having the same problem with my nearly new 55LE8500. Updated from 06.xx over wired connection. I did not pay attention to the upgrade process. Eventually, the TV shut itself down and I assumed it had finished. I have since had only faint ghost images.
Tried power disconnected for hours. That did not help.
If I knew the precise button presses to reapply the upgrade blind, I would try it again.
post #10 of 120
I've tried that, so I think. Menu, Red, Enter, Down, Enter, Enter. No luck yet.
post #11 of 120
Thread Starter 
The only reason I dont think it was the wrong region of the firmware is because others have had it install with no issues. It will be interesting to see how LG addresses this. I'm just thankful that my set is only 2 days old and I can still exchange it at the retail location.

My hunch is this is a bigger issue then we see here in the forums. I think those of us who would post in here are more on the technical side of things. Wondering how many "non-tech" folks got hosed by this.
post #12 of 120
Quote:
Originally Posted by txskeets View Post

The only reason I dont think it was the wrong region of the firmware is because others have had it install with no issues. It will be interesting to see how LG addresses this. I'm just thankful that my set is only 2 days old and I can still exchange it at the retail location.

My hunch is this is a bigger issue then we see here in the forums. I think those of us who would post in here are more on the technical side of things. Wondering how many "non-tech" folks got hosed by this.

Canada here. 55LE8500 is dead after update.
post #13 of 120
Thread Starter 
Would like to change the title of this thread to TV Bricked after 8.x.x software update, but I'm not sure how to do it (or even if I can). If anyone knows how to change a thread topic, could you let me know?

For those of us with bricked TV's lets try to get an idea of what systems and region your in.

I have an 55LE5500 and am in the United States (Texas)
post #14 of 120
Have successfully updated firmware from v5 to v8 via a wired connection. Process started normal, albeit downloading was a bit sluggish. System restarted twice to the LG screen and then once more to my hdmi 1 input.

Was a bit curious if the firmware installed correctly though. A pop up with an exclamation point stated firmware v 8.00.02 was available even though I had just updated to that version. Either way, system menu shows I am running v 8.0.0.2.

I am curious how this will pan out for those that got bricked as well as the reasoning behind the issue.
post #15 of 120
My tv did the same as your tv (42LD550) and works fine I guess we got lucky.
post #16 of 120
For the people with the bricked TVs what model do you have? I happen to have the 32LD550 model with seemly no problems yet.
post #17 of 120
Quote:
Originally Posted by znutz View Post

A pop up with an exclamation point stated firmware v 8.00.02 was available even though I had just updated to that version. E

I've gotten a similar odd message at the completion of each update my TV has done (55LE8500,) though I think my TV used a phrase more like "The latest software update 08.00.02 is available."

Maybe this fiasco will finally prompt LG to post updates online for people to download and install by USB flash drive, etc.
post #18 of 120
I had a successful 08.00.02 update on my LE8500 from 06.00.04, but I did notice that the display reverted from the updating message to the LG logo cube screensaver thinghy before it finished. I could see the gateway was still downloading so I hoped for it to work properly. Eventually it did come up with the rebooting message and also got the new software is now available message. It's been working OK. My product code is LE8500-USAUSWLNR.
post #19 of 120
60LD550 updated fine. The message at the very end just means that the new software is ready to be used. Sorry to hear about the bricked TVs. Hope it all works out.
post #20 of 120
Hi All,

Last night I tried the firmware update on a wired connection. Everything looked good until the restart.
Now all I get is gray/yellow ghosting starting at the LG startup logo and all the menus. Sound still works, but no picture.

LG did have me try the 30 sec power button holding with the power unplugged. This did not help.
Technician will be arriving by friday. He did tell me that he will order a new motherboard for the TV, just in case he cannot bring it back to life.

I thought of maybe retrying the update process, but I do not remember the key combination.
Menu, red button, enter, down, enter ???? Can someone post the key sequance. Atleast Ill have something to try until the tech arrives.

Maybe someone knows how to update this TV through the USB. Right now all I can find is older models.
http://us.lgservice.com/vchip_html/V..._your_set.html
post #21 of 120
Yeah something got corrupted somewhere. I get a lot of Store stock at my bench, and seems like the last couple of days just about every other one is not taking the software. I can't get anything from the engineers either. Just one of those hurry up and wait games.
post #22 of 120
My 32LE5400 updated successfully.
post #23 of 120
Same issue as above new set out the box last night, ran the setup and TV was working fine, I was asked if I wanted to update from Ver 6 to Ver 8 and selected yes, TV rebooted and then no image just sound. Contacted LG and they advised to only update firmware if there is an issue with the set. Waiting for new set today and I will not be updating.......
Dallas TX Area.
post #24 of 120
Quote:
Originally Posted by znutz View Post

Have successfully updated firmware from v5 to v8 via a wired connection. Process started normal, albeit downloading was a bit sluggish. System restarted twice to the LG screen and then once more to my hdmi 1 input.

Was a bit curious if the firmware installed correctly though. A pop up with an exclamation point stated firmware v 8.00.02 was available even though I had just updated to that version. Either way, system menu shows I am running v 8.0.0.2.

I am curious how this will pan out for those that got bricked as well as the reasoning behind the issue.

Hi Knutz and TCDTV ..... My Software/Firmware Update experience from 06.00.04 to 08.00.02 went exactly as you described. I installed via "Wireless" connection. When the exclamation point appeared I just clicked "enter" and the LG55LE8500 resumed normal operation with a successful Update accomplished.....

When performing the Software Update the little window showing "Update" install progress disappeared a couple of times from the HDTV Screen so I simply pressed "Menu".... "Red".... Update....Enter.... and the Update Progress Window reappeared on HDTV Screen until progress was eventually completed.... then Exclamation Point appeared on screen.... "Enter" was clicked to resume normal HDTV viewing with 08.00.02 successfully installed....

USA NorCal
post #25 of 120
Quote:
Originally Posted by jkcdallas View Post

Contacted LG and they advised to only update firmware if there is an issue with the set.
Dallas TX Area.

Did you ask them how would one know if there is an issue with the TV and why did they release the firmware (what bugs is new firmware supposed to fix)...


Boky
post #26 of 120
Quote:
Originally Posted by FML View Post

Hi All,

Last night I tried the firmware update on a wired connection. Everything looked good until the restart.
Now all I get is gray/yellow ghosting starting at the LG startup logo and all the menus. Sound still works, but no picture.

LG did have me try the 30 sec power button holding with the power unplugged. This did not help.
Technician will be arriving by friday. He did tell me that he will order a new motherboard for the TV, just in case he cannot bring it back to life.

I thought of maybe retrying the update process, but I do not remember the key combination.
Menu, red button, enter, down, enter ???? Can someone post the key sequance. Atleast Ill have something to try until the tech arrives.

Maybe someone knows how to update this TV through the USB. Right now all I can find is older models.
http://us.lgservice.com/vchip_html/V..._your_set.html

I got the same response: the local tech won't roll unless they have a replacement mainboard on hand "just in case" to replace. Learned my lesson on whether to accept LG's new published updates now...
post #27 of 120
Quote:
Originally Posted by Extreme_Boky View Post

Did you ask them how would one know if there is an issue with the TV and why did they release the firmware (what bugs is new firmware supposed to fix)...


Boky

I think you got a bad response, FML. Or, LG needs to NOT publish new software. And LG needs to NOT pop up "New software available" in front of programming.
post #28 of 120
Thread Starter 
Well, I got my TV exchanged today so all I have to do is set it up tonight and not update the firmware. Would be really nice to see something official come out from LG on this because I think there are many more bricked TV's then what we are seeing posted here.
post #29 of 120
Yesterday i got update message as soon as i started the TV and did the update to 08.00.00 from 05.00.00. in Model 32le5400 it just changed the Layout of net cast added the search option in netflix rest everything is fine i was wondering when are they going to add the Skype for LG
post #30 of 120
Even Mine got update successfully also spoke to them on tech Support they said they are going to release a new Update which will include the Skype to all this model.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: LCD Flat Panel Displays
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › LG 55LE5500 No picture after firmware update