or Connect
AVS › AVS Forum › News Forum › Community News & Polls › AVSForum Android App Open Beta
New Posts  All Forums:Forum Nav:

AVSForum Android App Open Beta - Page 3  

post #61 of 90
Quote:
Originally Posted by ClemsonJeeper View Post


Yep!

Awesome. It works as it should.

I have no bugs to report at this time
post #62 of 90
I seem to be able to add attachments now. I think the problem was I was trying it out here in this subforum and apparently this area doesn't support attachments (or I don't have permission to post attachments in this area). So I made a post in the forum test posting area (which does support them)

However I can't actually view the attachments on a post (actually, it doesn't even indicate there is an attachment).

Here is an example of a test post I made with an attachment: http://www.avsforum.com/avs-vb/showthread.php?t=1284418

As you can see if you view it in a browser, there is a pic attached. If you view it in the app, there's nothing (I am using the 1.0.3 build).

One more question: any plans to add an "install to SD" option to the app?
post #63 of 90
Hi i didn't read through the thread so forgive me if it was mentioned--
Threads like the blu-ray reviews where we use code in the post for the layout show the code as text.
post #64 of 90
App seems to be working fine on my Droid X...did the 1.0.3 upgrade yesterday

RayJr
post #65 of 90
Thread Starter 
Yes, HTML posts do not work.. it is not a browser unfortunately. It should strip the HTML though.
post #66 of 90
Quote:
Originally Posted by mproper View Post

I seem to be able to add attachments now. I think the problem was I was trying it out here in this subforum and apparently this area doesn't support attachments (or I don't have permission to post attachments in this area).

Hi...Now fixed in this section as it was a permission setting. Thanks
post #67 of 90
Thanks for the app! Really enjoying it. Found one bug for your attention:

I've found that when I go into the Subscribed area and try to go to the 2nd page of subscribed threads, it crashes every time.
post #68 of 90
So far so good...

Captivate
2.2 push working...
post #69 of 90
Thread Starter 
Quote:
Originally Posted by dla26 View Post

Thanks for the app! Really enjoying it. Found one bug for your attention:

I've found that when I go into the Subscribed area and try to go to the 2nd page of subscribed threads, it crashes every time.

I was able to reproduce this. Nice find!! I'll fix this in the final version.
post #70 of 90
Quote:
Originally Posted by ClemsonJeeper View Post

I was able to reproduce this. Nice find!! I'll fix this in the final version.

I don't understand why you are trying to rush the final version... Do you work for Apple?
Give it time until the issues come down to a minimum.
post #71 of 90
Thread Starter 
Quote:
Originally Posted by TechieSooner View Post

I don't understand why you are trying to rush the final version... Do you work for Apple?
Give it time until the issues come down to a minimum.

Why do you think I'm trying to rush the final version? The Android app has been in development for almost 5 months now. :-)

Beta has been ongoing for a month now.
post #72 of 90
I'm using a Google Nexus One with Froyo 2.2, and running a custom ROM called CyanogenMod v.6.0, and things seems to be working great. If I come across any bugs I'll let you know. Thanks for the download link.
post #73 of 90
Improvement tip:

Clicking on the forum title in the subscribed section takes us to that forum. It'll be a quick way for us to get to the forums we frequent most.
post #74 of 90
Quote:
Originally Posted by dla26 View Post

I've found that when I go into the Subscribed area and try to go to the 2nd page of subscribed threads, it crashes every time.

I have seen that as well.

Other than that, it's been smooth as glass. I thought I had a problem reading a long thread, but as it turns out, it was local connectivity issues (my WiFi connection futzed out).

Thank you for this version!!
post #75 of 90
releasing yet?? I can't wait
post #76 of 90
I apologize if this has been asked previously, but are there any plans to add pinch to zoom, or some kind of zooming for images? It's not thta big a deal but on several occasions I've clicked on images and tried to zoom in on it, forgetting I cannot do it.

Thank you for your hard work on this app developer ClemsonJeeper...you've done a very nice job.
post #77 of 90
Thread Starter 
Quote:
Originally Posted by Woodrow View Post

I apologize if this has been asked previously, but are there any plans to add pinch to zoom, or some kind of zooming for images? It's not thta big a deal but on several occasions I've clicked on images and tried to zoom in on it, forgetting I cannot do it.

Thank you for your hard work on this app developer ClemsonJeeper...you've done a very nice job.

It's not built into the Android OS like it is with iPhone OS. I'll see about adding it in a future version.
post #78 of 90
Quote:
Originally Posted by ClemsonJeeper View Post

It's not built into the Android OS like it is with iPhone OS. I'll see about adding it in a future version.

It would be much appreciated. I imagine when it hits the market you will get more requests as it's kinda of a habit for most people to try and pinch to zoom at this point. Anyway, love the app. It's cool to see the AVS logo on my device.
post #79 of 90
One consistent bug on Droid incredible, every thread won't show more than 20 threads, even when i hit the show more threads button. The count keeps going up, but won't show any additional threads. I just realized how many times I typed "threads".
post #80 of 90
Well....Looks Like it is live on the market now....ver 1.1.13
post #81 of 90
I started download but it never get installed... it started, and then it paused, and then it stopped...
post #82 of 90
Quote:
Originally Posted by ClemsonJeeper View Post

It's not built into the Android OS like it is with iPhone OS. I'll see about adding it in a future version.

Does the Android OS have a built in dbl-tap zoom? It works in my browser, anyway.
post #83 of 90
Me too. I have the HTC Eris

Quote:
Originally Posted by fight4yu View Post

I started download but it never get installed... it started, and then it paused, and then it stopped...
post #84 of 90
Working fine now...market place had a glitch today...all apps geeked out.

RayJr
post #85 of 90
Quote:
Originally Posted by Rayjr View Post

Well....Looks Like it is live on the market now....ver 1.1.13

Curious as to what changed from 1.04 to 1.13. I might not want to upgrade
post #86 of 90
Quote:
Originally Posted by fight4yu View Post

I started download but it never get installed... it started, and then it paused, and then it stopped...

Market has been having issues today. If you follow AndroidDev on Twitter you will always be up to date with what is happening. Same with other Google services like Gmail...


http://twitter.com/#!/AndroidDev

http://twitter.com/#!/gmail


etc...etc...


Quote:
Originally Posted by xsnrg View Post

Curious as to what changed from 1.04 to 1.13. I might not want to upgrade

You can always keep the older version on your SD card in case you like it better. If you didn't originally put it there you can back it up using Astro File Manager or Titanium Backup...but so far I haven't found any differences except that the "contacting remote site" pop-up is much quicker...pagers load faster, IMO. I like it. Great job developer!

FWIW, I got the first comment and rating!
post #87 of 90
Quote:
Originally Posted by hangtimex View Post

One consistent bug on Droid incredible, every thread won't show more than 20 threads, even when i hit the show more threads button. The count keeps going up, but won't show any additional threads. I just realized how many times I typed "threads".

This bug seems to be fixed in the release version.

Great app!
post #88 of 90
I know I'm opening myself up to ridicule here, but I can't find the app in the marketplace. I've searched for "av science" "avs" "avs forum" and othes, but can't seem to find it. I have the beta, so I can keep using that, but would like the release version. Can someone point me in the right direction?

Thanks!
post #89 of 90
^^^^^^
Nevermind. Found it. "avsforum" without a space was the search that worked. Strange that I didn't try that one first, or that the others yielded no results.
post #90 of 90
Hello...

The beta is now closed and the app is released. Please be so kind to see this thread from this point forward on the Android app.

http://www.avsforum.com/avs-vb/showthread.php?t=1286522

Thanks!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Community News & Polls
This thread is locked  
AVS › AVS Forum › News Forum › Community News & Polls › AVSForum Android App Open Beta