or Connect
AVS › AVS Forum › Gaming & Content Streaming › Networking, Media Servers & Content Streaming › *Official* WD TV Live Hub Thread
New Posts  All Forums:Forum Nav:

*Official* WD TV Live Hub Thread - Page 42

post #1231 of 2241
Quote:
Originally Posted by feces View Post

So I have skimmed this thread but haven't seen whether or not HULU is a go on this hub, or is it confirmed it will be in a later firmware update. I have the WD TV Live so would only upgrade for HULU which would be the last piece in the puzzle in getting rid Directv.

Thanks

No, no reports of HULU for ANY of WDs devices. It's HULU PLUS, and it's being reported by HULU as Coming Soon for the Hub and Live+. WD NEVER talks about future functionality changes.
post #1232 of 2241
Quote:
Originally Posted by Merlin803 View Post

I know that the gigabyte port is misleading but I am wondering if I will get ANY benefit by getting a gigabyte switch?

Would transfer speeds from my pc be better at all than it is with my current 10/100 switch?

gigaBIT, dude, not gigaBYTE. And yes, there is MARGINAL benefit in having end to end gigabit capabilities.
post #1233 of 2241
Quote:
Originally Posted by WDFan1970 View Post

gigaBIT, dude, not gigaBYTE. And yes, there is MARGINAL benefit in having end to end gigabit capabilities.

Gotcha

Thanks!
post #1234 of 2241
Quote:
Originally Posted by WDFan1970 View Post

2.04.13...

Quote:
Originally Posted by christoofar View Post

....to which, btw, they added replay gain for music files playback that have the replay gain flag set. Check it out..

K thanks for the firmware info. I've had bad luck with other items where the newest firmware broke stuff that worked fine before. Mine shipped with 2.02.16 and I upgraded to 2.04.13.

Very pleased so far. It's very quiet. I can't hear it at all. Transfering files from my Windows 7 64 bit desktop and my XP notebook with no issues. Everything's playing great except for one 1080I ts.wmv file which isn't supported. I'm a happy camper overall.
post #1235 of 2241
i have a plus and on mkv bluray rips created with dvdfab, I cant change chapters if press one of next button, shows no function, but if I go in options, press chapter, i can change it..dumb though

Is there any way around it?
post #1236 of 2241
Quote:
Originally Posted by Ray' View Post

A Newb question. My first WD TV Live Hub is being delivered tomorrow.

What's the latest stable firmware number plz. 41 pages is a bit too much to read through.

Thanks, Ray

41 pages is too much? boohoo boohoo boohoo
post #1237 of 2241
Cussed out my WD Live Hub for the second time today (first time was updating network content in real time but that was solved after disabling media compilation).

Anyways, it went offline during the night. Woke up and the WD light in the center was flashing. I power cycled (pulled the cord waited 5 seconds and plugged it back in) and same thing, flashing light, no go on the network and no video/audio out.

Was getting real nervous by this time, so I pulled the power for 10 minutes and it came back ok.

My RAID 5 protected storage is limited, so I am probably going to buy a Synolgy NAS with more RAID 5 storage instead of leaving my eggs in that 1TB basket.
post #1238 of 2241
Quote:
Originally Posted by WDFan1970 View Post

No, no reports of HULU for ANY of WDs devices. It's HULU PLUS, and it's being reported by HULU as Coming Soon for the Hub and Live+. WD NEVER talks about future functionality changes.

I did see a place holder for Hulu Plus after a FW upgrade - posted pics. Any cure for choppy playback of bd rips over the network after the firmware upgragde?
LL
LL
LL
post #1239 of 2241
Thursday I moved my files on the local hard drive for quicker access , after sync from external hard drive I had to clink from usb sync to to folder and so on . That is when made three folders video, music and pictures after taking the appropriate files and dropping in the right place (about 700gb ) my library is compiling , is there something wrong ?
post #1240 of 2241
I am not able to see any cover art when trying to play movies from my network share on Windows 7. Get Info shows me what movie that is but doesn't seem to save it anywhere.
I have cover art named Folder.jpg and is under the root of the movie name folder along with VIDEO_TS. What are others doing to have their cover art show? Do I have to copy all my movies to internal storage for this to work?
post #1241 of 2241
Quote:
Originally Posted by itons View Post
I am not able to see any cover art when trying to play movies from my network share on Windows 7. Get Info shows me what movie that is but doesn't seem to save it anywhere.
I have cover art named Folder.jpg and is under the root of the movie name folder along with VIDEO_TS. What are others doing to have their cover art show? Do I have to copy all my movies to internal storage for this to work?
Does your Hub have WRITE access to that share? In order to save the data, it must have write access.
post #1242 of 2241
So I posted earlier with my problem after upgrade to new firmware. The old firmware played both the hdmi output and analog l/r at the same time (maybe the optical as well). New firmware was one or the other. On the wd forums site there was a link to downgrade to previous firmware version. Function was restored. Anybody with similar problems and solution with new firmware.
post #1243 of 2241
I have thousands of photos saved to a single folder. When I use the photo slide show with the setting set to random, the Hub seems to display a very limited number of photos and its not very random. Every time I start a slideshow using the play button the sequence of photos is similar as well. There is no problem with Hub being able to display photos that won't show up in the slideshow. If I browse to them manually they will show up no problem.

I have the latest firmware installed. I also own a Seagate Free Agent Theatre + and the random slideshow feature works much better on that unit. Is there a workaround for this or is this just the way Hub works?

Thanks in advance
post #1244 of 2241
Is it possible to place a movie cover if the WDTV cannot find it online? For example, if I record something off the TV in .TS file can I choose a poster for this file? If so, how?

Thanks in advance!!
post #1245 of 2241
Quote:
Originally Posted by Ferdie View Post

Is it possible to place a movie cover if the WDTV cannot find it online? For example, if I record something off the TV in .TS file can I choose a poster for this file? If so, how?

Thanks in advance!!

Just create a JPG file with the same name as the .TS file.

My Movie.TS
My Movie.jpg

and put the jpg in the same folder as the TS.
post #1246 of 2241
Hey you know how you can scrape the movie information.. how do you get it to scrape the movie ratings?
post #1247 of 2241
Quote:
Originally Posted by Mugenstylus1 View Post

Welcome. I just want to let you know that it takes a while to do, it use to take me about 32 hours per movie. I did upgrade my computer so it only takes me nine. Though I would suggest making sure you encode from a sata drive to a sata drive it will help with encoding. (reading and writing to the same drive takes longer)

This link should give you a good starting point.
MeGui En-code

How long ago did you upgrade and to what? 9 hours seems like an awfully long time for a recent upgrade. My new machine rips a 2 hour movie in about 75-90 minutes.

For reference:
i5 2500K @ 4.4Ghz
16GB RAM
LG WH10LS30 sata blu-ray drive
Asus ATI 6870 video card
win7 64-bit
ripping to a slower 1TB sata drive (not where my OS ..or DVDFab.. is loaded)
post #1248 of 2241
Quote:
Originally Posted by WDFan1970 View Post

Just create a JPG file with the same name as the .TS file.

My Movie.TS
My Movie.jpg

and put the jpg in the same folder as the TS.

Many thanks!
post #1249 of 2241
Review for the Western Digital's WDTV Live Hub on Maximum PC...

Here is the link:
http://www.maximumpc.com/article/rev...ive_hub_review

It is actually one of 3 media player review articles comparing the WDTV Live Hub, Patriot Box Core, and Nixeus Fusion HD...

The WDTV Live Hub scored the highest out of the 3 media players.

Maybe OP can add it to the review list if there is one on this thread?
post #1250 of 2241
Quote:
Originally Posted by wildwolf_ia View Post

How long ago did you upgrade and to what? 9 hours seems like an awfully long time for a recent upgrade. My new machine rips a 2 hour movie in about 75-90 minutes.

For reference:
i5 2500K @ 4.4Ghz
16GB RAM
LG WH10LS30 sata blu-ray drive
Asus ATI 6870 video card
win7 64-bit
ripping to a slower 1TB sata drive (not where my OS ..or DVDFab.. is loaded)

To rip the movie it only takes me about 45-60mins.

To re-encode the movie so it is only about 8.5-10gb file per movie takes about 9 hours.

Ripping and Re-Ecoding are two separate things.

I use dvdfab to rip, then use Megui to do my x264 encoding.

Computer:
Operating System: MS Windows 7 Home Premium 64-bit
CPU: AMD Phenom X4 9850 56 °C
RAM: 4.0GB Dual-Channel DDR2 @ 401MHz (5-5-5-18)
HDD: 1x2tb Sata hdd, 1x500gb Sata (OS), 1x320gb Sata.
post #1251 of 2241
Can I get "Get Content Info" option on files that are not on it internal HDD, say an external HDD for example.
post #1252 of 2241
Quote:
Originally Posted by Ferdie View Post

Can I get "Get Content Info" option on files that are not on it internal HDD, say an external HDD for example.

Yes. As long as you can see the file (video file for example) from the WD you can select file and click option--> Get Content Info.
post #1253 of 2241
Many thanks!

Another thing, I know the HUB doesn't support MKV Header Compression. If I get a MKV that doesn't work, is there a free program that could put the MKV right?

Thanks again!

Ferdie!
post #1254 of 2241
Quote:
Originally Posted by WDFan1970 View Post

Does your Hub have WRITE access to that share? In order to save the data, it must have write access.

Thanks WDFAN that worked!
post #1255 of 2241
Quote:
Originally Posted by Ferdie View Post

Many thanks!

Another thing, I know the HUB doesn't support MKV Header Compression. If I get a MKV that doesn't work, is there a free program that could put the MKV right?

Thanks again!

Ferdie!

Not correct. The Hub has no problems with MKV Header Compression. In fact, none of the WDTV Live series does.
post #1256 of 2241
Hey everybody,

I want to buy one of these. I have an external creative sound blaster pro. Is there any way to connect it to this box?
If not, how can I connect my 5+1 to this system?
Thanks!
post #1257 of 2241
Quote:
Originally Posted by fluxis
Hey everybody,

I want to buy one of these. I have an external creative sound blaster pro. Is there any way to connect it to this box?
If not, how can I connect my 5+1 to this system?
Thanks!
What kind of connections does it take the sound blaster?
post #1258 of 2241
Quote:
Originally Posted by fluxis View Post

Hey everybody,

I want to buy one of these. I have an external creative sound blaster pro. Is there any way to connect it to this box?
If not, how can I connect my 5+1 to this system?
Thanks!

You cannot connect your sound blaster to the hub. The USB for for input, not output.

If your speakers are powered, accept an optical input and can process Dolby Digital and DTS is about the only way to utilize 3.1 of the 5.1
post #1259 of 2241
Quote:
Originally Posted by Mugenstylus1 View Post

To rip the movie it only takes me about 45-60mins.

To re-encode the movie so it is only about 8.5-10gb file per movie takes about 9 hours.

Ripping and Re-Ecoding are two separate things.

I use dvdfab to rip, then use Megui to do my x264 encoding.

Computer:
Operating System: MS Windows 7 Home Premium 64-bit
CPU: AMD Phenom X4 9850 56 °C
RAM: 4.0GB Dual-Channel DDR2 @ 401MHz (5-5-5-18)
HDD: 1x2tb Sata hdd, 1x500gb Sata (OS), 1x320gb Sata.

Yes, they are two separate things. However, I choose to combine them into one step to save an hour.

e.g. I can rip to the hard drive, then re-encode into x264 encoding, or I can read from the blu-ray, and re-encode on the fly into my x264 mkv file.

If I rip, then re-encode, each task is an hour each, give or take 15 minutes.

If I re-encode on the fly, the whole process still only takes about an hour +/- 15.

I'm re-encoding the movies into about 9GB now, using ~12,500 bps constant rate with DVDFab.
post #1260 of 2241
Quote:
Originally Posted by wildwolf_ia View Post


Yes, they are two separate things. However, I choose to combine them into one step to save an hour.

e.g. I can rip to the hard drive, then re-encode into x264 encoding, or I can read from the blu-ray, and re-encode on the fly into my x264 mkv file.

If I rip, then re-encode, each task is an hour each, give or take 15 minutes.

If I re-encode on the fly, the whole process still only takes about an hour +/- 15.

I'm re-encoding the movies into about 9GB now, using ~12,500 bps constant rate with DVDFab.

Are you ripping DVDs or Blu-rays? (I feel like it's DVDs) workout ones right?
New Posts  All Forums:Forum Nav:
  Return Home
AVS › AVS Forum › Gaming & Content Streaming › Networking, Media Servers & Content Streaming › *Official* WD TV Live Hub Thread