or Connect
AVS › AVS Forum › Gaming & Content Streaming › Networking, Media Servers & Content Streaming › *Official* WD TV Live Hub Thread
New Posts  All Forums:Forum Nav:

*Official* WD TV Live Hub Thread - Page 70

post #2071 of 2241
Quote:
Originally Posted by peelhic View Post

I'm having an issue with my hub, i have a wd NAS connected via my switch and a external hd connected via the back usb on the hub.. After the latest firmware, my external now shows duplicates of all the movie folders on the drive, The actual drive is not showing duplicated when I see it on my computer just on the hub. My NAS does not do this and shows the folders correctly. Any ideas, i've rebooted and unplugged the ext hd and at first it seems to work, but after its finished running a scan it duplicates the folders. Any one else see this?

do you have the NAS listed as a network share and a media server?
post #2072 of 2241
Quote:
Originally Posted by sbsidlov View Post

do you have the NAS listed as a network share and a media server?

I have it has a network share in my media library. The weird thing is that I've had this hub for over a year and this only happened a couple of months ago after the last firmware.
post #2073 of 2241
Can anyone comment on the DVR functionality of MLB.EI through the Live Hub? I was hoping for something similar to the experience on DirecTV, including the "skip 30 seconds" feature.
post #2074 of 2241
Hi everyone,

I just got a WDTV Live Hub for Christmas, but I'm having some issues getting my media on it. When I open up my network there's no "drive" I can copy my media to. I attached screen shots to describe what I'm talking about. I apologize I'm not too computer savvy. When I click on WDTV under Media Devices (3) one of them opens up Windows Media Player and the other opens a webpage which I need a password to get into (screen shot attached)

My questions are, can I use a USB cable to attach the WDTV to my PC to copy files? Is there some generic password that I somehow missed to access the WDTV website I attached a screen shot of? How can I get my media onto the WDTV? I absolutely LOVE this thing so far and I've only used Netflix and Pandora. I can only imagine how much I'm going to love it once I get all my media onto it.

Thank you in advance for the help. I appreciate it!

http://tinypic.com/r/15xlvti/6
http://tinypic.com/r/2i1yrl0/6
post #2075 of 2241
Quote:
Originally Posted by WormDoes View Post

Hi everyone,
I just got a WDTV Live Hub for Christmas, but I'm having some issues getting my media on it. When I open up my network there's no "drive" I can copy my media to

Download this software http://support.wdc.com/product/download.asp?groupid=1010&sid=110&lang=en on the PC that has the media you want to copy to the Hub. It will allow you to map a drive to the hub from the PC. You cannot copy media from a PC to the Hub via USB. You have to use the network, or copy the data to a USB drive and then copy the data from the USB drive to the Hub
post #2076 of 2241
Hi, I've been searching all over and found no satisfactory answers, so... I have fw 3.0.8.14 on my Live hub, and my newly purchased My Book Essential 3tb usb 3.0 drive is NOT recognized. It is straight out of the box as prepped by WD. I didn't reformat it or anything. I loaded 1.8tb of stuff on it and now I realize it doesn't mount?! WD mp doesn't show (it) as attached at all. My Asus router sees it, but can't mount it as NAS... So?? All the old threads I saw (2010, 2011) seemed to say the >2tb mounting issue was solved back in the 2x fw days... What gives? Any help appreciated. Thank you.
post #2077 of 2241
I have the same 3tb. + new 4 tb. My Book Essential drives,and they work perfectly with my WD media hub with latest firmware. Before loading the drives with video data I erased all WD files for data backups.(No formatting) To include My Book in the library press red button “B” on the remote.= select content source, then select My Media library. In Local Storage you should see Internal Storage + My Book.
Edited by Rudy_P - 1/20/13 at 6:22pm
post #2078 of 2241
I didn't do that, but I did move the included software into a OLD folder before I started.. I have since deleted the OLD (software) folder altogether with no positive results. I guess I will have to try a low-level format and test from there. Luckily I copied all media so its all where it was (rather than 'move') and I can copy it again IF I can get the drive to mount after a good cleaning. I really hate that the idea of spending money on a bigger drive to save time and navigation has been curtailed by imaginary compatibility issues...oy.
post #2079 of 2241
Well, I formatted it (NTFS with 'default' block allocation) and the Hub recognized it. So I have to assume there was something it didn't like on the drive that stopped it from mounting.
post #2080 of 2241
The past couple of weeks when I start my Media Hub my TV remains blank no video . To get the video I have tried a couple of things unplug my HDMI cable (worked a few times) power it off (worked a few times ) and unplug the power (works every time) .Could this be latest firmware at fault and one more thing when in Netflix and want to go back to my home page Netflix will stop and screen go black ?
post #2081 of 2241
Quote:
Originally Posted by kevinf View Post

The past couple of weeks when I start my Media Hub my TV remains blank no video . To get the video I have tried a couple of things unplug my HDMI cable (worked a few times) power it off (worked a few times ) and unplug the power (works every time) .Could this be latest firmware at fault and one more thing when in Netflix and want to go back to my home page Netflix will stop and screen go black ?

Kevin, I can't speak to the Netflix issue, but my Hub has exhibited this behavior for quite some time now, through at least three firmware revisions, so I doubt the latest is at fault. Unplugging the power is the only "solution" I have found, but since I have to do this on every fourth startup or so, it is most inconvenient. At least I don't have to do it every time, as you seem to have to.
post #2082 of 2241
I recently acquired a WD TV Live Hub, and having only used an AppleTV before, I'm quite impressed with this device. My next plan is to add a NAS and start ripping my entire collection.

My question is pretty simply.....does the Hub combine all media into a single directory when displaying, or do I have to select between "source" whenever I want to see what's on the NAS vs what's on the Hub?


Thanks
post #2083 of 2241
Quote:
Originally Posted by ClerkDante View Post

I recently acquired a WD TV Live Hub, and having only used an AppleTV before, I'm quite impressed with this device. My next plan is to add a NAS and start ripping my entire collection.

My question is pretty simply.....does the Hub combine all media into a single directory when displaying, or do I have to select between "source" whenever I want to see what's on the NAS vs what's on the Hub?


Thanks

It will keep the file structure of where the files are stored. So if you put for example Superman 2 in Movies --->Superman-->Superman 2.MKV then you will have to navigate to the movies folder, then superman folder and click the superman 2 file to play.
post #2084 of 2241
Thanks, been tinkering for a couple of days and starting to get the hang of this unit.

Two more questions though. I really like to sort my catalog alphabetically. The metadata is presenting issues in two ways.

1) I'll enter a movie, will use A Mighty Wind as an example, with the leading A or The moved to the end (Mighty Wind, A) but when the unit pulls the data, it puts it back to A Mighty Wind and places it in the A's. Any way around this?

2) in a semi related way, I like sequels to be in order of release. This is fine with titles that merely add a number at the end, but something like the Harry Potter series drops them all over the place.
post #2085 of 2241
Quote:
Originally Posted by kevinf View Post

The past couple of weeks when I start my Media Hub my TV remains blank no video . To get the video I have tried a couple of things unplug my HDMI cable (worked a few times) power it off (worked a few times ) and unplug the power (works every time) .Could this be latest firmware at fault and one more thing when in Netflix and want to go back to my home page Netflix will stop and screen go black ?

Here's a second follow-up: I decided to solve the power-on issue by just leaving the Hub on all the time. I have long done this with my computers, and the Hub is just another hard drive in a box. So far, this solution has been working great.
post #2086 of 2241
Answer to both questions is no.
post #2087 of 2241
Quote:
Originally Posted by ClerkDante View Post

1) I'll enter a movie, will use A Mighty Wind as an example, with the leading A or The moved to the end (Mighty Wind, A) but when the unit pulls the data, it puts it back to A Mighty Wind and places it in the A's. Any way around this?
2) in a semi related way, I like sequels to be in order of release. This is fine with titles that merely add a number at the end, but something like the Harry Potter series drops them all over the place.

The answer to both questions are: Edit the XML files and change the TITLE tag contents to whatever you want.

Then you need to get the WDTV to re-import the XML into the media library, otherwise it will only DISPLAY your changes, but won't sort or search or filter any differently.
Do this in one of two ways:

1- CLEAR the media library (it deletes the entire database and rebuilds everything from scratch.)
2- Fool the WD by either tweaking both filenames slightly (so they look like new files) or just rename the parent directory, RESCAN it, then rename it back and repeat.

#2 takes a lot less time to do than to clear and rebuild.

I do this all the time, particularly when I just added Skyfall to my other 22 Bond movies. smile.gif
post #2088 of 2241
I heard that OTA DVR-like functionality was added to this with a recent firmware update. Has anyone used this that can comment?

With current OTA DVR options in the US being few and far between, and usually costing well over $300, this could be a huge deal to get OTA DVR functionality for $100-200! I would just like to know what kind of features it includes (Recording only or time-shifting capabilities)

If anyone is using it in this way, or could try it out and comment, I'm sure there's plenty of cord-cutters around that would be extremely interested in the results!
post #2089 of 2241
Allen: It's not worth a dime. A purpose-built DVR for $300 will drill holes in the WD's capabilities. With the WD, you also have to buy a tuner card, so factor that in the costs -- and the functionality is EXTREMELY limitted.
post #2090 of 2241
So I just impulsively bought one. The one function I want is to send files from my ipad to the wdtv live hub. I don't have another computer. Is there a way to send files that are only on my ipad to the hub?
Thanks AVS
post #2091 of 2241
On the flip side, can the live hub use put.io?
post #2092 of 2241
The only files you can move from the iPad to the Hub directly are photos via the WD Photos app and configuring the Hub for Mobile Access.
post #2093 of 2241
In order to get the 5.1 soundtracks from Netflix, I have to set the Audio Out to Digital Passthrough via HDMI Only. However, I also use the Stereo Analog outs to power the transmitter for a pair of wireless speakers when listening to music outdoors. Is there any way to simultaneously drive both outputs, so I don't have to constantly switch between them?
post #2094 of 2241
None that I'm aware of...
post #2095 of 2241
Hi,

I screened through manual but, couldn't find a way out (Perhaps, I missed.) I only managed to find the folder lock on system->device security->Set New Password->Folder Lock which isn't what I want.
It seems to be locking only one folder. As I'm having tenant at home, I don't want them to see my whole catalogue of iTunes Media(Btw, it's still not working yet.) and Photos. Is there anyway that I can give read or write permission or password protected access folder like how we normally do network share on Mac and windows? I don't know how to interpret properly as I'm not techie guy.

What I want to do is
Videos -> Read access only for my tenant
iTunes Media -> Password protected as I don't wanna let him see at all
Photos -> Same as iTunes


Above isn't possible, I just want to set username/password for the whole Hub drive.

Can anyone help me out with this?
post #2096 of 2241
Hello everyone, I am leaning toward buying a Live Hub but have a couple questions and was hoping those of you with experience using it could help me out

1) I want to be able to use moviesheets with linksheets(Would like to use the Black Mamba theme), I currently have about 550 movies and close to 3500 TV episodes. Will the hub's hardware be able to handle this amount of movie sheets without starting to lag or freeze up? Also will I be able to add many more movies and TV episodes without any problems.

2) Can the Live Hub recognize external USB drives connected via a USB Hub?

Thanx for any help!!!!
post #2097 of 2241
Question: Has anyone come across some newer file types/containers (probably a MKV variant) that will load, and play for a while then stop and exit to the menus? I have an episode of Archer (S04E07) that quits in the same place every time - AND cannot be fast forwarded ("Trick Mode not available for this file type"), and recently ep1 of "Cult" did this. And if I try to resume, or play again before playing another working file, it just sits at the circular loading screen. I used to have MKV's with compressed headers do this on my old WD player, but this is the first time I've seen the newer unit get tripped up. And the latest firmware did not fix it.
post #2098 of 2241
Quote:
Originally Posted by bigbrain28 View Post

Question: Has anyone come across some newer file types/containers (probably a MKV variant)

That's the root of your problem, possibly. The WDTV doesn't support "MKV Variants." It supports MKVs. So unless you can be more specific, I'd have to say you're probably trying to play an incompatible file.
post #2099 of 2241
Quote:
Originally Posted by dplant View Post

1) I want to be able to use moviesheets with linksheets(Would like to use the Black Mamba theme), I currently have about 550 movies and close to 3500 TV episodes. Will the hub's hardware be able to handle this amount of movie sheets without starting to lag or freeze up? Also will I be able to add many more movies and TV episodes without any problems.

I tried that theme. It's very cool (made them with ThumbGen). However even only a few sheets makes it lag when paging through the library (I have about 350 movies). Let me know if you find a theme that you can use moviesheets with that does not lag.
post #2100 of 2241
Technically MKV is simply a container, the type of file inside of it can be just about anything. I will have to look inside the containers and see what file type they are and provide more information, but thank you for your reply.
New Posts  All Forums:Forum Nav:
  Return Home
AVS › AVS Forum › Gaming & Content Streaming › Networking, Media Servers & Content Streaming › *Official* WD TV Live Hub Thread