or Connect
AVS › AVS Forum › Gaming & Content Streaming › Networking, Media Servers & Content Streaming › *Official* MyMovies For Dune Thread
New Posts  All Forums:Forum Nav:

*Official* MyMovies For Dune Thread - Page 2

post #31 of 953
In addition to misidentifying my blu-ray ISOs as DVDs MyMovies has overwritten the existing blu-ray cover art that I had in each of my folders. It's reasons like these that I prefer Zappiti (if it was scraping that is). Ideally, I'd like a program to leave my files alone and just create an Index.
post #32 of 953
Can you add blu-ray folders? When I try to add the blu-ray it just shows up as "stream". I'm sure I've added some DVD folders that weren't in .iso form. Is there something special I have to do for Blu-ray.
post #33 of 953
Anyone have any idea how to change the All Titles screen that shows cover of the movies (2 rows x 5 columns) on the Dune to be the same grid format as WMC "Covers Full Screen" view? is it possible? If not, how about changing the font of the titles listed to the same font used when someone picks a specific movie (i.e. the movie details page)?
post #34 of 953
Quote:
Originally Posted by Killroy View Post

Will you have a guide soon on how to enable these features from the template?

I expect so, yes.
post #35 of 953
Quote:
Originally Posted by farside847 View Post

I downloaded PR4 and installed it, and now the program is no longer identifying some movies that it had no problem with in the past. (Avatar, 9, etc). When I try to "change title source" I select the directory of the movie and the little dialog box comes up and hangs at "Current Task:" I tested this function for movies it found too, and it hangs.

I tried making a new database too. Any ideas?

I would love to see a log, both of the import and on the change title source.

A log is created by enabling debug in Help, Debug menu, then restart the application and reproduce.

Can you send to support@mymovies.dk?
post #36 of 953
Quote:
Originally Posted by EVT View Post

Actually, the folder doesn't even show up there, I don't have any flagged for folder monitoring so there's nothing to remove. Any other suggestions? I looked on the MyMovies forum and knowledge base and there's nothing there.

Once you have imported movies from a folder, they are not seen as content of a directory. You will have to delete the movies from the collection - you can mark multiple titles in the title list.

You can not remove them as a folder, because they are in the system no longer a folder.
post #37 of 953
Quote:
Originally Posted by EVT View Post

In addition to misidentifying my blu-ray ISOs as DVDs MyMovies has overwritten the existing blu-ray cover art that I had in each of my folders. It's reasons like these that I prefer Zappiti (if it was scraping that is). Ideally, I'd like a program to leave my files alone and just create an Index.

Can you share some details on how your Blu-ray ISO files is authored? The system should be able to look into the ISO file and determine it to be a Blu-ray type, but only if it is a complete Blu-ray ISO.

Regarding the coverart - there is a setting in the meta-data storage if you would like the program to store "folder.jpg" files - it is however enabled by default.
post #38 of 953
Quote:
Originally Posted by shakes8993 View Post

Can you add blu-ray folders? When I try to add the blu-ray it just shows up as "stream". I'm sure I've added some DVD folders that weren't in .iso form. Is there something special I have to do for Blu-ray.

Yes, you should be able to without a problem. I will have to check if this could be a bug in the pre release.
post #39 of 953
Quote:
Originally Posted by uddinz View Post

Anyone have any idea how to change the All Titles screen that shows cover of the movies (2 rows x 5 columns) on the Dune to be the same grid format as WMC "Covers Full Screen" view? is it possible? If not, how about changing the font of the titles listed to the same font used when someone picks a specific movie (i.e. the movie details page)?

This must be changed in the template.

The template is located in "C:\\ProgramData\\My Movies\\FileStorage\\User Customization\\Meta Data\\Dune Templates".

It is recommended to take a copy of the "My Movies Default.xml" and the "My Movies Default" folder and edit in that as a seperate template.
post #40 of 953
Quote:
Originally Posted by Binnerup View Post

Can you share some details on how your Blu-ray ISO files is authored? The system should be able to look into the ISO file and determine it to be a Blu-ray type, but only if it is a complete Blu-ray ISO.

Regarding the coverart - there is a setting in the meta-data storage if you would like the program to store "folder.jpg" files - it is however enabled by default.

I use DVDFab to create movie only ISOs of my blu-ray titles. So with regards to the cover art, am I correct then that I can disable the generation of cover art?
post #41 of 953
Quote:
Originally Posted by EVT View Post

I use DVDFab to create movie only ISOs of my blu-ray titles. So with regards to the cover art, am I correct then that I can disable the generation of cover art?

Yes, you can disable the cover art storage by unchecking the "Store front cover as folder.jpg" in meta-data settings.

Can I get you to send a "DIR /S" output of your drive when such image is mounted? My Movies looks for some specific Blu-ray files, but it could sound as though this kind of ISO creation leaves out what it looks for.

I would like to see if I can change that, and a content list would help.
post #42 of 953
Quote:
Originally Posted by shakes8993 View Post

Can you add blu-ray folders? When I try to add the blu-ray it just shows up as "stream". I'm sure I've added some DVD folders that weren't in .iso form. Is there something special I have to do for Blu-ray.

I have just tried looking at this, and cannot reproduce an issue.

I would love some details from you:

- I expect you were using folder import function, or, were you using monitoring?

- If you were using folder import, which folder did you select to import from in relation to the BDMV folder?

- Is there any chance you can enable debug (Help, Debug, restart CM), then delete the STREAM titles from your collection and run the import again to reproduce, and send the log to support@mymovies.dk?
post #43 of 953
I can't even get Mymovies to install on my Windows 7 64 machine. I get the 2908 error followed by publictoken=4f079cf7f10a3651
post #44 of 953
Quote:
Originally Posted by bluewhale1 View Post

I can't even get Mymovies to install on my Windows 7 64 machine. I get the 2908 error followed by publictoken=4f079cf7f10a3651

Can you send a screendump to support@mymovies.dk, then I will try to help you?
post #45 of 953
Will do thanks
post #46 of 953
Quote:
Originally Posted by Binnerup View Post

I have just tried looking at this, and cannot reproduce an issue.

I would love some details from you:

- I expect you were using folder import function, or, were you using monitoring?

- If you were using folder import, which folder did you select to import from in relation to the BDMV folder?

- Is there any chance you can enable debug (Help, Debug, restart CM), then delete the STREAM titles from your collection and run the import again to reproduce, and send the log to support@mymovies.dk?

I figured it out. I was only trying to import one Blu-Ray so I was going to the Movie level folder. Once I tried to import the whole folder with all my Blurays then it worked. For instance, I have a folder titled "Blu-Ray 2" and inside this folder I have a number of movies in their own folder, one of them being Avatar. When I tried to import the Avatar folder, it would just give me "Stream". However, when I tried to import "Blu-Ray 2", everything worked fine.

How come you can't just do one folder with one movie?
post #47 of 953
Quote:
Originally Posted by Binnerup View Post

This must be changed in the template.

The template is located in "C:\\ProgramData\\My Movies\\FileStorage\\User Customization\\Meta Data\\Dune Templates".

It is recommended to take a copy of the "My Movies Default.xml" and the "My Movies Default" folder and edit in that as a seperate template.

Hmmm, I do not have a C:\\ProgramData directory. I have already enabled hidden fils/folders. Could it be in another place? I run XP Pro.
post #48 of 953
If you are on XP, it will be here:

"C:\\Documents and Settings\\All Users\\ApplicationData\\My Movies\\FileStorage\\User Customization\\Meta Data\\Dune Templates"
post #49 of 953
Quote:
Originally Posted by Binnerup View Post

I would love to see a log, both of the import and on the change title source.

A log is created by enabling debug in Help, Debug menu, then restart the application and reproduce.

Can you send to support@mymovies.dk?

Log sent. Hope it helps.

thanks!
post #50 of 953
My network is too slow to play BD Movies, so I have them on the hard drive directly attached to the Dune. How do I tell My Movies to load the movie directly from the hard drive? It keeps loading the movie through the network.
post #51 of 953
Quote:
Originally Posted by Binnerup View Post

Yes, you can disable the cover art storage by unchecking the "Store front cover as folder.jpg" in meta-data settings.

Can I get you to send a "DIR /S" output of your drive when such image is mounted? My Movies looks for some specific Blu-ray files, but it could sound as though this kind of ISO creation leaves out what it looks for.

I would like to see if I can change that, and a content list would help.

Binnerup,

I'm not really sure what your asking for, could you elaborate a bit?
post #52 of 953
Quote:
Originally Posted by supercell View Post

My network is too slow to play BD Movies, so I have them on the hard drive directly attached to the Dune. How do I tell My Movies to load the movie directly from the hard drive? It keeps loading the movie through the network.

It is explained in the documentation that is in the first post of this thread, but....

You must either import the titles from the Dune through "\\\\Dune" and the disc, or have it attached to the PC while doing indexing.

In both cases, in the path configuration, you selected it as a "Named Drive", and it will then be accessed using that name. The program will automatically store the file information needed to name the drive.
post #53 of 953
Quote:
Originally Posted by EVT View Post

I'm not really sure what your asking for, could you elaborate a bit?

Yes, I basically just need a list of all files on the disc.
post #54 of 953
I have started specifying how you can create custom templates with My Movies.

This is work in progress, and it will take some time before it is done. It can be used however as an introduction to how this works.

http://wiki.mymovies.dk/HDI%20Dune%2...omization.ashx
post #55 of 953
Thanks Binnerup, appreciate it.
post #56 of 953
I forgot to mention - if you start working on a custom template, you are very welcome to ask questions here even on the parts that is not yet specified.
post #57 of 953
Quote:
Originally Posted by Binnerup View Post

It is explained in the documentation that is in the first post of this thread, but....

You must either import the titles from the Dune through "\\\\Dune" and the disc, or have it attached to the PC while doing indexing.

In both cases, in the path configuration, you selected it as a "Named Drive", and it will then be accessed using that name. The program will automatically store the file information needed to name the drive.


Thanks for the response, Binnerup. Does this mean that every time I want to update metadata I need to unplug the drive from the Dune and attach it to my computer with Collection Management on it? I used the documentation you linked to in the first post, and Dune shows all movies in the My Movies Folder, but when I click on the movie, it plays it over the network rather than directly through the attached drive. I know it's just a path configuration that's not right, but I'm not sure what it should be.
post #58 of 953
Quote:
Originally Posted by supercell View Post

Thanks for the response, Binnerup. Does this mean that every time I want to update metadata I need to unplug the drive from the Dune and attach it to my computer with Collection Management on it? I used the documentation you linked to in the first post, and Dune shows all movies in the My Movies Folder, but when I click on the movie, it plays it over the network rather than directly through the attached drive. I know it's just a path configuration that's not right, but I'm not sure what it should be.

I will reply with base in 3.18, please make sure this is the version you use.

You do not have to attach the drives to the PC - you can index directly from the Dune over network, but you must select the path as a "Named Drive" in the path configuration (in My Movies Dune configuration).

Then it will play it directly internally.
post #59 of 953
thanks Damian
post #60 of 953
Quote:
Originally Posted by Binnerup View Post

I will reply with base in 3.18, please make sure this is the version you use.

You do not have to attach the drives to the PC - you can index directly from the Dune over network, but you must select the path as a "Named Drive" in the path configuration (in My Movies Dune configuration).

Then it will play it directly internally.

Thanks again, but I'm still not having any luck. I'm on 3.18 using a Dune Smart H1. When I select "named drive" it lets me choose a name, but then when I check the settings, it changes to shared folder. In the configuration lists, all my drives have //Dune in front of them.
New Posts  All Forums:Forum Nav:
  Return Home
AVS › AVS Forum › Gaming & Content Streaming › Networking, Media Servers & Content Streaming › *Official* MyMovies For Dune Thread