or Connect
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › Vizio xvt3d554sv
New Posts  All Forums:Forum Nav:

Vizio xvt3d554sv - Page 53

post #1561 of 1665
Do you have the auto dimming feature turned on? I believe that might disable the backlight adjustment if it's on
post #1562 of 1665
Ahhhh, thank you JerryT!.... I have all of the "bells & whistles" turned off, EXCEPT for Ambient Light Sensor (I have it set to low for minimal impact on "brightness fluctuation") - due to the issue with the Vizio logo staying at annoying full brightness with that setting turned to off. Turning the Ambient Light Sensor setting to OFF, will allow access to the Backlight setting. Thanks again!
post #1563 of 1665
Does anyone know if any of the 55" TVs out now have the glossy screen? I have the 554 and want another 55" but i definitely want the glossy screen.

I was so happy when Vizio brought out the 554 with the glossy screen. I've never liked the antiglare sets. Even though I had just bought a 553 a month earlier, I bought the 554 and love it. The 553 is now at the cottage but I want a glossy screen set up there too.
post #1564 of 1665
How do I turn OFF the WIFI without having to do a damn reset. Cant find a single option to disconnect from my network.
post #1565 of 1665
I recieved a replacement set a couple of weeks ago. And the problems I had with the other set seem to be gone.

However, when i turn this set off, a couple of seconds after it's off the backlight will flash on for a split second. This has happened a couple of times now.

Has anyone else experienced this?

Also, I haven't connected it to the internet yet, I wanted to try the set out before I let it update the FW. I probably will connect it. I currently don't use the apps right now but I may in the future and if there is a problem i should find it while it's still under warranty.
post #1566 of 1665
Quote:
Originally Posted by Burnerbum View Post

I recieved a replacement set a couple of weeks ago. And the problems I had with the other set seem to be gone.
However, when i turn this set off, a couple of seconds after it's off the backlight will flash on for a split second. This has happened a couple of times now.
Has anyone else experienced this?
That doesn't sound normal. Are you plugging the TV into a good surge-protector? Based on your previous picture issues, I would want to make sure power fluctuations weren't zapping the delicate circuitry. IMHO.
post #1567 of 1665
Quote:
Originally Posted by Burnerbum View Post

I recieved a replacement set a couple of weeks ago. And the problems I had with the other set seem to be gone.
However, when i turn this set off, a couple of seconds after it's off the backlight will flash on for a split second. This has happened a couple of times now.
Has anyone else experienced this?
Also, I haven't connected it to the internet yet, I wanted to try the set out before I let it update the FW. I probably will connect it. I currently don't use the apps right now but I may in the future and if there is a problem i should find it while it's still under warranty.

My 554 does this too. It has never been an issue. Also, I disconnected from my home WiFi long ago. Never had any issues, and don't want them to start. Several folks have reported issues after upgrading firmware and wished they had not done it.
post #1568 of 1665
Well due to recent upgrades to my home theater, I accidentally plugged the Vizio into the router and it did a firmware update. I snapped a picture of it to catch the two revisions. HOPEFULLY this wont screw up the tv which has been working well since they replaced it.
post #1569 of 1665
Quote:
Originally Posted by Whitey View Post

Well due to recent upgrades to my home theater, I accidentally plugged the Vizio into the router and it did a firmware update. I snapped a picture of it to catch the two revisions. HOPEFULLY this wont screw up the tv which has been working well since they replaced it.

I haven't plugged mine in yet, I wanted to see how it worked before the update. I willl be plugging it in soon so if the update messes it up I can call Vizo while it's still under warranty. I don't use the widgets now, but may in the future. We shouldn't be afraid to have it connected to the internet, what's the point of having it.
post #1570 of 1665
I haven't had mine connected to the internet in about a year now. Since then, no random shutdowns at all.

Those of you with the latest firmware and hooked up to the internet - am I missing anything, besides shutdowns and glitches?
post #1571 of 1665
Probably not much except the "smart TV" features provided by the Vizio widgets. Most people can get similar features via a WiFi connected PS3 or Bluray player.biggrin.gif
post #1572 of 1665
I connected my set to the internet last night. This morning it updated to XP2.7.9.1. So I'll see how it goes. I want'ed it to update while it's still under warranty.
post #1573 of 1665
Quote:
Originally Posted by Burnerbum View Post

I connected my set to the internet last night. This morning it updated to XP2.7.9.1. So I'll see how it goes. I want'ed it to update while it's still under warranty.
Interesting. That's an "earlier" update. The last firmware update I got was MP-VIA3D-XP5.0.1.0-S in Dec of 2011. Maybe Vizio pulled the XP5.
post #1574 of 1665
Quote:
Originally Posted by naustin View Post

Interesting. That's an "earlier" update. The last firmware update I got was MP-VIA3D-XP5.0.1.0-S in Dec of 2011. Maybe Vizio pulled the XP5.

Don't these sets update firmware sequentially? It probably has to go through each firmware version before finally arriving at the most recent.
post #1575 of 1665
Quote:
Originally Posted by Rudy1 View Post

Don't these sets update firmware sequentially? It probably has to go through each firmware version before finally arriving at the most recent.

Yep! I turned the set off and this afternoon when I turned it on it updated again to XP5.0.1.0-S
Also loaded additional Widgets, I was wondering about that since Skype wasn't on there this morning.

Has anyone ordered and used the Camera and Mic from Vizio. If so, how well does it work, I'm thinking about getting it. If I can find any friends that have Skype that I could use it with......
post #1576 of 1665
Has anyone tested the XpanD X104 glasses with this set? I'm curious to hear if these "universal" glasses eliminate the excessive crosstalk on this set.
post #1577 of 1665
Quote:
Originally Posted by naustin View Post

That doesn't sound normal. Are you plugging the TV into a good surge-protector? Based on your previous picture issues, I would want to make sure power fluctuations weren't zapping the delicate circuitry. IMHO.

Sorry, I forgot to answer you on this, No I don't have it connected to a surge. I took it off when I still had the old set thinking it might be that. Now that I know it isn't I'll put it back on. The flashing when turning it off only happened a few times when I got the set and hasn't happened in a while so I'm not concerned about it.

I am really pleased with this set. It has an excellent picture and decent sound, probably the best sound of any of the flat panel TVs out there. Having a sub connected to the audio out really makes it sound good. I like my 553 but the glossy panel on the 554 is move vivid and gives the picture much more depth. I've always been a fan of glossy panels, even on my computers.
post #1578 of 1665
Quote:
Originally Posted by naustin View Post

Probably not much except the "smart TV" features provided by the Vizio widgets. Most people can get similar features via a WiFi connected PS3 or Bluray player.biggrin.gif

Well said. I will not update the firmware on purpose until I hear an overwhelming enthusiasm for the latest version. I bought this set a year ago (based on the information from this forum), bought a blue ray to connect to the web and have been thrilled at the stunning performance of this set.

Thanks to the wisdom on this forum.
post #1579 of 1665
I bought my 554 for Christmas 2010 and I'm here to say it's been playing nonstop on average of 12 hours a day minimum. I've had 2 firmware updates, I'm connected to the internet through my wifi, and I watch the living the beejesus out of netflix content. Out of all that time I've experienced 3 random reboots, with no issues cropping up afterwards. I bought my set at Costco and honestly I've followed this thread since the very beginning and some of the horror stories that I've read make me weep with sympathetic sorrow for those who also own this set and have not experienced relatively trouble free use such as I have.

Darn thing still amazes me and any company that comes by while I have it on, which as I stated previously is almost all the time, from 7 a.m. through the wee hours of the morning quite often. So I guess the real purpose for my posting once again is to offer what little encouragement I can provide for those who own a 554 and have yet to be drug thru the mill.
post #1580 of 1665
Yeah the set has truly amazing PQ with incredible blacks ...I am considering buying another tv for bigger size but most that are bigger aren't Backlit and in PQ pale in comparison..

Anyway the poster above asked about the quality of the XpanD X104 glasses and I am curious to know how they fare with set as well.
post #1581 of 1665
Hey y'all V Boyz. Getting a FREE ISF TV Calibration next week from The Best Buy Geek Squad. This should be interesting. I think I have mad adjustment skills and the PQ is fabuloso. Hope they don't fudge it up. We'll see.

I'll report back end of next week.
post #1582 of 1665
let us know the results cool.gif
post #1583 of 1665
BB calibrations are hit and miss considering they are under a certain time frame to complete the job. Make sure that their meters have a current calibration/certification certificate and the person calibrating your set has previous experience with your particular model. Experience of the calibrator is as important as the quality of their instrumentation.
post #1584 of 1665
Anyone get a free B Buy calibration here as a Silver Premiere Rewards member?
A cali from a diff source? How did it turn out?
post #1585 of 1665
Hello? Anyone alive in here? OK. Here I go.

BB guy came and did the calibration. Put a little black round device in the middle of the screen that was connected to a laptop running Calibration software. He says there is no internal service menu he could access, so he did his cali on various HD channels including CNN, TNT, DiscHD.

He adjusted the Gain and offset numbers to where he says he gets a 6500K reading?
Futzed with all of the Pic settings like Backlight that he put on 100, and adjusted all the rest of the settings(Cont, Bright, color, etc.) He turned up the sharpness to 12! What the...?

Really didn't impress me that much. Pic looked nice after, but it looked nice before too. Improvement? Ehhh....

Was here about an hour or so, maybe. Glad I didn't pay for this!
Is there no service menu on our XVT554 sets? Hmmmm....
post #1586 of 1665
Can you post the settings?
Also IYO how do they compare with my settings?
post #1587 of 1665
Quote:
Originally Posted by hardballpete View Post

Hello? Anyone alive in here?..... Really didn't impress me that much. Pic looked nice after, but it looked nice before too. Improvement? Ehhh....
Was here about an hour or so, maybe. Glad I didn't pay for this!
Is there no service menu on our XVT554 sets? Hmmmm....
Thanks for the update. Calibration works best if it is a new TV for you or you don't like the current picture. As we have said many times on this forum, everyone's eyeballs are different as to what they like. A truly perfect calibration (BB maybe not) would still not meet everyone's expectations. The picture is to dull, its too dark etc. The gray scale settings (gain & offset) are about as sophisticated as our Vizio settings get and they vary from set to set. Since BB isn't a Vizio retailer, I'm not sure if they would know about Service Menu's. I'm sure lots of members would like to see your "new" settings posted. Again thanks for sharing Pete.
post #1588 of 1665
Quote:
Originally Posted by hardballpete View Post

Hello? Anyone alive in here? OK. Here I go.
BB guy came and did the calibration. Put a little black round device in the middle of the screen that was connected to a laptop running Calibration software. He says there is no internal service menu he could access, so he did his cali on various HD channels including CNN, TNT, DiscHD.
He adjusted the Gain and offset numbers to where he says he gets a 6500K reading?
Futzed with all of the Pic settings like Backlight that he put on 100, and adjusted all the rest of the settings(Cont, Bright, color, etc.) He turned up the sharpness to 12! What the...?
Really didn't impress me that much. Pic looked nice after, but it looked nice before too. Improvement? Ehhh....
Was here about an hour or so, maybe. Glad I didn't pay for this!
Is there no service menu on our XVT554 sets? Hmmmm....

You got what you paid for wink.gif Depending on your tv's user accessible calibration controls, there may not be any reason to go into the Service Menu. Most professional calibrations can take up to 2 or 3 hours. BB is limited to 90 minutes tops so........

You should have received before and after graphs to show the improvement. Posting them may be helpful to determine what was done.
post #1589 of 1665
Here's the settings he set it at
Pic mode-custom
Backlight 100
Bright 52
Cong 43
Color 42
Tint 0
Sharp 12
Color temp-Custom
Rgain 119
Gr gain 128
Bl gain 107
Red off 132
Gr off 120
Blu off 117

Adv pic settings
Noise red off
Color enhance normal
Adaptive Luma Extend
Smart dim on
Amb lite sensor off

I have made a few minor changes. That's the story.
He wanted to mess with my Receiver/Audio settings, but I declined that.

If I missed anything else u guys want to know, feel free to shake my tree
post #1590 of 1665
And NO printout of graphs.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: LCD Flat Panel Displays
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › Vizio xvt3d554sv