or Connect
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › Anthem MRX Receivers - 300, 500, 700 Owners Thread & Tweaking Guide
New Posts  All Forums:Forum Nav:

Anthem MRX Receivers - 300, 500, 700 Owners Thread & Tweaking Guide - Page 206

post #6151 of 16451
So far I'm very happy with the new firmware, seems to have solved all the problems I was having. I'm loving my MRX 700 again.
post #6152 of 16451
Here it is.......
LL
post #6153 of 16451
@ArtMaster, removing the main speaker feed from your sub was a good move, but it looks like your sub still has some filtering being applied. Turn up the crossover knob as high as it will go (or to bypass). You want the sub to send its full frequency range to the MRX. This way, combined with the change you already made, the MRX will be handling all of the bass management. ARC allows it to do a much better job than knobs and extra connections on the sub.

You should also probably turn down the LFE volume level (gain) on the sub somewhat. As it is, the MRX is having to cut the sub volume and boost your other speakers. Try turning the gain to about 9 o'clock (assuming it is around 12 o'clock now). After these changes, you'll need to re-run ARC. Then post your new charts and targets.
post #6154 of 16451
Hello Favorini

Thanks a lot for that help. I will do those things shortly and get the new results up here shortly.

I was somewhat confused by the subwoofer - it makes a big deal about the high level input and I assume just taking what the speakers themselves cannot handle. Seemingly this isn't an important thing then since the MRX is already taking care of this?
post #6155 of 16451
Quote:
Originally Posted by ArtMaster View Post

I was somewhat confused by the subwoofer - it makes a big deal about the high level input and I assume just taking what the speakers themselves cannot handle. Seemingly this isn't an important thing then since the MRX is already taking care of this?

Exactly.
post #6156 of 16451
OK I did those things and re-ran ARC.

The sub is set to 9 o clock on the 1/LFE level and to maximum on the crossover (120Hz).
LL
LL
LL
LL
post #6157 of 16451
Quote:
Originally Posted by ArtMaster View Post

Hello Favorini

Thanks a lot for that help. I will do those things shortly and get the new results up here shortly.

I was somewhat confused by the subwoofer - it makes a big deal about the high level input and I assume just taking what the speakers themselves cannot handle. Seemingly this isn't an important thing then since the MRX is already taking care of this?

ArtMaster, Favorini already said everything I was thinking! But I am curious, what is the room like that you are in? ARC did not detect any room gain. Do you have a lot of sound proofing materials in this room? Particularly bass traps?

Once we get your charts looking good as they are now... you may want to try adding a little room gain, like 1.5-2 and see if you like that. Usually a completely flat room is not what we preceive as being ideal. Having said that, our mind also expects similar accoustic in a room to what we experience when we are interacting in the room... so you wouldn't want to introduce to much room gain or your mind may fell like it is out of place! But a little maybe to your liking.
post #6158 of 16451
Hello Tigger,

Thanks again for the help.

I suspect there are a lot of sound proofing things in the room. When I measured it I had the curtains closed too block out sunlight, and these are directly opposite the TV. The room has floorboards in it but there are other things which I assume also add sound proofing such as the couch and ottoman. I will look into the room gain - do I just enter this into the targets before running ARC or before uploading?

So the graphs all look pretty good now to the experts?
post #6159 of 16451
Quote:
Originally Posted by ArtMaster View Post

Hello Tigger,

Thanks again for the help.

I suspect there are a lot of sound proofing things in the room. When I measured it I had the curtains closed too block out sunlight, and these are directly opposite the TV. The room has floorboards in it but there are other things which I assume also add sound proofing such as the couch and ottoman. I will look into the room gain - do I just enter this into the targets before running ARC or before uploading?

So the graphs all look pretty good now to the experts?

Graphs are looking much better, but as Favorini mentioned, we are still focusing on your sub a bit... once you make his recommended adjustments, share your new graphs and targets window.

If your new graphs look great, then you can try increasing the room gain. This is done on the targets window. Once you change the gain a bit, you would then re-calculate and upload!

But focuse on getting the sub fixed before you begin playing with adding a little room gain.
post #6160 of 16451
I did make those changes Favorini suggested - I posted the results at 10:38pm if you can see that post there. I can make any further alterations if required and re-run.

I just put crossover to 120Hz (Max) and turned down the LFE level on the Sub....
post #6161 of 16451
ArtMaster, I think you may have gotten all you can out of your sub. Your graph looks almost exactly the same as this one from the Home Theater Magazine review of that sub. You might miss out on a bit of LFE at the top end (100-120 Hz) and the low end (< 30 Hz), but it should sound good. Have a listen and see what you think.

If you're having fun tinkering, you can try putting the sub in a corner, where you might get some boost on the low end from boundary reinforcement. You can try using the Quick Measure function in ARC to see the graph in real-time as you move your sub around.

BTW, did the speaker/sub level trims in the MRX setup menu come back toward 0 after you turned down the level on the sub?
post #6162 of 16451
No problem, I can continue to play around with the sub as suggested but as long as I am getting as much as I can out of the sub, that's an improvement to what I did have! Will have a listen to a few things later on and see how it is all sounding.

In terms of the setup menu, it now looks like this.

Front Left +3 dB
Centre -3 dB
Front Right +1 dB
Surround Right +1 dB
Surround Left +2 dB
Movie Sub 0dB
Music Sub 0dB
post #6163 of 16451
Quote:
Originally Posted by ArtMaster View Post

No problem, I can continue to play around with the sub as suggested but as long as I am getting as much as I can out of the sub, that's an improvement to what I did have! Will have a listen to a few things later on and see how it is all sounding.

In terms of the setup menu, it now looks like this.

Front Left +3 dB
Centre -3 dB
Front Right +1 dB
Surround Right +1 dB
Surround Left +2 dB
Movie Sub 0dB
Music Sub 0dB

My guess as to the zero room gain is that you have a dip in speaker response at about 150hz that the sub is unable to fill. ARC can't apply a boost to get any room gain so it leaves it at zero.
post #6164 of 16451
Quote:
Originally Posted by ArtMaster View Post

Thanks for the responses to my original post - I intend to sit down tonight and go through the system in more detail and hopefully resolve a few of the issues.

I noted one suggestion was to remove the high level input and just have the 1/LFE connection. This is a simple thing to try so will get onto that. Just in case it helps at all I have attached some information from the Subwoofer manual and Speaker specs.

Thanks for all the advice so far guys - I am a little over my head with a lot of this so it really is invaluable. Like I say, watching films at the moment sounds pretty good but that is because 2 weeks ago I was using the TV speakers! Obviously I would love to get as much out of the system as possible so this thread is a great source.

I have no hands-on experience with the REL units but they are somewhat different from standard subs that adhere to the conventions of typical AVR/prepro connections. The high level inputs are suitable for use in stereo systems that lack bass management facilities and my suggestion was to ignore them and use the .1/LFE connection. This will make more sense to the AVR.
post #6165 of 16451
Hey guys does anybody have an answer to the popping that occurs when sometimes changing channels on this receiver


thx
post #6166 of 16451
Quote:
Originally Posted by The_Spyder View Post

Hey guys does anybody have an answer to the popping that occurs when sometimes changing channels on this receiver

thx

Have you loaded the new firmware 50.12?
John
post #6167 of 16451
I'm looking at the MRX300 to power my NHT with a sensitivity of 86db. It's going into my family room which is 15'x17'x8 and opens out my kitchen. Will the MRX300 do the job and it's for a 7.1 set up thanks.
post #6168 of 16451
Quote:
Originally Posted by favorini View Post

ArtMaster, I think you may have gotten all you can out of your sub. Your graph looks almost exactly the same as this one from the Home Theater Magazine review of that sub. You might miss out on a bit of LFE at the top end (100-120 Hz) and the low end (< 30 Hz), but it should sound good. Have a listen and see what you think.

If you're having fun tinkering, you can try putting the sub in a corner, where you might get some boost on the low end from boundary reinforcement. You can try using the Quick Measure function in ARC to see the graph in real-time as you move your sub around.

BTW, did the speaker/sub level trims in the MRX setup menu come back toward 0 after you turned down the level on the sub?

Just to check, is there any use to changing the sub setting to 'Flat'. I read a bit about that but am not too sure. I know the sub does have protection for over current and over voltage.
post #6169 of 16451
Quote:
Originally Posted by ArtMaster View Post

No problem, I can continue to play around with the sub as suggested but as long as I am getting as much as I can out of the sub, that's an improvement to what I did have! Will have a listen to a few things later on and see how it is all sounding.

In terms of the setup menu, it now looks like this.

Front Left +3 dB
Centre -3 dB
Front Right +1 dB
Surround Right +1 dB
Surround Left +2 dB
Movie Sub 0dB
Music Sub 0dB

Your levels look SO much better! These are exactly where I would have expected them... looks like your level adjustments on the sub worked well.
post #6170 of 16451
Quote:
Originally Posted by ArtMaster View Post

Just to check, is there any use to changing the sub setting to 'Flat'. I read a bit about that but am not too sure. I know the sub does have protection for over current and over voltage.

Flat will not help your sub any. Your sub is not going into the sub 30Hz region, so Flat is not a great option for you from what I'm seeing.
post #6171 of 16451
Quote:
Originally Posted by Tigger! View Post

Your levels look SO much better! These are exactly where I would have expected them... looks like your level adjustments on the sub worked well.

That's good to hear

So is it time to tinker with the room gain now or should I try moving sub first? It was already as close to corner as I could get it as per the instructions which came with the REL.

I should have also added, when you asked about the room acoustics - I do have an issue in that it is open plan so there is a large gap in the corner of one wall (furthest away from TV and Speakers), leading into the kitchen. Not sure if this is affecting the room gain thing?
post #6172 of 16451
Anyone know how these receivers respond when using them in conjunction with a pro amp for sub duty. I'm trying to get the idea of the output voltage of these receivers. Thanks
post #6173 of 16451
Quote:
Originally Posted by Mpray1983 View Post

Anyone know how these receivers respond when using them in conjunction with a pro amp for sub duty. I'm trying to get the idea of the output voltage of these receivers. Thanks

Checkout the specs page in the manual if you are trying to understand the output voltage of the receivers... it lists the pre-outs of speakers including the sub out voltage which is a bit different then all the rest of the speakers as I recall.
post #6174 of 16451
Quote:
Originally Posted by ArtMaster View Post

That's good to hear

So is it time to tinker with the room gain now or should I try moving sub first? It was already as close to corner as I could get it as per the instructions which came with the REL.

I should have also added, when you asked about the room acoustics - I do have an issue in that it is open plan so there is a large gap in the corner of one wall (furthest away from TV and Speakers), leading into the kitchen. Not sure if this is affecting the room gain thing?

I would play with the room gain last, after you are done playing with everything else... heck... you may find that for a new speaker config the MRX suddenly hears room gain naturally!

As for the recommendations in your subs manual, I would mark were the sub is now... so you can return it there if you like, but see what happens if you push it closer to a wall or corner that the origional manaul for the speaker suggests. Keep in mind the manual is making generalized recommendations for most environments, which may be good advice for you as well... but it doesn't hurt to use 'Quick Measure' to see if perhaps "breaking the rules a bit" might no help in your particular environment.
post #6175 of 16451
Quote:
Originally Posted by Tigger! View Post


Checkout the specs page in the manual if you are trying to understand the output voltage of the receivers... it lists the pre-outs of speakers including the sub out voltage which is a bit different then all the rest of the speakers as I recall.

I did but I do not have this receiver. All I could find was 7.2 volts which seems extremely high. Im just trying to find someone with some working knowledge.
post #6176 of 16451
Quote:
Originally Posted by Tigger! View Post

I would play with the room gain last, after you are done playing with everything else... heck... you may find that for a new speaker config the MRX suddenly hears room gain naturally!

As for the recommendations in your subs manual, I would mark were the sub is now... so you can return it there if you like, but see what happens if you push it closer to a wall or corner that the origional manaul for the speaker suggests. Keep in mind the manual is making generalized recommendations for most environments, which may be good advice for you as well... but it doesn't hurt to use 'Quick Measure' to see if perhaps "breaking the rules a bit" might no help in your particular environment.

No problem. Thanks a lot.

Just to give you a quick summary of the room in case of any use, its attached. Not to scale or 100% accurate clearly but there is a large gap in the wall - asterixed.
LL
post #6177 of 16451
Quote:
Originally Posted by Mpray1983 View Post

I did but I do not have this receiver. All I could find was 7.2 volts which seems extremely high. Im just trying to find someone with some working knowledge.

Been there, done that. What amp are you using? In general, I've found that even high quality pro amps (QSC, Crown) offered no sound advantage over my "lesser" powered NAD amps when powering my subwoofers. Furthermore, the fan noise from the pro amps prevented low level listening, AND, interfacing the balanced/ unbalanced input/outputs is tricky - it's easy to get ground loops. Again, what brand amp are you using.

Bob A
post #6178 of 16451
MRX700 user from Hong Kong. Just want to know if the HD radio supports the DAB+ format here in HK pls?
post #6179 of 16451
I tried to update to 50.12 but cannot get HDMI output(video and audio). The MRX display cycles from 1080I (satellite input resolution) and to blank. The TV shows the same thing. The blu-ray input (HDMI2) does the same thing. I had not changed any video setting so I assume the MRX was set to AUTO. So I then did a Tuner and Power reset and reinstalled. The video was normal until I assigned the MRX SAT input (HDMI1) and then same results. I have tried different cable and TV inputs. Same results. If I unplug the HDMI out the MRX displays a steady 1080I so I assume it is outputting video also. The audio is steady then. Any suggestions would be great. Am I doing something wrong how I am updating? I had been running 50.04 without this issue. Is there something new with 50.12 that I need to change a setting that was different from 50.04? For now I have reinstalled 50.04 but this can't be a long term solution. Thanks.
post #6180 of 16451
Just when upgrades seem to work we get this. Won't someone weigh in on this. I really am afraid to push the button. Is this user error or do we have a problem here?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Receivers, Amps, and Processors
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › Anthem MRX Receivers - 300, 500, 700 Owners Thread & Tweaking Guide