or Connect
AVS › AVS Forum › Audio › Home Theater In A Box › Official LG LHB326/336/536/976 Owner's Thread
New Posts  All Forums:Forum Nav:

Official LG LHB326/336/536/976 Owner's Thread - Page 4

post #91 of 230
I haven't had any issues with Netflix, but I also set a static IP on my 336.
post #92 of 230
Anyone having issues with V station, or whatever that online radio station app is called? I turned it on yesterday and saw there was a SW update, so I tried doing the update and it failed the first time. Had it try it again and it updated. Now I try running the V station and I just get that spinning blur on the screen like it's trying to load something. It's not frozen cuz I can go back to home and I checked the Amazon app and I was able to stream a TV show from that.
post #93 of 230
After I installed the latest Firmware HB.8.62.285.e & H90358, I no longer can read any Blu Ray Discs. DVD & Audio Discs work fine. Tried to unplug and reBoot, no luck, also reinstalled the update manually with a USB drive instead of over the network, still get Disc Error reading Blu ray Discs. This is a new unit and Blu Ray was working before the update. I sent a Email to LG and waiting a response. I would like to DOWNGRADE back to the old Firmware, I don't think LG support will let you. Anyone got any Ideas to downgrade or fix.
post #94 of 230
Quote:
Originally Posted by tf123 View Post

After I installed the latest Firmware HB.8.62.285.e & H90358, I no longer can read any Blu Ray Discs. DVD & Audio Discs work fine. Tried to unplug and reBoot, no luck, also reinstalled the update manually with a USB drive instead of over the network, still get Disc Error reading Blu ray Discs. This is a new unit and Blu Ray was working before the update. I sent a Email to LG and waiting a response. I would like to DOWNGRADE back to the old Firmware, I don't think LG support will let you. Anyone got any Ideas to downgrade or fix.

Download this: https://rapidshare.com/files/8829192...3_-_.280.E.zip

Put it on a blank USB drive formatted in FAT32. Turn on your 536 and once getting to the Home Screen, pop in the USB. After a few seconds, it should ask you if you want to install the firmware.

Let me know if this fixes your problem.
post #95 of 230
Hmm, may have to try that too if the internet radio app still isn't working for me.
post #96 of 230
I installed Ver 280.E as you mentioned and it did not fix it. How can I go back a little further it seemed to me that the original version that was installed started with a 7 instead of an 8, I could be wrong. Can you also tell me how to find the old firmware, I have used Rapidshare with other sites to locate software but did not have a good search for the firmware? I tried a reboot, no good, I put back the 285.E firmware update and still fails. DVD's are working with both Versions. I appreciate what you are doing. Thanks
post #97 of 230
Latest update on my Blu Ray Disc problem. I did a Chat with LG, they claim that there is a new Firmware version coming out that should fix my problem and they need to build it at the Firmware department and mail it to me. I asked if I could speak to a Tech from the Firmware Department to find out the release number and can I download it, they said no it won't be available on the support site for a while but they will send it to me in 7 business days. So I will wait. Anyone got any other ideas or am I waisting time, maybe I should send the unit back?
post #98 of 230
Quote:
Originally Posted by tf123 View Post

Latest update on my Blu Ray Disc problem. I did a Chat with LG, they claim that there is a new Firmware version coming out that should fix my problem and they need to build it at the Firmware department and mail it to me. I asked if I could speak to a Tech from the Firmware Department to find out the release number and can I download it, they said no it won't be available on the support site for a while but they will send it to me in 7 business days. So I will wait. Anyone got any other ideas or am I waisting time, maybe I should send the unit back?

If you could send it back, I would do that and exchange it for a new one. We all used the same firmware as you, and we don't have the Blu-ray playback problem. I can't understand how the firmware affected you and not us (but of course, these things DO happen). I would be on the safe side and exchange it for a new one.
post #99 of 230
LG Email dept. sent me an answer like yours that the same Firmware is working fine on Blu Ray Discs. I just got a 3D Blu Ray disc in the mail and it also failed. I decided to send it back for a full refund. I really like the product and features/price but undecided on getting another one, any other models or brands you can recommend or did I get a Lemon and should I order a new LG unit? Thanks, Tony
post #100 of 230
Quote:
Originally Posted by tf123 View Post
LG Email dept. sent me an answer like yours that the same Firmware is working fine on Blu Ray Discs. I just got a 3D Blu Ray disc in the mail and it also failed. I decided to send it back for a full refund. I really like the product and features/price but undecided on getting another one, any other models or brands you can recommend or did I get a Lemon and should I order a new LG unit? Thanks, Tony
Definitely sounds like you got a lemon. All the features work on my unit. I'd send it back and re-order a new one. You will probably end up saving money, too, if you order the new from from Amazon. It's going for less than $400 now.
post #101 of 230
I don't get LG's naming convention. If you go to this page http://www.lg.com/us/support/product...ialTab=drivers

It talks about FW updates for models, but HB and HX 9XX models? And I realize one is older than the other, but the names don't make sense to me. I assume the top one is ok to use to try to reflash my unit with the 285 update to see if that fixes my issue?
post #102 of 230
Quote:
Originally Posted by Bitgod View Post

I don't get LG's naming convention. If you go to this page http://www.lg.com/us/support/product...ialTab=drivers

It talks about FW updates for models, but HB and HX 9XX models? And I realize one is older than the other, but the names don't make sense to me. I assume the top one is ok to use to try to reflash my unit with the 285 update to see if that fixes my issue?


If you look on the back of your home theatre unit there is a label with the serial number and below that is the "factory" model number, this is where the HB/HX comes from. The factories at LG uses these numbers, but for "sales" they use the LHB536. The s/w you have a link to one is the mainboard s/w the other is the loader s/w for the drive.
post #103 of 230
Bitgod, I see you had an Onkyo AV but found it too big for your room. I was thinking about an Onkyo receiver or the LG LHB536, so my question is:

I could get past the size dilema if the Onkyo really is so much better audio quality than the LG. Did you set up the Onkyo and listen to it? How does it compare to the LG? Was the better audio quality with the Onkyo really worth the additonal $200?

Thanks.
post #104 of 230
Nope, I wasn't able to set it up. I figured it would be the same size as all the other stuff I have (Xbox, ps3, DVR, etc), so I got it home, out of the box, and then went DERP.

Most of the people in this forum will tell you a real AV receiver will sound better than a HTIB, and I would assume so, though that's an assumption. For this size of the unit and the size of the room, I'm happy with the 536.
post #105 of 230
When you guy access the Premium content, are some boxes bigger than others? For instance, the CinemaNow, Amazon, NBA, and some others... the boxes are all bigger than the rest. It wasn't like this before the latest firmware update.

EDIT: The firmware I was referring to was .299 - which has already been pulled from LG's servers. I imagine most of you haven't even gotten it.
post #106 of 230
Hi All,

My 536 arrived a couple of days ago and I'm very pleased with it. My wife however is complaining that she doesn't want to listen to regular TV shows through the home theater and instead wants to use the TV speakers, but she does want to use the home theater for music and films on TV.

So right now I have Cablebox: HDMI Out -> 536 HDMI In.... and ....536 HDMI Out -> TV HDMI In.

The problem is that the 536 has to be on all the time to be able to watch TV, and it has to be muted so that the TV speakers can be used for regular TV shows.

If I were to connect Cablebox HDMI Out -> TV HDMI IN(1)... and 536 HDMI Out -> TV HDMI IN(2).... and .... TV Optical Out -> 536 Optical In,
would that allow the TV to be used without the 536 being on, and then if I switched on the 536 I could watch DVD or Network tv through the 536, or listen to TV audio through the 536 speakers.

If this will work, do I lose anything (quality or features) by using Optical instead of HDMI?

My Cablebox also has an Optical out so I might use that instead of the TV Optical out.

Sorry I haven't tried any of this yet as I don't have an optical cable!

Appreciate any advice.
post #107 of 230
I leave my 336 on almost all the time (my iPhone sits in the dock overnight to charge), with seemingly no ill effects. It doesn't even get hot. Rather than muting, you could just switch it to another input (Aux works well).
post #108 of 230
I am seriously considering this HTIB based on its size and good reviews. After looking at the manual from the LG website it appears that there are very limited sound field options. I prefer to have all 5 speakers operating all the time (I know that many will disagree, but it is my prefereance). Is that what Natural Plus does? I also didn't see any option for Dolby Pro Logic 2 in the manual. Is that feature unavailable in the 536? Thanks for any info about this.
post #109 of 230
Quote:
Originally Posted by robgold View Post

I am seriously considering this HTIB based on its size and good reviews. After looking at the manual from the LG website it appears that there are very limited sound field options. I prefer to have all 5 speakers operating all the time (I know that many will disagree, but it is my prefereance). Is that what Natural Plus does? I also didn't see any option for Dolby Pro Logic 2 in the manual. Is that feature unavailable in the 536? Thanks for any info about this.

Natural Plus is the closest thing for what you are looking for. With the 2010 LG HTIB, you could set it to Dolby Pro Logic II for 2.0 stereo sources (where it would then make a 5.1 mix for you) and use Bypass for 5.1 sources. Here, they removed Dolby Pro logic II and made it so that one setting works for both 2.0 audio and 5.1 audio. So, I just keep it on Natural Plus. It essentially takes the stereo audio and also supplies it to the center channel and gives you some audio out of the rear speakers, too. When it's given 5.1 sound, it outputs it as Bypass (which is what I want). I really loved the Dolby Pro Logic II on my older HTIB, but the Natual Plus isn't bad. The only big difference is that with Dolby PL II, it would push the dialog to the center speaker and only use the side speakers for sound effects and what not (and dialog, for when it only came from a side speaker), while Natural plus also keeps dialog coming out of the side speakers for 2.0 sources.
post #110 of 230
Yeah, I run it in natural plus 90% of the time. Sometimes when listening to internet radio I'll use the enhance or whatever that mode is called, but I'm usually too lazy.
post #111 of 230
Has anyone had any voice sync issues with their system? I have tried the hd audio offset setting, but it jumps in 10ms increments so it goes too far. I can get it somewhat ok, but not perfect. Is there any way to reset back to original firmware? I do not remember having this problem before updating.
post #112 of 230
Quote:
Originally Posted by keb33509 View Post

Has anyone had any voice sync issues with their system? I have tried the hd audio offset setting, but it jumps in 10ms increments so it goes too far. I can get it somewhat ok, but not perfect. Is there any way to reset back to original firmware? I do not remember having this problem before updating.

Got the new update last night and haven't yet noticed any sync issues. What are you watching when you notice the sync issue? Watching Cable, Blu-ray, DVD, Netflix, etc.?

Just got another update for the Premium apps. I want to know if anyone is having the same issue I have been having. I thought that the new update would fix the box size issue, but apparently not.

Ugh. Just clicked on Premium, got an update, but I am still having this problem:

Quote:
Originally Posted by DeAd MiKe 187 View Post

In addition, does anybody know how to force these players to re-download the Premium updates? The size of the boxes on mine look weird - some are larger than others, etc... It wasn't like this before updating to the .299 firmware - and now that I've gone back to the .285 firmware, the boxes haven't gone back to normal. Really weird. Anyway, I'm sure it will be fixed the next time a Premium update comes, but who knows when that will be - so I wonder if there is a way to force the player to re-download the update.

For anyone who cares, I will update you on this:

So, after getting a picture of my friend’s LG LHB536 setup (running the latest firmware – 308.E), I now see that my Premium update was not corrupted – but rather – I was given access to an update that I should not have been given access to. I have some pictures to prove it. As you can see, my friend has the correct Premium apps, with the right sizes, and his "I-play TV" app has "BETA" written under it, as it should. Mine lacks "BETA." Also, we have different YouTube icons. And of course, I have some oversized icons (the CinemaNOW and Amazon icons are oversized too – and we have different NBA icons). Just thought I would give you guys a couple of quick pics of this.

I have no idea why I got this update and nobody else that I know did, but whatever. I’m sure it will be fixed soon. Please click the "Show" button to see the pics.

Warning: Spoiler! (Click to show)
Spoiler  
Warning: Spoiler! (Click to show)

My friend's (which is the normal Premium app update):



Mine (which looks like some buggy beta version):


post #113 of 230
[quote=DeAd MiKe 187;20670739]Got the new update last night and haven't yet noticed any sync issues. What are you watching when you notice the sync issue? Watching Cable, Blu-ray, DVD, Netflix, etc.?

When watching tv with audio running through arc, there is no sync issue. I can leave the hd audio sync setting on 0. When watching a blu ray I must set the audio sync to 300ms for it to be synchronized. The player works great, it is just annoying to change the settings from one input to the other. Should I contact LG about this? I think it would be more trouble to explain it to them instead of changing the setting myself.
post #114 of 230
[quote=keb33509;20677393]
Quote:
Originally Posted by DeAd MiKe 187 View Post

Got the new update last night and haven't yet noticed any sync issues. What are you watching when you notice the sync issue? Watching Cable, Blu-ray, DVD, Netflix, etc.?

When watching tv with audio running through arc, there is no sync issue. I can leave the hd audio sync setting on 0. When watching a blu ray I must set the audio sync to 300ms for it to be synchronized. The player works great, it is just annoying to change the settings from one input to the other. Should I contact LG about this? I think it would be more trouble to explain it to them instead of changing the setting myself.

I am not having any sync issues, at all, including Blu-ray. Try initializing the device. Can you click on my "Spoiler" button above and tell me if your Premium Apps have any over-sized app buttons (from the new Premium update from a few days ago)?
post #115 of 230
Does anyone know how to turn off the angle icon whenever there is an alternate view? The popping up is really distracting. I have the 336. Thanks.
post #116 of 230
Anyone?
post #117 of 230
Quote:
Originally Posted by setxman53 View Post

Does anyone know how to turn off the angle icon whenever there is an alternate view? The popping up is really distracting. I have the 336. Thanks.

I've never seen that icon, ever, so I can't really help you out. Can anyone answer my question about the over-sized Premium Apps icons?
post #118 of 230
Anyone having issues with Streaming via Nero MediaHome 4 worked fine till i did the 336 update now it will always say empty ?
post #119 of 230
Hi All- I just received and set up the LHB976 model. It's real pretty and everything. One major issue I have is that the audio seems to be coming through on both the system's speakers AND the television. I have the system connected via HDMI.

Anybody know a way to configure the system to ONLY have audio play through the system's speakers and NOT through the TV's speakers? I cannot seem to find an option for this anywhere in the menus, and I would rather not have to connect via Component or always have to put the TV on mute.

Thanks!!
post #120 of 230
Anyone having problems turning on 336? I have it hooked up with Comcast's Scientific Atlanta 8300. It seems that it is easier to turn on 336 first then the cable box. Otherwise the 336 goes through power on sequence and then says Good Bye.

I like the ability to watch Netflix, stream videos from my home network. It's the simple things like turning on the tv and the 2 boxes that I am having a problem with. Anyone figured out yet how to program the 8300 remote to turn the 336 on?

Oh, and I did call LG customer support. They had me replace the brand new batteries that came with the unit, which helped somewhat. Now it only takes 2-3 tries to power it on.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Home Theater In A Box
AVS › AVS Forum › Audio › Home Theater In A Box › Official LG LHB326/336/536/976 Owner's Thread