or Connect
AVS › AVS Forum › Display Devices › Digital Hi-End Projectors - $3,000+ USD MSRP › Finally ready to replace my VW100(Ruby) - which forum should I be in? :)
New Posts  All Forums:Forum Nav:

Finally ready to replace my VW100(Ruby) - which forum should I be in? :)

post #1 of 5
Thread Starter 
My second bulb has taken on the ever-annoying flicker that plagued the first.. and I don't feel like coughing up 700+ for a third. My main goal is not to lose anything vs the VW100. Regarding content, I do about 50/50% gaming/movies (no TV, sports, etc). I always felt that the Ruby did a great job at both, so I want to be certain I dont go too cheap and take any steps back.

Vs the VW100, the new projector should have:

- as good or better black level
- same or faster response time (gaming - Ruby was awesome here)
- comparable color accuracy and intra-scene contrast (hopefully better w/ Reds in dark scenes - ruby had a goofy gamma curve w/ red)
- cheaper bulbs
- as sharp or (preferably) sharper


So - any ideas what the cheapest thing is out there that will do all of those things as good as or better than the ol' VW100? Can something found in the <3000 forums match or best the Ruby on all fronts, or am I still stuck in here with you big spenders?
post #2 of 5
For a cheaper Ruby bulb (<$400), make a search on eBay for "Replacement Lamp LMP-H400 for Sony modules".
If your present flickering lamp is younger than 2500h, and your VW100 S/N is below or equal to 2003986, installing the Sony Hard Start Mod Kit [A1206459A] will likely resurrect your lamp; if your S/N is between 2003987 - 2005136, you will need instead Sony Igniter Assy [A1206462A].

I have a 5 years old Ruby, but every time I check a possible replacement (VW90 included), I miss the great colors of the Xenon lamp. Let us know if you find a successor you like.

--edited the S/N range (inverted, sorry)--
post #3 of 5
Thread Starter 
Quote:
Originally Posted by geeji View Post

For a cheaper Ruby bulb (<$400), make a search on eBay for "Replacement Lamp LMP-H400 for Sony modules".
If your present flickering lamp is younger than 2500h, and your VW100 S/N is below or equal to 2003986, replacing the Sony Igniter Assy [A1206462A] will likely resurrect your lamp; if your S/N is between 2003987 - 2005136, you will need instead Sony Hard Start Mod Kit [A1206459A].

I have a 5 years old Ruby, but every time I check a possible replacement (VW90 included), I miss the great colors of the Xenon lamp. Let us know if you find a successor you like.

Wow, thanks! That was a tremendously helpful reply. The lamp started flickering at around the 500h mark and has gotten progressively worse - I'd always though it was something in the projector but having sent the projector in twice under warranty and had it come back no better than when I sent it off, I'd given up on that front.

How difficult are those parts to install, and will I be able to track down instructions? I've repaired a couple LCD monitors and more than a few pinball PCB's, so I'd probably be ok doing the install if it's just a few solder points, but beyond that I suppose I'd be tracking down a service center.

I bought my Ruby shortly after they launched, so I suspect it must be the igniter assy.
post #4 of 5
Quote:
Originally Posted by M_Coupe View Post
I'd always though it was something in the projector but having sent the projector in twice under warranty and had it come back no better than when I sent it off, I'd given up on that front
Normally, Sony Prime Support was supposed to install the Hard Start Mod Kit for free under warranty when the projector was serviced. Except that they did not always do it : in my case for instance, when the lamp began to have start problems (click-click-click...) then finally failed to start at all, they told me the only solution was to replace it, although I had still 2 months of Prime Support to go. Had to pay myself for the parts when I discovered the true origin of the problem AFTER I had exhausted Prime Support...
If you kept your receipts for the 2 times you sent it, check anyway the replacement for "HARD START MOD KIT" or "IGNITER ASSY" was never performed.

Quote:
Originally Posted by M_Coupe View Post
How difficult are those parts to install, and will I be able to track down instructions?
PM me with your email address, I will send you the installation instructions pdf so you can check for yourself.

Quote:
Originally Posted by M_Coupe View Post
I bought my Ruby shortly after they launched, so I suspect it must be the igniter assy.
Only way to be sure is to check the S/N and to verify Sony did not replace it under warranty when you sent it.
Worst case cost [A1206459A, for S/N<=2003986] is $700, best case [A1206462A, for S/N between 2003987-2005136] is $200.
Sorry, my initial post inverted the S/N ranges - edited since.
But if it works (don't sue me if it does not, no warranty there ;-), you will recover the cost of the lamp which is not working, extending its life to its normal end (2000-2500h).
post #5 of 5
I think the JVC projectors would be a good replacement for the Sony. You can go cheaper but you they wont be comparable to what you got. Bulbs should be cheaper than the Sony. I would stay with the 3000 and over projector section
New Posts  All Forums:Forum Nav:
  Return Home
AVS › AVS Forum › Display Devices › Digital Hi-End Projectors - $3,000+ USD MSRP › Finally ready to replace my VW100(Ruby) - which forum should I be in? :)