or Connect
AVS › AVS Forum › Audio › Home Theater In A Box › Sony HT-SS370 sound cutting out
New Posts  All Forums:Forum Nav:

Sony HT-SS370 sound cutting out

post #1 of 13
Thread Starter 
I'm having a problem with my setup. First off, I have my 360 and ps3 hooked up to the receiver via two HDMI, then one HDMI-out to my TV. Ive found (on my 360 at least) that during games, if the action gets heavy the audio will cut out for a split second, usually a couple times in quick succession. I looked at the receiver when this happened and the Dolby Digital symbol disappears each time the audio drops. Games in question, Dead Space 2 and Dead Rising 2: Case West, both for Xbox 360.

It's really frustrating and I'd really appreciate anyone's help.

Thanks.
post #2 of 13
Hi keyweez360, are those the only two games that does this or is this the only two games you own?
post #3 of 13
Thread Starter 
I own a lot of games, but as the set was a Christmas gift, I haven't had a ton of time to really check out other ones. I did play some Vanquish and not notice the problem. Later in Dead Space 2 it seemed to become a serious issue for me.
post #4 of 13
If other games does this as well then maybe try a different HDMI cable.
post #5 of 13
Thread Starter 
Just tried a different, brand new HDMI cable and still have the issue.

EDIT
Plugged the HDMI directly into the TV from the Xbox and the problem remained! So it's not the receiver. Either the TV or Xbox I take it. What to do...
post #6 of 13
Did you also tried a other port on the receiver?
post #7 of 13
Thread Starter 
Yeah, I've tried two HDMI ports and an optical.
post #8 of 13
Quote:
Originally Posted by keyweez360 View Post

Just tried a different, brand new HDMI cable and still have the issue.

EDIT
Plugged the HDMI directly into the TV from the Xbox and the problem remained! So it's not the receiver. Either the TV or Xbox I take it. What to do...

Sounds like it's the Xbox. Under warranty? Time to contact MS...
post #9 of 13
Thread Starter 
Quote:
Originally Posted by ES_Revenge View Post

Sounds like it's the Xbox. Under warranty? Time to contact MS...

I'll try to call them up, but I'm sure they'll tell me the console is faulty and that I need to send it in for repair. I'd be for that, but I've been looking/asking around a lot because of this issue, and come across multiple instances of the same or at least similar issue:

http://www.avsforum.com/avs-vb/showt...36145&posted=1

http://www.avsforum.com/avs-vb/showt...1#post19936920

http://www.gamefaqs.com/boards/927749-xbox-360/58012794

http://www.avforums.com/forums/xbox-...l-problem.html

Thinking maybe I'll try another Xbox to see if the problem persists. What are the chances of it being the TV?
post #10 of 13
If the TV works with other HDMI sources it's unlikely. The other thing that eliminates the TV is the fact that the audio cuts out on the SS370, not just the TV. To be sure, make sure the TV audio setting in the SS370 is on AMP (instead of TV+AMP) which it probably is already but just make sure. Then turn OFF the TV or disconnect it and start playing the game(s) (you may have to "cue up" to the point of starting the game as you'll be doing it blind). If the audio still has issues, it definitely has nothing to do with the TV.
post #11 of 13
Quote:
Originally Posted by ES_Revenge View Post

If the TV works with other HDMI sources it's unlikely. The other thing that eliminates the TV is the fact that the audio cuts out on the SS370, not just the TV. To be sure, make sure the TV audio setting in the SS370 is on AMP (instead of TV+AMP) which it probably is already but just make sure. Then turn OFF the TV or disconnect it and start playing the game(s) (you may have to "cue up" to the point of starting the game as you'll be doing it blind). If the audio still has issues, it definitely has nothing to do with the TV.

Hey, are you just generically throwing out that setting (TV+Amp)? Because I'm actually looking for exactly that.
I want sound to come out of the TV & The AMP while it's on. I have the PassThru setting set to ON ---> so that when the AMP is turned off; it sends through the Video and Audio to the TV. (Audio begins to output via the TV when the AMP is shut off). But I want to be available from the TV while the AMP is on.
I'm not sure that's possible while the AMP is ON, unless you run a secondary audio cable from whatever the source is to the TV in addition to the audio from the HDMI that the HT-SS370 switched on or off.???? any thoughts?
post #12 of 13
Quote:
Originally Posted by DA1745 View Post

Hey, are you just generically throwing out that setting (TV+Amp)?

Hi DA1745, Sony for some reason removed this option in the HT-SS(SF) line. The last HT-SS(SF) model that had this option was the 2300.
post #13 of 13
Thread Starter 
Wondering if anyone might be able to shed new light on the matter, was just reminded of it as I played the Syndicate demo on 360.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Home Theater In A Box
AVS › AVS Forum › Audio › Home Theater In A Box › Sony HT-SS370 sound cutting out