or Connect
New Posts  All Forums:Forum Nav:

Xtreamer Prodigy - Page 7

post #181 of 187
Will look forward to your impressions. Xtreamer has some good ideas to take their 1186 box beyond what others are doing (XBMC-like jukebox, improved stock UI, Xtreamer Live, etc.), but when I tested mine, several things were half-baked.
post #182 of 187
Well that was quick. I connected a USB cable that has 3 HDs connected to it (I did not put an internal drive in as I want to see if it works first and it doesn't need one), connected an ethernet cable, and then powered it up.
It came on after a minute with the pretty GUI. I then went to configure it and the after completing the video/option settings the next one was internet. Since I had it hard wired I went to test it and it 'failed' twice to connect to my network (don't know why). I then entered the manual IP screen to see if that would help - I entered the first 3 out of 4 'sections' of numbers and when I got to the last (fourth) I entered two digits (by accident) and then boom: screen disappeared and it powered down (no more blue light-ring turned on).
I pressed the power button on the remote, unplugged it from the powerstrip, unplugged the ethernet cable, USB drive, etc and did it more then once: nothing.

It was powered (the ethernet cable in the back was lit and the USB cable lights up to show power and drives connected) but it would not turn back 'on'. So it's boxed up and ready to go back to Amazon: defective.
I'm not sure if I'll try again.
post #183 of 187
Quote:
Originally Posted by Wryker View Post

Well that was quick. I connected a USB cable that has 3 HDs connected to it (I did not put an internal drive in as I want to see if it works first and it doesn't need one), connected an ethernet cable, and then powered it up.
It came on after a minute with the pretty GUI. I then went to configure it and the after completing the video/option settings the next one was internet. Since I had it hard wired I went to test it and it 'failed' twice to connect to my network (don't know why). I then entered the manual IP screen to see if that would help - I entered the first 3 out of 4 'sections' of numbers and when I got to the last (fourth) I entered two digits (by accident) and then boom: screen disappeared and it powered down (no more blue light-ring turned on).
I pressed the power button on the remote, unplugged it from the powerstrip, unplugged the ethernet cable, USB drive, etc and did it more then once: nothing.
It was powered (the ethernet cable in the back was lit and the USB cable lights up to show power and drives connected) but it would not turn back 'on'. So it's boxed up and ready to go back to Amazon: defective.
I'm not sure if I'll try again.

Doh, that doesn't sound good...
post #184 of 187
^^^ It was depressing actually. It fired up and I quickly navigated to the 3 connected USB drives and pulled up the movies (but no fanart) so I then moved to try to connect to my network. It was plugged into my switch directly and would not 'find' the network so I decided to try setting a static IP address and then 'boom'...no more pic nor blue light.
Was not a fan of the spark that would occur each time I plugged or unplugged it and not a fan of the 'adapter' needed to plug it into our US outlets.
post #185 of 187
Quote:
Originally Posted by Wryker View Post

^^^ It was depressing actually. It fired up and I quickly navigated to the 3 connected USB drives and pulled up the movies (but no fanart) so I then moved to try to connect to my network. It was plugged into my switch directly and would not 'find' the network so I decided to try setting a static IP address and then 'boom'...no more pic nor blue light.
Was not a fan of the spark that would occur each time I plugged or unplugged it and not a fan of the 'adapter' needed to plug it into our US outlets.

I had an issue with the very first xtreamer that I got where it ended up getting replaced, but overall they have held up. I haven't used the prodigy much yet though, and I always get nervous any time I update.
post #186 of 187
Quote:
Originally Posted by dbone1026 View Post

I had an issue with the very first xtreamer that I got where it ended up getting replaced, but overall they have held up. I haven't used the prodigy much yet though, and I always get nervous any time I update.
My lady bought it for me for my birthday but I told her to send it back and not ask for a replacement. I've spent a lot of time getting my Popcorn Hour A110 to work without any issues (except no BD iso or 3D BD support and it continues to have video 'stutter' when the frame rate gets high which doesn't make sense to me). I was looking at the Prodigy to close the gap and have one unit to stream it 'all'.
If someone gets a Prodigy and gets it to work I'd love to hear it and maybe give it another shot.
post #187 of 187
hey guys what is a good internal hard drive og 3 TB for this media player thx
New Posts  All Forums:Forum Nav:
  Return Home