or Connect
AVS › AVS Forum › Display Devices › Plasma Flat Panel Displays › Official Panasonic 2011 TC-PxxST30 Thread [No Price Talk]
New Posts  All Forums:Forum Nav:

Official Panasonic 2011 TC-PxxST30 Thread [No Price Talk] - Page 272

post #8131 of 8439
^Keep the TV that works...
post #8132 of 8439
Quote:
Originally Posted by Thunder_13 View Post

Hey all- new member here and haven't posted very much. Seeking some advice in regards to a 65" ST30.

So I purchased the ST30 on 05/24/2011 from Best Buy and did not buy the protection plan. It has been great and I have followed some of your alls calibration advice and settings setup. I have LOVED this TV and have gotten nothing but compliments on it thanks to you all! I "think" (and hope) I ran slides long enough when I first got it but now I am unsure due to what has happened. On 05/23/12 (WHEW) the television started acting up. It has maybe 20 vertical lines that are faint gray. Also, the skin tones and overall picture are very strange. I can most closely describe it as a radar looking screen off of your local weather television station. Anyways, I ended up calling Panasonic and they were VERY helpful. They sent out a In-home TV repair co. to check it out and order the parts for the repairs. Since I don't know what this is, I am asking for any advice. The repair co. said they will be replacing the main board. Now, hopefully the repair goes all to plan and it gets resolved. My question is, do i need to run slides all over again? If so, slides mean just run a blu ray on standard picture settings AND on zoom for about 100+ hours correct? I'm pretty green to the whole deal but would love to know what steps you guys would take in order for this NOT to happen again. Obviously I snuck it the 1 year warranty with Panasonic so I want to make sure all the correct steps are made. Thanks so much in advance for any responses.

Sadly, Panasonic had me do a "hard reset" to the TV so I lost all of D-nice's settings for cinema AND custom. Do I just need to DM him after I run slides (if I need to)?

Thanks again,

You don't need to run the slides again. Did D-Nice calibrate your TV, or did you just use his settings? If he calibrated your set then you should contact him. If you just use his settings then you can re-apply them.

The warranty on my 65ST30 ends in July. I'll be doomed after that point since I didn't buy an extended warranty.
post #8133 of 8439
Hey guys!

Just got a 2TB external hard drive, so thought i gonna hook it up with my Panasonic P42S30 (to play movies from it).
The problem is the TV doesn't recognize the HDD (other than "USB device connected").
Tried FAT32, exFAT, NTFS, ext3, still no success.
The TV works fine with any USB flash drive, and the HDD works fine with my PC.
Thought maybe it can't handle the 2TB partition, so i shrinked it to ~500GB, didn't help.

Did anyone have the same problem? Any workaround?

I'd appreciate any advice!
Thanks in advance!
post #8134 of 8439
Just got an update from 2.2 to 2.22 on both of my 30 series panels...didn't see anything on Panny's site about it...anyone know what it is about?
post #8135 of 8439
Quote:
Originally Posted by Thunder_13 View Post

Hey all- new member here and haven't posted very much. Seeking some advice in regards to a 65" ST30.

So I purchased the ST30 on 05/24/2011 from Best Buy and did not buy the protection plan. It has been great and I have followed some of your alls calibration advice and settings setup. I have LOVED this TV and have gotten nothing but compliments on it thanks to you all! I "think" (and hope) I ran slides long enough when I first got it but now I am unsure due to what has happened. On 05/23/12 (WHEW) the television started acting up. It has maybe 20 vertical lines that are faint gray. Also, the skin tones and overall picture are very strange. I can most closely describe it as a radar looking screen off of your local weather television station. Anyways, I ended up calling Panasonic and they were VERY helpful. They sent out a In-home TV repair co. to check it out and order the parts for the repairs. Since I don't know what this is, I am asking for any advice. The repair co. said they will be replacing the main board. Now, hopefully the repair goes all to plan and it gets resolved. My question is, do i need to run slides all over again? If so, slides mean just run a blu ray on standard picture settings AND on zoom for about 100+ hours correct? I'm pretty green to the whole deal but would love to know what steps you guys would take in order for this NOT to happen again. Obviously I snuck it the 1 year warranty with Panasonic so I want to make sure all the correct steps are made. Thanks so much in advance for any responses.

Sadly, Panasonic had me do a "hard reset" to the TV so I lost all of D-nice's settings for cinema AND custom. Do I just need to DM him after I run slides (if I need to)?

Thanks again,

You can also back up your SM settings and reapply them after the repair if they reset. But yeah, unless they're changing the actual panel, then your phosphors will be the same and you won't need to redo any break-in period.

Quote:
Originally Posted by tfoltz View Post

You don't need to run the slides again. Did D-Nice calibrate your TV, or did you just use his settings? If he calibrated your set then you should contact him. If you just use his settings then you can re-apply them.

The warranty on my 65ST30 ends in July. I'll be doomed after that point since I didn't buy an extended warranty.


Tfoltz, why don't you just get a SquareTrade warranty? I got one through Costco for 4 years at only $65 for my 42" ST30 (And I'll be getting one for the 60" when it's factory warranty expires). And it covers everything the manufacturer's warranty covers. It's ridiculous that Panasonic tries to charge hundreds of dollars for the same coverage for less time (3 years).
post #8136 of 8439
Quote:
Originally Posted by mfrey0118 View Post

Just got an update from 2.2 to 2.22 on both of my 30 series panels...didn't see anything on Panny's site about it...anyone know what it is about?

Thanks mfrey, nothing obvious huh? No new apps? I will search around too.
post #8137 of 8439
Quote:
Originally Posted by mfrey0118 View Post

Tfoltz, why don't you just get a SquareTrade warranty? I got one through Costco for 4 years at only $65 for my 42" ST30 (And I'll be getting one for the 60" when it's factory warranty expires). And it covers everything the manufacturer's warranty covers. It's ridiculous that Panasonic tries to charge hundreds of dollars for the same coverage for less time (3 years).

I always assumed you had to buy a warranty earlier in the set's life. So you can pick up a warranty just before the manufacturer's warranty expires?
post #8138 of 8439
Quote:
Originally Posted by mfrey0118 View Post

Just got an update from 2.2 to 2.22 on both of my 30 series panels...didn't see anything on Panny's site about it...anyone know what it is about?

Per avjunkie it's just support for viera connect.
post #8139 of 8439
Quote:
Originally Posted by tfoltz View Post

I always assumed you had to buy a warranty earlier in the set's life. So you can pick up a warranty just before the manufacturer's warranty expires?

I did. Day before the year warranty expired on my 42" ST30 I went to Costco, got the Squaretrade packet, came home, went online, filled it out, emailed a copy of my receipt from Brandsmart USA to Squaretrade, and 5 minutes later got a warranty confirmation email that it's good til April 2016.
post #8140 of 8439
Quote:
Originally Posted by tfoltz View Post

Per avjunkie it's just support for viera connect.

Ah, thanks Teefy...figured actual firmware support for this model was over...
post #8141 of 8439
Quote:
Originally Posted by earthw0rmjim View Post

Hey guys!

Just got a 2TB external hard drive, so thought i gonna hook it up with my Panasonic P42S30 (to play movies from it).
The problem is the TV doesn't recognize the HDD (other than "USB device connected").
Tried FAT32, exFAT, NTFS, ext3, still no success.
The TV works fine with any USB flash drive, and the HDD works fine with my PC.
Thought maybe it can't handle the 2TB partition, so i shrinked it to ~500GB, didn't help.

Did anyone have the same problem? Any workaround?

I'd appreciate any advice!
Thanks in advance!

I had the same results you did on my ST30 so I hooked up my HDD to my win7 pc and stream wirelessly using dlna. The S30 is wireless ready which means you would have to get an adaptor or use an ethernet cable to stream.
post #8142 of 8439
I've posted this in a much smaller thread and have not received a response...so figured I would try here. I have a 65ST30 and I am trying to figure out if I can have "multiple" custom settings. For example Custom 1 for Day and Custom 2 for Night and then Custom 3 for Sports as an example.

Is this possible ? I can't seem to figure it out if is ? If not...how do people "work around" this?

Thanks!
post #8143 of 8439
Quote:
Originally Posted by toofast68 View Post

I've posted this in a much smaller thread and have not received a response...so figured I would try here. I have a 65ST30 and I am trying to figure out if I can have "multiple" custom settings. For example Custom 1 for Day and Custom 2 for Night and then Custom 3 for Sports as an example.

Is this possible ? I can't seem to figure it out if is ? If not...how do people "work around" this?

Thanks!

Not possible. Only workaround I know of is using Custom for a "day" mode and Cinema for a "night" mode.
post #8144 of 8439
Well, it was a sad day for me yesterday. I had no choice but to exchange my P50ST30 in for a Samsung PN51E550. My Panny somehow got a red flashing pixel right in the middle of the screen and it was annoying as hell. Bestbuy could not fix the Panny due to them not making the panel for this tv anymore so I had a few choices to go with and ended up with the Samsung and I can tell ya that I am NOT disappointed. The only reason I switched from Panny to Sammy was cuz the 2011 3D glasses were not compatable with the 2012 models so I went with the Samsung that included two pairs of 3D glasses.

Panasonic, if you are listening, include the glasses!

LOL
post #8145 of 8439
Quote:
Originally Posted by mfrey0118 View Post

Not possible. Only workaround I know of is using Custom for a "day" mode and Cinema for a "night" mode.

Crude and thanks...so it is safe to assume that if I tweak the Cinema Mode it will "retain" all the settings...neverhtless I will give that a whirl.
post #8146 of 8439
Red POWER light on Front of Set - is there a way to "turn off" this rather bright red light ?

I know on my Sony I can...but can't seem to figure this out on the Panny. Manual gives no indication this is possible.

Thanks in advance!
post #8147 of 8439
Quote:
Originally Posted by toofast68 View Post

Red POWER light on Front of Set - is there a way to "turn off" this rather bright red light ?

I know on my Sony I can...but can't seem to figure this out on the Panny. Manual gives no indication this is possible.

Thanks in advance!

Negative
post #8148 of 8439
Quote:
Originally Posted by toofast68 View Post

Red POWER light on Front of Set - is there a way to "turn off" this rather bright red light ?

I know on my Sony I can...but can't seem to figure this out on the Panny. Manual gives no indication this is possible.

Thanks in advance!

I used black wire tape, just enough to cover the dot and voila, gone. A little redneckish but.....works.
post #8149 of 8439
Quote:
Originally Posted by Muddeprived View Post

I used black wire tape, just enough to cover the dot and voila, gone. A little redneckish but.....works.

Yep...that is what I am gonna have to do...funny how simple things like this are overlooked.
post #8150 of 8439
Is it possible to have an unpatched for Fbr set and not have the problem be as it appears on the examples? I bought a display unit with a june 2011 build date and my pdp eep is 63.52. I just watched the scene from the incredibles and while I noticed the brightness drop in a slightly, it didn't look as exaggerated as I saw in the examples. I already knew of the problem and popped it in ready to call panasonic only to be surprised at the lack of problem lol
post #8151 of 8439
Quote:
Originally Posted by toofast68 View Post


Yep...that is what I am gonna have to do...funny how simple things like this are overlooked.

But should you turn off the cable box and not the TV, how would you know?
post #8152 of 8439
Quote:
Originally Posted by tidoubleger View Post

Is it possible to have an unpatched for Fbr set and not have the problem be as it appears on the examples? I bought a display unit with a june 2011 build date and my pdp eep is 63.52. I just watched the scene from the incredibles and while I noticed the brightness drop in a slightly, it didn't look as exaggerated as I saw in the examples. I already knew of the problem and popped it in ready to call panasonic only to be surprised at the lack of problem lol

It will probably pop up on you at some point. Took a few days before I noticed then...then I couldn't stop seeing it.
post #8153 of 8439
Quote:
Originally Posted by Muddeprived View Post

I used black wire tape, just enough to cover the dot and voila, gone. A little redneckish but.....works.

I do the same thing.
post #8154 of 8439
Does anyone have the base to an st30 that they would be willing to sell. I have the chance to buy a 65" at a killer price that was a floor model but has no base. I am unable to mount it in my apartment so that's why I need to get a base. PM me if you can help me out. Thanks
post #8155 of 8439
Are there any common issues with the 50" st30 model? I want to buy a used one, and I want to know what to look for beyond the normal burn ins/crack/buzz issues, I'll have an opportunity to inspect everything except the insides.
post #8156 of 8439
Quote:
Originally Posted by Mpray1983 View Post

Does anyone have the base to an st30 that they would be willing to sell. I have the chance to buy a 65" at a killer price that was a floor model but has no base. I am unable to mount it in my apartment so that's why I need to get a base. PM me if you can help me out. Thanks

check your pm
post #8157 of 8439
same here ...update to 2.22.....don't notice anything....maybe some new apps...not sure.
post #8158 of 8439
So I recently just noticed the fluctuating brightness on my P50St30 and since it's two months past warranty Panasonic says they will not replace the A-board. Does anyone know how much this cost to have someone do it? Is it doable yourself (I do have a bit of tech knowledge), and how much would just the board be?

I've read much of this thread but all 200 or so pages would be too long, so I apologize if this has been asked before.
post #8159 of 8439
I guess I would question that it is a warranty problem vs. a product recall of sorts. They sure were pulling them of the retail floors to make the fix, before the warranties even kicked in. I would escalate with Panasonic if possible but I know it may be "it is what it is" moment. You can try some local Panny repair shops to see what they may be able to do. Are you really sure you have FBr? I assume you already checked the serial # and such?
post #8160 of 8439
Yea, I'm positive I have it and my number matches.

I had escalated it and gave everyone the internal reference number. First through the concierge department which told me "we will take care of it" took all my info and told me to call this shop, only then the next day to tell the local vender that they wouldn't cover it, and that by "we will take care of it" they really meant they would give me a number to call and pay for it myself. I then had it escalated to the Accommodations department where the guy just sat on the phone telling me it's out of warranty so they are not responsible.

I guess I might try to find one on the internet but where could I get the part number.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Plasma Flat Panel Displays
AVS › AVS Forum › Display Devices › Plasma Flat Panel Displays › Official Panasonic 2011 TC-PxxST30 Thread [No Price Talk]