or Connect
AVS › AVS Forum › Display Devices › Plasma Flat Panel Displays › Official Panasonic 2011 TC-PxxST30 Thread [No Price Talk]
New Posts  All Forums:Forum Nav:

Official Panasonic 2011 TC-PxxST30 Thread [No Price Talk] - Page 275

post #8221 of 8439
My 65" is out of warranty and I will be sad if it takes a dive.
post #8222 of 8439
hey guys quick question. i have the 60 model and sometimes when i turn to a movie there is a message on the display that goes "this tv does not support" etc.etc. but goes away after half a second so i can never read the whole thing.

the whole message is about 3 or 4 sentences but like i said it goes away after about half a second. anyone else have this happen to them and whats the problem with my tv?
Edited by Luisfc1972 - 8/20/12 at 3:31pm
post #8223 of 8439
Can you get a picture of it?
post #8224 of 8439
i want to finally try 3d with my panasonic plasma and the avengers but i cant find decent prices on a pair of 3d glasses under $100.

any good recommendations? the cheaper the better if they are reliable
Edited by bradymartin - 9/26/12 at 5:19pm
post #8225 of 8439
Quote:
Originally Posted by bradymartin View Post

wow this thread sure died.
i want to finally try 3d with my panasonic plasma and the avengers but i cant find decent prices on a couple pairs of 3d glasses under $100.
any good recommendations? the cheaper the better if they are reliable

Best Buy currently has Sony PlayStation glasses on sale for $30. I'm on my phone so this is a mobile link.[=http://m.bestbuy.com/m/e/product/detail.jsp?skuId=2904117&st=ps3%20glasses&cp=1&lp=1&pid=1218459141544][/]

I just bought a pair but haven't tried them out yet. Lots of people seem to recommend them, especially at this price.
post #8226 of 8439
damn i was just at best buy today to buy the avengers. thanks im ordering a couple after reading the reviews.
post #8227 of 8439
Quote:
Originally Posted by bradymartin View Post

i want to finally try 3d with my panasonic plasma and the avengers but i cant find decent prices on a pair of 3d glasses under $100.
any good recommendations? the cheaper the better if they are reliable

Monoprice now has Panasonic compatible glasses. They had some for Samsung and LG last year when I was looking for an extra pair for my Panasonic. Now they have them for Panny as well. Not sure how they are since they are pretty new, but I've always been happy with every other Monoprice product. If I still needed a pair, I would get them with no worries.
post #8228 of 8439
Quote:
Originally Posted by bradymartin View Post

i want to finally try 3d with my panasonic plasma and the avengers but i cant find decent prices on a pair of 3d glasses under $100.

any good recommendations? the cheaper the better if they are reliable

Xpand 103's on Amazon brand new for under $50. I've used them for over a year and they work perfectly. Watched Avatar a few months back with the wife and they never got heavy or hurt my nose and my eyes did not fatigue anymore than they do on any 3D content. All in all, they helped make an enjoyable evening of 3D viewing for us.
post #8229 of 8439
Ack! 50St30 started buzzing on HDMI 1 hooked up to a PC the other day. Now it has moved to all inputs and it goes loud and quiet then loud even from 11 feet away. Called Panasonic and well get a call for a service call. Maybe they can figure out why the wireless adapter won`t connect all of a sudden. Stupid things won`t authenticate.
post #8230 of 8439
Quote:
Originally Posted by Clipse View Post

Ack! 50St30 started buzzing on HDMI 1 hooked up to a PC the other day. Now it has moved to all inputs and it goes loud and quiet then loud even from 11 feet away. Called Panasonic and well get a call for a service call. Maybe they can figure out why the wireless adapter won`t connect all of a sudden. Stupid things won`t authenticate.

Same here. Buzzing started a few months ago, now it's extremely loud whenever the majority of the screen displays a white image. I got the 2 year warranty at Visions so I might just give them a call to take a look at it. TV is almost a year old now too.
post #8231 of 8439
Quote:
Originally Posted by Clipse View Post

Ack! 50St30 started buzzing on HDMI 1 hooked up to a PC the other day. Now it has moved to all inputs and it goes loud and quiet then loud even from 11 feet away. Called Panasonic and well get a call for a service call. Maybe they can figure out why the wireless adapter won`t connect all of a sudden. Stupid things won`t authenticate.

Same here. Buzzing started a few months ago, now it's extremely loud whenever the majority of the screen displays a white image. I got the 2 year warranty at Visions so I might just give them a call to take a look at it. TV is almost a year old now too.
post #8232 of 8439
Quote:
Originally Posted by Dos101 View Post

Quote:
Originally Posted by Clipse View Post

Ack! 50St30 started buzzing on HDMI 1 hooked up to a PC the other day. Now it has moved to all inputs and it goes loud and quiet then loud even from 11 feet away. Called Panasonic and well get a call for a service call. Maybe they can figure out why the wireless adapter won`t connect all of a sudden. Stupid things won`t authenticate.

Same here. Buzzing started a few months ago, now it's extremely loud whenever the majority of the screen displays a white image. I got the 2 year warranty at Visions so I might just give them a call to take a look at it. TV is almost a year old now too.

First, take the back panel off and hand tighten all screws on the right hand side (when facing the rear of the TV)...

Same thing happened to mine. Got really loud to the point where I was going to call Panny and I read that several owners had tightened screws on the circuit boards and it helped. I took the back off and gave it a shot, wouldn't you know one stupid little screw was loose...tightened it up put the panel back on...buzzing back to very faint even with my ear up to it.
post #8233 of 8439
Thanks for the tip! I'll try it when i get home from work. Is it as simple as taking out some screws to get the back panel off?
post #8234 of 8439
Quote:
Originally Posted by Dos101 View Post

Thanks for the tip! I'll try it when i get home from work. Is it as simple as taking out some screws to get the back panel off?

Yes, now get to work and let us know how it goes.biggrin.gif On a side note you may need to keep track of where the screws go if they are different lengths and diameters. Using a partitioned tray may help. Also make sure you use the proper size #1 or #2 phillips screwdriver. Touch the frame before anything else to relieve static.
post #8235 of 8439
My 46 inch has started buzzing more loudly over the last few weeks. It is still under warranty, will taking off the cover and tightening the screws void my warranty? Or should I just call it in?
post #8236 of 8439
guys direct tv movie channels just cost too much

i was wondering how the quality audio/video on streaming movies on netflix/amazon etc. compares to that of direct tv

since my st30 can get amazon and netflix id like to try out their free month trial.

but id like to get 1080i and dts and dolby digital (i have a denon 1712 and 5.1 speaker system)

can i get that with netflix and amazon?

$8 a month would be a lot better than $50 for just the movie channels on direct tv but if the quality is not good ill just stay with direct tv

any help would be great
post #8237 of 8439
Quote:
Originally Posted by bradymartin View Post

guys direct tv movie channels just cost too much

i was wondering how the quality audio/video on streaming movies on netflix/amazon etc. compares to that of direct tv

since my st30 can get amazon and netflix id like to try out their free month trial.

but id like to get 1080i and dts and dolby digital (i have a denon 1712 and 5.1 speaker system)

can i get that with netflix and amazon?

$8 a month would be a lot better than $50 for just the movie channels on direct tv but if the quality is not good ill just stay with direct tv

any help would be great
I've got Comcast Xfinity HD cable and two panny ST30s and I'd say the HD Netflix movies are on par with Comcast. They look good...not as good as Blu Ray but good, IMO.
post #8238 of 8439
Quote:
Originally Posted by whipit View Post

Yes, now get to work and let us know how it goes.biggrin.gif On a side note you may need to keep track of where the screws go if they are different lengths and diameters. Using a partitioned tray may help. Also make sure you use the proper size #1 or #2 phillips screwdriver. Touch the frame before anything else to relieve static.

Well all in all it was easier than I expected. Keeping track of where the screws go is a must too. I didn't notice any loose screws but I tightened them all just the same. Once I put the back cover on and set my TV up again, lo and behold, no buzzing!
Quote:
Originally Posted by schwiggy View Post

My 46 inch has started buzzing more loudly over the last few weeks. It is still under warranty, will taking off the cover and tightening the screws void my warranty? Or should I just call it in?

Shouldn't, since you there are no stickers or markers that get broken when you take the back off.
post #8239 of 8439
Quote:
Originally Posted by mfrey0118 View Post

I've got Comcast Xfinity HD cable and two panny ST30s and I'd say the HD Netflix movies are on par with Comcast. They look good...not as good as Blu Ray but good, IMO.

im checking it out now. youre right it does look good but i cant get dolby digital or dts. i have my tv connected to a denon 1712 via optical. any idea how to get dolby digital? i dont see any setting on the tv
post #8240 of 8439
Quote:
Originally Posted by Luisfc1972 View Post

im checking it out now. youre right it does look good but i cant get dolby digital or dts. i have my tv connected to a denon 1712 via optical. any idea how to get dolby digital? i dont see any setting on the tv

You will only get 2 channel thru optical out on tv unless it is an over the air source.
post #8241 of 8439
ahh so in my case ill just have to get something like a roku and stream movies that way
post #8242 of 8439
Quote:
Originally Posted by Luisfc1972 View Post

ahh so in my case ill just have to get something like a roku and stream movies that way

Yes if you want 5.1 out of optical, not sure if arc passes 5.1 have heard conflicting stories.
post #8243 of 8439
Well I have had my 65ST30 since Feb. Great TV, 90% gaming call of duty. No IR or burn in, My wife is doing P90X and she decides to pause it on screen for about an hour. I can now see P90X across the bottom of my screen. It has been on there for about 2 days. Should I run the break in slides? Or use the scrolling bar.? I tried playing the PS3 music player that flashes the different colors. That didn't seem to do anything.
post #8244 of 8439
Thanks to those who suggested removing the back to tighten the screws on the right board (when facing back of tv). My buzz was starting to get very loud. Dead silent now after tightening two loose screws. cool.gif
post #8245 of 8439
I have two months left in my 60ST30 warranty and the uniformity issue has not improved enough to stay with this set. Sometimes for quite a while during mixed content, I don't see anything wrong at all, but eventually, in almost every TV program or film I see the pink sides and green/yellow centre area at least once or twice. Depending on the material I am watching, it can be there through-out over half the movie, maybe more. All depends on the material. Anything with grey or beige, sometimes white backgrounds, the pink sticks out the most. Sometimes in commercials with a white background it's really bad. Pink sides and green/yellow middle. Kind of strange in that the dividing lines on the sides appear to correspond with the area that is the line for 4:3 material such as when it's pillarboxed. Oddly, the letterboxes from non-HD content don't leave any retention image. Going to call Panasonic over the next couple weeks and look into what I can have done.

Any other Canadians had their ST30 fixed or replaced under warranty due to the pink/green/yellow issue?
Edited by cpc - 10/27/12 at 1:55pm
post #8246 of 8439
my router died and i just replaced it with the same model, a new one. all computers can get wifi but the tv cant find the router. when i do the test it cannot get past the first step. any ideas?

the only thing i can think of is im not done setting up the router, i am stuck at configuring the security settings for it. i need to look for the key (password) to set the security to WPA Personal. but still, the computers can get wifi at this point.
post #8247 of 8439
Quote:
Originally Posted by bradymartin View Post

my router died and i just replaced it with the same model, a new one. all computers can get wifi but the tv cant find the router. when i do the test it cannot get past the first step. any ideas?
the only thing i can think of is im not done setting up the router, i am stuck at configuring the security settings for it. i need to look for the key (password) to set the security to WPA Personal. but still, the computers can get wifi at this point.

I couldn't get mine to connect to my router either. I gave up and used a cable instead.
post #8248 of 8439
well that is not acceptable. it should work again. im thinking the tv is searching for the same account i originally created with the previous router, not the new account with new router. maybe the first account is saved on the tv or something so it sees there is internet available, but it cant connect to the new router. did you call panasonic? i plan to call them tomorrow
Edited by bradymartin - 11/1/12 at 5:20pm
post #8249 of 8439
Quote:
Originally Posted by Muddeprived View Post

I couldn't get mine to connect to my router either. I gave up and used a cable instead.

looks like i was correct. the tv was trying to recognize the previous router that died on me. i called panasonic and they had me do some sort of reboot that would erase everything. now the tv recognized the new router and i get wifi but i had to reinput all calibration settings etc from scratch.

call panasonic and youll get your wifi back
post #8250 of 8439
Quote:
Originally Posted by bradymartin View Post

looks like i was correct. the tv was trying to recognize the previous router that died on me.
Just curious, did you use the same SSID with the new router? It sounds like it might have worked with a different SSID.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Plasma Flat Panel Displays
AVS › AVS Forum › Display Devices › Plasma Flat Panel Displays › Official Panasonic 2011 TC-PxxST30 Thread [No Price Talk]