or Connect
AVS › AVS Forum › Blu-ray & HD DVD › Blu-ray Players › Sony BDP-BX58 and BDP-S580 Owner's Thread-all questions/comments belong here
New Posts  All Forums:Forum Nav:

Sony BDP-BX58 and BDP-S580 Owner's Thread-all questions/comments belong here - Page 25

post #721 of 796
Nope, doesn't help.
post #722 of 796
Quote:
Originally Posted by JBWIII View Post

Not sure if it works in Argentina but at least in the US most credit cards will extend the warranty past 14 mos and replace it.

thing is I've imported the god damn thing myself way before it was officially available from Sony, so credit card warranty just won't cut it - thanks anyway

I totally knew from day 1 this thing wasn't build to last - I actually gave it a 2 year lifetime - but 14 months? hm...that's shorter than expected mad.gif

sad to see old legendary Sony long gone
post #723 of 796
I bought a new BDP-BX58 almost a year ago. Up until recently, I didn't have a 3D capable television, so I never worried about the 3D features on the player.

About a month ago I bought a Samsung 55" 3D capable television. It plays certain Xbox 360 games in 3D, and I can even watch the 3D trailers found in the menu of the BDP-BX58, so it's not like the player isn't compatible with the television. I use an HDMI hookup.

However, I bought The Avengers on Blu Ray 3D the other day, and have not been able to get it to work. This is the first movie I have bought in 3D, so i'm not sure if it's a problem with the disc's coding or a problem with the player.

It will bring me to the menu screen where it asks me if I want to watch in English, Spanish, Frech, etc. I can even get this to display in 3D. But as soon as I select a language, it brings me to a black screen with white letters saying I need to have a 3D capable television and whatnot to be able to play the disc.

This makes no sense. I just viewed the menu screen in 3D. I can watch trailers through wifi through the BDP-BX58 player. The system is completely up to date as well. What can I do to fix this?
post #724 of 796
Try to update the firmware on the Sony. Are you using player's original HDMI cable? How are you setting 3D options on the player?
post #725 of 796
Quote:
Originally Posted by Darth Cardo View Post

Try to update the firmware on the Sony. Are you using player's original HDMI cable? How are you setting 3D options on the player?

I already said the system is up to date. Is there something else I have to do to update the firmware than selecting system update from the blu ray player's main menu?

And honestly, i'm not sure if I am using the original HDMI cable. I might be, but I've got about three different HDMI cables hooked up to this thing and I had the blu ray player for almost a year before I even could use its HDMI output.

And I have fooled around with just about every setting on the blu ray player I can find. Even settings on the TV.
post #726 of 796
have you tried reseating your hdmi cables, it almost sounds like an hdmi handshake problem, if it wast for the fact you could see the menu in 3d i would feel even more confident its a handshale issue,

are you going hdmi straight from player to tv, or are you going through a receiver, if you are is your receiver 3d compliant.

also to make sure it isnt a disk issue do you know any one else who my have a 3d player you can try the disk on?
post #727 of 796
Any body has any luck in getting the subtitles displayed for Netflix with your BDP-s580 ?? I tried a lot and i dont see any option to enable the subtitles.. Also i see BDPBX59 Netflix UI is enhanced to support subtitles and it looks much decent than S580 version. So can i update the BDPBX59 firmware in S580? Any chance.. Thanks in advance
post #728 of 796
My apologies for posting my question in the wrong forum. My question follows:

Installed Plex Media server app on my PC (Vista Ultimate, all SP's, etc). Version of Plex is 9.6.9 (current as of October 2012).

When I installed it, my Sony BDP-S580 Blu Ray player immediately saw it & I was able to browse some folders & play some MP3's that were on my PC. However, after I exited the connection, I cannot get it to browse those same folders. All I get now is a message saying it can't connect to the media server, and to try again later. However, it sees the media server in the setup menu, as well as in the pictures, music & video.

But, when I attempt to browse anything on the Plex media server, it gives me the above message. The Roku 2 XD I have will connect to the Plex media server without issue.

I'm stumped as to how it worked the first time & now won't connect to a media server it apparently can see. I've made no changes to the Plex media server, and outside of connecting the Roku to it (different MAC address in a different location), have done nothing else. Both the S580 & the Roku connect wirelessly, with good signal strength.

I'm able to stream radio & netflix on both devices without any connectivity issues or lag.

The BDP-S580 is up to date on the firmware, version M07.R.0624.

I'd appreciate any thoughts, suggestions or ideas on this particularly frustrating issue.

Thanks,
SC
post #729 of 796
Has anyone else had issues with DVDs (I don't that I've noticed it with BDs) the player just keeps spinning super loud?
post #730 of 796
Just purchased the S580. When I try to use the browser I get a notice "If the JavaScript in this page continues to run, the page may crash. Do you want to disable JavaScript". If I chose no, the screen stays black, If I chose yes, the it takes me to a page to download java. Is there a way to download or use another browser that will not crash?
post #731 of 796
I apologize in advance if this is a ridiculous question, BUT ... I'm trying to log in to my YouTube account from my Sony BDP-S580, and I can't for the life of me figure out where the caps lock function is (using the Sony remote). There are capital letters in my username and in my password, so without a caps lock function, I can't sign in. Can someone enlighten me please?!?!
post #732 of 796
I remember a button on the screen that lets you change between letters and numbers, that will also rotate between caps and lower case.
post #733 of 796
I just used the VUDU app for the the first time to see what trailers are available and I now have two Netflix icons, however the second one opens VUDU. Has anyone else had this happen? Perhaps pulling the plug will fix it, but I can say putting it in standby did not.
post #734 of 796
Quote:
Originally Posted by anikun07 View Post

I just used the VUDU app for the the first time to see what trailers are available and I now have two Netflix icons, however the second one opens VUDU. Has anyone else had this happen? Perhaps pulling the plug will fix it, but I can say putting it in standby did not.


i did an update last night as propmted for video services afterwards i had 2 netflix icons, one of which opened vudu, i think sony screwed up the last video services update, i dont think you did anything
post #735 of 796
It looks like it fixed itself, so all's well.
post #736 of 796
Deleted. Duplicate post.
post #737 of 796
Quote:
Originally Posted by Derek Sawchuk View Post

I already said the system is up to date. Is there something else I have to do to update the firmware than selecting system update from the blu ray player's main menu?
And honestly, i'm not sure if I am using the original HDMI cable. I might be, but I've got about three different HDMI cables hooked up to this thing and I had the blu ray player for almost a year before I even could use its HDMI output.
And I have fooled around with just about every setting on the blu ray player I can find. Even settings on the TV.

Go into the Display Settings and make sure the out put is set to HDMI cable.

Carol
post #738 of 796
Hi Folks...

Kinda bummed... Talked to Sony Support and apparently DailyMotion video app doesnt work as designed. You cannot use your DM account, and the tech says (quoting the lab) that the app is really accesses a web page interface (oooook...).

I really find it kinda strange that DM (and some of the video apps) is shoddy in its integration and such.

My question is why can we not use the web browser to view online streaming videos?

Anyone knows?
post #739 of 796
Quote:
Originally Posted by sadievan View Post

Go into the Display Settings and make sure the out put is set to HDMI cable.
Carol

Thanks so much for that ! I recently bought a 3D TV and tried out a 3D movie for the first time today. The player kept telling me that it wasn't connected to a 3D TV, even though it was. I'd been using the player connected to an older TV with component output and didn't realize I hadn't changed the output to HDMI. Works a treat now ! smile.gif
post #740 of 796
Can you downgrade the Blu-ray video signal?

I have a BDP-S580 that I took off my HDMI TV and connected it to my X1 projector. I went into setup and turned off HDMI and turned on the component out. Went through the test screens in all resolutions and it worked just fine even up to 1080i. When I actually put in a Blu-ray DVD and play it gives me a message about not being able to output at this connection and my projector loses the signal. I was expecting it would just downgrade the HD quality to standard since it was using the component out anyway but it doesn't. Is this correct or did I miss something in the setup that needs to be changed? TIA.
post #741 of 796
Quote:
Originally Posted by AtLarge View Post

Can you downgrade the Blu-ray video signal?
I have a BDP-S580 that I took off my HDMI TV and connected it to my X1 projector. I went into setup and turned off HDMI and turned on the component out. Went through the test screens in all resolutions and it worked just fine even up to 1080i. When I actually put in a Blu-ray DVD and play it gives me a message about not being able to output at this connection and my projector loses the signal. I was expecting it would just downgrade the HD quality to standard since it was using the component out anyway but it doesn't. Is this correct or did I miss something in the setup that needs to be changed? TIA.

Hey! I can help you with that. All DVD players lost that capability effective 1/1/2011 due to the ITC changes. Find a DVD player made before 12/31/2010 and research the owners manual for one that specifically outputs 1080i to the component out jacks from a Blu-Ray Disc. I found a lightly used Samsung BD-C5500 in town and it works great this way!
post #742 of 796

BDP-S580 HDMI amd Component/Video Output At Same Time.

Is it possible to have output from both the HDMI jacks and the Component or the Video out jacks at the same time?
I have to have Subtitles or Closed Captioning.
With my old player I could switch between HDMI or Video output and it would work, but not HDMI and Component. It the DVD I wanted to play did not have Subtitles, I could switch to Video out, and if it was Closed Captioned I was in business.
With this one , if the HDMI jack is plugged in, neither of the other two will work. If I pull the HDMI jack out, they will work.
post #743 of 796
Have you tried setting the output to Component then selecting an output resolution?* See [Output Video Format] on page 22 of the manual. The language is vague but it hints that you can have both connected at once.

*Note that it might be the case that if you output via both, HDMI will also output the lower component video resolution.
post #744 of 796
I saw that, but I was reluctant to try it, as I just got the player and didn't want to get in over my head until I was familiar with it.
But, I think I found the answer.
I've got a John Wayne DVD that does not show any Subtitles. I started playing it and then I pressed the Subtitles button on the remote. I had Closed Captioning, not the white lettering on a black background, but what looked like Subtitles on a DVD that has them.
It lloks like the DVD player decodes the CC first. My Directv DVR does it also.
post #745 of 796
I'm trying to access BD-Live on a disc and it's basically telling me that it's unavailable in my area. After trying a different bd-live disc (with a clock), I noticed the time was off a couple of hours which got me thinking. So using the browser on the player, I went to whatismytimezone.com which confirmed my suspicion that the player somehow has me in GMT (by default?) instead of EST. I'm unable to find in the manual or menus how to fix or set this.

Does anyone have an idea how to correct it, or is there a problem with the firmware? I have a Sony HX tv, connected to the player and on the same network, which shows me in the correct time zone when going to the same website. I checked my router settings to confirm the time zone is also correctly set to EST so I'm pretty sure it's the player.

Any help is appreciated...TIA
post #746 of 796
So to recap: You're complaining, in a public forum, mainly for people who have spent thousands of dollars on their home theater systems and movie libraries, that your Blu-ray player will not play each and every 3D movie that you have illegally downloaded for free? A fitting tribute to Rhythm and Hues--the VFX studio that worked on Life of Pi--which is currently in bankruptcy.

My suggestion: Rent the Blu-ray.
post #747 of 796
JBWIII is right on the money. Speaking of money, is it seriously too much to spend $1.50 on a rental?
post #748 of 796
Quote:
Originally Posted by JBWIII View Post

So to recap: You're complaining, in a public forum, mainly for people who have spent thousands of dollars on their home theater systems and movie libraries, that your Blu-ray player will not play each and every 3D movie that you have illegally downloaded for free? A fitting tribute to Rhythm and Hues--the VFX studio that worked on Life of Pi--which is currently in bankruptcy.

My suggestion: Rent the Blu-ray.

+1
Quote:
Originally Posted by StoneyPA View Post

JBWIII is right on the money. Speaking of money, is it seriously too much to spend $1.50 on a rental?

+1
post #749 of 796
I stumbled upon this thread while looking for a solution to a recent problem I am having., I recently purchased a Sony BDP-S580. I did not want to use red/white audio cables to run into my Denon AVR-1707, so I purchased a Digital Coaxial. Now, I am using HDMI to run directly into my Bravia for the picture (sadly my receiver does not support HDMI), and I want to use the Coaxial to run the audio into my receiver. A few hours in and I feel like I have exhausted my options, any ideas would be greatly appreciated.
post #750 of 796
What sort of problem are you having? Can you not simply set to sony to bitstream and enable DD5.1 and DTS? Those settings work fine for me when I use digital coax.

However, depending on the exact model of your sony, you can simply run optical from it to your denon for the same result.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Blu-ray Players
AVS › AVS Forum › Blu-ray & HD DVD › Blu-ray Players › Sony BDP-BX58 and BDP-S580 Owner's Thread-all questions/comments belong here