or Connect
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › Pioneer VSX-1021 Owners' Thread
New Posts  All Forums:Forum Nav:

Pioneer VSX-1021 Owners' Thread - Page 7

post #181 of 2663
Quote:
Originally Posted by skrutzen View Post

I just did a reset of the default settings and the issue persists. I guess my 1021 is a bad apple.

Hi skrutzen, suggest trying a different high speed HDMI cable.

Or connect the PS3 directly to tv, reset PS3 by holding the on/off button until it beeps twice and then reconnect back to receiver.
post #182 of 2663
Quote:
Originally Posted by JChin View Post

Hi skrutzen, suggest trying a different high speed HDMI cable.

Or connect the PS3 directly to tv, reset PS3 by holding the on/off button until it beeps twice and then reconnect back to receiver.

Tried the cable and the reset. It didn't work.
post #183 of 2663
Does this receiver have a third zone?
post #184 of 2663
Quote:
Originally Posted by skrutzen View Post

Tried the cable and the reset. It didn't work.

Some other PS3 setting suggestions:
- set "Video Output" to a lower resolution (found under Display Settings)
- turn off "Deep Color" (found under Sound Settings)
- turn off "1080p/24Hz" (found under Video Settings)
post #185 of 2663
Just want to confirm something about the Airplay for the VSX1021K, from what Ive read so far it seems that you can push audio from an iPad/iPod/iPhone to the receiver, but I wanted to confirm what can be done through a Laptop. Can only iTunes be pushed to the receiver since I've seen it mentioned that Pandora can't be sent through the laptop. Is there any need for an airport with the Airplay functionality?

Also has anyone used AirJam on the VSX1021K? Was curious to compare any experiences to the videos i've seen on Amazon.
post #186 of 2663
Thread Starter 
Quote:
Originally Posted by benalexe View Post

Does this receiver have a third zone?

Taking the five seconds to look at a picture of the rear of the receiver would show you that it does not.
post #187 of 2663
Thread Starter 
Quote:
Originally Posted by hennrockone View Post

Just want to confirm something about the Airplay for the VSX1021K, from what Ive read so far it seems that you can push audio from an iPad/iPod/iPhone to the receiver, but I wanted to confirm what can be done through a Laptop. Can only iTunes be pushed to the receiver since I've seen it mentioned that Pandora can't be sent through the laptop. Is there any need for an airport with the Airplay functionality?

Also has anyone used AirJam on the VSX1021K? Was curious to compare any experiences to the videos i've seen on Amazon.

You can certainly stream audio from any device with itunes via the airplay within the 1021.
post #188 of 2663
Quote:
Originally Posted by realcodeguy View Post
...THEN, I discovered the Network Standby setting in the Network Setup section. This is off by default, but after turning it on, the iPad app stays connected when the receiver is turned off and I can use the app to turn the receiver again...
Thanks, this was a good tip. I had tried to turn the receiver on from my iPad and iTunes on my laptop but it didn't work and I didn't think it was possible. But after I saw your post I enabled Network Standby and now I can turn the receiver on from both my iPad (with iControlAV2) and the laptop (with iTunes airplay).
post #189 of 2663
Quote:
Originally Posted by kkrambo View Post
Thanks, this was a good tip. I had tried to turn the receiver on from my iPad and iTunes on my laptop but it didn't work and I didn't think it was possible. But after I saw your post I enabled Network Standby and now I can turn the receiver on from both my iPad (with iControlAV2) and the laptop (with iTunes airplay).
I'm glad someone else found it useful like I did kkrambo!
post #190 of 2663
Quote:
Originally Posted by hmunster2 View Post
I have some specific questions regarding this receiver and its operation in zone 2. I am only interested in having the same source signal for both main and zone 2.
1) will it send a digital signal to zone 2?
No. From the manual (p. 20), "It is not possible to down-convert the audio and video input signals from the HDMI input terminals, digital input terminals (OPTICAL and COAXIAL) and the COMPONENT VIDEO input terminals and output them to ZONE 2."

What you can output to ZONE 2 includes analog audio, composite video, AirPlay, and Internet Radio (I've verified those last two myself).
post #191 of 2663
How do you choose airplay on zone 2? How about the main zone?
post #192 of 2663
I am having an issue with my 1021 and my subwoofer from BestBuy. My first receiver I got on 4-21... the subwoofer would not work with the receiver. However, when I would run the setup, I could change the levels of the sub and hear it just fine. When listening to anything under any input, I can only hear what is coming out of my speakers. I replaced the receiver the next day to find everything was working just fine. After listening to the ipod for only 10 min or so, the new receiver would turn off. After turning on the receiver I got a message saying Amp Overheat.... Now the subwoofer does not work again, but all else is fine.

I am running the receiver in an open environment and there was no reason for the overheating.

Has anyone else had an issue, where the subwoofer does not play at all.... but works fine when tuning through the setup? Am i missing a button that I need to turn it back on some how?
post #193 of 2663
Quote:
Originally Posted by JChin View Post

Some other PS3 setting suggestions:
- set "Video Output" to a lower resolution (found under Display Settings)
- turn off "Deep Color" (found under Sound Settings)
- turn off "1080p/24Hz" (found under Video Settings)

I have all of that stuff turned off and I did so before my original post. Still no luck.

Does anyone else here have a PS3 connected to the 1021, and if so, are you having any issues?
post #194 of 2663
Quote:
Originally Posted by skrutzen View Post

I have all of that stuff turned off and I did so before my original post. Still no luck.

Does anyone else here have a PS3 connected to the 1021, and if so, are you having any issues?

I do have a PS3 Slim connected to mine at the moment and made it through the movie Due Date. No problems there, just the one mentioned above you about no signal to my subwoofer. =/
post #195 of 2663
I connected my PS3 slim to my 1021 yesterday and no problems at all. Watched Blu-ray, 3D Blu-ray, and played GT5 and it went well. Sub worked out of the box - I didn't change anything with the speaker setup yet. I did do the firmware update before I hooked up the receiver.

I did have some minor lip-synch issues which I think I found the adjustment for on the receiver. I'm not sure if this is a problem with the TV, PS3, or receiver. Never experienced it with my old receiver VSX-21.
post #196 of 2663
I am having a really hard time loving this receiver, but really want to. Having the same issue on 2 receivers is not looking good. I am hoping its something that I pushed or whatever... to get the sub working again, but I really dont think thats the case. If nothing is solved today, I will be calling Pioneer tomorrow to clear up whats going on.

I still have the 30 days to return to best buy before it goes into the warrenty, so I might give this receiver another chance when they get a new batch shipped in to their store if the receiver is bad.

I am still open to suggestions =)
post #197 of 2663
^^^

having two receivers do the same thing is likely indicative of user error...

carefully re-check all of your speaker wiring (not just the connections)... that's likely causing your "amp overheat" issue...

the sub not working sometimes is always certainly user error...
post #198 of 2663
Thread Starter 
Quote:
Originally Posted by BooMaLiCiOuS View Post

I am having a really hard time loving this receiver, but really want to. Having the same issue on 2 receivers is not looking good. I am hoping its something that I pushed or whatever... to get the sub working again, but I really dont think thats the case. If nothing is solved today, I will be calling Pioneer tomorrow to clear up whats going on.

I still have the 30 days to return to best buy before it goes into the warrenty, so I might give this receiver another chance when they get a new batch shipped in to their store if the receiver is bad.

I am still open to suggestions =)

Sounds like user error...

Your sub probably has some kind of auto-on and is not sensing it immediately. I have found that if the people who buy receivers from me on craigslist are a little new to electronics, they inevitably call on the sub not working.
post #199 of 2663
User error is up on the table... believe me lol

My sub is a Polkaudio PSW110 and set to On instead of Auto On. Since the overheating, I have switched to a monster cable sub cable instead of the standard crap I was using, and still nothing. All wiring has been replaced as well.

When I took the first receiver back to BestBuy, they hooked it up to their system and could not get their sub to work with it either. But that was the first receiver that came out of the box with the sub not working. Just FYI. =)
post #200 of 2663
Quote:
Originally Posted by skrutzen View Post


I have all of that stuff turned off and I did so before my original post. Still no luck.

Does anyone else here have a PS3 connected to the 1021, and if so, are you having any issues?

I do. The non slim version. No issues.

I'm not very knowledgable about Amp Overheat issues, but I never knew a self powered sub could ever be the cause. I always thought my front speakers that are 4 Ohm could do that, but not the subwoofer.
post #201 of 2663
i have zone 2 set up on the 1021 and i have downloaded the icontrol av app but the zone 2 isn't showing up in the app. anybody have any suggestions as to how to get zone 2 to show up in the app?
post #202 of 2663
Quote:
Originally Posted by montyward View Post

How do you choose airplay on zone 2? How about the main zone?

There are a couple posts on the first page of this thread that cover this. Also, there should have been a loose piece of paper (separate from the manual) in the box, which covers AirPlay.
post #203 of 2663
Quote:
Originally Posted by mute1esk View Post

i have zone 2 set up on the 1021 and i have downloaded the icontrol av app but the zone 2 isn't showing up in the app. anybody have any suggestions as to how to get zone 2 to show up in the app?

Did you get iControlAV or iControlAV2? On iControlAV2 there are side-by-side buttons for MAIN and ZONE2 that are hard to miss.
post #204 of 2663
Quote:
Originally Posted by kkrambo View Post

Did you get iControlAV or iControlAV2? On iControlAV2 there are side-by-side buttons for MAIN and ZONE2 that are hard to miss.

that helped. didn't know there were 2 versions for the software. thanks for the heads up
post #205 of 2663
Top right corner. The 1021 doesn't have a Zone3, though.

post #206 of 2663
just got mine a couple day ago,this is one excellent receiver!
LL
LL
post #207 of 2663
hi. I currently have a harman kardon avr254, but is thinking of upgrading to a 3D capable receiver. im considering the either the Pioneer VSX 1020-k and the Pioneer Elite VSX31. my question is: what is the difference between a Pioneer Elite receivers and the non-elite ones? both have the connectivity that i needed and the audio output 7.1. hope guys can enlighten me on this. thanks.
post #208 of 2663
I bought a VSX 1021-k from Amazon on April 2nd, received it the following week, set it up with no issues and enjoyed it for about two weeks. I really love all the features especially AirPlay and iControlAV2. However, on Friday, I went to turn on the system and got no audio or video from Zone1. (Zone 2 still worked, however). Checked everything. Couldn't get into the menu to even check settings. Sending back to Amazon. I called around and found they had some in stock locally at BestBuy. Bought one (plus tax) and immediately had issues with that one as well...MCACC gave microphone error; No video again and even playing a simple CD through the analog input rendered no sound. Grrr! Returned that one and exchanged for Best Buy's final one. Third time's a charm...right? Nope. On this one, the audio worked initially but still no video and got the dreaded microphone error when running the MCACC setup again. Even tried two microphones, different high-speed HDMI cables, various speaker hookups but alas, no go. So I returned that one as well to BestBuy and will await the replacement unit from Amazon. I really just want one that works as there's nothing else that matches the features for the price! I hope it's just a bad batch.
post #209 of 2663
A quality company should not have something like a "Bad batch" unfortunately I see on treads of different manufacturers more and more quality issues. Perhaps a good advise could be wait a couple of month before buying a model from a new series. But it sounds like a silly advise.
post #210 of 2663
Thread Starter 
Quote:
Originally Posted by staabd1 View Post

I bought a VSX 1021-k from Amazon on April 2nd, received it the following week, set it up with no issues and enjoyed it for about two weeks. I really love all the features especially AirPlay and iControlAV2. However, on Friday, I went to turn on the system and got no audio or video from Zone1. (Zone 2 still worked, however). Checked everything. Couldn't get into the menu to even check settings. Sending back to Amazon. I called around and found they had some in stock locally at BestBuy. Bought one (plus tax) and immediately had issues with that one as well...MCACC gave microphone error; No video again and even playing a simple CD through the analog input rendered no sound. Grrr! Returned that one and exchanged for Best Buy's final one. Third time's a charm...right? Nope. On this one, the audio worked initially but still no video and got the dreaded microphone error when running the MCACC setup again. Even tried two microphones, different high-speed HDMI cables, various speaker hookups but alas, no go. So I returned that one as well to BestBuy and will await the replacement unit from Amazon. I really just want one that works as there's nothing else that matches the features for the price! I hope it's just a bad batch.

Could be bad firmware too...
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Receivers, Amps, and Processors
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › Pioneer VSX-1021 Owners' Thread