or Connect
AVS › AVS Forum › Audio › Subwoofers, Bass, and Transducers › Bad sub Hum caused by cheap cable
New Posts  All Forums:Forum Nav:

Bad sub Hum caused by cheap cable

post #1 of 8
Thread Starter 
So I ordered a 50 ft sub/rca cable from monoprice for under $5.00 When I plug it into my sub's input and turn the sub volume up I get a bad hum. I'm sure it is not a ground loop issue as I tried an isolator and it only made it worse. I tried different outlets but the problem remains. I tried a different cable and BAM it went away. I need at least a 25 ft cable and I really don't want to pay too much. Any suggestions?

This is what I was using
http://www.monoprice.com/products/pr...seq=1&format=2

This is what I am considering (notice this is only 25 ft I think I can get away with this)
http://www.monoprice.com/products/pr...seq=1&format=2
post #2 of 8
Quote:
Originally Posted by Thenum13 View Post

So I ordered a 50 ft sub/rca cable from monoprice for under $5.00 When I plug it into my sub's input and turn the sub volume up I get a bad hum. I'm sure it is not a ground loop issue as I tried an isolator and it only made it worse. I tried different outlets but the problem remains. I tried a different cable and BAM it went away. I need at least a 25 ft cable and I really don't want to pay too much. Any suggestions?

This is what I was using
http://www.monoprice.com/products/pr...seq=1&format=2

This is what I am considering (notice this is only 25 ft I think I can get away with this)
http://www.monoprice.com/products/pr...seq=1&format=2

looks like the one you're considering is a thicker cable-I've never had a problem with MP cables so maybe you got a dud?
post #3 of 8
I just used three of those cables you used to connect an analogue signal, audio and video, from a HD DVR in my second bedroom to an older non HD TV in another bedroom with no issues at all. They are also 50ft in length.
post #4 of 8
I been using a pair of this for the last three years without any problem.

http://www.amazon.com/Acoustic-Resea...0246328&sr=8-1
post #5 of 8
Contact MonoPrice. They will probably just send u another cable. Very good customer service.
post #6 of 8
Make one yourself using a co-ax like Belden #8241F, it has a heavy low resistance shield.
post #7 of 8
Thread Starter 
I would just like to point out that almost all my cables are from monoprice I've never had a problem with them. One bad $4.75 cable does not change my opinion of them at all.
post #8 of 8
It must be a damaged cable, I'd try another.

If you move the speaker right next to the AVR, and have the cable all bundled in one spot instead of stretched across the room, do you still get the hum?

Exactly how high are you turning the volume?
New Posts  All Forums:Forum Nav:
  Return Home
AVS › AVS Forum › Audio › Subwoofers, Bass, and Transducers › Bad sub Hum caused by cheap cable