or Connect
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › Onkyo TX-NR609, TX-NR509, TX-SR309 Thread
New Posts  All Forums:Forum Nav:

Onkyo TX-NR609, TX-NR509, TX-SR309 Thread - Page 98

post #2911 of 3823
Since the NR609 is not supporting airplay (will this ever change?) I have no idea how to connect it to a Macbook.
In windows I use Jriver media server, and it is quite OK, but on Mac I would lilke to use Itunes.
Any suggestion?

Martino
post #2912 of 3823
^^
You could use an Apple TV or Airport Express, otherwise, there is likely a DLNA server application you can use as well.
post #2913 of 3823
PS3 Media Server (among others) support DLNA serving of your iTunes Library and should work for you.
post #2914 of 3823
Quote:
Originally Posted by mfrey0118 View Post

Well, since I switched out HDMI cables (same brand, length...go figure) and did a soft reset on the unit (unplug but no reset) the ARC has been working perfectly.
Yeah, my 609 is awesome again!!

Spoke too soon. HDMI ARC and RHiD no longer work and have not done so for about a week now...I am returning this refurbished unit and ordering a new one direct from Amazon. This will be my last attempt to play nice with Onkyo and I'm really hoping this unit is defect-free because I really love this receiver otherwise...

Question, if the Audessey MultiXT is available on the 609 in Europe, then our counterpart here in the states should have that capability too right? Has anyone found a way to unlock it? Does the 609 have a service menu of some kind?
post #2915 of 3823
^^
Where are you seeing the 609 has XT? I'm looking at the United Kingdom site now and it shows only 2EQ.
post #2916 of 3823
Quote:
Originally Posted by jdsmoothie View Post

^^
Where are you seeing the 609 has XT? I'm looking at the United Kingdom site now and it shows only 2EQ.

I read it in the AVForum.
post #2917 of 3823
Quote:
Originally Posted by psykobrat View Post

Hey guys, i'm really hoping someone can help me..

I just got the TX-SR309 and have a Comcast Motorola DCX-3400M and Samsung LN55C650.. My issue is that my receiver is connecting to my cable box and sending it a signal to go to 1080i when my tv is off, but by doing that it is resetting the video settings on my cable box and sometimes i get a DHCP error and have to power cycle everything... I can't seem to find anybody that has a clue whats wrong with this receiver, i just had comcast out and we worked it back to the receiver because if HDMI Thru is turned off, obviously i get no picture when the receiver is off, but it doesn't mess with the cable box when i turn off my tv... I can't find any firmware update for this receiver and I tried all the hdmi ports on my TV and receiver, along with all different hdmi cable going to the cable box and TV (tried to keep it uniform, either all standard HDMI to highspeed)...

I'm thinking it has something to do with the receivers ability to push video through HDMI, and it's forcing my cable box to 1080i, which in turn resets the settings, does anybody know if there's a way to disable all this extra stuff so I can use this receiver like a regular AV switch like the old units?

I've tried changing all kinds of settings on the cable box, disabled the HDMI control features on the TV and receiver, i'm about ready to take this unit back and just get something out.

I just got my NR609 and have HDMI going to my Motorola DCT-6412 III cable box. I have the exact same problem! Every time I switch to Cable on the receiver I get a "dUI" flash on my cable box, and cable box display settings reset to 720p. I have to turn off the cable box, press the "menu" button, and set my display to 1080i.

Other people must have had this problem. Any idea on a solution?

Note: My TV has only 1 HDMI port, so I can't run a separate HDMI from the cable box to the TV (like some people have suggested).
post #2918 of 3823
How bout trying component video? The audio is the same via optical, coax or hdmi.
post #2919 of 3823
Quote:
Originally Posted by afrogt View Post

How bout trying component video?

Downgrading to component would defeat the purpose of an HDMI-capable receiver. Plus I would lose the on-screen display.
post #2920 of 3823
Quote:
Originally Posted by mfrey0118 View Post

I read it in the AVForum.

AFAIK, all 609 units, foreign and domestic are only 2EQ. And going in to the new series, now even the 717 has been downgraded to only 2EQ.
post #2921 of 3823
Quote:
Originally Posted by xcrunner529 View Post

PS3 Media Server (among others) support DLNA serving of your iTunes Library and should work for you.

Yes I can use DNLA Server on Mac..but what about the player. I would like to be able to choose where to play a song, on my PC or on my NR609, the same way I do with Jmedia river.
post #2922 of 3823
If I point to the DLNA server ( I don't know how but I will find it) will it be possible to play music on my NR609 then?
What about sw like Plex?
The last option I see is to give back the NR609 and get a Denon
post #2923 of 3823
Quote:
Originally Posted by TheChadd View Post

I just got my NR609 and have HDMI going to my Motorola DCT-6412 III cable box. I have the exact same problem! Every time I switch to Cable on the receiver I get a "dUI" flash on my cable box, and cable box display settings reset to 720p. I have to turn off the cable box, press the "menu" button, and set my display to 1080i.

Other people must have had this problem. Any idea on a solution?

Note: My TV has only 1 HDMI port, so I can't run a separate HDMI from the cable box to the TV (like some people have suggested).

Use the front panel of the DVR, there is a "format" button. Cycle thru that until you get to 1080i. I have to do this every time I turn everything on. I believe it is a glitch with the DVR. It will switch to 1080p when it does the handshake, and since nothing is broadcast in 1080p, it switches mine down to 480p, and then I cycle thru to get it back ot 1080i.
post #2924 of 3823
I seem to have a handshake issue with my Roku2 when it engages a 5.1 stream on Netflix or Amazon. The homescreen of the Roku2 gets blacker when I engage the the HD audio . Then when I try to switch inputs the OSD of the AVR is pink indicating a handshake issue. This only occurs when I when I stream HD audio. Could this be caused by more data being streamed with the audio and the avr is not liking it. The display of the TV is not pink , just the OSD of the AVR. Could this be a cabling issue???
post #2925 of 3823
^^
Yes. Ensure you are using a "High Speed" HDMI cable.
post #2926 of 3823
^^^^^^^
Roku recommends a category 2 HDMI cable. I never see anything listed as such. I purchased this cable.

http://www.monoprice.com/products/pr...seq=1&format=2

#1 Is this cable sufficient?

#2 Since I dont have a hanshake issue with my STB or BD should the cable I change be from the Roku to AVR or AVR to TV or both? This handshake issue is only occuring after use of the Roku2. And its the OSD of the AVR that is pink after switching inputs not the TV. Thanks jd.
post #2927 of 3823
^^
1. Yes. Cat 1 = Low Speed; Cat 2 = High Speed
2. The Roku to the AVR; however, it could also be a defective Roku as well. Try using another cable as well as connecting to each of the HDMI inputs on the AVR to see if one works better than another.
post #2928 of 3823
Just an update on my situation:

Purchased a new unit direct from Amazon. Going to send my refurb 609 back to Accessories4less.

If this new one has any defects, I'm going with the Denon 1912 or 2112CI.

On a side note let me say Amazon Customer Care ROCKS! I am almost out of my return window on the 609 and I have to ship it out in the next few days at the latest or my RA # will be expired. I was not looking forward to going days without home theater sound, but I had selected the free Super Saver shipping.
But then I decided what the heck, I can talk to Amazon and ask for a shipping upgrade, as I've done quite a bit of business with them lately. They immediately agreed to change it to free 2 day shipping even though I'm not a Prime member!

I must say so far in all my dealings with Amazon I've been impressed.
post #2929 of 3823
Upscaling Observations:

On my 60" ST30 panel, running xfinity HD cable, when running everything direct the 1080i picture from the cable box is sharper, a little more pop to it, but it does have judder. When I set upconvert to 1080p on the 609 with motion smoother set to weak on the Panel, judder is noticeably reduced in panning scenes, but the picture is softer, more dithering. With motion smoother off and 1080p upscale via the 609, there is a good blend, hard to tell the difference between that and the direct 1080i with no processing...
post #2930 of 3823
I just recently purchased an Onkyo TX-NR609 and thought I understood how to connect my HD cable box and blu ray to the receiver then back out to the Sony XBR9 display, but for some odd reason I am not able to get a picture from either source when using the component monitor output on the receiver to the tv. Does anyone have an idea as to why this might be happening?
post #2931 of 3823
^^
Yes. If you have both devices connected with HDMI cables, note there is no HDMI--> component down conversion on AVRs (HDCP restriction). If you have an older component video TV, you'll need to either (1) connect the devices to the AVR with component cables, or (2) use a 3rd party HDMI--> component converter like the one below by forum sponsor Monoprice.

http://www.monoprice.com/products/pr...seq=1&format=2
post #2932 of 3823
Well, i just picked this puppy up a few weeks ago to replace my 606--needed a 3D capable receiver after upgrading my TV.

I really like it. It seems to have done a better job with Audyssey and I swear I can hear a difference with the improved DACs. Or maybe it is placebo effect. Either way, I am quite happy with it. Now if only they would integrate Google "Play" Music...
post #2933 of 3823
Updated the firmware in my tx-nr509 Wednesday evening. Followed the directions from Onkyo. Took about 15 minutes from start to finish. When you get done check your HDMI inputs. I had reset my BD/DVD to hdmi1.
post #2934 of 3823
After tweaking the settings a bit from what Audessey did, I now have plenty of volume for low to normal listening from 30 to 40. This is with dynamic volume set to weak and intellivolume set to 8db, and center channel at -1db. I am running the 7.1 speakers from the Onkyo HT-S5400 package.

I just think this thing is so customizable that people don't realize how much they can tweak it.
post #2935 of 3823
Just got a nr609. I have cable tv. The receiver has a cable/sat hdmi input. How do I connect my cable up so I can watch tv in surround sound? Don't know much bout hooking things up like this.
post #2936 of 3823
Quote:
Originally Posted by hotrodbanshee View Post

Just got a nr609. I have cable tv. The receiver has a cable/sat hdmi input. How do I connect my cable up so I can watch tv in surround sound? Don't know much bout hooking things up like this.

You will have to connect you're TV's audio out to the receiver and chance the setting in the receiver to have the optical input you ran from the TV to the input channel you want. e.g. TV/vcr
post #2937 of 3823
Quote:
Originally Posted by hotrodbanshee View Post

Just got a nr609. I have cable tv. The receiver has a cable/sat hdmi input. How do I connect my cable up so I can watch tv in surround sound? Don't know much bout hooking things up like this.

Kind of a complex question, not knowing if your setup, ect. But, the simple answer is HDMI out of your Cable Box, into your 609, then HDMI out of your 609 and into your TV.
post #2938 of 3823
I have a coaxial connection on my cable.
post #2939 of 3823
Quote:
Originally Posted by hotrodbanshee View Post

I have a coaxial connection on my cable.

Does your cable provider not have a box with HDMI?
post #2940 of 3823
The cable just runs from the high line pole at the road into my house no cable box. I guess I need to call them and see if they offer one. Are there any coaxial to hdmi adapters?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Receivers, Amps, and Processors
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › Onkyo TX-NR609, TX-NR509, TX-SR309 Thread