or Connect
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › Onkyo TX-NR609, TX-NR509, TX-SR309 Thread
New Posts  All Forums:Forum Nav:

Onkyo TX-NR609, TX-NR509, TX-SR309 Thread - Page 110

post #3271 of 3821
yup, it's not an issue directly into my tv.
post #3272 of 3821
Quote:
Originally Posted by zr1fevr View Post

yup, it's not an issue directly into my tv.
Did you get the latest firmware update and do you have the video output set to Direct, 1080p, or 1080p/24?
post #3273 of 3821
What is the latest firmware? I upgraded it as soon as I purchased it, couple months ago. It is set to 1080p.
post #3274 of 3821
Quote:
Originally Posted by zr1fevr View Post

What is the latest firmware? I upgraded it as soon as I purchased it, couple months ago. It is set to 1080p.
I am not sure what the latest firmware version is off hand, there has been a new one that came out in the last week or two.

Try changing the output to Direct instead of 1080p and see if that helps. I have heard of frame rate drop on certain firmware updates and that may be what you are experiencing.
post #3275 of 3821
I'm using an Onkyo TX-SR309 with B&W 685s. I have a stereo setup, as in front left and front right only. The receiver only allows speaker size set to "large" when not using a sub, so I was wondering the best crossover to use. Also, I have my receiver set to direct, and no surround speakers selected; I figured this was the cleanest way to downmix any incoming signals into 2.0 stereo.
post #3276 of 3821
In a stereo 2.0 setup, a crossover setting only applies when there is a sub to crossover to ... ie. no sub ... no crossover ... which is why your speakers default to LARGE.
post #3277 of 3821
Right, but I still have the option to set a frequency, which is what is confusing me. What would you set it to? Does my Direct setup make sense?
post #3278 of 3821
When the speakers are set to LARGE there is no option (nor any reason) to select a frequency. What frequency is it that you believe you can change?
post #3279 of 3821
It allows me to change the frequency the same as if they're set to "Small" with a sub connected.
post #3280 of 3821
One more time .. where there's no sub ... leave the front mains set to LARGE and don't make any frequency changes.
post #3281 of 3821
I understand what you're saying. Are these considered "large" diameter cones? It seems not by the manual's guide. And what is the default setting? 80kHz? And does my "Direct" setting make sense for the downmixing?
post #3282 of 3821
Should I leave the level calibration at 0db?
post #3283 of 3821
As the 309 doesn't feature Audyssey, you would need a SPL meter to adjust the level calibration of each speaker and sub to match a 75hz test tone.
post #3284 of 3821
There is no default frequency for "large" speakers; only "small" at 100kHz. My cone size is what the manual considers to be "small", so when I choose no sub, and it's set automatically to "large", I feel that there's a bit of a discrepancy. This is my point; shouldn't I set the crossover a bit lower, perhaps around 70 or 60 (as another poster said B&W recommended) to compensate for the sound that won't be sent to a subwoofer (so my two speakers handles some of the lower end)? And without using a meter, I just want a rough ballpark of the levels.
post #3285 of 3821
Where is your Onkyo made? On AA someone claimed that the Onkyo AVRs are made in the US. I find that hard to believe.

http://www.audioasylum.com/audio/speakers/messages/31/317943.html
post #3286 of 3821
Quote:
Originally Posted by tylerk86 View Post

There is no default frequency for "large" speakers; only "small" at 100kHz.

Correct as a speaker set to LARGE receives the full frequency band 20hz-20khz.
post #3287 of 3821
Experiencing an incompatibility issue between my new computer and the 609.

The new computer does not send the same audio format signal over the HDMI line the entire time. According to the 609's format OSD, it will range from analog all the way up to 5.1 depending on the current sound usage. The problem is that every time the format is changed, the 609 kicks in a new preset, dumping the audio for a couple of seconds. This occurs even if the format is being changed to the current format.

Unfortunately, despite this being an Intel device, there are no drivers publicly available for it (not sure where the one on the computer came from). I have found the driver settings in the registry, and may poke and prod that a bit to see if I can change its behavior, but I am less than confident of a successful result.

I already tried setting all of the source presets to Last Valid, but that didn't help. I am hoping there is a way to turn off the presets for this source entirely (or some better solution I haven't thought of). I thumbed through the menus a bit last night, but did not find anything immediately (and it was late). Had spent most of the rest of the evening looking for a solution on the PC side of things.

Looking through the firmware updates, it doesn't look like there's anything there that would help me (unless they've managed to speed up how long it takes a preset to kick in).
post #3288 of 3821
So changing the frequency does;t actually make a difference? There is no difference in what is being sent to the speakers? Can someone please answer me about levels and my "Direct" setup?
post #3289 of 3821
Onkyo recorded setting the crossover to whatever the speaker manufacturer recommends. As I mentioned earlier, this was said to be 60 hZ by another user, so that's what I did. I'm using a 3rd generation Apple TV, which converts all audio to 48kHz. Aside form the debatable effect this has on sound quality, both my receiver and speakers are fully capable of playing at this frequency, correct? Lastly, does anyone know what the "16-bit" option on Apple TV is actually used for, as opposed to the "Auto" setting? Neither seems to make a difference to what the receiver is recieving.
post #3290 of 3821
Quote:
Originally Posted by tylerk86 View Post

Onkyo recorded setting the crossover to whatever the speaker manufacturer recommends. As I mentioned earlier, this was said to be 60 hZ by another user, so that's what I did. I'm using a 3rd generation Apple TV, which converts all audio to 48kHz. Aside form the debatable effect this has on sound quality, both my receiver and speakers are fully capable of playing at this frequency, correct? Lastly, does anyone know what the "16-bit" option on Apple TV is actually used for, as opposed to the "Auto" setting? Neither seems to make a difference to what the receiver is recieving.
I have personally found best results when setting crossover for speakers a 80hz and high pass filter for Sub at 100hz, but every set of speakers and different rooms may change this.
As for the 16-bit setting. Most modern audio has a 16-bit depth when in digital form. High def digital audio formats increased this to 24-bit for most formats. So if you have it set to 16bit you will be playing audio in DD\CD quality. Most likely the Apple TV unit cannot process anything higher than 16-bit and the setting is whether or to up-sample the audio if comes across lower quality audio. This will occur on older mp3 files that were created before the proliferation of 16-bit audio. If you were to get a modern Sound Blaster sound card you will see they have the option to up-sample the audio to 24-bit which can make a difference.
The best way I can describe this difference would be like switching from listening to a good quality record to a CD. The audio fidelity does not really change but with the higher bit rated audio the sound is a bit sharper with more immediate start and stops of sounds.
post #3291 of 3821
Thanks for your response. I know the consensus is to leave the crossover at 80Hz, but I'm not using a sub, so I want the best bass/treble compromise from the two speakers. They are rated at 49Hz response. This is what I need to know what to do with.
As for the 16-bit part, that all makes sense, and you're correct that the Apple TV can't process anything higher. From what you're telling me, if I don't want any more up sampling of lower quality sources, I should leave it a "Auto" rather than a forced 16-bit for everything.
Since everything is already auto-converted to 48kHz by the Apple TV, and I cannot change this, is this frequency a problem for my receiver or speakers to playback fully? Lastly, if I look at the "info" of what is passing through my receiver, in the on-screen menu, it shows "PCM 2.0 48kHz" on the input, and "2.0 Direct" on the output. Is there a reason it doesn't give the output frequency? It's my understanding that "Direct" mode doesn't apply any processing whatsoever, so as long as its an audio stream that the receiver and speakesr can handle, it passes through untouched, correct? And is having only the front left and right speaker turned on in the receiver's menu the least intrusive way to down mix any streams coming in that may be surround sound, or anything other than 2.0?
post #3292 of 3821
Quote:
Originally Posted by tylerk86 View Post

Thanks for your response. I know the consensus is to leave the crossover at 80Hz, but I'm not using a sub, so I want the best bass/treble compromise from the two speakers. They are rated at 49Hz response. This is what I need to know what to do with.
As for the 16-bit part, that all makes sense, and you're correct that the Apple TV can't process anything higher. From what you're telling me, if I don't want any more up sampling of lower quality sources, I should leave it a "Auto" rather than a forced 16-bit for everything.
Since everything is already auto-converted to 48kHz by the Apple TV, and I cannot change this, is this frequency a problem for my receiver or speakers to playback fully? Lastly, if I look at the "info" of what is passing through my receiver, in the on-screen menu, it shows "PCM 2.0 48kHz" on the input, and "2.0 Direct" on the output. Is there a reason it doesn't give the output frequency? It's my understanding that "Direct" mode doesn't apply any processing whatsoever, so as long as its an audio stream that the receiver and speakesr can handle, it passes through untouched, correct? And is having only the front left and right speaker turned on in the receiver's menu the least intrusive way to down mix any streams coming in that may be surround sound, or anything other than 2.0?

Okay, with the two speakers you have you should set them as Full and not touch the crossover then. Since you receiver is a 309 and does not have Audyssey you will be just fine using Direct audio unless you want to use one of the worthless Audio modes like "Theater". Keeping them set to Full Band will make sure you speakers will play every single sound they are capable of playing.

As for if you speakers can handle the 48kHz, yes they can handle it without problem. When your receiver is referring to PCM 2.0 48kHz it is referring to the bit rate and not the frequency response. They are separate, even though they use the Hz rating for frequency. Normally when a receiver or TV is displaying information about digital audio is is always referring to the bit-rate of the digital signal. (the amount of data per second transmitted). When you are looking at
waveguides, charts, crossovers or equalization on you receiver it is referring to the sonic wavelength. (the actual sound, higher the number the higher the pitch)

The reason it shows 2.0 direct on the output is because this is the analog output to your speakers and the bit-rate is not relevant.

Finally, there really is no downmixing happening or necessary. A 5.1 DD /DTS/Neo6 source has to have a 2.0 and mono data built into it to be compliant with standards so that people who only use their speakers on their TV will suddenly not be able to hear someone talking on the center channel audio source. On your receiver just use direct, you don't have to enable or disable any speakers except for the Subwoofer in the menus, have this set to off. The receiver knows there is only 2 speakers and will only access the 2 channel audio inside the 5.1 mix.
post #3293 of 3821
Tyler, if your not using a sub, set the crossover to 50Hz or lowest frequency the speakers will handle. Setting to 80Hz will cause you to lose some bass if not using a sub if your speakers can go down to 49Hz.
post #3294 of 3821
Thanks, guys. That clears a lot up; my inkling was to go with the 50Hz crossover. The reason I'm even asking any of this is because my 309 doesn't give me an option for "Full" or anything like it. When the speakers are set to "Large", I still need to specify a crossover - there's no full band option, which would be easy. Does anyone have an answer for my Apple TV question?
post #3295 of 3821
Quote:
Originally Posted by tylerk86 View Post

Thanks, guys. That clears a lot up; my inkling was to go with the 50Hz crossover. The reason I'm even asking any of this is because my 309 doesn't give me an option for "Full" or anything like it. When the speakers are set to "Large", I still need to specify a crossover - there's no full band option, which would be easy. Does anyone have an answer for my Apple TV question?
I already answered your Apple TV in my second paragraph unless you had a different one that I missed.
post #3296 of 3821
I meant about leaving the audio option to "Auto" if I don't want it to upscale any lower quality sources. It says the option is for "compatibility with some TVs". I've read of some people not getting any sound from their TV until they set this, but I'm a bit unclear on why...
Edited by tylerk86 - 7/19/12 at 9:59pm
post #3297 of 3821
great thread folks, i have a new onkyo 509 receiver, just have my bluray player and samsung d550 plasma hooked up to it with the out from the onkyo leading to the tv, my little issue is when i try to play a movie from the tv's usb port i get no audio, i have messed around but cant get what is probably an obvious fix, i also notice when i start the movi the onkyo display say its on tv/cd, how do i get audio on the tv's usb, what am i missing

Thanks
post #3298 of 3821
Quote:
Originally Posted by shadow909 View Post

great thread folks, i have a new onkyo 509 receiver, just have my bluray player and samsung d550 plasma hooked up to it with the out from the onkyo leading to the tv, my little issue is when i try to play a movie from the tv's usb port i get no audio, i have messed around but cant get what is probably an obvious fix, i also notice when i start the movi the onkyo display say its on tv/cd, how do i get audio on the tv's usb, what am i missing
Thanks

Hi shadow909, since Samsung D550 doesn't support ARC (Audio Return Channel) ... connect an optical cable from tv "Digital Audio Out" to receiver "TV/CD" port. On the tv AnyNet+ menu select "Receiver" and set it to "On".
post #3299 of 3821
just tried that, hooked up the optical cable as suggested, turned on anynet+ to on and still no audio, thanks for your response, any other suggestions

Thanks
post #3300 of 3821
nevermind, needed to change the t/cd on the onkyo to optical, thanks for the help sir
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Receivers, Amps, and Processors
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › Onkyo TX-NR609, TX-NR509, TX-SR309 Thread