or Connect
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › 2011 LG XXLV5500 SMARTTV / Impressions
New Posts  All Forums:Forum Nav:

2011 LG XXLV5500 SMARTTV / Impressions - Page 27

post #781 of 818
They are in the ez setup menu. I turned them om.
post #782 of 818
Does anyone know what format the Time Machine records in? Is there a way to transfer recorded TV to my Plex Media Server in a format that would be recognized?
post #783 of 818
FYI, for anyone who needs a magic remote, Amazon has them now for $15 shipped if you have Prime.
Link
post #784 of 818
I have watched about 4 3D movies on my 65LW6500 and Avatar is soooo far ahead in PQ/3D quality it's not even a competition. I hope as the tech gets better there will be more movies the caliber of Avatar but with Avatar costing a million dollars a minute to make(heard that somewhere) IDK if there will be a film that comes close to its overall quality for quite some time.
post #785 of 818
I have the LV5500. Is there a changelog for the firmware updates? I tried lgappstv.com but couldn't see anything there.
post #786 of 818
Quote:
Originally Posted by Energized View Post

I have the LV5500. Is there a changelog for the firmware updates? I tried lgappstv.com but couldn't see anything there.

Quote:


The latest firmware file for upgrade

[What's new?]
To enhance skype performance

If you haven't connected your set to the internet, do so. There is a menu screen that will check for firmware updates. The latest rev is 4.02.62

http://www.lg.com/us/support-product/lg-47LV5500
Software_Upgrade_Guide_v1_(English).pdf
Software_File(Version_4.02.62).zip
post #787 of 818
I've had this TV for a good seven months now. First TV I've bought since a CRT, and my wife and I love it. I was wondering if anyone else has been playing a lot of fighting games on it and, if so, you know any ways to optimize the TV to have minimal lag?

I'm an avid fighting game player, especially the Smash Bros series. I've found that despite the Wii supporting 16:9 output, the TV will always think it is 4:3. You can get proper widescreen by forcing it to 16:9 and doing widescreen mode in Smash Bros (that was my setting at first, already in Game Mode), but I found that this created horrendous input lag. When I changed it to "Set By Program" (which put it in 4:3), the input lag dropped dramatically.

So now it's good, but everything does feel just a frame or two off from what I remember. Anyone know anything I can do to further optimize this? I've heard putting an HDMI port into "PC" helps a lot, but the Wii uses component cabling so that's out.
post #788 of 818
Is this tv capable of playing aac 5.1ch and ac3 5.1ch audio in movies played through usb? (not through optical but atleast through the tv speakers)

Have seen that the earlier models like lk450 were capable of converting aac audio to dolby digital and then output through the optical port.
Is it possible with this tv with the ac3 edid adjust in the ezmenu?

I have read many threads but none have stated clearly whether multichannel audio(mostly 5.1ch aac and ac3) from movies works when played through usb.
Please help guys. Am about to buy this tv and am holding back because of these things..
post #789 of 818
New firmware out (Version 04.03.02)
post #790 of 818
Quote:
Originally Posted by crkpot View Post

I have one of the early models with IPS and enabled the menu feature to control LED Dimming. I still use the CNET calibration settings and leave dimming set to HIGH. After having the tv for awhile, I did get used to the flashlights from the side (edge lit dimming), but it's still a bit of an annoyance.

I have been into service menus of many TV's over the years, and I have the right remote, but I cannot get the LED dimming option to appear. I get into the EZ menu, and I changed the setting for dimming and THX. I get the THX choice (which really I just used for a settings starting point, not bad) but the local dimming option does not show up for me. Where should it be in the user menu after activating in the service menu?

Is the "high" setting similar to what the set was like out of the box or is it more aggressive?

If I am in the EZ menu, do I need to do anything other than scroll to the dimming setting and change it? Then TV off? Feel silly that I've color calibrated and converged sets in the service menu but can't get one menu item to pop up on this set.

Thanks,
BJBBJB
post #791 of 818
Hi guys!! sorry 4 my bad english (not my native language)

I was a little upset when I saw today small leaks backlight.

Actually, I do not know if its a "leakage" because it is very little indeed.
I have attached a picture for you guys to see, remembering that I have given a treatment in photoshop (lightning the picture), to show it better. Only the third picture, which is not given any treatment.
This appears only when the image is 100% dark, and the room was completely dark

Do you think that is a leaking, or am I seeing things to much?
Do you have somthing like this too? Remembering that I use the "live" picture option, that I like the most (backlight = 100%)
Better to ask LG to change it? (the tv has 2 weeks)

I was kinda upset, 'cause I do have a older LD650 LCD with no backlight bleeding.

Thanks 4 helping

Karina
LL
LL
LL
post #792 of 818
Does the EZ setup changes itself to standart after a FW upgrade? i have local dimming enabled, but not shure f its going to disable after a further FW upgrade...
post #793 of 818
No. I have updated the firmware twice since enabling stuff via the EZ menu and they remained enabled after the update.
post #794 of 818
Hello everybody its the first time i am posting in this forum. I have read this thread because i am looking to buy a 37 inch panel.I hope you guys can help me out because looks like most people are happy with this set. BTW I just care about PQ and dont care for smart features.
I currently own a LG 32LK450 with IPS and i am very happy with it , i especially like the colour fidelity and the excellent upscaling of SD material which is really good especially for On the air SD material which i use a lot. So my question is to get a 37LK450 with IPS or the 37LV5500 with IPS, i know the Lv is good in colour and probably better in motion but what about resolution scaling with SD material is it as good as the LK450? Would the LV be an upgrade or a downgrade PQ quality wise?
post #795 of 818
Quote:
Originally Posted by machavez00 View Post

No. I have updated the firmware twice since enabling stuff via the EZ menu and they remained enabled after the update.

Could you tell me exactly where the local dimming option shows up for you? I enabled a few items like THX in the EZ menu and they show up in the regular menu. But the local dimming option is not showing up for me in the regular menu for some reason. Not sure what I could be doing wrong.

Thanks,
BJBBJB
post #796 of 818
Here, in brazil, the local dimming option is shown as "FULL LED" on the regular menu option
post #797 of 818
After several months of procrastination, I finally had my 55LV5500 looked at for the severe tiling issue that I was having only on digital channels when using the tuner.
Main board was replaced, and issue is resolved. Almost have everything dialed back in like it was, with one exception... I had noted the model, serial, etc info from the built in menu, now some of the items don't match up.
Model now shows Global-Plat3, up-time has been wiped out. I had searched and found a post saying these are the board "defaults" and can be changed in the EZ menu, but details weren't given on how to do that.

I searched through the EZ options, and don't see this info anywhere. I did find the setting where they had the set showing "47LV" instead of "55LV" on the display size, and I changed that.
Anyone know where to make these changes so they match up with the original numbers?
Thanks!
post #798 of 818
Quote:
Originally Posted by profyler View Post

Here, in brazil, the local dimming option is shown as "FULL LED" on the regular menu option

I gave this one more shot to get the dimming option on the menu. I have no idea why this option won't show up on my set.

Here is what I have tried more than once. TV is on an HDMI input. I have the RCA remote and hit guide" and enter the password and the main toolbox menu comes up. I go to toolbox 2 and change the dimming option to "1" and hit "exit" on the remote. Menu goes away.

I go to the setup and main settings menu with trumotion, backlight setting, etc. I have no dimming menu option that appears there. I actually checked the advanced settings too and nothing there either.

Very strange. I have not updated the firmware in a while. Perhaps I will try that and attempt it one more time.

BJBBJB
post #799 of 818
Quote:
Originally Posted by BJBBJB View Post

I gave this one more shot to get the dimming option on the menu. I have no idea why this option won't show up on my set.
Here is what I have tried more than once. TV is on an HDMI input. I have the RCA remote and hit guide" and enter the password and the main toolbox menu comes up. I go to toolbox 2 and change the dimming option to "1" and hit "exit" on the remote. Menu goes away.
I go to the setup and main settings menu with trumotion, backlight setting, etc. I have no dimming menu option that appears there. I actually checked the advanced settings too and nothing there either.
Very strange. I have not updated the firmware in a while. Perhaps I will try that and attempt it one more time.
BJBBJB

I also use "expert mode 1" mode if that has an impact.
BJBBJB
post #800 of 818
Quote:
Originally Posted by BJBBJB View Post

I also use "expert mode 1" mode if that has an impact.
BJBBJB

Thats weird. I did exaclty what you did. Is there something below Truemotion in your image menu?

My "FULL LED" (local dimming) option appeared right below the true motion option.
post #801 of 818
Quote:
Originally Posted by profyler View Post

Thats weird. I did exaclty what you did. Is there something below Truemotion in your image menu?
My "FULL LED" (local dimming) option appeared right below the true motion option.

RIght under that is PC-RGB....no Full LED. And I checked, on the latest firmware.

I was thinking maybe it was not saving, but if that was the case when I went back to the service menu it woud have the old value. But it has the new value...


BJBBJB
post #802 of 818
My only original complaint with my recent main board replacement was that the repair tech didn't program in my "Model", S/N and ESN as to match the original unit. And my "hours" timer had been cleared.

After a few days, Video through the tuner is now occasionally freezing, the audio continues but the picture looks like you hit "pause". This happens on cable and over-the-air antenna, only when using the built in tuner. Can't change channel, inputs, access menu's. Eventually it will power cycle and come back up.
A couple of times, the on-screen message "USB wireless dongle disconnected" gets same results, eventually power cycling. Last time I did confirm the blue light on the dongle was not glowing.

1. This is a hassle getting off the wall.
2. If you're going to replace the main board again, maybe order it in advance and just swap it out on site, instead of hauling the TV to the shop, then ordering the part and waiting 5 days?
3. How many repair attempts before it's possible to get a replacement set?

Wonder how many repair trips before they just provide a new unit?
post #803 of 818
Imagine this.... wrote a review on the LG site for my fantastic 55LV5500 set, and I got an email back saying my review was "REJECTED".
Guess they only post reviews of customers with positive experiences.
Sent LG the info logging the multiple times of the day my set's video froze, rebooted, put up the "USB dongle disconnected" message, and I was told to contact the repair shop that replaced the main board under warranty.
post #804 of 818
Quote:
Originally Posted by machavez00 View Post

This should be interesting

"Adobe posting Flash 11 tonight, brings Flash to LG TVs"

So, did this happen. Is it possible to download Flash 11 and watch HBOGO on an LG LV500 now?
post #805 of 818
New firmware downloaded 08/07/2012. LG's website does not list what's updated.
post #806 of 818
New Software File(Version 05.00.04) downloaded 09/29/2012
Quote:
The latest firmware file for upgrade

[What's new?]
1. AD Slot Added on Home Menu.
2. Click to CP function added.
3. system announcement improved
post #807 of 818
Update:

As of the new LG firmware DTS Smart TV media support has been added. I haven't tried the optical out DTS pass-through.
post #808 of 818
The manufacturer is biased and this is not new. I've started a new web site for the Android community to resolve similar issues.

Quote:
Originally Posted by gkgibbs View Post

Imagine this.... wrote a review on the LG site for my fantastic 55LV5500 set, and I got an email back saying my review was "REJECTED".
Guess they only post reviews of customers with positive experiences.
Sent LG the info logging the multiple times of the day my set's video froze, rebooted, put up the "USB dongle disconnected" message, and I was told to contact the repair shop that replaced the main board under warranty.
post #809 of 818
Where did you see the DTS addition at? I'm using a 47LV5500 and set it up to recieve beta/alpha firmware from some post I ran. I don't know how to look at the change log though and i haven't tried DTS passthrough in a few months. Have you tried it?
post #810 of 818
I got to a nice calibrated picture on other inputs using "expert mode 1" and copying it to all inputs. Although I was never able to get the edge-lighting option to show show up now matter what I tried.

But is there hidden way or service menu way to choose an "expert mode" picture type when viewing web content? It's great that there is a 10 point gray scale and a CMS, but none of it is accessable while using say Nextflix....All we get is a color temperature option?

Thanks,
BJBBJB
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: LCD Flat Panel Displays
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › 2011 LG XXLV5500 SMARTTV / Impressions