or Connect
AVS › AVS Forum › Display Devices › Plasma Flat Panel Displays › Official Samsung 2011 PNxxD550 Thread
New Posts  All Forums:Forum Nav:

Official Samsung 2011 PNxxD550 Thread - Page 49

post #1441 of 1918
Thanks a lot for that upload, I can officially say brightness pops are now gone. I used my usuall spot in POTC that always did it, and now it doesnt. Also, I "think" the black level might be better, but it might be because Ive been using CinemaSmooth because of the pops, which doesnt have the same darkness level as having it off.
post #1442 of 1918
Quote:
Originally Posted by chambery View Post

Do you have a 3rd option of returning this set for another Samsung of the same model?

Apparently, some buzz more than others. Probably a replacement would not buzz as noticeably.

I was really impressed the place I bought it from let me do just that today, though it's now on back-order.

With that said it sounds like a bit of a crap shoot. In store I did put my ear right up to both a 51" and 64" (they are sold out of the 59") and no buzz whatsoever. I did get a few odd looks however...

To an earlier question reply, the sound from mine was not from the speakers but could be heard emanating directly from the panel. Sort of like a toned down version of the buzzing heard from overheard high voltage lines. The sound was definitely directional as off-axis it was much less noticeable.

Let's hope my next one works out better.
post #1443 of 1918
Thanks for uploading the firmware. Just updated my PN64D550. So far so good!

Jason
post #1444 of 1918
Hi everyone, have been watching this thread with great interest. Does anyone know if the new firmware works for Canadian models? Thanks!
post #1445 of 1918
Hello.

I just inherited a Samsung PN51D550C1F with a cracked display, but I did not receive a remote. I know this sounds stupid, but is there a way to turn this on with a remote, as I swear I cannot locate a power button on this model. Also, is there a service manual outh there for this model? I checked scribd,etc with no luck so far...any help is appreciated...

Thanks!
Joe
post #1446 of 1918
Quote:
Originally Posted by jstiene View Post

Hello.

I just inherited a Samsung PN51D550C1F with a cracked display, but I did not receive a remote. I know this sounds stupid, but is there a way to turn this on with a remote, as I swear I cannot locate a power button on this model. Also, is there a service manual outh there for this model? I checked scribd,etc with no luck so far...any help is appreciated...

Thanks!
Joe

The power "button" is capacitive touch. It is located on the bottom left of the bezel on the front of the TV. Just touch the power symbol.
post #1447 of 1918
Thanks for the firmware King5six1!

I'm happy to report that the upgrade went super smoothly. I just threw the unzipped folder on a FAT32 formatted flash drive, plugged it in, went to update from USB, and it found the file. It performed the optimization. No more POPS to report!

I have a PN59D550. YES!!!
post #1448 of 1918
Was there a certain point that the pops starting occurring in the lifetime of your panels?
post #1449 of 1918
Quote:
Originally Posted by guest1321 View Post

Was there a certain point that the pops starting occurring in the lifetime of your panels?

I've owned two 59D550s and they both had the brightness pops. They had them straight out of the box. I returned my first one for excessive buzzing. The new one buzzes much less, and I am thinking I will keep it. Since the pops seem to be remedied by a firmware update, it points to a software issue.
post #1450 of 1918
Quote:
Originally Posted by suibhne View Post

Hi folks - I hate to quote myself, but I still haven't found an answer to this question:



I notice that Samsung's website for the D530 does not list Cinema Smooth as a feature, while it clearly does for the D550. The D530 manual also does not mention Cinema Smooth. However, Samsung's spec sheet for the D530 does list Cinema Smooth as a supported feature. Which is correct?

Can anyone with a D530 confirm whether or not it supports the same 4:4 pulldown as the D550 (which Samsung calls Cinema Smooth)?

(Of course, Amazon and some other retailers also advertise the D530 as sporting Cinema Smooth, but that's not meaningful....)

Cinema Smooth feature is there on D530. I just tested it with models own current firmware. It works really well. D530 "multiversion" e-manual mentions this feature and does not restrict D530 on this.

I dont know why some specs leave the feature out. One source even mentioned that "Cinema Smooth is exclusive to D550 and up". Im a bit late on this thread but happy to report this is not the case.

Bottom line: D530 supports 4:4 pulldown. Tested on 1080p/24 Blu-Ray.

Cheers,
Leo
post #1451 of 1918
Quote:
Originally Posted by guest1321 View Post

Was there a certain point that the pops starting occurring in the lifetime of your panels?

All of them prior to 1019.5 have brightness pops, whether people are able to notice them or not. Though if you use CinemaSmooth, or have HDMI level on normal, then it does not do them. Only with CS off and HDMI level on "low".
post #1452 of 1918
Quote:
Originally Posted by King5six1 View Post

You should be able to get it here...

http://www.mediafire.com/file/36qwt7...T-MST4AUSC.zip

I zipped the entire folder. Again this is 1019.5 from what Samsung sent me via usb. After it installed it ran some optimizer on the TV and I have been watching dark knight and haven't seen any pops yet. Hopefully it works for everyone.

Thanks !

Hi, I have the pn51d550. I have done the update for the 1018 version on the web site. I had no problems instaling that. I unzipped the 1019.5 and tried installing that on the usb. It said no updates found. It looks like its the same file # as the 1018 update. Its says update t mst4ausc.
post #1453 of 1918
Thanks King5six1 for the file. I'm in Canada so no telling when we would have gotten it otherwise. I updated, apparently from 1016 and it went through the optimization process and now I'm sitting at 1019.5 on my PN51D550. Haven't spent long enough with it to know if the brightness pops are gone, but I can vouch for the firmware upgrade working in Canada. Hoping for good things!
post #1454 of 1918
Quote:
Originally Posted by sammy93 View Post

Hi, I have the pn51d550. I have done the update for the 1018 version on the web site. I had no problems instaling that. I unzipped the 1019.5 and tried installing that on the usb. It said no updates found. It looks like its the same file # as the 1018 update. Its says update t mst4ausc.

Did you extract the files first?
post #1455 of 1918
In the root of your USB stick you need the folder T-MST4AUSC from the zip and all the files in it. Just extract the ZIP straight to a USB stick and it should work.

I just updated from 1018 with no problem. My settings were even retained.

Quote:
Originally Posted by sammy93 View Post

Hi, I have the pn51d550. I have done the update for the 1018 version on the web site. I had no problems instaling that. I unzipped the 1019.5 and tried installing that on the usb. It said no updates found. It looks like its the same file # as the 1018 update. Its says update t mst4ausc.
post #1456 of 1918
Quick question...I'm having a hard time selecting cinema smooth when watching TV. It's actually greyed out. I can't even select it.

I'm using AT&T Uverse and have my box set to 1080i.

Is there a reason i'm unable to use Cinema Smooth ?
post #1457 of 1918
Thats only an option when viewing 1080p material

Quote:
Originally Posted by iShiv View Post

Quick question...I'm having a hard time selecting cinema smooth when watching TV. It's actually greyed out. I can't even select it.

I'm using AT&T Uverse and have my box set to 1080i.

Is there a reason i'm unable to use Cinema Smooth ?
post #1458 of 1918
Quote:
Originally Posted by iShiv View Post

Quick question...I'm having a hard time selecting cinema smooth when watching TV. It's actually greyed out. I can't even select it.

I'm using AT&T Uverse and have my box set to 1080i.

Is there a reason i'm unable to use Cinema Smooth ?

You have to be watching "film" 24FPS material.
post #1459 of 1918
Quote:
Originally Posted by CTM Audi View Post

You have to be watching "film" 24FPS material.

Please excuse my illiteracy...but what do you mean I have to be watching film 24FPS material ?

How can I enable that...and is that material specific to certain Cable providers ?
post #1460 of 1918
Quote:
Originally Posted by iShiv View Post

Please excuse my illiteracy...but what do you mean I have to be watching film 24FPS material ?

How can I enable that...and is that material specific to certain Cable providers ?

In particular, it's used on Blu-Ray disc films, not broadcast material. Hope that helps.
post #1461 of 1918
Quote:
Originally Posted by King5six1 View Post

You should be able to get it here...

http://www.mediafire.com/file/36qwt7...T-MST4AUSC.zip

I zipped the entire folder. Again this is 1019.5 from what Samsung sent me via usb. After it installed it ran some optimizer on the TV and I have been watching dark knight and haven't seen any pops yet. Hopefully it works for everyone.

Thanks !

Thanks so much for making this available.
post #1462 of 1918
Thanks for posting the 1019.5 .. I just picked up the PN51D550 today after returning a Panasonic 50ST30. I haven't even gone through calibration yet and the colors are amazing and look more natural (especially skin tones) than the Panasonic.

First impressions .. very satisfied so far.
post #1463 of 1918
What was your primary reason for returning the ST30? I'm trying to decide between the two at the moment.
post #1464 of 1918
I am waiting for the 64 d550 to hit about $1500.
post #1465 of 1918
Quote:
Originally Posted by darklordjames View Post

What was your primary reason for returning the ST30? I'm trying to decide between the two at the moment.

There were mild green hues in some scenes on the Panasonic that drove me crazy (mild, but there), and the flesh tones, no matter what adjustments I made (I used the Disney WOW Blu-Ray to calibrate the set, and I had run slides, etc. for about 24+ hours along with watching some Blu-Rays) made people look like they had sunburn. The Samsung does not have the anti-glare, but I had a Plasma without the anti-glare coat before, and the colors are MUCH more natural on the Samsung. I may have had a bad ST30 panel, but the issues I had don't seem terribly uncommon from reading other reviews. Best Buy did not have any other 50" ST30's so I swapped for the Samsung after seeing people comment on the 1019.5 brightness pop fix. No regrets here.
post #1466 of 1918
I have a question regarding the way the TV reads the files from the USB port. I have connected my external harddrive to the TV. While trying to play movies from there, it seems it will only find the files that are not located in a file folder.
If I put the movies in a subfolder it just doesn't seem to be able to find them. It says some sort of error message, I can't remember.
But if I take the movie file and put it in the MAIN directory it finds them and plays them with NO PROBLEM.

Also, I was wondering what FILE types this TV will actually play?
I have a SONY cam that uses the AVCHD files, just wondering if this TV could read them? I know the easier answer is TRY IT AND FIND OUT...lol
I'm at work right now, and just thought if someone knew off the top of their head it would be easier.
I've had the 51" Samsung since this weekend, I've experienced no POPs of any sort, and am in LOVE with the picture! (Of course I upgraded from a 4 year old Sony Bravia DLP) so I'm sure that has something to do with it.

Well anyways, thanks for everyone on this FORUM, reading your posts and suggestions helped me pick out a GREAT TV in my price range!
post #1467 of 1918
It does not play AVCHD

When you browse the USB are you going into the VIDEOS area of the left-side menu first?
(source->usb->videos)
I noticed if you go into PHOTOS for example, it will not show video files. It filters.
Mine shows content in the root as well as folders. Just navigate to the folder and click on it to enter it.
Perhaps the file format you are trying to see is not supported.

Page 178-182 of this doc shows all the file formats supported.

http://downloadcenter.samsung.com/co...ATSCA-1020.pdf

Quote:
Originally Posted by NASCARVW View Post

I have a question regarding the way the TV reads the files from the USB port. I have connected my external harddrive to the TV. While trying to play movies from there, it seems it will only find the files that are not located in a file folder.
If I put the movies in a subfolder it just doesn't seem to be able to find them. It says some sort of error message, I can't remember.
But if I take the movie file and put it in the MAIN directory it finds them and plays them with NO PROBLEM.

Also, I was wondering what FILE types this TV will actually play?
I have a SONY cam that uses the AVCHD files, just wondering if this TV could read them? I know the easier answer is TRY IT AND FIND OUT...lol
I'm at work right now, and just thought if someone knew off the top of their head it would be easier.
I've had the 51" Samsung since this weekend, I've experienced no POPs of any sort, and am in LOVE with the picture! (Of course I upgraded from a 4 year old Sony Bravia DLP) so I'm sure that has something to do with it.

Well anyways, thanks for everyone on this FORUM, reading your posts and suggestions helped me pick out a GREAT TV in my price range!
post #1468 of 1918
Thank You!
Awesome of you to share this with everyone.


Quote:
Originally Posted by King5six1 View Post

You should be able to get it here...

http://www.mediafire.com/file/36qwt7...T-MST4AUSC.zip

I zipped the entire folder. Again this is 1019.5 from what Samsung sent me via usb. After it installed it ran some optimizer on the TV and I have been watching dark knight and haven't seen any pops yet. Hopefully it works for everyone.

Thanks !
post #1469 of 1918
Quote:
Originally Posted by ripple420 View Post

In the root of your USB stick you need the folder T-MST4AUSC from the zip and all the files in it. Just extract the ZIP straight to a USB stick and it should work.

I just updated from 1018 with no problem. My settings were even retained.

Thanks, I downloaded the file to my usb stick. Then I extracted the files and put the usb stick into the tv and it said no updates found. I did it the same way I did it when I did the 1018 firmware update from the web. Its not detecting it. I will play around with it a little more tonight. At least I know its possible since other people have done it that have the 1018 firmware. Thanks again.
post #1470 of 1918
Hello.

I inherited a Samsung PN51D550 display and when I plug it in, the red led blinks 6 times and then nothing. If i push any of the buttons the red led flashes faintly. Also i notice there is a green LED glowing inside. Any suggestions what the 6 red blinks means as error code? Also, is there a service manual available somewhere?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Plasma Flat Panel Displays
AVS › AVS Forum › Display Devices › Plasma Flat Panel Displays › Official Samsung 2011 PNxxD550 Thread