or Connect
AVS › AVS Forum › Display Devices › Plasma Flat Panel Displays › Official Samsung 2011 PNxxD550 Thread
New Posts  All Forums:Forum Nav:

Official Samsung 2011 PNxxD550 Thread - Page 56

post #1651 of 1918
"Do I really need to "break in" this tv?"

Oh god no. Breaking in a TV is for the lunatic fringe.

"would I be insane to play the 360 on this? Call of duty, Batman etc? If not I see there is no gaming mode."

I use mine almost exclusively for 360 use, as I rarely use my PS3, don't subscribe to any sort of broadcast TV, and haven't hooked up my PC to it quite yet. If you read back through my posts in this thread, I have found that no matter what you do on this display it will lag at about 31ms according to Rock Band 2. PC mode and Game mode mean nothing and effect lag in no way. 30ms is just fine for gaming though, especially on 30fps games like you will commonly find on your 360. Being 2 frames (1 rendered frame at 30fps) behind is no big deal, especially since everyone else on any sort of digital display is also 1 frame behind.

"Can anyone please recommend me some settings?"

Change to Movie for picture mode and Warm 1 for color temp. I have cell light at 12, contrast at 75 and brightness at 70. You'll find other setting around here with higher cell light and lower bright/cont, but that is simply because they are directly related. This will also be directly effected by how you have your HDMI Black Level set up on the device and the display.
post #1652 of 1918
Quote:
Originally Posted by Ophion75 View Post

Hey everyone, just picked up the PN51D550C1 an hour ago. I have it home and hooked up but have a few questions.

1) Can anyone please recommend me some settings? I have looked everywhere. right now I am running standard and have changed nothing

2) Do I really need to "break in" this tv? I only ask because I have read that some do and some say newer tv's dont burn in as much so its not needed.

Oh this is my first plasma, came from an LG3D led that kept goofing off.

3) would I be insane to play the 360 on this? Call of duty, Batman etc? If not I see there is no gaming mode. Whats the best way to run it, pc etc? I have it in HDMI 3 right now.

Finally I have been reading this forum as well as others but there lots of pages here so I appreciate any help I can get

Oh and should I wait a certain period before getting a calibration disc? Going to go with the Disney WOW

The 550 do have game mode.
post #1653 of 1918
Quote:
Originally Posted by bryanpog View Post

The 550 do have game mode.


mmm ok I will have to relook then. I didnt game mode or where I could even change it. like i said only had it an hour or so

thanks again


thanks Dark lord as well
post #1654 of 1918
"The 550 do have game mode."

And as I already noted, it apparently has zero effect on lag.
post #1655 of 1918
Quote:
Originally Posted by darklordjames View Post

"The 550 do have game mode."

And as I already noted, it apparently has zero effect on lag.

Thanks for noting that
post #1656 of 1918
I found how to do it so I changed HDMI 1 to game mode. I will try a little cod later on tonight. I want to jump start playing right away but i was told I should wait a while for the tv warm up before using video games? who knows. Like I said this is my first plasma but Im liking the colors it gives right off the bat
post #1657 of 1918
Quote:
Originally Posted by Ophion75 View Post


mmm ok I will have to relook then. I didnt game mode or where I could even change it. like i said only had it an hour or so

thanks again

thanks Dark lord as well

Use hdmi one and set it to pc mode. Works best for gaming.
post #1658 of 1918
" I should wait a while for the tv warm up before using video games?"

If it's on, it's on. It doesn't matter what it's displaying.

"Use hdmi one and set it to pc mode. Works best for gaming."

According to who and what data? I have empirical evidence sitting in front of me that says input and game/pc mode all have zero effect on lag. Everything that I see that says "HDMI 1 and PC moad!!!1one" looks to just be repeating the same hand-me-down hearsay that nobody that repeats the advice has ever actually tested. Yes, one review, a year ago, for the UK model, on old firmware, said "HDMI 1+PC gives you 16ms".

Today's data says differently. Stop perpetuating bad advice.
post #1659 of 1918
Ok so here it is

HDMI 1 - PC (xbox hooked up)
HDMI 2 - Cable STB
HDMI 3 - Blu Ray (3D blu ray player)


Now I will work on my settings. Thanks Bryanpong and Dark James for your help
post #1660 of 1918
Quote:
Originally Posted by darklordjames View Post

" I should wait a while for the tv warm up before using video games?"

If it's on, it's on. It doesn't matter what it's displaying.

"Use hdmi one and set it to pc mode. Works best for gaming."

According to who and what data? I have empirical evidence sitting in front of me that says input and game/pc mode all have zero effect on lag. Everything that I see that says "HDMI 1 and PC moad!!!1one" looks to just be repeating the same hand-me-down hearsay that nobody that repeats the advice has ever actually tested. Yes, one review, a year ago, for the UK model, on old firmware, said "HDMI 1+PC gives you 16ms".

Today's data says differently. Stop perpetuating bad advice.

Just use this fancy thing called the Internet an half the reviewers and testers will argue with u.

http://www.flatpanelshd.com/review.p...&id=1321001419

And to save u time here is one quote

"We measured input lag to 16 ms in game mode (use PC), which is great. With most of the pre-defined picture presets, input lag averaged to around 32 ms."

Btw you seem to be a real friendly guy. Are u like this in real life? These forums are supposed to be for advice and discussion. Not a place to be a jack ass. I reported you.
post #1661 of 1918
Samsung is offering to replace my 59" d550 with a d6500 of the same size due to buzzing. Should I take it or will it buzz too?
post #1662 of 1918
Quote:
Originally Posted by juched View Post

Samsung is offering to replace my 59" d550 with a d6500 of the same size due to buzzing. Should I take it or will it buzz too?

I'd take it. U most likely will lick out and up up with one with minimal buzz.......and an upgraded set! Good work! May I ask how many d550 I had gone through before Samsung offered the upgrade?
post #1663 of 1918
I noticed alot of people on here use these "break in slides". Are they necessary to ensure a good break in? Where can I get them from and can I run them for several hours at a time, even overnight to help speed up the process?

sorry for all the questions...thanks
post #1664 of 1918
Waste of time, IMO.
post #1665 of 1918
Quote:
Originally Posted by zoyd View Post

Waste of time, IMO.

I agree. I'd say, as I did with my displays, just hook em up, pop some popcorn and enjoy!
post #1666 of 1918
Yea I think im going to relax, set up calibration settings and go to town and watch a little tv. I may zoom to avoid black bars for a bit and way til I hit the 100 hours for xboxing.

thanks everyone
post #1667 of 1918
Hey everyone, just picked up the PN59D550C1 an hour ago. I have it home and hooked up but have a few questions.

1) Can anyone please recommend me some settings? I have looked everywhere. right now I am running standard and have changed nothing.
Until you get the Disney WOW calibration disc, put it in movie mode.

2) Do I really need to "break in" this tv? I only ask because I have read that some do and some say newer tv's dont burn in as much so its not needed.
All I did was turn on "Screen Burn Protection" in System Settings and watch it normally. Works great.

3) would I be insane to play the 360 on this? Call of duty, Batman etc? If not I see there is no gaming mode. Whats the best way to run it, pc etc? I have it in HDMI 3 right now.
Gaming is suppose to be great on this HDTV.

Oh and should I wait a certain period before getting a calibration disc? Going to go with the Disney WOW
Wait for an 100 hours first then the Disney WOW calibration disc
post #1668 of 1918
Wow I have a lot to look at. I had no idea I had screen protection burn setting. thank you. I have it on default. 4 vertical, 4 horizontal every 4 minutes. Sweet. Ok one more kind of anal question. When watching a movie with the black bars, should I zoom in to avoid those for the first 100 hours?


thanks again
post #1669 of 1918
Quote:
Originally Posted by Ophion75 View Post

Wow I have a lot to look at. I had no idea I had screen protection burn setting. thank you. I have it on default. 4 vertical, 4 horizontal every 4 minutes. Sweet. Ok one more kind of anal question. When watching a movie with the black bars, should I zoom in to avoid those for the first 100 hours?


thanks again

For the first 100 hours go to:
Picture/Screen Adjustment/change from 16:9 to Screen Fit
post #1670 of 1918
Are you sure set it to Screen to fit. Most of the channels have black boxed which is weird because they are all HD...this seems like a bad thing to do
post #1671 of 1918
Quote:
Originally Posted by Ophion75 View Post

Are you sure set it to Screen to fit. Most of the channels have black boxed which is weird because they are all HD...this seems like a bad thing to do

Strange... most of my Comcast HD station fill the screen just fine. It's the older shows that seem to be black box. The Screen fit fills all of the screen. May not be tack sharp that way, but just for a 100 hours. I suppose zooming would work too, maybe even better.
post #1672 of 1918
Yea it looked like VH1 was showing grease and it was bars on the side and same with CMT but everything else was fine. The wife and I just watched a blu ray and used screen fit and there were the 2 tiny black bars on top and bottom..not as thick as normal. I will stick with this til I hit the 100 hours
post #1673 of 1918
Hello all,

Just picked up my ps51d550 today, really pleased with the quality of the display vs. the price!
The firmware I am running at the moment is 2012/06/28_001018.

I had a few questions around the panel and was hoping someone would be able to assist:
My understanding is that the PS is the euro equivalent of the PN?
Does anyone have the definitive calibration settings for this unit?
I also seem to be having issues with a sound delay coming through from my media player(mede8er) via hdmi, whether I play through the panel speakers or via external speakers(using audio out from the panel) the sound is always slightly being the video, does anyone know how to resolve this? It's rather annoying!

Thanks in advance,

-Nick
post #1674 of 1918
A few of us have posted our settings within this thread, just search or read through.
Mine
I definitely felt the quality of the picture improved as time went on. It was probably 2 weeks before it settled in so don't go too crazy trying to calibrate just yet. Some have said 100 hours, that sounds about right.
I leave mine on screen fit so there is no change from the input source.
Reviews i've read all had the best result that way.
You may need to revisit your cable or sat box settings. I did.
I prefer to have my cable box pass the native signal and let the TV deal. Some people do not like the delay when changing from a 1080 channel to a 720 channel when set this way, but I can deal.

I am 6 weeks into ownership of the 51" and still love it.
No buzz, and the picture is unbelievable. I never see any of the banding I saw with my LCD such as with a sunset or other color gradients. Of course source matters there too.
Regarding break-in, I just watched TV. The content viewed among the people in my home varies enough.
post #1675 of 1918
Quote:
Originally Posted by ripple420 View Post

A few of us have posted our settings within this thread, just search or read through.
Mine
I definitely felt the quality of the picture improved as time went on. It was probably 2 weeks before it settled in so don't go too crazy trying to calibrate just yet. Some have said 100 hours, that sounds about right.
I leave mine on screen fit so there is no change from the input source.
Reviews i've read all had the best result that way.
You may need to revisit your cable or sat box settings. I did.
I prefer to have my cable box pass the native signal and let the TV deal. Some people do not like the delay when changing from a 1080 channel to a 720 channel when set this way, but I can deal.

I am 6 weeks into ownership of the 51" and still love it.
No buzz, and the picture is unbelievable. I never see any of the banding I saw with my LCD such as with a sunset or other color gradients. Of course source matters there too.
Regarding break-in, I just watched TV. The content viewed among the people in my home varies enough.

Ripple, no IR from the Screen Fit mode ? I know that mode deactivates the pixel shifter thats why I was a little hesistant to use
post #1676 of 1918
If I recall, labeling the input "PC" let's you Screen Fit and Pixel Shift at the same time.
post #1677 of 1918
Quote:
Originally Posted by ripple420 View Post

A few of us have posted our settings within this thread, just search or read through.

I definitely felt the quality of the picture improved as time went on. It was probably 2 weeks before it settled in so don't go too crazy trying to calibrate just yet. Some have said 100 hours, that sounds about right.
I leave mine on screen fit so there is no change from the input source.
Reviews i've read all had the best result that way.
You may need to revisit your cable or sat box settings. I did.
I prefer to have my cable box pass the native signal and let the TV deal. Some people do not like the delay when changing from a 1080 channel to a 720 channel when set this way, but I can deal.

I am 6 weeks into ownership of the 51" and still love it.
No buzz, and the picture is unbelievable. I never see any of the banding I saw with my LCD such as with a sunset or other color gradients. Of course source matters there too.
Regarding break-in, I just watched TV. The content viewed among the people in my home varies enough.

Thanks for the feedback.
I am still at a loss with the audio delay issues, whether the signal comes in from my HD PVR or my media player there is a slight delay in audio and I am not sure how to fix this. I am also hesitant to go out and spend money on a 3d bluray surround sound system if that is also going to have a delay on it!
Anyone have the same issues or any idea on how to resolve? Would a firmware update help?

Thanks
post #1678 of 1918
Quote:
Originally Posted by chunon View Post

Ripple, no IR from the Screen Fit mode ? I know that mode deactivates the pixel shifter thats why I was a little hesistant to use

I was not concerned about that. Really how long does any channel logo or sports score stay on the screen while I am watching? Not very long. Theres always motion, and the logos are not solid anymore.

One thing I do notice is overscan. The image from my cable box does not completely fill the screen with screen fit mode. I sometimes see the white dots and lines at the top, even if I adjust the image position up. Getting close up to the screen I can also see where it ends before the pixels do.
In 16:9 it zooms in so that some of the original image is cropped on all sides but very little.
It's a tradeoff I guess. I tired 16:9 for a while last night and I think I will stay with that simply because I want as much image as possible, even if slightly cropped at the edges.
post #1679 of 1918
I took the offer from them. I had my original one as a buzzer, they replaced the internal panel and it still buzzed, then I got one replacement which also buzzes. Now they offered this one.
post #1680 of 1918
So I finally got my PN64D550 delivered today. $1799 at amazon. All I can say is Holy ****! I'm coming from an LN46C650 so we're already set up to perfectly accomodate the glossy screen. Personally I like it. Can't wait for my 3D starter pack to come in. Cant wait to tinker with the settings. I purposefully didnt connect internet so as not to automatically update the firmware without checking it out. What's the general consensus on the using the service menu to enable the D7000 options? I'm pretty competent. Anybody used it? I know there's the whole thread and all
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Plasma Flat Panel Displays
AVS › AVS Forum › Display Devices › Plasma Flat Panel Displays › Official Samsung 2011 PNxxD550 Thread