or Connect
AVS › AVS Forum › Display Devices › Plasma Flat Panel Displays › Official Samsung 2011 PNxxD7000 Thread
New Posts  All Forums:Forum Nav:

Official Samsung 2011 PNxxD7000 Thread - Page 124

post #3691 of 4123
Quote:
Originally Posted by Ryan_DC View Post

If the pixel is flickering on and off then its a defective pixel that isn't quite dead. I had to exchange a 51D6500 that had 3 pixels that would flicker between being on and dead and the pixel flipping program on my disney wow disc did not fix them. If its just one pixel affected I wouldn't worry too much about it but two or more is pushing it. My replacement set is free of dead or flickering pixels.

I came home last night and turned on my TV and the pixel is fine, no more flickering. I guess I will just see if it happens again.
post #3692 of 4123
Quote:
Originally Posted by muffinmcfluffin View Post

Check the brightness pops thread. A few of people are receiving them, and a couple of those select people (like myself) have uploaded their firmware drives. The problem is, I only needed the one USB stick, not both. So I can't truly help your cause in this case.

Either way, the result so far is iffy. We're still going over tests here.

Did yours go through the "optimization" step while updating?

As being mentioned in the D550 and Bpop threads?
post #3693 of 4123
McFluffin, just checking to see if you have other opinions about the firmware... Still the brightness pop or good luck for all of us pn59d7000 owners :-)!!!
post #3694 of 4123
I am getting ready to return a pn51a450. This wa for a second system we are putting to gather. We like the tv okay but it has to much motion and bluring because our theather room has a 50" Kuro 1150 8G. I plan on going bigger their later on but I want to replace a ew things in there before the tv mainly my subs. Now back to the question I am really loking at this going for my budget and getting a 59d7000 for the down stairs system and I am going to order from amazon. I have been keping up with the problems people have had and it is enough to second guess yourself. Anybody wish they hadn't bought the d7000 or maybe not orderd from amazon. I have ordered alot from amazon but tis will be my frist big purchass like a tv.
Thanks any information will help.
Allen
post #3695 of 4123
Quote:
Originally Posted by calculus1918 View Post

McFluffin, just checking to see if you have other opinions about the firmware... Still the brightness pop or good luck for all of us pn59d7000 owners :-)!!!

Check amazon about 400 less
post #3696 of 4123
Guys,

I'd like to add an interesting little data point to the discussion. I previously had two PN59D7000s. The first actually had issues, so I returned it. The second had no issues but both were TERRIBLE buzzers. Both manufactured in October 2011. I ended up returning it because I found the PN64D7000 for about $125 more.

Setup the 64 today and the buzz is barely audible. It's amazing the difference. It was manufactured in July 2011. I have no idea if its a difference relating to the size or relating to the manufacture date. I can hear a small amount of buzz on an all black screen, but that's about it. I consider this normal plasma noise.

I can't believe the difference. I've tried moving around to find the "cone of buzz" on this model but there is nothing.

Unbelievable.
post #3697 of 4123
Lucky you!

My impression is it's purely luck of the draw, there are most definitely some out there that are relatively quiet. Probably related to manufacturing tolerances, the display panel is a complex piece of glass and notoriously difficult to manufacture reliably. Further pointing to the panel itself as the culprit is the fact that Samsung replaces panels to resolve buzzing, but with very inconsistent results.
post #3698 of 4123
Well i'm a little upset right now, I got on live chat to find out why it was taking so long to get my usb sticks in the mail. I put in the request about 1.5 weeks ago and the live chat associate told me it just got put in 2 days ago on the 23rd???? He then gave me the standard crap of 5-14 days from the 23rd

I asked him why it would take that long to finally process and he couldn't say?

He also was no help when I tried to ask him if there is any way to revert back to earlier firmware's, big suprise
post #3699 of 4123
Quote:
Originally Posted by catalyst6 View Post

Guys,

I'd like to add an interesting little data point to the discussion. I previously had two PN59D7000s. The first actually had issues, so I returned it. The second had no issues but both were TERRIBLE buzzers. Both manufactured in October 2011. I ended up returning it because I found the PN64D7000 for about $125 more.

Setup the 64 today and the buzz is barely audible. It's amazing the difference. It was manufactured in July 2011. I have no idea if its a difference relating to the size or relating to the manufacture date. I can hear a small amount of buzz on an all black screen, but that's about it. I consider this normal plasma noise.

I can't believe the difference. I've tried moving around to find the "cone of buzz" on this model but there is nothing.

Unbelievable.

Any brightness pops?
post #3700 of 4123
Quote:
Originally Posted by RedOctober205 View Post

Any brightness pops?

I haven't had it for long, but I only noticed about 3 pops last night when watching a Pirates of the Caribbean movie. To me, that seems significantly less than my previous set, but I can't honestly say it's completely gone.

I was looking for it last night after reading your comment, but I probably would not have seen it otherwise. There are a few oddities with this set, but no big deal. Horizontal line bleed seems to be more prevalanet, I'm chalking this up to the bigger size making these defects easier to see.

Another strange one is that little black "strip" that is between the bezel and actual pixels on the screen isn't that even. On the top right corner of the screen running down the vertical right side, the strip is a few mm larger. It almost looks like the screen wasn't cut evenly or isn't centered.

Again, I only noticed this because I was checking for underscanning on my cable box and was closely checking for any unlit pixels.

I was never one to really be that bothered by the fluctuating brightness issue, but the buzzing killed me.....so these flaws are nothing to me. A real shame it's luck of the draw....
post #3701 of 4123
has anyone received the two usb sticks yet. i have a 51d7000 with 1013 on it and now the tv keeps wanting to download 1015 and i dont even see it on the site yet i can only find 1013.1

would be interested in trying this rollback/new firmware option first.
post #3702 of 4123
Still waiting for mine.
I think the d7000 is the only tv not getting much love from Samsung.
Rumor has it the fix raises black level/lose some
That is something I don't want to do... So the fix might be a skip for me.
post #3703 of 4123
Anyone applied the 1015 firmware yet or know what changes it is supposed to have?
post #3704 of 4123
Quote:
Originally Posted by stryker6040 View Post

has anyone received the two usb sticks yet. i have a 51d7000 with 1013 on it and now the tv keeps wanting to download 1015 and i dont even see it on the site yet i can only find 1013.1

would be interested in trying this rollback/new firmware option first.

You shouldn't need the roll back. Find the 1014.6 firmware earlier in this thread. Should work for you.
post #3705 of 4123
Quote:
Originally Posted by alexmanny01 View Post

Still waiting for mine.
I think the d7000 is the only tv not getting much love from Samsung.
Rumor has it the fix raises black level/lose some
That is something I don't want to do... So the fix might be a skip for me.

no worry, the fix leaves black levels alone and does fix the pops.
post #3706 of 4123
Have there been test to prove that?
Thanks zoyd
post #3707 of 4123
My tests on the D8000 show baseline mll is the same. LarryInRI did similar tests on his D7000 (old firmware) and posted on HDJ showing the mll rise with APL is normal. He has now updated to the new logic board firmware and will report on mll shortly.
post #3708 of 4123
What YCbCr and deep color options does everyone use on their bluray players on this set?
post #3709 of 4123
Just ordered a 64 off amazon..should be delivered on Friday. Really hope it turns out to be a good set.
post #3710 of 4123
Hey guys, just bought 59D7000. Has a fix come out for the FBr issues yet? Also, is it true ALL sets have it? Thanks in advance...
post #3711 of 4123
Hey guys. I have a pn64d7000 and a 40gb PS3. Tried to play the 3d version of Capt America and the movie started to play, then all of a sudden the tv started flickering and then the tv says there is no connection. I tried Lion King 3d and same thing. I have the latest firmware for the
PS3 and the TV. I ran the video setup wizard for the PS3 as well. The hdmi cables worked for 3d with another tv so I don't think they're the problem. I did a couple of searches through this thread and nothing came up. Anyone have any ideas what I'm doing wrong?
post #3712 of 4123
Quote:
Originally Posted by brian6751 View Post

What YCbCr and deep color options does everyone use on their bluray players on this set?

With my Oppo BDP-83, I'm using 4:4:4 (upsampling in the Oppo should be as good or better than in the TV). I set deep color to OFF because my understanding is there is nothing (or very little) to be gained by using it (at least not with bluray or DVD, the color precision is still 8 bits, deep adds 2 bits that will generally not be used).
post #3713 of 4123
hi guys, just got my 64d7000 and playing with it. I have an hdmi cable going to my onkyo receiver and coming out from the onkyo is my blu ray my tivo and my wd hub.when I use a samsung app there is no sound thru the receiver. if I turn off the receiver I have sound thru the tv spkrs, is this normal?
post #3714 of 4123
Quote:
Originally Posted by gary712 View Post

hi guys, just got my 64d7000 and playing with it. I have an hdmi cable going to my onkyo receiver and coming out from the onkyo is my blu ray my tivo and my wd hub.when I use a samsung app there is no sound thru the receiver. if I turn off the receiver I have sound thru the tv spkrs, is this normal?

Sounds like another case of turn off AnyNet. Then turn off the TV speakers.
post #3715 of 4123
thanks for the reply but still the same I turned anynet off and switched to external spkrs.
now I have the tivo sound still on and still no sound from apps
post #3716 of 4123
You have to run an optical cable from the tv to the receiver. TV out to AVR in. Unfortunatley, these models do not have ARC.
post #3717 of 4123
I will try that tomorrow after work. thanx, G
post #3718 of 4123
Quote:
Originally Posted by nikerret View Post

You have to run an optical cable from the tv to the receiver. TV out to AVR in. Unfortunatley, these models do not have ARC.

I'm pretty in the manual it says it has ARC..
post #3719 of 4123
Quote:
Originally Posted by ondaedg View Post

Hey guys. I have a pn64d7000 and a 40gb PS3. Tried to play the 3d version of Capt America and the movie started to play, then all of a sudden the tv started flickering and then the tv says there is no connection. I tried Lion King 3d and same thing. I have the latest firmware for the
PS3 and the TV. I ran the video setup wizard for the PS3 as well. The hdmi cables worked for 3d with another tv so I don't think they're the problem. I did a couple of searches through this thread and nothing came up. Anyone have any ideas what I'm doing wrong?

Can anyone offer any insight on this?
post #3720 of 4123
Quote:
Originally Posted by dzack02 View Post

I'm pretty in the manual it says it has ARC..

Where? Everything I've found says the 8000 series is the only plasma to have ARC. I'd love to get rid of my optic cable, but.......well, if the 7000 has ARC, I can't figure it out.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Plasma Flat Panel Displays
AVS › AVS Forum › Display Devices › Plasma Flat Panel Displays › Official Samsung 2011 PNxxD7000 Thread