or Connect
AVS › AVS Forum › Blu-ray & HD DVD › Blu-ray Players › AVS master thread for the Samsung BD-D5500
New Posts  All Forums:Forum Nav:

AVS master thread for the Samsung BD-D5500 - Page 8

post #211 of 253
Quote:
Originally Posted by robsis View Post

Well...I just updated to the new firmware and now I can't get into SmartHub at all...it just sits on a blank screen and says: "updating". I even reset the whole unit...but no luck at all. Very disappointed.

EDIT: A hard reset by holding down the 'stop' buttom on the panel for 5-8 seconds resets the entire unit and did the trick (note that you do have to re setup the entire unit...). The reset in the setup menu is useless.

I can't tell you how many times I tried doing that on my player and it still wouldn't work. I finally had someone from Samsung say to send it in instead of its a router issue so I did. I got an email back saying they didn't find anything wrong with it. I asked if they had it hooked up to the internet and was told yeah they did. Got it back today, hooked it up the exact same way I previously had it, and it's magically connected to the internet now. Nothing changed on my side. Oh well.
post #212 of 253
Quote:
Originally Posted by rboster View Post

It's my understanding you are asking about a blu ray player as part of a Home Theater in a box system. If so, you'd be better off posting in our forum dedicated to HTIB :http://www.avsforum.com/avs-vb/forumdisplay.php?f=109

The players discussed in this forum are "standalone" blu ray units. I merged your thread in the kissing cousin of your player by Samsung hoping you will get an answer to your question. ....but I would repost in the other forum too.

Thank you very much for your help rboster.
post #213 of 253
Has anyone managed to see this player from a Windows 7 PC? I would like to send video files to it using DLNA and the "Play to" function on the PC, but the player does not appear on the network.
Other devices do not see it too, like a DLNA program on an HTC smartphone. When browsing for an output device, I can not see the player.

Is this possible at all?

From the player itself I can browse and play pictures and video from the PC, so network connectivity is not a problem.
post #214 of 253
Has anyone tried the latest firmware? I'm installing now, but didn't see any release notes.
post #215 of 253
Quote:
Originally Posted by the_dudeman View Post

Hi, thanks for starting this thread. I own one of these and so far no issues. I own an old Panny BD30 which has served me well for years but thought I would upgrade.

I feel a little weird about the Sammy. It seems to work fine and BD playback looks great from the one movie tested so far "The Expendables". But I should probably play that movie on my Panny and compare IQ. The Panny at the time of release was supposed to be one of the best and it always looked great to me but I'm not a videophile.

I don't like the design of the Sammy, it looks weird and the disc "door" is kind of a lame design. I know they are trying to stand out from the pack with the space age design of this player, but jeez.

Anyway, I've owned for less that a week and still checking it out. I really like all the apps and from what I've read Samsung and Sony have the most. Although it sounds like the new pannys have quite a few but not as many.

I'm torn, I may keep it, but I'm toying with the idea of getting a panny 210.

dudeman.

Go get the Panasonic and be done with it...
post #216 of 253
Quote:
Originally Posted by JMCurtis View Post

Where did you buy yours from? May be a code as to where they are bought from.

My "full" model # also ends in ZA (I'm in the US too) BD-D5500C/ZA purchased at Fred Meyers.
Forgot to add mine is a "Home Theater In A Box"
post #217 of 253
For the last week everytime I try to access Samsung APPS I get an error that there is network interference. However APPS that use the network are working fine
????
post #218 of 253
Does this player have an ARC setting? I'm not seeing anything in the settings.
post #219 of 253
Anyone know why the selection of Samsung apps is different than the apps for the TV's?
I do not see the Samsung 3D preview app nor the HBOgo app
post #220 of 253
"This Firmware update provides the following benefits:Ver.1025.1 Mar.24.2012 - Improved apps compatibility"

When I am in the main menu I can see my Western Digital MyBookLive Network Harddrive available as a netword device, via dlna. I haven't tried to watch pics from it though.

EDIT: looks like there was also an Allshare software update on April 2nd too.

For those of you having DLNA trouble from your PC:

"AllShare is Samsung’s content-sharing technology, powered by *DLNA.
The AllShare application makes it possible to share and play media content on *DLNA-ready
devices (computers, TVs, mobile phones, camcorders, digital cameras, etc.) via a local network"
post #221 of 253
Could the BD5500 play .iso 3D through USB?
Thanks
post #222 of 253
I have had this player for a couple of months now and it works well...I have had some issues with certain Disney movies during playback. The Movie will play the previews and title screen and the "firework" screen but during the 2nd Disney castle intro screen it begins to judder both video and audio...this continues for the whole movie... it does this at the same place on every toy story blu-ray and several other Disney ones as well...sometimes powering off the unit fixes the problem...but then it comes back later sometimes...
Discs are clean with no scratches and it is always the same place in every one of the Disney movies that it does this during the movie at the beginning...i have current firmware 1025 and am playing via HDMI to a Samsung un55d7000...thanks in advance
post #223 of 253
Quote:
Originally Posted by Louie_18 View Post

Could the BD5500 play .iso 3D through USB?
Thanks

Up
post #224 of 253
Quote:
Originally Posted by rboster View Post

It's my understanding you are asking about a blu ray player as part of a Home Theater in a box system. If so, you'd be better off posting in our forum dedicated to HTIB :http://www.avsforum.com/avs-vb/forumdisplay.php?f=109

The players discussed in this forum are "standalone" blu ray units. I merged your thread in the kissing cousin of your player by Samsung hoping you will get an answer to your question. ....but I would repost in the other forum too.

Isn't it the same player as the standalone? Same model "Samsung blu-ray HT-D5500 player". Only difference is the speakers?
post #225 of 253
I dont think it plays ISO files.
Its not listed under the supported file types in the manual.
http://www.samsung.com/us/support/ow...ct/BD-D5500/ZA

Quote:
Originally Posted by Louie_18 View Post

Could the BD5500 play .iso 3D through USB?
Thanks
post #226 of 253
Quote:
Originally Posted by cjmx2 View Post

I have had this player for a couple of months now and it works well...I have had some issues with certain Disney movies during playback. The Movie will play the previews and title screen and the "firework" screen but during the 2nd Disney castle intro screen it begins to judder both video and audio...this continues for the whole movie... it does this at the same place on every toy story blu-ray and several other Disney ones as well...sometimes powering off the unit fixes the problem...but then it comes back later sometimes...
Discs are clean with no scratches and it is always the same place in every one of the Disney movies that it does this during the movie at the beginning...i have current firmware 1025 and am playing via HDMI to a Samsung un55d7000...thanks in advance


yep, sometimes I won't get any audio at the second fireworks screen and beyond. Only real fix is to load some other non disney blu ray to clear out the memory, or whatever. I've never had it happen with a non-disney disc.
post #227 of 253
Quote:
Originally Posted by Electricide View Post


yep, sometimes I won't get any audio at the second fireworks screen and beyond. Only real fix is to load some other non disney blu ray to clear out the memory, or whatever. I've never had it happen with a non-disney disc.

Thanks glad to know someone else had the same problem...and I'm not crazy
post #228 of 253
I bought this to hook up to my 1080p projector when I blew the HDMI on my LG BD390.

Good things to say so far (not connected the ethernet yet) but I was hoping to make it region free for DVDs (having some from the UK).

It looks like from fw 1015 onwards this is not possible. I have fw 1016 and was looking if it was possible to downgrade it. If it's not possible then I might as well upgrade to 1025 but wanted to see if there was anything I could do first to make it region-free.

I have read a lot of possible options (I have the remote without the repeat button) but none of them seem to work. I have put codes into players for years but this one wants to defy me!

It seems that Samsung only offer the latest fw and multiple Google searches have proved fruitless in finding older files (even archive.org didn't help).

Any advice welcome :-)
post #229 of 253
Quote:
Originally Posted by Mysto View Post

Discovered a CINAVIA problem playing MKV files. Cinavia is not supposed to be detectable in DTS but when I play DTS audio on some files with Cinavia on the 5500 I get delays in the audio or even replays. If I convert the audio to AC3 the Cinavia protection kicks on and mutes the audio with the nasty error message.

Has anyone else experienced this? Does anyone have a fix? I still have my media box but using two different players is a pain in the butt.

After a recent firmware update I've started getting audio repeats (about 1 second worth) on MKV files. Not sure if it's DTS only but it sure is irritating.
post #230 of 253
Blu-Ray Title: The 25th Anniversary Rock & Roll Hall of Fame Concerts
Movie Studio: Time Life
Player Model: Samsung BD-D5500
Firmware Version: 1025 (latest one)

As soon as the title menu appears the audio comes and goes and also the video plays but seems to have small pauses. (it's like a sync issue).
If I pause the player and play again, the audio comes back but for a moment until it goes again.
Happens in the whole disc. (both discs).
All other Blu-ray titles I've got are playing back well

The weird thing is that I first played back disc 2 of the title without any problem,
then I put disc 1 and the described problem started.
When I inserted disc 2 again, it never played back well again.

- I have updated the firmware to the latest version. (1025)
- I have performed a full reset on Bd-D5500.
Without success.

Does anyone knows what could be the problem. ?

I've emailed samsung tech support, but still waiting for an answer.

Thanks.
post #231 of 253
This may sound like a silly question, but when i go into youtube I don't see anywhere to sign in so I can't access my playlist from my youtube account. Also while searching youtube I can't delete anything I make a mistake with in the search box. Can anyone help? thanks
post #232 of 253
New firmware update on July 2nd. The release notes don't say what it does though....
post #233 of 253
Thanks for the heads up.
If you click on the blue "?" it says "Improved apps compatibility"
post #234 of 253

Internet@TV Apps on Samsung Blu-ray BD-D5500C

When I clicked on the Internet@TV Icon , at first it took 30 mins while displaying "downloading."

But it never brings up the the Internet@TV Apps. Anyone got this working? Samsung Tech Support is of no help. They want to charge me $110 to get it sent back to a repair center since I am out of warranty.

AVR
post #235 of 253
Has anyone found a usb wireless adapter that will work with this dvd player?
post #236 of 253
you have to buy the proprietary one I believe.

Might as well buy a wireless bridge at that point. blu ra>lan cable>bridge>router sort of thing.
post #237 of 253
I have it hooked up to a dd-wrt'd linksys router but it can only do g and I'm looking at upgrading to n. This is the only piece that can't use n.
post #238 of 253
Anyone have trouble getting Avatar 3D Blu-ray to work?
The 3D disc won't work at all -hear sort of clicking notices and only way I can get the disc out is by turning it off and then on again and hitting the eject button.
Latest 1030 update doesn't help.
All my other discs work fine.

UPDATE: End of the year, end of my frustration, and end of my 5500 -Sorry to say I've tossed it.
Final straw was not being able to load the 2D or 3D Avatar discs despite having the latest firmware.
Replaced it with a Sony S590 that works flawlessly.
Edited by Bri in Mtl - 1/2/13 at 2:10am
post #239 of 253
I finally ponied up for the active 3D glasses for my LG plasma. The only disc we have in 3D is Rio, and something is certainly "off" about it. Sometimes the background is further forward than the foreground. Or a general blurriness. I've read a bit that maybe this disc was encoded with "right frame first" instead of left. Other blu ray players got firmware updates to deal with this.

Is there a Disney WOW or other disc that is for testing 3D? Or should I just go buy something that was filmed in 3D (though...not Avatar apparently).
post #240 of 253
Quote:
Originally Posted by Electricide View Post

I finally ponied up for the active 3D glasses for my LG plasma. The only disc we have in 3D is Rio, and something is certainly "off" about it. Sometimes the background is further forward than the foreground. Or a general blurriness. I've read a bit that maybe this disc was encoded with "right frame first" instead of left. Other blu ray players got firmware updates to deal with this.

Is there a Disney WOW or other disc that is for testing 3D? Or should I just go buy something that was filmed in 3D (though...not Avatar apparently).
There's a 3D testing mode on the Brave 3D disc, IIRC, and one of the things it does check is to see if left and right are switched.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Blu-ray Players
AVS › AVS Forum › Blu-ray & HD DVD › Blu-ray Players › AVS master thread for the Samsung BD-D5500