or Connect
AVS › AVS Forum › Video Components › Home Theater Computers › AVR-1611-HTPC Setup, video turns on/off
New Posts  All Forums:Forum Nav:

AVR-1611-HTPC Setup, video turns on/off

post #1 of 6
Thread Starter 
custom built HTPC, i3, 4GB, windows7
nVidia GeForce GT 430
AVerMedia A188c tuner card
Vizio 47" E470LE
Denon AVR-1611 Receiver

When watching tv through Windows Media Center using a tv tuner card, and when watching a channel in HD, everything is perfect. When I try to watch a channel is SD or when the HD channel has SD commercials, the tv screen video will turn on/off (the whole screen goes black). I've spent a few hours searching for an answer, but haven't found anything. Anyone else have this problem and have a solution? I've searched through settings and I'm pretty tech savvy, but what can I do to fix this? Thanks.
post #2 of 6
Thread Starter 
bump.
I noticed that this only occurs for certain channels. For instance I was watching basketball broadcast over the air in HD through an antenna, and this issue was occurring. Later on that night I was watching SNL on a different channel in HD through an antenna, and during the commercials, the video was not blacking out like it was for the other channel. Also note that when the screen goes black, I still get audio, and also note that beyond the video going out, once in a while the tv would report "no signal" and when the commercials were over and back to the game, the video would be fine. Man, this is annoying!
post #3 of 6
Thread Starter 
bump, no one else ever have this issue?
post #4 of 6
What you're experiencing is fairly strange. I have a totally different set up (Intel e4300 cpu, Sapphire Ati 5450 video card, Hauppauge 950 usb tuner, Win7 32 bit) and have never experienced this issue.

Could it be a bad hdmi cable or hdmi handshaking issue between your htpc and receiver?
post #5 of 6
Thread Starter 
It only happens during commercials, its like the receiver is trying to compensate for the change in aspect ratio?? or something. As soon as the main show comes back on, everything is perfect. Very odd, but oh well I guess.
post #6 of 6
So when HD content switches to SD, the screen goes black. When the program comes back on, the video begins showing again? It sounds like a handshake issue to me too.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Home Theater Computers
AVS › AVS Forum › Video Components › Home Theater Computers › AVR-1611-HTPC Setup, video turns on/off