or Connect
AVS › AVS Forum › Display Devices › Plasma Flat Panel Displays › Official Panasonic GT30 Series Discussion Thread [No Price Talk]
New Posts  All Forums:Forum Nav:

Official Panasonic GT30 Series Discussion Thread [No Price Talk] - Page 139

post #4141 of 4163
Quote:
Originally Posted by Coligion View Post

Anyone have any thoughts as to what I said above? I was hoping some other owners might be able to check out there video under component for any similarities to what I described. Is there any chance that by having the breakout cables they are causing some noise and/or loss of signal due to the added connection? I contacted Panasonic about this issue and described it at length, but all they wanted to do was have me schedule an appointment to have a service technician come out.

Coligion, I actually had a very similar video issue to yours, although mine was only on HDMI 1 & 2. I spent HOURS with Panny support trying to troubleshoot the issue, but the only fix that worked was swapping out the main board.
post #4142 of 4163
Anyone out there use a GT30 with Comcast's Xfinity X1 cable? Just got mine and while the interface is pretty sweet, the picture quality on the DVR is really compressed. Lots of noise in the blacks and some pretty significant ghosting. Wondering if anyone else was having similar issues?
post #4143 of 4163
Any tricks to dampen the buzzing sound? I have a June 2011 build and the sound is noticeable and annoying to me. Of course the panny tech came out and said it was normal. If it this level of buzzing was normal no one would buy them. I must have one that is worse than normal. I am going to mount it on a wall within a mantel surround above the fireplace and wonder if I need to incorporate sound dampening behind the set. Any ideas?? I also did the slide burn in if that help with suggestions. Thanks
post #4144 of 4163
Quote:
Originally Posted by spam33 View Post

Coligion, I actually had a very similar video issue to yours, although mine was only on HDMI 1 & 2. I spent HOURS with Panny support trying to troubleshoot the issue, but the only fix that worked was swapping out the main board.

I've been having something similar for all HDMI inputs. I am seeing grainy/snowy video noise regardless of source or cable. The TV is plugged into a power conditioner then into the wall outlet behind it. The noise is most obvious in light and bright scenes especially when there are very white images. May have to call customer support.
post #4145 of 4163
i have a noticeable buzzing noise that seems to be coming from the top right hand corner fan in the back. (65GT30) gets louder as the TV gets brighter. i also had an issue that i was troubleshooting (turned out to be a bad HDMI cable) and tried other inputs and noticed a huge drop in picture quality especially in the blacks (graininess and what looked like squiggles, for lack of a better term). realized that picture settings were on standard and not my usual custom setting.
post #4146 of 4163
I too have the buzzing. I had a service tech sent out by Panasonic a couple of months ago and he said it was in the acceptable range. He tried to add credibility by mentioning he owned a pioneer plasma and would take the buzzing over PQ any day. Almost acting as if I was not knowledgeable regarding HT equipment. Well, I would never have bought this set with this annoying buzzing. Inherent with Plasma or not. I am about to mount this unit within an integrated mantle design and fear it sound worse bouncing out of the cavity it will reside within. If anyone has an way to mitigate the buzzing I would try anything. Otherwise, I am going to move it to the basement and never buy a Panasonic set again.
post #4147 of 4163

I wanted to post on my "7 blinking lights of death" experience with the GT30.  The TV stopped working just shy of the two year mark.  I called Panasonic and of course, they offered to do nothing for me, despite widespread reports of this problem.  Luckily, I paid for the TV with Visa, which extended the warranty to two years.  I took the TV to a local repair shop; it needed replacement of the SC, SD, and SU boards.  Visa approved the repair.  The TV shop had trouble finding one of the boards, and it took about a month to get one.  I looked around myself on ebay and could not find the exact one either.  The guy said he was surprised to find scarcity of a part on a relatively recent model from a big company.   The TV is working again.  I was tempted to get a new TV but could not bring myself to buy another Panasonic, no matter how great the reviews are.  The lower end plasma from Samsung in 2013 has a highly reflective, light gray screen that I did not like, and my wife thought the two-tone, four-legged stand was just ugly.  The high end Samsung plasma looked fantastic but was just too expensive for me.

post #4148 of 4163
Does anyone have a gt30 and zt60? I am thinking of purchasing a 60zt60 to replace my 55gt30 which will be moved to another room. I want to get one before they are gone due to panny's decesion to stop production.

In a windowless dark room viewing enviroment, will it be enough of a difference to justify the purchase? I have been wanting to get a 60" for a long time regardless so this may take care of everything....
post #4149 of 4163
Hey guys, my little brother has this set and he's been having issues with the tv turning itself off constantly. He says sometimes it won't stay on longer than a few seconds then other times it will stay on longer. His software is up to date, I'm thinking firmware. What are your thoughts?
post #4150 of 4163
I got a question about the optical output dongle, I cannot seem to find mine and panasonic charges quite a bit. Has anyone bought one from say monoprice or amazon? Is it anything special?

Is this all it is?

Toslink Female to Toslink Mini Male Adapter

http://www.monoprice.com/Product?seq=1&format=2&p_id=2671&CAWELAID=1329459361&catargetid=320013720000010660&cadevice=c&cagpspn=pla&gclid=CPXMs4vIkrwCFepQOgodbUEAqQ
post #4151 of 4163
got the 55gt30, had it for 2 years now, never got a chance to post this question, line bleeding, is that normal? is there any way to fix it?
i hope im using the right term, im referring to when you get like words on the screen before a movie starts and where the words are, slightly transparent lines go out to the end of the screen horizontally.
post #4152 of 4163
guys - just came across a mint condition gt30 55 inches with Skype cam, usb dongle, etc. $600 cash. Pretty good deal no? The other option is ST50 55 inch but 1100 not mint condition prob ok. Thought the pic diff wasn't big enough for the price diff. thoughts?
post #4153 of 4163
Quote:
Originally Posted by delt31 View Post

guys - just came across a mint condition gt30 55 inches with Skype cam, usb dongle, etc. $600 cash. Pretty good deal no? The other option is ST50 55 inch but 1100 not mint condition prob ok. Thought the pic diff wasn't big enough for the price diff. thoughts?

Buy it! Recently upgraded my man cave set to a vt60 from a gt30 (moved upstairs) comparing the two the gt30 still holds its own in picture quality. If it is mint, that is a excellent price.
post #4154 of 4163
Quote:
Originally Posted by Mean Gene View Post

Buy it! Recently upgraded my man cave set to a vt60 from a gt30 (moved upstairs) comparing the two the gt30 still holds its own in picture quality. If it is mint, that is a excellent price.

I was going to buy it today but then the deal of all deals popped up and I jumped all over it. Get this - mint condition 55 inch ST 50......for $550!!!! I just came back from getting it (drove 2 hours to get it). Mint condition indeed. Just need to buy a stand (40 on ebay) as the one owner had it on the wall so in total around 600. Can't beat that!
post #4155 of 4163
Quote:
Originally Posted by delt31 View Post

I was going to buy it today but then the deal of all deals popped up and I jumped all over it. Get this - mint condition 55 inch ST 50......for $550!!!! I just came back from getting it (drove 2 hours to get it). Mint condition indeed. Just need to buy a stand (40 on ebay) as the one owner had it on the wall so in total around 600. Can't beat that!

Even better, now go get the gt30 also for another room. two sets for the price of one. Where are you located if I may ask?
post #4156 of 4163
Quote:
Originally Posted by Mean Gene View Post

Even better, now go get the gt30 also for another room. two sets for the price of one. Where are you located if I may ask?

Well I have a very bright room upstairs and have a C8000 LED sammy which stills looks unbelievable so I'm keeping that there. No other rooms need tvs....

Located in DC.
post #4157 of 4163
Anyone set up a Panasonic DMP-BDT 220 with their GT30 and have some good video settings their BR player that work well with their TV? I'm almost afraid to start messing with another set of tweaks I don't understand well ;-)
post #4158 of 4163
Quote:
Originally Posted by Noonin View Post

Anyone set up a Panasonic DMP-BDT 220 with their GT30 and have some good video settings their BR player that work well with their TV? I'm almost afraid to start messing with another set of tweaks I don't understand well ;-)

I have the 320 hooked up to my GT 30 and get good results using all the default settings on the 320.
post #4159 of 4163
Can anyone help me with this kind of weird situation? I have a Panasonic sound bar in my basement den hooked up to a 46” Panasonic 720p and it sounds pretty good and the volume level is more than powerful enough.

So I decided to take it upstairs and hook it up to my 55” Panasonic GT30. It works except even when I crank volume up all the way (it’s “100” on both pannys) the sound is just barely audible. For the life of me I can’t figure out why there should be such a difference. Any ideas would be greatly appreciated.
post #4160 of 4163
Did you set the tv speakers to Home Theater? Not sure but I think that pertains to HDMI out only.
post #4161 of 4163
Yes I did and I am using HDMI for all connections including the ARC connection. It really is neat to just be using HDMI for all connections. However you have given me an idea to try the TV speakers by themselves and see how loud (if loud at all) they sound at "100". Will let you know.
post #4162 of 4163
Tried the GT30 speakers by themselves and actually sounded a little louder at full blast than the sound bar did-which is weird given the TV speakers shoot out to a wall (GT30 is in entertainment center) and the Panasonic sound bar speakers shoot straight out. So problem must be with the "handshake" between GT30 and sound bar? any suggestions?
post #4163 of 4163
I don't have a sound bar but in order to use the HT1B hooked to my ST30 I have to have Vierra Link turned on. That enables ARC. Maybe someone else with a sound bar can chime in. That setup works with the TV speakers on or off, still get sound from the HT speakers but I think a soundbar will work differently.

Menu > setup > scroll down to Vierra Link > on

There's been a lot of folks with Soundbar issues, you may want to search this or one of the newer Panny threads. Or maybe post a question in the ST60 thread.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Plasma Flat Panel Displays
AVS › AVS Forum › Display Devices › Plasma Flat Panel Displays › Official Panasonic GT30 Series Discussion Thread [No Price Talk]