or Connect
AVS › AVS Forum › Display Devices › Digital Hi-End Projectors - $3,000+ USD MSRP › HDMI not working on Epson 8350
New Posts  All Forums:Forum Nav:

HDMI not working on Epson 8350

post #1 of 5
Thread Starter 
My brother just got an epson 8350 and a ps3 as a dvd player. The projector is in the room behind the theater, while the ps3 and receiver are at the front.

The ps3 displays fine when plugged driectly into he projector, but when plugged in at th wall panel with a 35' extension cord the display says "not supported". "H: 67.43kHz. V:59.90Hz". I assme that the signal is dropping with the length of the cable. Is this correct? What's the solution?

Thanks,
Travis
post #2 of 5
Try avoiding wall plates and any port extenders, etc. If you can run a straight cable with pass through wall plates you'll have a better chance but 35' is still a long run. Try this with your current cable if possible. If that doesn't work here are a few solutions.

1. Use a balun, either cat5 or fibre (the latter preferred but pricey, for longer distances definitely necessary but your run is not that long and cat5 would be fine). I recommend ones by Ethereal, Spectrum Electronic Solutions or Binary. For fibre Neopro integrator.

2. Use the current cable and try a signal restorer. I recommend the ones by Ethereal or Spectrum Electronic Solutions. This is a good option if it is difficult to run a cat5 or fibre optic cable.

3. Replace the current cable and don't use the wall plates as mentioned before. This is probably the least expensive solution but expect to replace it again in the future with one of the other solutions if you ever upgrade to 3D, Higher res. PJ, deep color sources, etc.
post #3 of 5
THis thread is in the Wrong spot,
Needs to be moved over to the Under 3000 section...
post #4 of 5
Thread Starter 
Quote:
Originally Posted by fraisa View Post

THis thread is in the Wrong spot,
Needs to be moved over to the Under 3000 section...

Sorry, I posted this on my phone. I didn't realize that this issue is only because I have a projector that costs less than a decent used car. I'm so sorry to pollute this forum with my plebian problems.


But anyways, BobL nailed it on the head. The wall plate was the issue. I removed the connector on the plate and ran the HDMI calbe through at that spot and it works fine now. So the cheap POS projector can now display the picture from nearly-free PS3 just fine.

Thanks,
Travis
post #5 of 5
Quote:
Originally Posted by BigguyZ View Post

Sorry, I posted this on my phone. I didn't realize that this issue is only because I have a projector that costs less than a decent used car. I'm so sorry to pollute this forum with my plebian problems.


But anyways, BobL nailed it on the head. The wall plate was the issue. I removed the connector on the plate and ran the HDMI calbe through at that spot and it works fine now. So the cheap POS projector can now display the picture from nearly-free PS3 just fine.

Thanks,
Travis

No Problem.
I never use wall plates that connect.
I actually use plates that have a silver type mesh so you put the cable thru then the mesh goes back over the cable...
then you can put other cables thru if needed
New Posts  All Forums:Forum Nav:
  Return Home
AVS › AVS Forum › Display Devices › Digital Hi-End Projectors - $3,000+ USD MSRP › HDMI not working on Epson 8350