or Connect
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › Official Sony NX720 Owner's thread (KDL60NX720, KDL55NX720, KDL46NX720)
New Posts  All Forums:Forum Nav:

Official Sony NX720 Owner's thread (KDL60NX720, KDL55NX720, KDL46NX720) - Page 97

post #2881 of 3424
Quote:
Originally Posted by neverfaithful View Post

Sickest PQ yet and it was a OnDemand move not even Blu-ray. I can't see it getting better than 1080p.

You may get a higher video bitrate and better audio with blu-ray, but you will not get a higher resolution than 1080p.
post #2882 of 3424
Quote:
Originally Posted by Anoop Parwani View Post


Anyone else know any other workaround for playing .mkv files on sony?

There are a few things you could do. If you have a mac running, you can run PS3MediaServer, which will play anything, and it shows up under Video on the TV. Or I run Airvideo on the mac with an apple TV. It is by far the most consistent. It will play any video file made. But you would have to have apple TV. So your best option is probably PS3Mediaserver, which will run on PC or MAC and does not require additional hardware
post #2883 of 3424
Quote:
Originally Posted by koan00 View Post

You may get a higher video bitrate and better audio with blu-ray, but you will not get a higher resolution than 1080p.

Yea for now until the 4K technology comes out. Also, as far as sound quality it made a huge difference when I turned off all the settings in my Sony S 580 3D Blu-ray player and let my AVR do all the sound decoding in another movie i watched.
post #2884 of 3424
Quote:
Originally Posted by Anoop Parwani View Post

Anyone else know any other workaround for playing .mkv files on sony?

Install PS3 Media Server on your PC and you'll be good to go.
It works great with the NX, however it seems to not work well with high bitrate movies like 720p and up.
post #2885 of 3424
Quote:
Originally Posted by neverfaithful View Post

OMG Immortals looks sick on my NX720 and my settings. Me and my friends were there with eyes open in the dark with awe. The whole movie. The scene with when the gods flipped the boat with the huge wave and got tar all over them. Sickest PQ yet and it was a OnDemand move not even Blu-ray. I can't see it getting better than 1080p.

What were your settings again neverfaithful?

Did you keep motion flow on Standard in the end.

I must admit i have been messing around.....again i know, and now have backlight 7 and Adv contrast enhancer med, black corrector mid, live colour low, colour temp neutral. I really do not know what has happened to me but i actually like it.....i blame neverfaithful.
post #2886 of 3424
I've basically given up on messing with the settings with this TV. I've tried all settings I could find in this thread, and every time I switch back to the default it just looks better to me. I'm convinced Sony must have done a lot of testing to get those default settings looking like they do.

Only changes I did make are changing motion flow to clear, and cranking the backlight a bit to make up for it.
post #2887 of 3424
Quote:
Originally Posted by HaRd2BeAr View Post

What were your settings again neverfaithful?

Did you keep motion flow on Standard in the end.

I must admit i have been messing around.....again i know, and now have backlight 7 and Adv contrast enhancer med, black corrector mid, live colour low, colour temp neutral. I really do not know what has happened to me but i actually like it.....i blame neverfaithful.

I don't even know my setting of the top. I have to go home to check them but yes I left Motion Flow at Standard. I think it perfect like that, not to much and not too little.

LMAOOOO (Welcome to my world). Again you messed with your settings, hey it's a work in progress. I do no know if you read my other post from the other day but I had my light sensor on the whole time. I just turned it off the other day, what a difference. I also raised my backlight to 7 (HEY, WE AGREE ON SOMETHING) and wow, it was perfection for me (my eyes). I also know that all my noise reduction is off as well.

I will post my settings tonight from my iphone since I have the AVS Forum app I can do it from my recliner
post #2888 of 3424
Quote:
Originally Posted by neverfaithful View Post

I don't even know my setting of the top. I have to go home to check them but yes I left Motion Flow at Standard. I think it perfect like that, not to much and not too little.

LMAOOOO (Welcome to my world). Again you messed with your settings, hey it's a work in progress. I do no know if you read my other post from the other day but I had my light sensor on the whole time. I just turned it off the other day, what a difference. I also raised my backlight to 7 (HEY, WE AGREE ON SOMETHING) and wow, it was perfection for me (my eyes). I also know that all my noise reduction is off as well.

I will post my settings tonight from my iphone since I have the AVS Forum app I can do it from my recliner

Thank you.

I have just come to realise that i am never going to have my set calibrated or reference, nor would i probably even like it so. So i am just playing around with all the settings.

One thing i am struggling with, is with colour tone. With neutral whites are white and clouds look....cloudy. But other colours look a little off, with that in mind i find Warm 2 looks better for everything except whites which end up looking creamy. I just cant find a decent balance. Not sure if i should reduce Red Gain in warm 2 or Blue gain in neutral.

Playing with settings never gets old though. I can admit at least that some of the enhancers definitely add some nice effects to the image, while i know they more than likely take the picture away from industry standards, as i said above it isn't bothering me so much any more that this is the case, it is how it appears on screen to me that matters.

Has someone stole my account....jk
post #2889 of 3424
Quote:
Originally Posted by neverfaithful View Post

I don't even know my setting of the top. I have to go home to check them but yes I left Motion Flow at Standard. I think it perfect like that, not to much and not too little.

LMAOOOO (Welcome to my world). Again you messed with your settings, hey it's a work in progress. I do no know if you read my other post from the other day but I had my light sensor on the whole time. I just turned it off the other day, what a difference. I also raised my backlight to 7 (HEY, WE AGREE ON SOMETHING) and wow, it was perfection for me (my eyes). I also know that all my noise reduction is off as well.

I will post my settings tonight from my iphone since I have the AVS Forum app I can do it from my recliner

Yes i noticed that you had the light sensor on, it was one of the first things i switched off. It really sheds brightness from the screen purely for energy saving but does make the picture very dull.
post #2890 of 3424
Quote:
Originally Posted by HaRd2BeAr View Post

One thing i am struggling with, is with colour tone. With neutral whites are white and clouds look....cloudy. But other colours look a little off, with that in mind i find Warm 2 looks better for everything except whites which end up looking creamy. I just cant find a decent balance. Not sure if i should reduce Red Gain in warm 2 or Blue gain in neutral.

This is the exact issue I have.
post #2891 of 3424
Quote:
Originally Posted by koan00 View Post

This is the exact issue I have.

Its hard because for decent quality documentaries/ nature programs and sports neutral looks the best, but for most films, soaps and the majority of things i watch Warm 2 looks best. I don't want to have to change it every time the content changes.

There must be a sweet spot somewhere.

I know certain content just looks bad no matter the settings/colour temperature, but some things do look much better with Neutral and vice versa.

Aaron
post #2892 of 3424
Hows 3d viewing on the NX720? i read theres a lot of crosstalk. is that true? Is the Hx820 better in this case?

Also do we know what codecs are supported by sony? Has anyone tried playing a .mkv file directly on a sony? what happens?
post #2893 of 3424
Quote:
Originally Posted by Anoop Parwani View Post

Hows 3d viewing on the NX720? i read theres a lot of crosstalk. is that true? Is the Hx820 better in this case?

Also do we know what codecs are supported by sony? Has anyone tried playing a .mkv file directly on a sony? what happens?

I own the HX823 but as of yet i haven't tried 3D.

I did try 3D on a 40NX723 (UK) and actually rather liked it, i could find no immediate fault with the image.

Aaron
post #2894 of 3424
What do you think the best Motionflow setting would be for watching hockey?
I can't see a whole lot of difference between standard and clear. I did read that clear uses the full resolution however. Not sure if that's true.
post #2895 of 3424
Quote:
Originally Posted by Anoop Parwani View Post

Hows 3d viewing on the NX720? i read theres a lot of crosstalk. is that true? Is the Hx820 better in this case?

Also do we know what codecs are supported by sony? Has anyone tried playing a .mkv file directly on a sony? what happens?

It is watchable to me.
post #2896 of 3424
Quote:
Originally Posted by HaRd2BeAr View Post

I own the HX823 but as of yet i haven't tried 3D.

I did try 3D on a 40NX723 (UK) and actually rather liked it, i could find no immediate fault with the image.

Aaron

OMG you have that model? I thought you had the NX720. Of course the settings will be slightly different, we do not even have the same model.
post #2897 of 3424
Quote:
Originally Posted by HaRd2BeAr View Post

One thing i am struggling with, is with colour tone. With neutral whites are white and clouds look....cloudy. But other colours look a little off, with that in mind i find Warm 2 looks better for everything except whites which end up looking creamy. I just cant find a decent balance. Not sure if i should reduce Red Gain in warm 2 or Blue gain in neutral.

I tweaked my white balance settings to the max. It is sweet, like going to the theater.
post #2898 of 3424
Quote:
Originally Posted by neverfaithful View Post

OMG you have that model? I thought you had the NX720. Of course the settings will be slightly different, we do not even have the same model.

I have made that clear from the off. Look back through my posts. Were you sleeping? lol

Settings like Adv contrast enhancer and sharpness are processing tools and do not vary from panel to panel tv to tv. They will affect all 2011 model Sony tvs in the same way.

Aaron
post #2899 of 3424
Quote:
Originally Posted by Dave1027 View Post

I tweaked my white balance settings to the max. It is sweet, like going to the theater.

To the max? Do you mean you calibrated it or put all settings to max?

Aaron
post #2900 of 3424
I want to be able to stream video through my computer, but don't know how to set up the dnla.. help please? When I had a samsung it just automatically connected to my computer and you could share anything and if i went to a site like fox.com to watch a tv show i had missed whatever i watched on the computer could be seen on tv too? Is this possible

I downloaded serviio on the mac, added the folders i wanted to share and nothing?
post #2901 of 3424
Quote:
Originally Posted by cindyh View Post

I want to be able to stream video through my computer, but don't know how to set up the dnla.. help please? When I had a samsung it just automatically connected to my computer and you could share anything and if i went to a site like fox.com to watch a tv show i had missed whatever i watched on the computer could be seen on tv too? Is this possible

I downloaded serviio on the mac, added the folders i wanted to share and nothing?

Should we assume the TV is already connected to your wireless router? Did you allow serviio when prompted by OSX? Did you completely power the TV down, and then backup while serviio is running? Do you see the TV in the serviio console (renderers/connected devices/profiles)? Have you restarted your router?

http://www.serviio.org/component/content/article/21#q1
post #2902 of 3424
Quote:
Originally Posted by neverfaithful View Post

OMG you have that model? I thought you had the NX720. Of course the settings will be slightly different, we do not even have the same model.

Can you post your settings anyway? I'm really struggling to find any custom settings that actually look better than the defaults.

I'm using the default settings, with motionflow set to clear since standard looks very strange to me, sort of fake looking, and then boosted the backlight to max since clear makes the picture darker. It all looks great like this, better than any user settings ive tried from this thread, but im just curious if its possible to get this looking even better, so Id like to try your settings too.
post #2903 of 3424
Quote:
Originally Posted by koan00 View Post

Should we assume the TV is already connected to your wireless router? Did you allow serviio when prompted by OSX? Did you completely power the TV down, and then backup while serviio is running? Do you see the TV in the serviio console (renderers/connected devices/profiles)? Have you restarted your router?

http://www.serviio.org/component/content/article/21#q1

YES to everything except the router reset.. I will do it when i get home.. It shows in the console but nothing with the tv.. the tv picks up phones easily though.
post #2904 of 3424
Quote:
Originally Posted by HaRd2BeAr View Post

To the max? Do you mean you calibrated it or put all settings to max?

Aaron

The former. I found the only way to get the color correct was to fine tune the White Balance settings. I can post my settings if you like.
post #2905 of 3424
Quote:
Originally Posted by Dave1027 View Post

The former. I found the only way to get the color correct was to fine tune the White Balance settings. I can post my settings if you like.

Although its something that can vary from set to set, it would be interesting to see what settings and white balance settings you are using.

Never hurts to to give others settings a try.

Thanks

Aaron
post #2906 of 3424
Can anyone else confirm hows the 3d on the NX720?
post #2907 of 3424
Quote:
Originally Posted by Anoop Parwani View Post

Can anyone else confirm hows the 3d on the NX720?

Anoop : I have the HX729 model (which is basically the same as the HX820 model minus the Gorilla Glass). The 3D on a 240hz set I believe looks and flows a little better than on the NX720. If you are only planning on using the 3D on a whim, then the 720 may suit you, however if you are planning on using it a lot, you may want to consider the HX729 or HX820 models. They are more expensive, but they use a bit stronger technology behind the panel which helps improve the 3D experience. I experience minimal crosstalk (only if I start turning my head at weird angles) and it really does mimic what you see in the theatre (obviously at a smaller scale). I've watched Transformers 3, Tron Legacy, Harry Potter 7 Parts 1 and 2 which all look great and even logged several hours playing Call of Duty Black Ops in the 3D mode and was equally impressed.
post #2908 of 3424
Thanks
post #2909 of 3424
Quote:
Originally Posted by Dave1027 View Post

The problem is much worse for me making most anything on Netflix unwatchable. One movie we were watching got the error about 10 times. If I can't get this fixed then I'm going to cancel Netflix because it's not worth the aggravation. I have absolutely no problem viewing Hulu so whatever it is, it's isolated to Netflix.

I saw this on the Sony support website pertaining to Netflix use:

Quote:


To setup Netflix movie video streaming, you need to complete 4 steps:

STEP 1. Connect your device to the Internet
STEP 2. Register your device on the Essentials web site to enable Internet Video on Demand services
Using your device remote control, navigate to the Network section of the Xross Media Bar menu (XMB) menu on your device to get your Essentials Registration Code.
Using the supplied remote, press the HOME button.
Using the right arrow or left arrow, select Network .
Using the up arrow or down arrow, select Activate Enhanced Features.
Press the Select button to begin the activation.
Once the activation is complete the Registration Code will appear.

Write down the Registration Code.
Using your computer, register your Sony device at the Essentials web site.
Using your computer, go to https://internet.sony.tv/customer.
Login to the Essentials site:
(If you have an Essentials or Sony Store account)

Enter your email address and password and click the arrow to proceed.
Skip to step 4 below.

(If you do not have an Essentials or Sony Store account)

Click the "Create an account" link which will send you to the Sony Store Registration screen.
Enter an email address and password, and click the arrow to proceed.
If not automatically redirected, click your browser back button to return to the Essentials site.
Enter your registered email address and password and click the arrow to proceed..

Select your device type, enter your Essentials Product Registration code, and click VALIDATE.
A confirmation screen will appear and a message will be sent to your email address.
Open this email message and click the embedded link to confirm your registration with the Essentials web site.
Continue with the section below.


STEP 3. Register your device and select your movies on the Netflix web site
You must either already have or create a Netflix account (free trial offer) and will need to register your device to it.

Using your device remote control, navigate to the Video section of the device menu to get your Netflix Registration Code.
Using the supplied remote, press the HOME button.
Using the right arrow or left arrow , select Video .
Using the up arrow or down arrow, select the Netflix channel .
Press the Select button .
At the prompt, select "Yes" if you are already a Netflix member or "No" if you are not.
Note: If you are not a member, you will also need to select "Yes" at the "Ready to Get Started" prompt to subscribe to Netflix services.
Write down the 4-character Registration Code that appears.

Go to the Netflix web site to register your device with an account.
(If you are not yet a Netflix member)

Using your computer, open a web browser and go to www.netflix.com/Sony to setup a Netflix account.
In the "Start Your Free Trial" section, enter your email address, a password and your Netflix Registration Code (in the Sony Code box), and click Continue.

(If you are already Netflix member)

A message will appear on your TV screen telling you to go to the Netflix web site to add movies to your Instant Queue.
Using your computer, open a web browser and go to www.netflix.com/activate and login into your account.
At the "Activate Your Netflix Device" screen, enter your Netflix Registration Code and click the Activate button.
Once the activation is complete, you are ready to select Movies/TV Shows to add to your Instant Queue.


STEP 4. Watch your Netflix movies from your device

Does this apply to us NX720 people? What's the Essentials website?
post #2910 of 3424
Quote:
Originally Posted by HaRd2BeAr View Post

Although its something that can vary from set to set, it would be interesting to see what settings and white balance settings you are using.

Here's what I have for color related settings:


Color - 48
Hue - 0
Color Temp - Neutral

White Balance settings:

R-Gain - -2
G-Gain - 0
B-Gain - -2
R-Bias - +1
G-Bias - -2
B-Bias - 0
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: LCD Flat Panel Displays
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › Official Sony NX720 Owner's thread (KDL60NX720, KDL55NX720, KDL46NX720)