or Connect
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › Vizio E3D420VX
New Posts  All Forums:Forum Nav:

Vizio E3D420VX - Page 12

post #331 of 373
Quote:
Originally Posted by Guru Photos View Post

Good morning all!

I have the E3D470VX and currently the latest firmware is 3.18.2.1164, which is something that seems to have updated within the last two days. Since then, i am unable to select 3D mode anymore from the input from my PC via hdmi 1. A thread in these very forums suggested that its because it needs to say 1080p and not 1920x1080 in the upper right info box. Ive tried switching ports, doing a factory reset, to no avail. On the pc side i uninstalled and reinstalled the drivers - tried changing the resolution from 60 to 24 hz and everything between to no avail. Any advice from you guys would be apprecaited. What is the firmware version people are running?

There seems to be no known reason for these FW updates. Earlier in this thread there were reports of a 2.20 version, now a 3.18.2.1164 version. I'm still at 2.17.0.110 and another poster was still at 2.13 with no change.
post #332 of 373
Same thing happened to my set. However 3d does work in Powerdvd if I enable it and the 3d app also works. Unplug your set and then go to the 3d settings in setup. See if you can turn it on then. We should call Vizio and tell them they need to fix this firmware quick.
post #333 of 373
I'm still at 2.17.0.1100. Reading everyone's issues, I'm in no hurry to change.
post #334 of 373
Hello everyone,

I have the E3D420VX, firmware version 3.18.2.1164. I too am experiencing issues with not being able to put the TV into 3D mode. The firmware update was installed just a few days ago.

However, I should point out that I never attempted to play 3D content before the latest firmware update, so I'm not sure whether the update is a factor in my problem. I'm attempting to play a 3D SBS .mp4 full length movie I downloaded. My first attempt was via the USB port on the side. The TV plays the file, but shows two images side-by-side, and the 3D menu option is disabled. Next, I tried playing the file from my PC connected via HDMI. Same result. I can, however, play 3D content from the built in youtube app. In this case the 3D menu option is available. But when I play that same 3D youtube content on my laptop connected via HDMI, no dice. It seems the TV will not allow 3D mode on the USB or HDMI inputs, at least not while the content is coming from my PC or USB key.

I have read on this thread the suggestion that the player must be able to "handshake" with the TV to tell it the content is 3D. Is it possible that my laptop doesn't signal to the TV that 3D content is being played? I do not have a Blu-ray player or console of any type.

So, my main question is this - should I be able to play a 3D movie on my laptop or from USB and be able to tell the TV it should treat the video as 3D (by manually switching to 3d mode)? Or must I have a Blu-ray player to be able to view 3D on this TV?

Thanks for any replies!
post #335 of 373
Quote:
Originally Posted by cullenmorris View Post

Hello everyone,

I have the E3D420VX, firmware version 3.18.2.1164. I too am experiencing issues with not being able to put the TV into 3D mode. The firmware update was installed just a few days ago.

However, I should point out that I never attempted to play 3D content before the latest firmware update, so I'm not sure whether the update is a factor in my problem. I'm attempting to play a 3D SBS .mp4 full length movie I downloaded. My first attempt was via the USB port on the side. The TV plays the file, but shows two images side-by-side, and the 3D menu option is disabled. Next, I tried playing the file from my PC connected via HDMI. Same result. I can, however, play 3D content from the built in youtube app. In this case the 3D menu option is available. But when I play that same 3D youtube content on my laptop connected via HDMI, no dice. It seems the TV will not allow 3D mode on the USB or HDMI inputs, at least not while the content is coming from my PC or USB key.

I have read on this thread the suggestion that the player must be able to "handshake" with the TV to tell it the content is 3D. Is it possible that my laptop doesn't signal to the TV that 3D content is being played? I do not have a Blu-ray player or console of any type.

So, my main question is this - should I be able to play a 3D movie on my laptop or from USB and be able to tell the TV it should treat the video as 3D (by manually switching to 3d mode)? Or must I have a Blu-ray player to be able to view 3D on this TV?

Thanks for any replies!
Thats weird how this issue just cropped up seemingly with this latest FW. I'm on 2.17 and I can select 3D output regardless of what my HDMI input is displaying.

Perhaps the new FW looks for some 3D flag to stop downloaded or external 3D files from playing? Just a long shot, but try a different HDMI input?
post #336 of 373
I figured out that I was causing part of my problem in the way I was connecting my laptop to the TV. My laptop allows me to output the AV to either my screen, my screen and the TV, or to just the TV. When I send the output entirely to the TV, I can manually put the TV in 3D mode. Initially I had selected the setting that outputs the AV to the TV and to the laptop screen. I don't know why this matters, but it does.

Now I can see the movie in 3D in SBS mode, but it looks terrible - the two images are too far apart. I believe this is referred to as ghosting. Perhaps there is a setting in VLC that would adjust the video output so that the two images more completely overlap. Anyone know of a way to address this?

Thanks again.
post #337 of 373
I am having this same issue since the new FW. I used to be able to watch 3d movies that I downloaded through the USB but now it says the video codec is not recognized. I am not sure what the issue is but I have never had a problem tell the new update. I just called Vizio and with the new firmware update they stopped the video play through for 3D because of copyright issues.
Edited by sinisterhawk - 5/22/13 at 10:54am
post #338 of 373
Quote:
Originally Posted by cullenmorris View Post

I figured out that I was causing part of my problem in the way I was connecting my laptop to the TV. My laptop allows me to output the AV to either my screen, my screen and the TV, or to just the TV. When I send the output entirely to the TV, I can manually put the TV in 3D mode. Initially I had selected the setting that outputs the AV to the TV and to the laptop screen. I don't know why this matters, but it does.

Now I can see the movie in 3D in SBS mode, but it looks terrible - the two images are too far apart. I believe this is referred to as ghosting. Perhaps there is a setting in VLC that would adjust the video output so that the two images more completely overlap. Anyone know of a way to address this?

Thanks again.

Quote:
Originally Posted by sinisterhawk View Post

I am having this same issue since the new FW. I used to be able to watch 3d movies that I downloaded through the USB but now it says the video codec is not recognized. I am not sure what the issue is but I have never had a problem tell the new update. I just called Vizio and with the new firmware update they stopped the video play through for 3D because of copyright issues.

This is getting weirder. So with the new FW Cullen is playing files fine thru HDMI but sinisterhawk cannot play thru USB. Is the "copyright restrictions" issue only for 3D thru USB? Anything else know about this??
post #339 of 373
Quote:
Originally Posted by dvdchance View Post


This is getting weirder. So with the new FW Cullen is playing files fine thru HDMI but sinisterhawk cannot play thru USB. Is the "copyright restrictions" issue only for 3D thru USB? Anything else know about this??

I thought it was very weird also because I can play 1080p movies with no problem through the USB. So it seems they just blocked 3D movies but I am going to disconnect my TV from the internet so they can not block me from playing other movies. I just think what makes it so weird is they just tried to block people from playing 3D movies only.
post #340 of 373
Does anyone else have the new firmware and 3D content on either USB or via HDMI that they can test??

It seems, maybe for the better, that my set is never ever gonna get any updates at all. It has been at 2.17 I believe since I first bought it last Jan.
post #341 of 373
I have the new firmware and I have put several 3d sbs movies on a usb stick and I can choose 3d from the remote control and play the movies. When running from my pc thru hdmi I cannot select 3d from the remote but the movies will play in 3d thru Powerdvd or Stereoscopic player.
post #342 of 373
Quote:
Originally Posted by jkami View Post

I have the new firmware and I have put several 3d sbs movies on a usb stick and I can choose 3d from the remote control and play the movies. When running from my pc thru hdmi I cannot select 3d from the remote but the movies will play in 3d thru Powerdvd or Stereoscopic player.
So you have to select 3D first and then play the movie through the USB? Also are they mp4? TIA
Edited by sinisterhawk - 5/23/13 at 4:19pm
post #343 of 373
Quote:
Originally Posted by sinisterhawk View Post

So you have to select 3D first and then play the movie through the USB? Also are they mp4? TIA

No, I can select 3d after the video starts playing. I think one was an avi, not sure about mp4.
post #344 of 373
BTW, the Vizio E3D420VX supports direct 120Hz from a PC when using the HDTV Refresh Rate Overclocking HOWTO.
post #345 of 373
Hello, I just registered to stop in and give my solution to the new issues with the 3D option being grayed / greyed out while using a PC or Console source. I found this thread on google as this thread seems to be the only result showing up for E3D420VX issues regarding the new firmware. After my television updated to 3.18 I noticed a few things.

1. I no longer needed to use ATI CCC overscan to match the native resolution of 1920x1080 on my PC to fit on my television.
2. The 3D option was grayed / greyed out.

So after a couple of hours of fiddling I came to the conclusion that driver updates were not going to help after considering that the TV worked before with my current driver. So I knew it had to be on the TV side. So while being an ATI user I looked in the catalyst control panel in advanced view under "My digital flat panels" > properties and found "Enable ITC Processing". I remembered ITC processing had to do with allowing the television to interpret video quality. Disabling this feature caused visible graphical artifacts, I figured that this was shock to the television so I turned off the display and turned it back on. Sure enough it fixed the video and I was able to enable 3D again. With consoles I believe you must use 1080P setting and not 1920x1080 resolution to re-enable 3D. After this was done it was just a matter of tweaking the video settings via the Vizio settings on the television to get it back to the quality the GPU signal was sending out thus fixing the issue. I hope this helps someone who stumbles across this I can only speculate that the firmware update with ITC processing is now thorough in it's input source disabling the 3D features if it does not recognize the 3D signal aka SBS in attempts to most likely target the less adept users by prompting the automatic detection "Enable 3D for this 3D content: Yes / No" popup box. Hope this helped.

PS. If you use any of the above methods regarding 120hz you will lose HDMI integrated sound. Haven't played with it too much so I don't know if switching drivers to the AMD sound driver from realtek will affect it but it's a problem as of now and will also remove the ITC option from catalyst control panel disabling the 3D option again.
Edited by lllsondowlll - 6/9/13 at 8:20pm
post #346 of 373
Hi, lllsondowlll. The firmware update a few weeks ago disabled 3D for me as well, but following your suggestion of disabling ITC processing worked perfectly. Thanks!
post #347 of 373
lllsondowlll- The same thing is happening to me. Everytime I uncheck my IT Content box in my Intel HD GRaphics it shocks the TV, like you said it would and I am able to choose 3D at that point, but when I turn the tv off/on to restore the picture it reverts back to ITC being checked again. Any suggestions?

This is driving me crazy.

Thanks
post #348 of 373
I have just learned that if you use intel wireless display to broadcast a signal to your vizio 3d tv, It loads in 1080p and you can use 3d option. Before I figured this out, I was using AVG to convert 3d sbs to AVI format and streaming them from my home network to the vizio. hope this helps.
post #349 of 373
New firmware was just installed fixed the issue.
post #350 of 373
Quote:
Originally Posted by devotiondoubt View Post

New firmware was just installed fixed the issue.
What issue did it fix?? What's the FW number?
post #351 of 373
Quote:
Originally Posted by lllsondowlll View Post

Hello, I just registered to stop in and give my solution to the new issues with the 3D option being grayed / greyed out while using a PC or Console source. I found this thread on google as this thread seems to be the only result showing up for E3D420VX issues regarding the new firmware. After my television updated to 3.18 I noticed a few things.

1. I no longer needed to use ATI CCC overscan to match the native resolution of 1920x1080 on my PC to fit on my television.
2. The 3D option was grayed / greyed out.

So after a couple of hours of fiddling I came to the conclusion that driver updates were not going to help after considering that the TV worked before with my current driver. So I knew it had to be on the TV side. So while being an ATI user I looked in the catalyst control panel in advanced view under "My digital flat panels" > properties and found "Enable ITC Processing". I remembered ITC processing had to do with allowing the television to interpret video quality. Disabling this feature caused visible graphical artifacts, I figured that this was shock to the television so I turned off the display and turned it back on. Sure enough it fixed the video and I was able to enable 3D again. With consoles I believe you must use 1080P setting and not 1920x1080 resolution to re-enable 3D. After this was done it was just a matter of tweaking the video settings via the Vizio settings on the television to get it back to the quality the GPU signal was sending out thus fixing the issue. I hope this helps someone who stumbles across this I can only speculate that the firmware update with ITC processing is now thorough in it's input source disabling the 3D features if it does not recognize the 3D signal aka SBS in attempts to most likely target the less adept users by prompting the automatic detection "Enable 3D for this 3D content: Yes / No" popup box. Hope this helped.

PS. If you use any of the above methods regarding 120hz you will lose HDMI integrated sound. Haven't played with it too much so I don't know if switching drivers to the AMD sound driver from realtek will affect it but it's a problem as of now and will also remove the ITC option from catalyst control panel disabling the 3D option again.

lllsondowlll... On behalf of all of those lucky enough to run across this forum I'd like to thank you for your miracle work!. Holy crap I didn't think I was ever going to find a solution for what was going on with my friend's VIZIO 65" 240Hz 3D LED LCD HDTV. We have literally spent the last 2 night troubleshooting this issue. We both use HTPCs for our media centers and I too have a 3D VIZIO but I have an older 47" and have had no issue because I've never updated the firmware. He had bought my old xTreamer Ultra and never experienced any problems and I can only assume it's because Nvidia's drivers handle this issue differently by default so we never had an issue with it but his house got hit by lightning and we upgraded him to a much beefier small PC that uses AMD's new APU's and we couldn't figure out what was wrong. He had the A4-5300 and I'm running the A10-5800K. I finally got tired of troubleshooting his PC and went home to grab my own that works on my VIZIO only to find that it too was not working on his 65"... We were lost. Couldn't find any problems... Tried suggestions from people on forums all over Google and came up empty every time. Tried different types of cables... different HDMI cables... Tried changing refresh rates... NOTHING WORKED!!! Finally I came across your post here tonight and called him up. Told him about the check box to go disable that and friggin BOOM!!!!!!!!! IT WORKED INSTANTLY! So like I said you deserve a big fat E-HUG from me and anyone else grappling with this stupid problem. I can't thank you enough for taking your time to post here and rid me of my headache and just want others to know this was some kind of miracle fix. Literally we went through every setting (except this one because I had no clue what ITC processing even was to know why I'd even want to change it) on the PC... Drivers... Refresh rates... different HDMI inputs... literally everything we could think of with multiple computers and had no luck. You are the man!!!!! I only hope others experiencing this headache are fortunate enough to find this post as it took me 3 hours of searching multiple ways on Google to find this thread. THANK YOU!!!!!!!!!
post #352 of 373
This issue with firmware 3.18.2.1164 has been Resolved with firmware update 3.18.3.1175.

What am I now able to do?
Turn on 3d whenever I like using the menu button

My Vizio Model:
E3D320VX

For all those having the problem it is just a waiting game, Visio will not send you the update If you call. They have some automatic update system that pushes updates out slowly..

Happy 3d watching

Jake
post #353 of 373
still.stuck.on.2.13 firmware!!! seriously?! frown.gif
post #354 of 373
Quote:
Originally Posted by Adam Cab View Post

still.stuck.on.2.13 firmware!!! seriously?! frown.gif
You are not alone. I'm still on 2.17 and holding.
Edited by dvdchance - 7/7/13 at 7:23am
post #355 of 373
Another confirmation on the Firmware Update. Version 3.18.3.1175. I woke up this morning to a pleasant surprise, ALL my 3D problems are fixed. Vizio keep it rollin. Hang in there guys. The update is on its way. biggrin.gif
post #356 of 373
So does this allow you to turn on 3d mode while in game mode? My set has always kicked me out of game mode when I turn on 3d.
post #357 of 373
I use my TV as a computer monitor. I am on v3.18.2.1164. I originally had it at v1.9xxxx I have never updated it, and it looked PERFECT.

It makes my computer games, pictures, and videos looks washed out almost like the colors blend, everything seems a bit grey / milky.

Will this be fixed with a update?

I am using a NVIDIA card on a SLI, and they don't have a option to turn off ITC.
post #358 of 373
Ok, for some reason when I go into my SYSTEM Info, the model name of my unit is E3DB420VX, instead of E3D420VX. Apparently they are different:

E3DB420VX
and
E3D420VX

HOWEVER it appears that E3DB420VX is a bundled version of the E3D420VX, but what I can't figure out is why then does Vizio show an app difference between these two on this page???
So it looks like mine doesn't have M-GO or 3D-GO. Can anyone tell me what these apps are and are they cool apps? Also I'm still on 2.20.0.1113 firmware!?
post #359 of 373
I'm having a weird issue with my remote. Or rather any remote I use and the TV.

It just basically stopped working. TV works fine using the side buttons but nothing using any remotes.

However, if I hit the left side of the TV somewhat gently, the remotes will work for a few minutes then just stop working again.

Does this seem more likely to be a bad IR board or just a loose connection somewhere? I'm tempted to open up the back of the unit to see if anythings visibly loose but don't want to make things worse and break something else in the process. Has anyone opened up their set? Can you get to the boards and connections relatively easily?
post #360 of 373

Hello friends

mejico am, two months ago to buy this TV vizio, tv quality on the hd I found very good, the 3d is great for the family

but I have a question, I have the latest update 3.18 and do not really know if there is any internet browser, I have a sony led interface and displays it quickly, in this case I searched but did not find anything

agradecere your auda, because here in mexico not sell vizio televisions and nadia has podiso clear my doubts

thank you very much

regards

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: LCD Flat Panel Displays
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › Vizio E3D420VX