or Connect
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › Pioneer VSX-1121 Owner's Thread
New Posts  All Forums:Forum Nav:

Pioneer VSX-1121 Owner's Thread - Page 103

post #3061 of 3289
I am not able to connect to Pandora as well recently.
Having issue with bridge that I am using to connect to the 1121 not sure if it is really Pandora.
post #3062 of 3289
http://www.avsforum.com/t/1442352/pandora-log-in-problem#post_22646806
post #3063 of 3289
Thx, seems Pandora's change will now require a firmware update for us.
Hopefully 1121 being 2 years old unit will not be the last one to get this update.
post #3064 of 3289
Quote:
Originally Posted by joepags View Post

Hi All-
I've been out of this thread for months and am just jumping back in. I've searched posts but haven't seen this topic mentioned so I'll ask:
I bought my 1121 last black friday from amazon. For my menial system it's been great. However, for the last couple of months the "popping amp" problem has become normal. When I start the system up, if my comcast cable box is tuned to a hd channel, the speakers pop and then there is no sound. It takes anywhere from 6-10 power cycles to get the problem to stop. If the cable box is tuned to a sd channel- no such issue, until I change the channel to an hd channel - unless the receiver has been turned on and warmed up for 5 mins or so.
I called pioneer and they claim they don't hear many problems with the 1121 and advised me to bring it to a service center. The problem is two fold though: first, I realize I should have bought from newegg as amazon isnt an authorized dealer and probably not covered under warranty. Secondly, I never had a chance to get to the service center before the year ended. So.... for those of you that have had this issue- is it an expensive repair or do I just ditch it and say goodbye to pioneer?
Thanks.

Hi,

I usually listen to HD cable with the ALC setting, as this is the way it sound the best for me (but only for cable). I have this popping issue, but only if I leave my 1121 at ALC before turning it off. If I have my 1121 at ALC and turn if off, when I turn it back on at a HD channel, it pops. To prevent this, I switch to Auto Surround before turning off the AVR. When I turn it back on, I switch again to ALC. No popping then.
post #3065 of 3289
Quote:
Originally Posted by iafzal View Post

Network firmware update is not reliable. Check the website and follow the instructions there.
I downloaded firmware from the pioneer sit and did it using the USB driver (FAT formatted).
Takes less than 10 mins.

Hi,

I have a question regarding firmware updates for the 1121... I never did one (my 1121 is not connected to my network). If I do update, will it ruin all my settings (including MCACC)?

Thanks!
post #3066 of 3289
Quote:
Originally Posted by feadin View Post

Hi,
I have a question regarding firmware updates for the 1121... I never did one (my 1121 is not connected to my network). If I do update, will it ruin all my settings (including MCACC)?
Thanks!
no..it wont.......
post #3067 of 3289
Great, thanks for your answer!
post #3068 of 3289
Pioneer has a page for updates on the Pandora issue: http://www.pioneerelectronics.com/pandoranotice
post #3069 of 3289
Let's see how quickly get to the 1121, I assume 2012 AVRs will get the update first.
post #3070 of 3289
All of the sudden, the app (iControlAV2)on my Iphone and Ipad does not connect to my receiver. Airplay works fine, but for some reason the app does not connect with my receiver. What I miss the most is the emphasize function and being able to adjust the bass with the app. Anybody have any ideas how to make it work? I really miss this feature.

Is there an easy way to adjust the bass with the remote control?

Thanks
post #3071 of 3289
Quote:
Originally Posted by r8edxxx View Post

All of the sudden, the app (iControlAV2)on my Iphone and Ipad does not connect to my receiver. Airplay works fine, but for some reason the app does not connect with my receiver. What I miss the most is the emphasize function and being able to adjust the bass with the app. Anybody have any ideas how to make it work? I really miss this feature.
Is there an easy way to adjust the bass with the remote control?
Thanks

i have been having the same problem..with the app....off and on ....what u can do is hit ( audio parameter) and then use the arrow down ..to get to bass...use left and right to set levels...its easy..
post #3072 of 3289
Quote:
Originally Posted by pioneertop View Post

i have been having the same problem..with the app....off and on ....what u can do is hit ( audio parameter) and then use the arrow down ..to get to bass...use left and right to set levels...its easy..


Thank you very much for the reply. I miss that app!!!
post #3073 of 3289
Seems Pandora issue fix is posted via a firmware update. Can only do using USB stick.

http://www.pioneerelectronics.com/PUSA/Home/AV-Receivers/Pioneer+Receivers/VSX-1121-K?tab=firmware
post #3074 of 3289
Quote:
Originally Posted by iafzal View Post

Seems Pandora issue fix is posted via a firmware update. Can only do using USB stick.
http://www.pioneerelectronics.com/PUSA/Home/AV-Receivers/Pioneer+Receivers/VSX-1121-K?tab=firmware

yep got it last night.. ohh yes no ethernet update...
post #3075 of 3289
Hi all,

Got my 1121 last year. Pretty much used it mostly for music and airplaying podcasts. I finally broke down and upped my video game by getting a Panny 65VT50. So now, I want to get into the video menus.

When I hit "receiver" then "video" I get nothing. I can get into audio and settings menus but nothin either on the remote or hitting buttons on the receiver itself for video menu.

Any ideas?

Thanks in advance!
Bill
post #3076 of 3289
Quote:
Originally Posted by 19redwings View Post

Hi all,
Got my 1121 last year. Pretty much used it mostly for music and airplaying podcasts. I finally broke down and upped my video game by getting a Panny 65VT50. So now, I want to get into the video menus.
When I hit "receiver" then "video" I get nothing. I can get into audio and settings menus but nothin either on the remote or hitting buttons on the receiver itself for video menu.
Any ideas?
Thanks in advance!
Bill

well lets see......i think you are hitting the right buttons..but not sure why ur not getting anything...the sequence is ...receiver /then.. video parameter/ then you should see video con: and so on...bill see my next post...
Edited by pioneertop - 12/11/12 at 10:42am
post #3077 of 3289
Quote:
Originally Posted by pioneertop View Post

well lets see......i think you are hitting the right buttons..but not sure why ur not getting anything...the sequence is ...receiver /then.. video parameter/ then you should see video con: and so on...


19redwings... ohh..one more thing to try..."i think you set up ur receiver for basic use" go to ur pc...and see if you have it setup for basic of expert ...you have to set it to expert use...that should get you to do the settings for video...
post #3078 of 3289
Quote:
Originally Posted by pioneertop View Post

19redwings... ohh..one more thing to try..."i think you set up ur receiver for basic use" go to ur pc...and see if you have it setup for basic of expert ...you have to set it to expert use...that should get you to do the settings for video...

Thanks for the advice. I haven't been able to get those two to 'tallk to each other' yet. Even tried port forwarding, but no connection yet and I have it hardwired through a switch to my router. Eveerything else works like a charm:

PS3
Xbox
Slingbox
TV
Just no Pioneer, however, I can airplay on it so something works?!?
post #3079 of 3289
Quote:
Originally Posted by r8edxxx View Post

All of the sudden, the app (iControlAV2)on my Iphone and Ipad does not connect to my receiver. Airplay works fine, but for some reason the app does not connect with my receiver. What I miss the most is the emphasize function and being able to adjust the bass with the app. Anybody have any ideas how to make it work? I really miss this feature.
Is there an easy way to adjust the bass with the remote control?
Thanks

I had the same issues and No Pandora....

I just did the firmware update via USB and all is good now. I just had to re-enter my Pandora username and password, all other network settings remained.

Also I went into iControlAV2 on my iphone under SETTINGS - Select Product - RESET - and re-entered the correct STATIC IP for my Pioneer VSX-1121 and it instantly connected and all is good and working now.

back to normal
post #3080 of 3289
Great thank you - I'll give that a shot!!
post #3081 of 3289
Did the USB update, took about 10 minutes. I did not lose any settings other than Pandora user name/password. I didn't have to reenter any network info as it was all retained. iControlAV2 connected just fine right after the update and Pandora is working fine now.
post #3082 of 3289
Quote:
Originally Posted by pioneertop View Post

19redwings... ohh..one more thing to try..."i think you set up ur receiver for basic use" go to ur pc...and see if you have it setup for basic of expert ...you have to set it to expert use...that should get you to do the settings for video...

I just checked and I am on 'expert'.

Unrelated, but can someone help me get back to a previous setting? I want to be able to play music/movies with a normal 5.1 setup -and- have the ability to send music to B speakers as well. I have 5.1 wired, all speakers 'small'. I have tried a few of the setups, but I either get A speakers only, or A and B speakers on with no ability to cycle the speakers button. Cut to the chase. Wife wants to listen to music in the dining room (B speakers) I want to turn off A speakers and watch TV.

Thanks!
Bill
post #3083 of 3289
I have not been so lucky. I'm having a hard time to get the update to take. I downloaded the zipped file, unzipped and loaded the 7 bin files to a formatted usb stick. When I go to update via usb
on the menu the receiver does not see any data. I have talked to Pioneer customer support on 12/11 they promised to get back to me but you know how that goes. Any help or suggestion
will be appreciated.
Edited by pamlico pirate - 12/27/12 at 6:08pm
post #3084 of 3289
Quote:
Originally Posted by pamlico pirate View Post

I have not been so lucky. I'm having a hard time to get the update to take. I downloaded the zipped file, unzipped and loaded the 7 bin files to a formatted usb stick. When I go to update via usb
on the menu the receiver does not see any data. I have talked to Pioneer customer support on 12/11 they promised to get back to me but you know how that goes. Any help or suggestion
will be appreciated.

Hi, I had a similar problem, but it was solved by reading carefully the update instructions. The probable reason why the receiver does not see data is because your usb stick is not formatted in the correct way. Please read the instructions and follow every step and format it as it should.

Also there's no need for seven files on your sick, only one file is needed for the update. Hope this helps!
post #3085 of 3289
Quote:
Originally Posted by feadin View Post

Also there's no need for seven files on your sick, only one file is needed for the update. Hope this helps!

actually, one would be foolish NOT to put all 7 files on the drive.

1) how do you know which one is the correct one that the update system is looking for to initiate the update (one would think it's #1 but you don't know 100% that is the case) 2) how do you know which one is the actual Pandora update 3) this firmware package included the HTC update as well so if you didn't do the previous update, you'd be missing a piece.

IMO, what you posted is bad advice for the vast majority of new owners, many of whom struggle with basic connection issues by the judge of a lot of posts the past 2 months.

but I do agree with you on carefully reading the instructions & formatting the drive, preferably as FAT32.
Edited by ss9001 - 12/28/12 at 10:04am
post #3086 of 3289
Quote:
Originally Posted by ss9001 View Post

actually, one would be foolish NOT to put all 7 files on the drive.
1) how do you know which one is the correct one that the update system is looking for to initiate the update (one would think it's #1 but you don't know 100% that is the case) 2) how do you know which one is the actual Pandora update 3) this firmware package included the HTC update as well so if you didn't do the previous update, you'd be missing a piece.
IMO, what you posted is bad advice for the vast majority of new owners, many of whom struggle with basic connection issues by the judge of a lot of posts the past 2 months.
but I do agree with you on carefully reading the instructions & formatting the drive, preferably as FAT32.

Sorry, did not want to give bad advice, but when I download the update .zip file, there is just one .mem file to put on the usb stick. At least, that is how I updated the AVR and all works fine.
post #3087 of 3289
^^
Just happened to catch your reply.

You know, it didn't occur to me that the FW update for your model would be in a different form that the ones for the SC models. The SC models are using 7 files in a .bin format. I'm the one who jumped to a conclusion, sorry redface.gif. It's hard to keep track because all of us are cross posting & answering questions on different model threads. If your model only had 1 file in a .mem format, then that is certainly appropriate. I guess we all have to be careful what we are referencing in all these threads wink.gif
post #3088 of 3289
For those interested you can stream Foobar with this component.

http://www.foobar2000.org/components/view/foo_upnp
post #3089 of 3289
Quote:
Originally Posted by ss9001 View Post

^^
Just happened to catch your reply.
You know, it didn't occur to me that the FW update for your model would be in a different form that the ones for the SC models. The SC models are using 7 files in a .bin format. I'm the one who jumped to a conclusion, sorry redface.gif. It's hard to keep track because all of us are cross posting & answering questions on different model threads. If your model only had 1 file in a .mem format, then that is certainly appropriate. I guess we all have to be careful what we are referencing in all these threads wink.gif

No problem! I was certainly referring to VSX-1121, maybe the one who asked the question about updating has a SC model.
post #3090 of 3289
Thanks for the reply. I have done previous updates and have always formatted my stick before loading (fat32). It is the pandora update that is the problem.
Could there be another reason my receiver does not see the data.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Receivers, Amps, and Processors
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › Pioneer VSX-1121 Owner's Thread