or Connect
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › Onkyo TX-NR609 Pic Failures with acitvated "Edge Enhancement"
New Posts  All Forums:Forum Nav:

Onkyo TX-NR609 Pic Failures with acitvated "Edge Enhancement"

post #1 of 10
Thread Starter 
Hi,

I have checked out my new Onky TX-NR609 with different Picture Settings.

With activated "Edge Enhancement" under Menu "Picture Mode", my LCD TV shows flickerung vertical lines in the Picture. It does not depend on which Input is used and it is not a failure of the TV itself. The signal, which is coming out of the "HDMI out" Plug (Monitor) is not clear anymore.

Should i return the receiver or is it a known generally problem of the new Onkyo Series?

Thanx for help
Pixmaster
post #2 of 10
What happens if you leave the edge picture enhancement off? Does the problem go away? Does this problem occur with any other video settings or just this setting?
post #3 of 10
Thread Starter 
With "Edge Enhancement" switched to Position "off" the Problem disappears and the picture is perfect in quality.
When the "Film Mode" is activated, which is just a preset for all the settings including "Edge Enhancement" probably, i see the noisy pattern of vertical lines.
The picture is sharpened with activated Edge Enhancement as it should be but it is declined by the vertical flickering.
post #4 of 10
Quote:
Originally Posted by Pixmaster View Post

With "Edge Enhancement" switched to Position "off" the Problem disappears and the picture is perfect in quality.
When the "Film Mode" is activated, which is just a preset for all the settings including "Edge Enhancement" probably, i see the noisy pattern of vertical lines.
The picture is sharpened with activated Edge Enhancement as it should be but it is declined by the vertical flickering.

This could be due to some sort of double video scaling first by the receiver then your tv could also be processing the picture. My suggestion would be to only let one of them scale the video. Not both. If possible turn off all processing in the Onkyo and see if your picture is as good as it was before you put the Onkyo in the chain.
post #5 of 10
Thread Starter 
Of course with turning off all pic prozessing in the receiver it works great. Scaling and the other features do not destroy the picture. It is only the so called Edge Enhancement that makes the pic so bad. I've tested different displays too. The result is always the same. So, if it is not a failure, what is the feature good for, if it can't be used ? There is no working setting in the tv menu available that works together with the Onkyos Edge Enhancement.
post #6 of 10
My TV has an edge enhancement setting. I have always left it off because I didn't feel it had any benefits. This is on a Samsung UNB8500. It's a really good television. In my opinion I would use the least amount of enhancement features as possible.
post #7 of 10
Thread Starter 
Well, i think i will never use this feature too.
Anyway i don't wan't to keep the Onkyo if it has faulty hardware. So basically i want to be sure that the receiver has no damage. But to check this out, i need to compare it to another TX-NR609. That's the problem.
post #8 of 10
i've a samsung 63c7000 and the 609.

I've your same problem. Thinking if onkyo is goin to fix with a fw update, or if it's an hardware problem...

bye
post #9 of 10
I have the same issue with my 370.
post #10 of 10
Why would you want your AVR to do any video processing? It's best to let the display handle the processing on it's own. I have video processing on my RC180 completely turned off.

AVR's shouldn't even have a video processor at all.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Receivers, Amps, and Processors
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › Onkyo TX-NR609 Pic Failures with acitvated "Edge Enhancement"