or Connect
AVS › AVS Forum › Display Devices › Plasma Flat Panel Displays › Official Panasonic 2011 TC-PxxS30 Thread
New Posts  All Forums:Forum Nav:

Official Panasonic 2011 TC-PxxS30 Thread - Page 8

post #211 of 520
Hi guys I bought my s30 50 inch back in June 2011. I have tried all kind of settings. I like cinema mode also but the gray washout look is killing me. I think I may have found a solution. Go to hdmi settings and turn your content type to graphics. It seems to have the color of cinema mode but without the gray issue. My settings are pretty good to me, so check them out.


Hdmi content type: Graphics
Custom
Contrast: 68 thru 72 (your preference)
Brightness: 58 thru 62
color: 47 or 48
tint: 0
Sharpness: 50
Color temp: Warm 1 but if the white are too yellow for you use normal
Everything else off


For xbox or ps3 use the game instead of custom, but change your sharpness to 65. You can go up to 75.
post #212 of 520
Well, I got home after a particularly long and difficult day and decided to look at my 50s30 as it's been running slides pretty much non-stop since Sunday. Much to my surprise the green has-- after only two days-- lowered in intensity..........

.....Only problem is I have a NEW problem: the edges of my display are now noticeably pink! I'm so mad right now I'm trying not to over react. I'm going to get on the horn tomorrow morning and have the concierge service update my ticket from green blobs, to green and pink blobs.

This would be funny if it wasn't so incredibly un-funny.
post #213 of 520
just bought this tv off amazon. no tax, free shipping, 899 to my door. couldnt pass that up.
anyways, was wondering where i get the slides to load on to the sdcard to break it in? and what settings should my tv be at the first 100 hours? Are you supposed to ONLY run the slides for the first 100 hours? Gonna be hard with a wife and kid at home all day and this being the only tv in the living room, if so...
post #214 of 520
Got the tc-p60s30 that is. Looks like it went back up to 999 right after I bought it
post #215 of 520
I've had my TV since November 14th, never really bothered with the 100 hour break in. I leave it on vivid with a few adjustments. I have channel logo burnin (barely noticeable and only on bright scenes). Just recently, I noticed the buzzing on bright scenes getting louder and enough to hear it over talking and my computer. Is there anything I should be worried about regarding this (and yes, its my first plasma, and I like it alot)

541 hours and 40 minutes of use.
post #216 of 520
The most IR happens in the first 100-150 hours as the phosphors settle-- at least that's the story. Running the slides is just a quick and painless way of getting through the initial aging so you can start enjoying your set without having to go super-OCD about aspect ratio and station logos.
post #217 of 520
Quote:
Originally Posted by kusanagi-sama View Post

I've had my TV since November 14th, never really bothered with the 100 hour break in. I leave it on vivid with a few adjustments. I have channel logo burnin (barely noticeable and only on bright scenes). Just recently, I noticed the buzzing on bright scenes getting louder and enough to hear it over talking and my computer. Is there anything I should be worried about regarding this (and yes, its my first plasma, and I like it alot)

541 hours and 40 minutes of use.

Woah, vivid? You have balls stating that around here... Of course this thread isn't really followed by any of the hardcore so maybe you'll skate by.
post #218 of 520
i have been searching all over for D-Nice's slides for this TV to break it in and I cant find them anywhere. Its like every thread everyone is vague about it and just replies with: "ohh search around, they are out there!".

Anyone have a direct link?
post #219 of 520
Quote:
Originally Posted by The Octoberist View Post

i have been searching all over for D-Nice's slides for this TV to break it in and I cant find them anywhere. Its like every thread everyone is vague about it and just replies with: "ohh search around, they are out there!".

Anyone have a direct link?

You can find a link here. It's called "Evangelo2's Thumbdrive files" in the first post.

http://www.avsforum.com/avs-vb/showthread.php?t=1232441

I sure wish D-Nice would post the service menu offsets for this model. I'm having the 60" delivered tomorrow from Amazon. Got a sweet deal for $899.99 with the white glove service.
post #220 of 520
I just hit 125 hours on my p60s30 and so far I can't see any anomalies in the picture, in fact that goofy jcp commercial with all the screaming females ends with about 10 seconds of what most would describe is a pure white screen with red numbers in the middle of the screen.

If my display had any faults I would think this picture would show any green/purple etc blobs of color. To my eye it's almost as pure as my V10.

Am I out of the woods?

Tom
post #221 of 520
Quote:
Originally Posted by kusanagi-sama View Post

Just recently, I noticed the buzzing on bright scenes getting louder and enough to hear it over talking and my computer. Is there anything I should be worried about regarding this (and yes, its my first plasma, and I like it alot) 541 hours and 40 minutes of use.

I noticed when running the slides that the brighter slides produce mode of a buzz. If the buzzing is getting so loud interfering with the audio from the movies/games/etc. then you should make a service call. I can hear a slight buzz when running the slides.
post #222 of 520
Quote:
Originally Posted by J P Morgan View Post

You can find a link here. It's called "Evangelo2's Thumbdrive files" in the first post.

http://www.avsforum.com/avs-vb/showthread.php?t=1232441

I sure wish D-Nice would post the service menu offsets for this model. I'm having the 60" delivered tomorrow from Amazon. Got a sweet deal for $899.99 with the white glove service.

badabing2005 has posted some service menu settings and I've played around with them as well, I'd suggest you check those out (I think page 4 of the thread). Definitely do post your service menu defaults so we can compare them - additional data would help a ton.
post #223 of 520
I've seen a few people talking about the Buzzing from their Plasmas.

I bought my 60s30 in September from Panasonic Direct. I was in love with this TV and a few days ago, I started noticing the buzzing.

Like a few others have said, it changes with bright colors. The noise is gone when the screen is showing all black, and gets louder and changes as images go across the screen.

I called Panasonic, and a service tech said that they believe it is a circuit board problem. Waiting to have them come out a look at it.

Has anyone with these issues had a repair done for this issue? Did it solve the problem? If so, what was the issue/fix?
post #224 of 520
Quote:
Originally Posted by usafret View Post

I just hit 125 hours on my p60s30 and so far I can't see any anomalies in the picture, in fact that goofy jcp commercial with all the screaming females ends with about 10 seconds of what most would describe is a pure white screen with red numbers in the middle of the screen.

If my display had any faults I would think this picture would show any green/purple etc blobs of color. To my eye it's almost as pure as my V10.

Am I out of the woods?

Tom

Pure white is too bright for you to notice the anomalies mentioned.
Try mid-range neutral (grey)
post #225 of 520
Quote:
Originally Posted by jinxkwb View Post

I've seen a few people talking about the Buzzing from their Plasmas.

I bought my 60s30 in September from Panasonic Direct. I was in love with this TV and a few days ago, I started noticing the buzzing.

Like a few others have said, it changes with bright colors. The noise is gone when the screen is showing all black, and gets louder and changes as images go across the screen.

I called Panasonic, and a service tech said that they believe it is a circuit board problem. Waiting to have them come out a look at it.

Has anyone with these issues had a repair done for this issue? Did it solve the problem? If so, what was the issue/fix?

If I call Panasonic for a service tech, how much will the call cost me? (I did register the TV on Panny's website). Oh, and the buzzing appears to be louder on the left side of the TV.

--EDIT--
Found this: http://www.avsforum.com/avs-vb/showp...postcount=7139
post #226 of 520
Quote:
Originally Posted by kusanagi-sama View Post


If I call Panasonic for a service tech, how much will the call cost me? (I did register the TV on Panny's website). Oh, and the buzzing appears to be louder on the left side of the TV.

--EDIT--
Found this: "http://www.avsforum.com/avs-vb/showpost.php?p=21584375&postcount=7139"]http://www.avsforum.com/avs-vb/showpost.php?p=21584375&postcount=7139

If my tv wasn't under warranty, i'd remove the cover and check this in a heart beat. A tech will be coming out instead, I'll post the results.
post #227 of 520
Quote:
Originally Posted by usafret View Post

I just hit 125 hours on my p60s30 and so far I can't see any anomalies in the picture, in fact that goofy jcp commercial with all the screaming females ends with about 10 seconds of what most would describe is a pure white screen with red numbers in the middle of the screen.

If my display had any faults I would think this picture would show any green/purple etc blobs of color. To my eye it's almost as pure as my V10.

Am I out of the woods?

Tom

The screaming females add for jcp is to promote the fact that they are eliminating the weekly sales and coupon strategy and adopting a permanent 40% off price point. So no more aggravation if you picked the wrong day to be in the store, or your coupon has expired. Permanent price until clearance. Now if only BB could adopt a similar policy on televisions ...
post #228 of 520
Quote:
Originally Posted by mark62 View Post

is it true these sets are 900p and not 1080p, as i read in a spec sheet?

Quote:
Originally Posted by morzy41 View Post

Not true. They are 1080p but only have 900 lines of motion.

Can someone please explain this? I noticed this in the chart titled "Panasonic 2011 Plasma HDTV Comparison" on the Amazon page.

The 720p model (X3) has 720 lines of "Motion Picture Resolution". And the two better models (GT30, ST30) both have 1080 lines. So what keeps this from being 900p? Or 1080i?

This is something I've never heard of. And it is keeping me from ordering.

Please explain. Thanks.
post #229 of 520
I just purchased this TV and it is my first plasma. I am really concerned about how I should be proceeding.

Right now I have my device set on Standard defaults 50/50/50 ratios..but curious should I be running some slides or whatever else that I keep reading about.
I see a lot about D-Nice but can find no thread for the 60s30...so want to make sure I'm not messing something up.

Also once that is done are there any good calibration settings in this thread? I have tried to skim it but there are just too many posts.

Thanks in advance. I have my TV off for now but my kids will surely be trying to use it tomorrow so I have a bit of concern with getting it burned in right without damage.

Oh also, up close I notice this pixelation (looks sorta like dithered shading or something) effect that I've not seen on my past LCD TV's so curious is that normal for this screen? It's not visible once you get probably 4ft away or so..and the picture is great..just curious if this is normal.
post #230 of 520
Quote:
Originally Posted by Stephanielagasse View Post

http://www.amazon.com/Panasonic-VIERA-TC-P60S30-60-Inch-Plasma/dp/B004M8SBC0/

Just a quick question, decided to go for this one cause of the good reviews and comments in this thread. But price comparing websites arent much of a help to me, I trust amazon so just wondering if the price is right before I order. Thank you.

That's about right, $999. HHGreg has them for $1099 in the stores. I think the super sale going on right now you can get them for $999. Costco has the next version up (60ST30) for $1199 (comes with 2-year warranty).
post #231 of 520
Quote:
Originally Posted by Mirimar View Post

That's about right, $999. HHGreg has them for $1099 in the stores. I think the super sale going on right now you can get them for $999. Costco has the next version up (60ST30) for $1199 (comes with 2-year warranty).

HHGregg is selling them in store for $997 as of this week. Not sure why they knocked off $2 but, lol. Bestbuy was selling them for $899 this week but you will have to go through most of the checkout process to see the price. If for whatever reason you don't want to get the set from BB, HHGregg will pricematch. I went back and got a $100 refund the other day.
post #232 of 520
Quote:
Originally Posted by jass5150 View Post

HHGregg is selling them in store for $997 as of this week. Not sure why they knocked off $2 but, lol. Bestbuy was selling them for $899 this week but you will have to go through most of the checkout process to see the price. If for whatever reason you don't want to get the set from BB, HHGregg will pricematch. I went back and got a $100 refund the other day.

I just got mine at Best Buy for $899. I had to find it on their site by linking from another coupon site. When I try to find it on my own they only show the ST30 which is 1500 or so. Out of my range.

I have the link at work if you can't find it.

Quote:
Originally Posted by 1badabing2005 View Post

Thanks snogcel for taking time to provide feedback on the settings,
You're really not far off with the exception of black level, which as you stated is a personal preference.

I noticed that your default cinema warm settings (SM) were different from mine.

Here's your factory settings | My factory Settings (Cinema / Warm)

R-CUT: 80 | 80
G-CUT: 80 | 80
B-CUT: 80 | 80
R-DRV: D6 | ED
G-DRV: FF | FF
B-DRV: 48 | 39

And if you notice my earlier posted factory settings, those two values were the ones I was in doubt.

I would really love to hear from others if their default Service Menu Cinema Mode Warm R-Drv and B-Drv match yours so that I correct my reference, in which case the offsets that you used would change a little (posting the offsets was a good idea by the way)

Thanks again

I just noticed that you PM'd me, have not had a chance to read it yet...but saw this.

If you are still interested when I get home this evening I will get my defaults and post them here.

Oh, how do you get into the service menu?
post #233 of 520
Co-worker just bought the 60S30 last night at BB for $899. He said they had a pile of them. Looks like Panasonic and or BB is clearing out their supply chain/warehouse.

Tom
post #234 of 520
Quote:
Originally Posted by Mirimar View Post


I noticed when running the slides that the brighter slides produce mode of a buzz. If the buzzing is getting so loud interfering with the audio from the movies/games/etc. then you should make a service call. I can hear a slight buzz when running the slides.

So I had a tech come out for the buzz in my 60s30. Its the screws on the inside just like the posted video. Got quiet the second after he tightened them.

He said he has 3 more calls for Panasonics with the buzz from the left side today alone. He said its typical, and once everything was tightened he's never had to come back.

So if you're out of warranty, its a pretty easy fix. Otherwise its covered under warranty to get someone out to fix it.
post #235 of 520
Quote:
Originally Posted by Newyears1978 View Post


I just got mine at Best Buy for $899. I had to find it on their site by linking from another coupon site. When I try to find it on my own they only show the ST30 which is 1500 or so. Out of my range.

I have the link at work if you can't find it.

I just noticed that you PM'd me, have not had a chance to read it yet...but saw this.

If you are still interested when I get home this evening I will get my defaults and post them here.

Oh, how do you get into the service menu?

Oh, yes, please post your defaults.

There are detailed posts about changing the service menu setting,

To enter you need to
Press and hold the {VOL -} button ON THE TV (not the remote).
Then press the {INFO} button on the remote control 3 times.
"Start Adjustment Menu" message will be displayed followed by the Service Menu after few seconds.

{3} {7} {9} are various keys to navigate, check the legend on the screen.

WARNING:
The {VOL+} and {VOL-} buttons are used to change values while in the Service Menu.
Make sure not to touch those buttons when navigating menus / sub-menus.
post #236 of 520
Quote:
Originally Posted by 1badabing2005 View Post

Oh, yes, please post your defaults.

There are detailed posts about changing the service menu setting,

To enter you need to
Press and hold the {VOL -} button ON THE TV (not the remote).
Then press the {INFO} button on the remote control 3 times.
"Start Adjustment Menu" message will be displayed followed by the Service Menu after few seconds.

{3} {7} {9} are various keys to navigate, check the legend on the screen.

WARNING:
The {VOL+} and {VOL-} buttons are used to change values while in the Service Menu.
Make sure not to touch those buttons when navigating menus / sub-menus.

Alright, once I pass my burn in time I will post those defaults (or I guess I could get those values before)

Thanks for the service menu walkthrough!
post #237 of 520
Well after I completed the 100 hour slide show, I started watching the TV and continued the slide show while I slept and was at work for another 100 hours. So now my P60S30 has over 200 hours of break-in, straight (without turning the set off).

I've spent the last couple days trying to get it calibrated to my liking. I bought the Spears & Munsil High Definition Benchmark Blu-ray Edition calibration DVD. I must say I wasn't to pleased with it. I didn't get the picture at all to my liking. So I popped in a THX Blu-ray disk and used the optimizer on that disk and calibrated the TV with it. Wow, what a difference! I love the picture I have now!

I maybe a little conservative with my settings as compared to some people but I feel these settings reproduce natural colors better without the "pop" some people need. As I have stated before my set now has over 200 hours on it.

Here's my settings:

Cinema
Contrast: 65
Brightness: 55
Color: 41
Tint: 0
Sharpness: 50
Warm 2
Color Management: Off
C.A.T.S.: Off
Video NR: Off

Aspect Adjustment:
Screen Format: Full
HD Size: Size 2

HDMI settings:
HDMI 1: Nonstandard
HDMI 2: Nonstandard
HDMI 3: Nonstandard

Advanced Picture
Block NR: Off
Mosquito NR: Off
Black Level: Light

Give them a try, I don't know if you'll like them or not but I couldn't be happier with the picture I have now.

I love this plasma, it has such a better picture than my old 50" Sony LCD.
post #238 of 520
Quote:
Originally Posted by BabaOriley View Post

Well after I completed the 100 hour slide show, I started watching the TV and continued the slide show while I slept and was at work for another 100 hours. So now my P60S30 has over 200 hours of break-in, straight (without turning the set off).

I've spent the last couple days trying to get it calibrated to my liking. I bought the Spears & Munsil High Definition Benchmark Blu-ray Edition calibration DVD. I must say I wasn't to pleased with it. I didn't get the picture at all to my liking. So I popped in a THX Blu-ray disk and used the optimizer on that disk and calibrated the TV with it. Wow, what a difference! I love the picture I have now!

I maybe a little conservative with my settings as compared to some people but I feel these settings reproduce natural colors better without the "pop" some people need. As I have stated before my set now has over 200 hours on it.

Here's my settings:

Cinema
Contrast: 65
Brightness: 55
Color: 41
Tint: 0
Sharpness: 50
Warm 2
Color Management: Off
C.A.T.S.: Off
Video NR: Off

Aspect Adjustment:
Screen Format: Full
HD Size: Size 2

HDMI settings:
HDMI 1: Nonstandard
HDMI 2: Nonstandard
HDMI 3: Nonstandard

Advanced Picture
Block NR: Off
Mosquito NR: Off
Black Level: Light

Give them a try, I don't know if you'll like them or not but I couldn't be happier with the picture I have now.

I love this plasma, it has such a better picture than my old 50" Sony LCD.

I applied your settings and so far I like them, with one exception I set the Sharpness to 15 . I'll watch one of the POTC movies tonight and the SB tomorrow. More to follow.

Thanks for sharing.

Tom
post #239 of 520
Quote:
Originally Posted by Lord_slappy View Post

Never got anywhere with Panasonic support on the fluctuating brightness issue on my 50" S30. So, I returned it to Best Buy today in exchange for another that will be delivered next Sunday.

I'm crossing my fingers that it won't have the same problem. Otherwise, I either have to go higher (to an ST30 and work through the fixing of the issue) or find a different manufacturer (I hear LG's 400 or 450 aren't too bad and offer a ton more tweakable settings than the S30).

Any updates? Does the new tv have the problem?
post #240 of 520
Quote:
Originally Posted by pannyplas View Post

Any updates? Does the new tv have the problem?

I think my new TV has this issue though its really not that noticeable and only sometimes..

Right now I have my slides running so afterwards I will check again and see if it is doing it since turning CATS off.

Question..the stand on this TV is HUGE. I like my TV to be flush or close to the wall (without mounting).

Anyone know if there are alternate stands or a way to make it flush to the wall? The only solution I can think of is using a enclosed top piece on my TV stand..but we don't care for those either..looking for other solutions.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Plasma Flat Panel Displays
AVS › AVS Forum › Display Devices › Plasma Flat Panel Displays › Official Panasonic 2011 TC-PxxS30 Thread