or Connect
AVS › AVS Forum › Display Devices › Digital Projectors - Under $3,000 USD MSRP › Benq W1200 and W1100 thread
New Posts  All Forums:Forum Nav:

Benq W1200 and W1100 thread - Page 12

post #331 of 352
You get more contrast farther back, even though it isn't as bright.
I wouldn't do anything extreme, just do whatever works. You can always get a screen with gain if you need it, but this projector has a fairly bright torch mode anyways.
post #332 of 352
Thanks for the tip on contrast, coderguy; I didn't know that putting the PJ further back will get me better contrast. It's probably going to wind up further back anyway (12+ feet) as the (massive) ceiling fan is blocking the 6'-10'-ish away range. Last night I did a rough "Hold the PJ upside down and pretend it's mounted to the ceiling" drill. I might be able to get away with not taking the fan down. The lowest point of PJ would be approximately 6'4" off the floor, which is a little low, but doable as I'm 6'1." Just got to make sure I don't jump up and cheer in the middle of a movie. eek.gif
post #333 of 352
Quote:
Originally Posted by bozekitty View Post

user/password doesn't work for me.

Guys, I tried the password when I posted it and I tried it again now. It works. confused.gif Give it another shot some time. Actually it's the same, posted some pages ago. It worked back then too, except for only one time.
post #334 of 352
I can verify that the original user/password works for Benq's FTP site. Weird site they've got...sometimes it works, sometimes not. I guess it's good that they at least HAVE a site to get FW from. If someone should need FW v1.05 and/or the instructions and can't get to the site, PM me and I'd be happy to email them to you.
post #335 of 352
Hi everyone,

I read all the post and want to know if there still some problems with ps3 connected to w1100?

I see there some settings like sharpness, color... that can't be modified with ps3 in 1080p24.. mad.gif I am wrong?
It's still an issue? Some firmware can solved this probleme?

My only bluray player it's my ps3 and i want to be able to work on all picture's setting to make a good image.

Yhanks a lot.wink.gif
post #336 of 352
Am trying to install the 1.0.5 firmware using 32bith W7 . When I go to attch the usb printer cable after clicking flash! is says USB device not recongnized and just hangs and doesnt do anything?

Any ideas?
post #337 of 352
Quote:
Originally Posted by jamieuk147 View Post

Am trying to install the 1.0.5 firmware using 32bith W7 . When I go to attch the usb printer cable after clicking flash! is says USB device not recongnized and just hangs and doesnt do anything?
Any ideas?

Two things:

1. In the firmware folder there is another folder (can't remember the name) that has the USB drivers for the projector in there. Be sure to install the driver so your PC can talk to the PJ.

2. I have W7_x64 on my PC so I couldn't try this, but you may want to try: Right-click on the executable for the firmware flash utility, then click Properties, then go the Compatability tab and run it as WinXP_SP3. Be sure to hit Apply/OK/OK after selecting XP mode.

Sometimes these firmware flashers will only run on an older operating system like XP. I had to use my WinXP 32-bit netbook to flash my W1200. Good luck.
post #338 of 352
1 - Doesnt seem to be a exe file in that folder to install the driver, have tried right clicking an installing but doesnt work

2. Have done the Xp compatabilty mode thing and didnt work

Wonderinf if I can install XP on my Win 7 laptop and have it as a dual boot or something - Hmmm

smile.gif
post #339 of 352
I need fast help!!! I have got as far as running the flash, the projector fans have come on, but the PDF directions isnt working and asking for a log in and password. Can anyone remember the next steps I have to do as I am in the middle of it and dont want to wreck my projector?
post #340 of 352
I emailed the instructions.pdf to the email you sent me, jamieue147. As far as the USB drivers, there is no executable for the driver; you have to manually install it. I'm surprised XP Compatability mode didn't work. And you have 32-bit Windows 7? Odd. I guess it just doesn't like any OS after XP.
post #341 of 352
Anyone tested any gaming since the 1.05 firmware? is the input lag improved for even online gaming?
post #342 of 352
Quote:
Originally Posted by jamieuk147 View Post

Anyone tested any gaming since the 1.05 firmware? is the input lag improved for even online gaming?

I flashed my w1200 with latest firmware from the benq-ftp: firmware version 1.07a.

Games is still totally unplayable. Input lag at 120ms on hdmi (slightly less on vga).
post #343 of 352
Hey guys.

Newbie here, wondered if you could help?

I am thinking of buying a benq w1200 next week but I'm a little new to all this and it's ny first projector.

I want to ceiling mount the projector and I have exactly 4 meters to the wall opposite.

I want to project my image in a specific 100" diagonal area on the opposite wall.

My question is, how can I ensure I get the projected image in exactly the right place, what if I buy a ceiling mount and I need the image to be higher or maybe lower.

So do I need a specific adjustable mount to ensure I get the image in the right area or is this something that can be sorted from the projector?

Any advice on ceiling mounts or image placement would be much appreciated.

Many thanks in advance.

Matt smile.gif
post #344 of 352
You'll need high ceilings to ceiling mount because the W1200 cocks it's image way up like it's supposed to sit on a coffee table or side table.

As far as distance and screen size, use this:

http://www.projectorcentral.com/projection-calculator-pro.cfm
post #345 of 352
Thanks a lot for the reply bozekitty.

Hmm got me a bit concerned now, ceiling is probably 7ft high, I'll give that link a go, thank you very much mate smile.gif
post #346 of 352
Hi All,

Can anyone confirm that the W1100 suffers less gaming lag or lag in general compared to the W1200.

Or is the W1100 just as terrible ?

Thanks for the help!

Looking at picking one up this weekend.

Michael DuBois
post #347 of 352
My reply specifically relates to the BenQ w1100.

I have seen a lot of people with similar flickering issues.

I have just purchased this projector and was mortified that I was getting such heavy flickering on both 1080i and 1080p.

How did I solve it.?

I have no idea why Denon (thats my Blueray player and AV receiver) would have a setting switched by default off for 1080p/24. I swtiched that on and bingo, perfect image. The confusing part for someone brand new to projectors was not understanding that there are different settings for frames per second, but Blueray seems to need 24.

So, the moral of the story is, dont assume just because it says 1080p on your source, you need to check what the frame rate is and set to 24.

Questions for anyone

1. Although I have fixed the 1080p issue on Blueray. When I play normal DVD's, 1080p or 1080p/24 still has bad flickering. However, when I switch to 1080i it works OK. Any ideas?

and

2. In terms of configuration, is it purely down to my own preference, or are there some real musts in terms of settings (Baud rate etc) to get the best out of the Projector.

Thanks in advance

Neil
post #348 of 352
Hi everyone,

I'm trying to upgrade my W1100 from 1.0 to 1.07a firmware (because of very annoying problem with saving PJ settings) - without success... frown.gif

After connecting PJ to the PC, it is immediately recognized as a 'Linux File-CD Gadget USB Device' (some accompanying devices are also installed) and I'm unable to change this driver to the proper one.
Tested on 3 different PCs:
- WinXP SP3 x86 on old laptop
- WinXP SP3 x86 on VMware (hosted on Win7 x64)
- Win7 x64
On each machine I have exactly the same behaviour: system is installing 'gadget usb' driver and that's all...
Flash upgrader is unable to connect to the PJ. Just 'Waiting for target reset...'

I can understand that x86 USB driver won't work on x64 system, but why the PJ is detected everywhere as a CD drive??? confused.gif
I'm doing everything by the book, but it just doesn't work...

Any ideas?
(sorry for my English...)

Thanks in advance
Andrew
post #349 of 352
Hello Andrew,
I have exactly the same problem as you. have you got a solution since your message ??



In french :
Salut Andrew,
J'ai exactement le même souci que toi. as-tu eu une solution depuis ? J'ai posé la question sur un autre forum également. On ne sais jamais...
Merci !
post #350 of 352
I must be one of the lucky W1100 owners, as I have had very few problems with mine. It is now almost 2 year old with 2,500hrs and still working like new.

My bedroom closet setup with the W1100, laptop, Dvico Tvix DVR, Panasonic bluray player, and HD Homerun dual tuners.


Still very bright at 2,500hrs
post #351 of 352
Quote:
Originally Posted by marsup View Post

Hello Andrew,
I have exactly the same problem as you. have you got a solution since your message ??

Hi marsup,

after few hours of fighting with USB drivers, I gave up frown.gif
post #352 of 352

I've bought the Benq W1200 recently, and I found this very annoying input lag issue.
I did some test (on v1.07) and I've got 150ms minimum in HD regardless of the system (Gaming desktop PC, Gaming Laptop, Normal Laptop, W7, W8, Linux, Android tablet, HDMI, VGA). I can get 100ms or a bit less with lower resolutions.
After some talking with Benq, they confirmed that this is a recognized issue, and none of the existing firmware (even the last v1.08) can fix that.
I'm a bit disappointed as I bought it for gaming purposes... Fortunately picture quality is really awesome for movies.
I hope this will help for future buyers.

New Posts  All Forums:Forum Nav:
  Return Home
AVS › AVS Forum › Display Devices › Digital Projectors - Under $3,000 USD MSRP › Benq W1200 and W1100 thread