or Connect
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › The **OFFICIAL** Denon AVR-XX12 Model Owner's Thread
New Posts  All Forums:Forum Nav:

The **OFFICIAL** Denon AVR-XX12 Model Owner's Thread - Page 113

post #3361 of 18979
Quote:
Originally Posted by AUDude View Post

Not sure if this has been asked, but does anyone know if Spotify is coming to Denon AVRs? I just signed up after trialing it and found that I like it a lot more than Pandora.

Cheers

Denon has confirmed that Spotify will not be added to any current XX12 or past networking models although note it can still be streamed to the networking Denon AVRs via an iphone app or android phone app.

I just signed up yesterday and was sent an invite today. So far so good. The Free version doesn't inundate you with too many commercials and you can play whole albums.
post #3362 of 18979
Fixed issue so edited post.
post #3363 of 18979
Quote:
Originally Posted by Krizak View Post

So can I conclude that the sub is probably dead and it isnt a receiver problem? Are there any other steps I should try to troubleshoot?

Hi Krizak, connect a portable CD, DVD, MP3 or iPod player to test the sub.
post #3364 of 18979
Quote:
Originally Posted by Krizak View Post

Fixed issue so edited post.

How did you fix it?
post #3365 of 18979
Quote:
Originally Posted by Krizak View Post

Fixed issue so edited post.

Great! However, as you asked for our help, please be so kind as to post what you did to fix the issue so that others may learn. Thanks.
post #3366 of 18979
2212ci arrived and unboxed. Making 3 speaker wires with banana plugs from a 50 ft spool of 12 gauge wire has left my hands feeling a little raw this morning! Took me nearly an hour... It's ok if I lose a few strands of copper while stripping the jacket, right...?

It was too late at night to really run audyssey so I'll do that this weekend.

I'm getting FM signals fine, but the AM band is all static. Ive moves the antenna around, but no difference. Suggestions?

My current setup is 3.0 (?) - left, center, right. I notice that the center is only on for certain channels/programs. Is there a way to force it on?

So one thing I hadn't properly considered is that while the tv speakers were eh, they also distributed sound around the room "evenly" (especially with down firing speakers on a flat panel i suppose). With dedicated speakers facing one way, sound tends to really focus on a stationary point, and I move about the room (my work desk is about 5 feet to the left of the tv, facing away. Any suggestions for getting the sound to "fill" more of the room? Eventually I plan on putting the m40s 2 feet of the floor (e.g. By getting a 56" wide tv stand and flanking the 42" tv with the m40s.) would that help?

Or will audyssey help?

And finally, when I used AirPlay on my desktop, it cranked the volume on the receiver WAAAAAY up. And I hadn't figured out where the mute button was yet... Any idea why this happened? The volume stayed up when I switched sources back to the tv.

Lastly, how do I activate the standby bypass? Thanks!
post #3367 of 18979
Thanks to the information I learned reading this thread for the past few weeks, I so far have got things working well with my new 3312.
I am slowly checking out each feature.

Download of firmware worked fine, took 45 minutes.

Only glitch is my doing, as my roku player was not sending signal I thought through 3312 to TV. In changing video settings for the 'DVD' input I had it attached to, I have lost GUI when I select DVD.

Sound is vast improvement from the Onkyo sr606 I had and should be more reliable than the Onkyo was--HDMI problems that I had repaired once, but surfaced again intermittently.

For those in LA Area, I got a significant price reduction from MSRP at Pacific Sales.

Thanks again for all I learned from all of you on this thread.
post #3368 of 18979
I bought a 2112CI last night and connected the rest of my components to it: an older Panasonic TH-37PD25 EDTV, Tivo HD and LG 670 BD player, all via HDMI. 5.1 speaker setup.

However, I cannot get any video out over HDMI on my Panasonic TV, no matter what source. Sometimes I can get the picture on TV, for a second or so but it then goes away. Since I cannot see OSD, I logged into 2112's web server and HDMI Information seems to correctly identify the source type as well as the TV's HDMI modes. (Note: direct Tivo to TV HDMI connection works just fine.)

Moreover, I seem to have problems with the Tivo audio, it also plays for a little while (PLII), then goes away (switches to STEREO). Other audio sources (eg NET) work fine.

Any suggestions how to debug these problems? I tried making various changes using the web setup interface, but had no luck. Tried resetting the microprocessor, has not changed anything either.
post #3369 of 18979
Thread Starter 
Best guess is that the problem is the old Panny EDTV display causing some HDMI "handshake" conflict with the much newer Denon receiver. Just because the components work straight to the TV doesn't mean the handshake will work properly when switched through an HDMI repeater like the Denon.

Do you have another HDMI display elsewhere in the house that you could test it with? That would confirm the issue.
post #3370 of 18979
Thread Starter 
Quote:
Originally Posted by Tom Terrific View Post

2212ci arrived and unboxed. Making 3 speaker wires with banana plugs from a 50 ft spool of 12 gauge wire has left my hands feeling a little raw this morning! Took me nearly an hour... It's ok if I lose a few strands of copper while stripping the jacket, right...?

yeah, not a big deal to lose a few strands.


Quote:


My current setup is 3.0 (?) - left, center, right. I notice that the center is only on for certain channels/programs. Is there a way to force it on?

some programs are probably broadcasting in stereo, so you would need to press the MOVIE button to engage PLII Cinema, which will extract the center channel dialogue for stereo programming.

Quote:


So one thing I hadn't properly considered is that while the tv speakers were eh, they also distributed sound around the room "evenly" (especially with down firing speakers on a flat panel i suppose). With dedicated speakers facing one way, sound tends to really focus on a stationary point, and I move about the room (my work desk is about 5 feet to the left of the tv, facing away. Any suggestions for getting the sound to "fill" more of the room? Eventually I plan on putting the m40s 2 feet of the floor (e.g. By getting a 56" wide tv stand and flanking the 42" tv with the m40s.) would that help?

that's a really hard question to answer in a vacuum. I mean, one of the benefits of modern digital receivers is the discrete info sent to each channel. And Axiom speakers are going to be refined, detailed and precise. Really, to "fill" the room you'd want to complete your surround setup, probably with dipole/bipole speakers mounted on the sidewalls and a subwoofer.

Quote:


And finally, when I used AirPlay on my desktop, it cranked the volume on the receiver WAAAAAY up. And I hadn't figured out where the mute button was yet... Any idea why this happened? The volume stayed up when I switched sources back to the tv.

Airplay "hijacks" the volume of the receiver, and you will then control it from the Airplay source (iTunes, your iPhone, etc). So turn down the volume of the source.


Quote:


Lastly, how do I activate the standby bypass? Thanks!

read here: http://batpigworld.com/fadq.html#hdmi
post #3371 of 18979
Quote:
Originally Posted by vip007 View Post

I bought a 2112CI last night and connected the rest of my components to it: an older Panasonic TH-37PD25 EDTV, Tivo HD and LG 670 BD player, all via HDMI. 5.1 speaker setup.

However, I cannot get any video out over HDMI on my Panasonic TV, no matter what source.

Time to upgrade to an HDTV especially as you're wasting the video quality improvement with your HD sources. Your Panny can only play 480p sources. Are all sources set to 480p?
post #3372 of 18979
Is there a screenshot of what airplay looks like through the 2112ci?

I can access my music library now that the 2112ci is networked, but how do I know I'm using "airplay" or is it automatic?

Also, I can't seem to log into my Flickr account, rather I just go to flickr and can look and public pictures. I've put my "user name" into flickr as a client but my album says empty, even though I have pics.
post #3373 of 18979
I think I see what I've missed with Airplay. I'm not hitting the "airplay" icon on iTunes.
post #3374 of 18979
Yep .. that would do it.
post #3375 of 18979
Quote:
Originally Posted by batpig View Post

Best guess is that the problem is the old Panny EDTV display causing some HDMI "handshake" conflict with the much newer Denon receiver. Just because the components work straight to the TV doesn't mean the handshake will work properly when switched through an HDMI repeater like the Denon.

Do you have another HDMI display elsewhere in the house that you could test it with? That would confirm the issue.

Quote:
Originally Posted by jdsmoothie View Post

Time to upgrade to an HDTV especially as you're wasting the video quality improvement with your HD sources. Your Panny can only play 480p sources. Are all sources set to 480p?

Ok, this is odd: I went out to buy a 1080p TV for "debugging" my system problem described above. To my surprise, when I got back home my wife was watching Tivo on my Panny through 2112ci! For some reason it started working on its own.

I'm happy the whole thing is now working but still wonder what the problem was in the first place and why it went away on its own...
post #3376 of 18979
Quote:
Originally Posted by jdsmoothie View Post

Yep .. that would do it.

What about Flickr? How do I access my account?
post #3377 of 18979
Your login id is likely different from your user id.
post #3378 of 18979
I am in hopes of getting some feedback from owners of the 3312. I am looking at upgrading a Pioneer Elite.

Being that the 3312 is fairly new, I have not found a great deal of first hand owner feedback. I would appreciate any comments specific to the 3312 and most of all if a buy is recommended.

I would also appreciate any buying recommendations on vendors and pricing, you can PM me any recommendations and buying guidelines..thank you in advance.

Lastly I appreciate the info all of you have provided this thread.
post #3379 of 18979
Quote:
Originally Posted by jdsmoothie View Post

Denon has confirmed that Spotify will not be added to any current XX12 or past networking models although note it can still be streamed to the networking Denon AVRs via an iphone app or android phone app.

I just signed up yesterday and was sent an invite today. So far so good. The Free version doesn't inundate you with too many commercials and you can play whole albums.

Thanks for the info even though that blows. I'm sure I'd be added next year and then I'd have to upgrade it. Don't care for the streaming through iphone or android app.

Spotify is a great and I say replace Pandora or any other one with it.
post #3380 of 18979
Then stream via a PC or BDP.
post #3381 of 18979
Quote:
Originally Posted by jdsmoothie View Post

^^
The price can change from week to week and the 3312 has been in short supply so may be commanding a higher price through the summer. As suggested, call them and find out yourself.

I think you are right, there is a short supply, or may be the demand is too high. The best price from EE was $999. ABT out of stock and WWS is not selling it online, so I don't think the price will come down anytime soon... either have to wait or go with something else
post #3382 of 18979
Quote:
Originally Posted by BESLC View Post

I am in hopes of getting some feedback from owners of the 3312. I am looking at upgrading a Pioneer Elite.

Being that the 3312 is fairly new, I have not found a great deal of first hand owner feedback. I would appreciate any comments specific to the 3312 and most of all if a buy is recommended.

I would also appreciate any buying recommendations on vendors and pricing, you can PM me any recommendations and buying guidelines..thank you in advance.

Lastly I appreciate the info all of you have provided this thread.

Upgraded from an onkyo 606. Had some problems when I first set it up until I updated the firmware. Now everything works great. Huge difference in sq I was very surprised as I wasn't expecting much difference. Went with the 3312 since I plan on adding an external amp. Feel free to pm me any questions u might have.
post #3383 of 18979
Quote:
Originally Posted by BESLC View Post

I am in hopes of getting some feedback from owners of the 3312. I am looking at upgrading a Pioneer Elite.

Being that the 3312 is fairly new, I have not found a great deal of first hand owner feedback. I would appreciate any comments specific to the 3312 and most of all if a buy is recommended.

I would also appreciate any buying recommendations on vendors and pricing, you can PM me any recommendations and buying guidelines..thank you in advance.

Lastly I appreciate the info all of you have provided this thread.

No problems. Great sound. I would definitely recommend. Haven't had any problems so far, but haven't really pushed it much. Using video scaling to transcode 720p AppleTV output to 1080i for my CRT-based RPTV (via an HDMI-Component converter), loving it so far. Haven't done anything with networking yet, nor have I upgraded the firmware, so I can't really speak to those features.

Got mine at EE during the big crazy sales, just before Denon's price increases went into effect. Would buy from them again, but I doubt it would be the same price since prices went up.
post #3384 of 18979
Quote:
Originally Posted by JChin View Post

Hi Krizak, connect a portable CD, DVD, MP3 or iPod player to test the sub.

Quote:
Originally Posted by PerfectCr View Post

How did you fix it?

Quote:
Originally Posted by jdsmoothie View Post

Great! However, as you asked for our help, please be so kind as to post what you did to fix the issue so that others may learn. Thanks.

Just for clarification the problem I had was about the sub not working and not about the issue with the sub levels still producing extremely low levels. I did test using multiple sources (PS3 with Bluray, HTPC with Bluray Rips/Music, HD Radio built in receiver. None were giving any output of the sub. I read some info in the AVS sub forums and have heard reports of people's subs getting stuck in standby power mode and not waking up after an idle period. I ended up turning the sub to "always on" and powered it off completely and reran audyssey. After that it started working again.

In regards to the low sub level output, I think Ive exhausted steps in troubleshooting with the Denon receiver itself. I will be writing an email to SVS and probably take my issue over the subwoofer forum for SVS subs since the problem probably lies with that than the Denon receiver. I got the feeling that that my amp with the sub might be a dud and see what they want me to do to troubleshoot it.

Thanks to all for the help though I really do appreciate it!
post #3385 of 18979
Hi, I'm interested in purchasing an AVR1912, I'm just wondering if Denon has improved their HDMI passthrough feature to allow switching of the source while it is in Standby.

Equivalent Yamaha models will let me switch while the unit is in standby, and I believe past Denon's will only support the last HDMI input while it was powered up, or setting of a specific input to use when in standby.

The manual wasn't clear on if I can now change the input while its sitting in standby, and I've read conflicting reports on if this feature has been added.

Thanks in advance.
post #3386 of 18979
^^
The feature hasn't changed since the XX10 series ... either LAST or a specific HDMI jack only. The AVR must be ON to change inputs.
post #3387 of 18979
Experimented a bit today. Got AirPlay to work from my iPhone. Fun!

iPhone app is a little flakey, but a nice alternative for working in the dark.

Tested out my blu ray player. Horrific snow and flashing. Need to test things a bit. Its a brand new monoprice HDMI high speed cable. When I connected my pc via another HDMI, it seemed fine until i streamed video and the flashing started (and the snow remained). I'm a little concerned now. Will report back tomorrow.
post #3388 of 18979
Quote:
Originally Posted by Tom Terrific View Post

Experimented a bit today. Got AirPlay to work from my iPhone. Fun!

iPhone app is a little flakey, but a nice alternative for working in the dark.

Tested out my blu ray player. Horrific snow and flashing. Need to test things a bit. Its a brand new monoprice HDMI high speed cable. When I connected my pc via another HDMI, it seemed fine until i streamed video and the flashing started (and the snow remained). I'm a little concerned now. Will report back tomorrow.

The same thing happened to me at first (at the same time, the sound was cutting in and out) and I was also using two monoprice cables. I just tried switching cables around, reversing cables, and also switched one of the two monoprice ones for a cheap dell HDMI cable that I had and it eventually went away but I'm not sure exactly what the problem was. It returned a little bit at first but then I just removed and reinserted the ends that plug into the receiver and made sure I pushed firmly so they were completely in and now the problem has not returned so who knows.
post #3389 of 18979
I will try this. Thanks.
post #3390 of 18979
Okay...another (probably) really stupid question, but I don't quite understand why this is the way it is...

So, my 2112ci was working perfectly for movies (defaulting to the best Audio - like DTS HD or Dolby True HD or whatever), then suddenly neither were available.

Turns out, a setting on my crappy BD Player (Samsung BD-P 1590) changed (not sure how), but the PCM setting was enabled and as result I could NO longer play DTS or Dolby Digital anything (but may manual says I should still be able to decode Dolby Tue HD and DTS-HD Master audio) when using PCM.

It took my about 45 minutes to figure it out, after if fussed with the settings on the 2112ci it finally hit me that it was the BD Player.

So, why is it that when the PCM is enabled, I can't get those other sound formats to work? What is PCM?

Once I changed it from PCM mode to "Bitstream - Audiophile" it worked fine. DTS-HD came right up on Avatar then Dolby TrueHD came up on Robin Hood, but neither would come up when the BD player was in PCM mode.

My BD Player is connected via HDMI and Optical Cable.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Receivers, Amps, and Processors
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › The **OFFICIAL** Denon AVR-XX12 Model Owner's Thread