or Connect
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › Marantz SR5006 / Marantz SR6006 Receiver Thread
New Posts  All Forums:Forum Nav:

Marantz SR5006 / Marantz SR6006 Receiver Thread - Page 48

post #1411 of 1955
Quote:
Originally Posted by jdsmoothie View Post

Ideally, the FL/C/FR with the tweeters of each at seated ear level with the SL/SR about 2'-3' above seated ear position and either directly to the sides or slightly behind the main listening position. Additionally, as noted below the FL/FR speakers towed in towards the main listening position.

Thanks man!
post #1412 of 1955
i just bnrought a new car and signed up for sirusxm radio. is there anyway to hook sirusxm yo my sr5006
post #1413 of 1955
Is there any way to use the same log in for vTuner if I have two Marantz 6006 receivers? I know the receivers have two different mac addresses and I must log in with those, but after vTuner site recognizes the mac, can I use my log in for the new receiver.

If I cannot do this, is there a way to sync the stations?
post #1414 of 1955
Quote:
Originally Posted by e84cooper View Post

i just bnrought a new car and signed up for sirusxm radio. is there anyway to hook sirusxm yo my sr5006

If you have a smartphone ... use a SiriusXM app to stream it to the 5006.
post #1415 of 1955
Quote:
Originally Posted by -SNUKE- View Post

I have just installed the SR6006 and like many on here and everywhere else, I have this bloody Firmware update issue.
That is, it tells me there is an available update, but it then sits on Authenticating for hours on end with no change.

Hi, don't know if you ended up emailing/phoning Marantz, but just wanted to share the following:

Same thing happened to me just now, I had previously read about the issue here but decided to try it anyway. Well, I didn't reset anything, after about 3-4 minutes stuck on "waiting for authentication", I got out of that screen by pressing the "amp menu" button, then I thought I was done with it (cancelled upgrade). After 2-3 minutes, I switched from the DVDR to the TV input (which means AVR doesn't send video to the TV anymore, just the ARC channel is activated). Well, after about 30 seconds (at most), the AVR switched off (standby light turned RED like when you're in "pure direct" sound mode) and the upgrade started. It had estimated 24 minutes, and that ended up being almost dead on. It may have actually took 1 or 2 minutes less.

So, looks like somehow the upgrade doesn't go through while the HDMI output of the AVR is activated. Try to switch it to CD or TV (if you don't use a cable box or other device that makes the AVR output video to the TV - I personally use OTA) or I guess simply shut the TV or whatever the AVR outputs video to off.

Worked for me. Simple luck of the draw biggrin.gif
post #1416 of 1955
I read somewhere on this thread that one should set the front speakers as SMALL in 6006. This way all the bass output is sent to the sub. I did so before running Audessey, however Audessey reset all my speakers to LARGE. Any comments on this? Will this affect my sub output? I have Pioneer SW8 which I can't seem to use to produce large bass sounds. Anyone who has this speaker wanna share their experience?
post #1417 of 1955
Audyssey ignores any settings on the AVR "before" the procedure is run, so you must make the adjustments to SMALL/80Hz "after" running Audyssey. For more information review the Audyssey 101/FAQ Guide linked in my sig.
post #1418 of 1955
Quote:
Originally Posted by jdsmoothie View Post

Audyssey ignores any settings on the AVR "before" the procedure is run, so you must make the adjustments to SMALL/80Hz "after" running Audyssey. For more information review the Audyssey 101/FAQ Guide linked in my sig.

Thanks JDS. I was just about to report that I read the wonderful Audessey thread which states that I need to set my Fronts as SMALL regardless. That answers my question. I'll try that, maybe then the sub would sound better!
post #1419 of 1955
I am trying to save the configuration through the internet connection on my computer (Web Control) and every time I click on the save button, the save fails. I do have the internet standby on and the internet music off as instructed. Has anyone tried this? What am I missing? By the way, there is no problem saving the configuration on the unit itself, but I want a copy of the config o my computer.
post #1420 of 1955
Contrary to the Owner manual, set "Network Standby" to OFF, cycle the AVR OFF then back ON, and then try the SAVE again.
post #1421 of 1955
Once you do get the file to save (took me a while too...). You may also want to pick up a Hex Editor to look at the resulting save file to make sure it actually contains any data. I had that issue early on and it was pretty frustrating when I tried to restore from a save and it actually had no data in it.

(All of this reminds me I need to do another save soon as I've made a few changes since the last one).
post #1422 of 1955
Quote:
Originally Posted by jdsmoothie View Post

Contrary to the Owner manual, set "Network Standby" to OFF, cycle the AVR OFF then back ON, and then try the SAVE again.

Thank you for your response. I tried this and it gives me the same message. Any other suggestions?
post #1423 of 1955
Cycle "Network Standby" back to ON and try it again.
post #1424 of 1955
That worked. Thank you so much.
post #1425 of 1955
Great ... now as DrOct suggested, you'll want to view the file with a Hex editor to ensure it's not all zeroes, otherwise, you won't get a successful load.

http://www.avsforum.com/t/1334369/the-official-denon-avr-xx12-model-owners-thread/0_100#user_E10
post #1426 of 1955
Does anyone know if its possible to convert the 7.1 ch 6006 to 9.1 using the A/B speakers? I'm thinking of the following configuration:

7.1 (FL, FR, C, SL, SR, SBR, SBL) and use the A/B for either HT or Width. Doable?
post #1427 of 1955
Sorry but no, it's only a 7.1 AVR ... adding Front B will only get you a second set of speakers playing the same audio as the Front A speakers. You need to give up your SBL/SBR speakers to get either the FW or FH capability.
post #1428 of 1955
Quote:
Originally Posted by jdsmoothie View Post

Great ... now as DrOct suggested, you'll want to view the file with a Hex editor to ensure it's not all zeroes, otherwise, you won't get a successful load.
http://www.avsforum.com/t/1334369/the-official-denon-avr-xx12-model-owners-thread/0_100#user_E10

You are right. They are all zeros. I will try again. It is frustrating.
post #1429 of 1955
Quote:
Originally Posted by justinto View Post

You are right. They are all zeros. I will try again. It is frustrating.

With all of the time I am spending on this issue, it would be less time to run the setup if I lose the data by a reset. I sent Marantz a question about this, and as usual, the replies I received have nothing to do with the problem.
post #1430 of 1955
Did you try cycling "Network Standby" and then turning the AVR OFF/ON? You may have to do this several times in order to get a successful SAVE although it should work after only a time or two.
post #1431 of 1955
Quote:
Originally Posted by jdsmoothie View Post

Did you try cycling "Network Standby" and then turning the AVR OFF/ON? You may have to do this several times in order to get a successful SAVE although it should work after only a time or two.

I did try this. Thanks the response. It still does not work.
post #1432 of 1955
Keep trying with "Network Standby" ON and OFF, cycling the AVR OFF/ON after each setting change. Also try with "Network Standby" to ON with the AVR powered to Standby. Otherwise if still no joy, then try resetting the microprocessor (p. 150).
Edited by jdsmoothie - 10/21/12 at 1:14am
post #1433 of 1955
Not sure if this will survive through a microprocessor reset. Try the Backup Settings on page 82 before the microprocessor reset. If it works you won't have to renter all your settings.
post #1434 of 1955
I have just set up my home theater using my SR6006. The only problems I am having is with Apple TV and Airplay. I have an Apple Airport express for a router. We also have an Ipad and Ipod Touch 5 and Apple Imac in the house with the remote App.

Problem #1 is I have been unable to get sound from the Apple TV. I do get video. ATV is connected via HDMI. I have troubleshooted with correct settings on the ATV(they seem correct) . Volume is up on the remote and AVR..

#2 I cannot seem to connect to Airplay via the AVR and the above apple devices and am not sure what I am doing wrong

The good news is that the SR 6006 has fantastic audio and video and I am very happy!

Thanks for any help
post #1435 of 1955
Quote:
Originally Posted by jdsmoothie View Post

Sorry but no, it's only a 7.1 AVR ... adding Front B will only get you a second set of speakers playing the same audio as the Front A speakers. You need to give up your SBL/SBR speakers to get either the FW or FH capability.

ah.. thx!
post #1436 of 1955
Hi Gentlemen.

I'm new to the avsforum. I've been monitoring the first couple of pages of this thread and found that there are some really cool gent's with a lot of knowledge about the sr5006/6006 here.

I may have missed something in the thread, as it is so large so bare with me if the question has already been posed.

I have the SR5006 and I'm quite happy with it. I've had no issues at all with the unit so far. There is an odity though, which I'm hoping i can get some clarification on smile.gif

I've set all my speakers to small to enjoy the surround optimally and it plays extremely well in any surround mode. However, switching to Stereo (2ch) keeps the setting as is probably to be expected, allthough I would like for it to only output to my front mains, with no crossover and no lfe as I enjoy my speakers quite a lot in stereo. They are fully capable of going to the deep ranges so I'm hoping there is a way, other than me going into the settings and make the switch everytime.

The pure direct seems to be working fine for this switch, but then I loose the audyssey equalization.

I guess my question is, can one set speaker configuration differently for each of the suplied listening modes?

Best
Leg
post #1437 of 1955
After selecting the STEREO mode, you can press the "CH LVL" button and turn the subwoofer to OFF.
post #1438 of 1955
Cheers jdsmoothie.

I'll give that a go.

Sorry for posting such a noobish quesiton. I'm a bit new to the Marantz world... Old Yama geezer here.

Regards
Leg
post #1439 of 1955
No worries .. the forum is here to provide help. smile.gif
post #1440 of 1955
Nevermind.
Edited by k258 - 10/23/12 at 5:54pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Receivers, Amps, and Processors
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › Marantz SR5006 / Marantz SR6006 Receiver Thread